

<!DOCTYPE html>
<html>
<head>
	<!-- AID: 12554 - 2020-01-03 - 100  -->

	<!-- set the encoding of your site -->
	<meta charset="utf-8">
	<!-- set the viewport width and initial-scale on mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

	<title> Mouseplanet - My Disney Top 5 - Walt Disney World in 2020 by Chris Barry </title>

	<!-- include the site stylesheet -->
	<link media="all" rel="stylesheet" href="/css/fancybox.css" />
	<link media="all" rel="stylesheet" href="/css/all.css">

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MousePlanet" />
	<meta name="twitter:title" content="My Disney Top 5 - Walt Disney World in 2020" />
	<meta name="twitter:description" content="Chris looks ahead at what's coming to Walt Disney World in 2020." />
	<meta name="twitter:image:src" content="https://www.mouseplanet.info/gallery/d/325790-2/ASD-MK-Tron-10-05-2019+-+3.jpg" />
	<meta property="og:url"                content="https://www.mouseplanet.com/12554/My_Disney_Top_5__Walt_Disney_World_in_2020" />
	<meta property="og:type"               content="article" />
	<meta property="og:title"              content="My Disney Top 5 - Walt Disney World in 2020" />
	<meta property="og:description"        content="Chris looks ahead at what's coming to Walt Disney World in 2020." />
	<meta property="og:image"              content="https://www.mouseplanet.info/gallery/d/325790-2/ASD-MK-Tron-10-05-2019+-+3.jpg" />
	
	<link rel="image_src" href="https://www.mouseplanet.info/gallery/d/325790-2/ASD-MK-Tron-10-05-2019+-+3.jpg" / >	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/articles_feed.xml" />

	
<script type="text/javascript">
String.prototype.trim = function() {
  return this.replace ( /^\s+|\s+$/g, "" );
};
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97843-1');
</script>



<!-- Start Google Adsense Mobile Vignettes -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8218384467922636",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Adsense Mobile Vignettes -->



<!-- QST ADS
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
END OF QST ADS -->

		
	<!-- Start Google DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
		
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			
		var mapping = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping1 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping2 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping3 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping4 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping5 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping6 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping7 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping8 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping9 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping10 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping11 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping12 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping13 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		
			    googletag.defineSlot('/1046630/tag_WDW_lb', [[300, 250], [728, 90]], 'div-gpt-ad-1440716678880-46').defineSizeMapping(mapping13).addService(googletag.pubads());	    googletag.defineSlot('/1046630/tag_WDW_cube', [[300, 600], [300, 250]], 'div-gpt-ad-1440716678880-45').addService(googletag.pubads());			
		googletag.defineSlot('/1046630/ros_footer', [728, 90], 'div-gpt-ad-1324422172992-25').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	    googletag.pubads().collapseEmptyDivs();
	
		});
		</script>
		<!-- End Google DFP -->			
		

	<script type="text/javascript">
		$(document).ready(function() {
			var photoList = $('.phototour img');
			if (photoList.length) {
				$('meta[name="twitter:image:src"]').attr('content', photoList[0].src);
			}
		});
	</script>

</head>
<body>
	<!-- main container of all the page elements -->
	<div id="wrapper">
		

<div class="top-bar">
			<div class="top-holder">
				<ul class="social-networks">
					<li><span class="text-follow">Follow us on</span></li>
					<li><a class="facebook" href="https://www.facebook.com/mouseplanet" target="_blank">Facebook</a></li>
					<li><a class="twitter" href="https://twitter.com/MousePlanet" target="_blank">Twitter</a></li>
					<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo" target="_blank">Youtube</a></li>
					<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
				</ul>
			</div>
		</div>
		<!-- header of the page -->
		<header id="header">
			<div class="holder">
				<!-- logo of the page -->
				<div class="logo">
					<a href="/"><img src="/mplogo.gif" alt="MousePlanet"></a>
				</div>
				<!-- main navigation of the page -->
				<nav id="nav">
					<!-- <div class="open-close"> -->
					<a href="#" class="nav-opener"><span></span></a>
					<div class="drop">
						<!-- search-form of the page -->
						<form action="/search.php" class="search-form" method="post">
							<fieldset>
								<div class="row">
									<input type="search" id="t" name="t" placeholder="Search">
									<input type="submit">
								</div>
							</fieldset>
						</form>
						<ul>
							<li>
								<a href="/articles.php">Articles</a>
							</li>
							<li><a href="/guide/1/Disneyland-Resort">Disneyland Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/1/Disneyland-Resort">Quick Facts</a></li>
									<li><a href="/tag/2/Disneyland_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/448/Disneyland-Resort/Disneyland-Park">Disneyland</a></li>
									<li><a href="/guide/274/Disneyland-Resort/Disney-California-Adventure">Disney California Adventure</a></li>
									<li><a href="/guide/464/Disneyland-Resort/Downtown-Disney">Downtown Disney</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?53-Trip-Reports-from-California">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="/guide/2/Walt-Disney-World">Walt Disney World Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/2/Walt-Disney-World">Quick Facts</a></li>
									<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/550/Walt-Disney-World/Magic-Kingdom">Magic Kingdom</a></li>
									<li><a href="/guide/303/Walt-Disney-World/Epcot">Epcot</a></li>
									<li><a href="/guide/436/Walt-Disney-World/Disneys-Hollywood-Studios">Disney's Hollywood Studios</a></li>
									<li><a href="/guide/15/Walt-Disney-World/Disneys-Animal-Kingdom">Disney's Animal Kingdom</a></li>
									<li><a href="/guide/395/Walt-Disney-World/Downtown-Disney">Downtown Disney / Disney Springs</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?54-Trip-Reports-from-Floridaa">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="http://mousepad.mouseplanet.com">Forum</a></li>
						</ul>
					</div>
					<!-- </div> -->
				</nav>
			</div>
		</header>		<!-- contain main informative part of the site -->
		<main id="main" role="main">
			<div class="holder padding">
				<div class="ad-holder">
					<!-- /1046630/tag_WDW_lb -->
<div id='div-gpt-ad-1440716678880-46'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440716678880-46'); });
</script>
</div>				</div>

				<div class="heading">
										<h1>My Disney Top 5 - Walt Disney World in 2020</h1>
					
											by <a href="/author/44/Chris_Barry/" class="name">Chris Barry</a>, contributing writer						<a href="/contact/w/44/Chris-Barry" title='Send Chris Barry an email'><img src="/images/mail.png" height="20"></a>
										<time datetime="2020-01-03">January 3, 2020</time>
				</div>

				<div class="content-holder">
					<div class="ad-block">
						<h6>Advertisement</h6>
						<div class="ad-holder">
							<!-- /1046630/tag_WDW_cube -->
<div id='div-gpt-ad-1440716678880-45'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440716678880-45'); });
</script>
</div>						</div>
					</div>
					<div class="text-holder">
						<p>Happy New Year everyone and welcome to another Disney Top 5. It's a new year, a new decade and my 12th year writing here on MousePlanet. I hope you all had a great holiday season and thanks so much for reading and being part of the MousePlanet community. This time of year, people tend to look back on the year that just left us especially in the media. How many lists have you seen over the last week or two counting down the best of the year, or for that matter the best of the past decade? 2019 was a good year but let's be like Walt Disney who had a "keep looking forward" motto and count down things that we're looking forward to in the new year to come.</p>

<p>2020 and 2021 are going to be tremendous years for Walt Disney World as they begin to celebrate the resort's 50th anniversary. There's a ton of new stuff coming to the parks and resorts in time for 2021's diamond celebration but what about 2020? Personally, I have yet to experience Rise of the Resistance yet, so if they added nothing else to Walt Disney World this year and I just got to see this new incredible attraction at Hollywood Studios when I go back in 2020, my year would be complete. But, as per Walt's classic instructions, the parks are always changing and always evolving so we have a few big things to look forward to this year. Let's take a look with my Top 5 things to look forward to at Walt Disney World in 2020.</p>

<h3>5 &ndash; TRON and Tomorrowland</h3>

<p>I'm putting this last on my list because there's an uncorroborated rumor out there in the Disney online world that this new Tomorrowland mega attraction may open in 2020 ahead of it's announced opening in 2021 for the big 50th celebration. If it was a sure thing, trust me, this would be at the top of my list. I'm a big fan of TRON and this coaster looks amazing. It's absolutely going to provide a huge shot of energy to Tomorrowland.</p>

<p><p class="phototour"><a title="The concept art for TRON Lightcycle Power Run. &copy;Disney." rel="lightbox" href="https://www.mouseplanet.info/gallery/d/272909-1/Image_WDW_TRON.jpg"><img width="400" height="180" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/272913-2/Image_WDW_TRON.jpg"></a><br>The concept art for TRON Lightcycle Power Run. &copy;Disney.</p></p>

<p>If you've paid close attention to this corner of the Magic Kingdom recently, you may have noticed some new additions hinting at what's to come. There's the new sign on the bridge from the central hub, the essential shuttering of Stitch and the recent patio addition to Cosmic Ray's Starlight Cafe. It seems like Tomorrowland is getting a little bit of much needed attention in anticipation of TRON's opening and if they surprise us with a 2020 opening, I'll be thrilled.</p>

<h3>4 &ndash; Roundup Rodeo BBQ Restaurant</h3>

<p>When Toy Story Land opened in Hollywood Studios, one of my initial thoughts was, "It needs more." Slinky is an awesome coaster and I was already a Toy Story Mania fan from years ago. The land looks amazing at night and there's plenty of fun details to be found, but considering it's Toy Story, I was surprised by the lack of a nicely themed gift shop. I can't believe I'm asking for another Disney gift shop but I think the potential is there to make a very cool space. I get that it's Andy's backyard so the question beckons, "What would a gift shop be doing there?" But that's where the cleverness of the Imagineers comes into play.</p>

<p><p class="phototour"><a title="A new table service restaurant will soon be joining Woody in Toy Story Land. Photo by Alan S. Dalinka." rel="lightbox" href="https://www.mouseplanet.info/gallery/d/296973-2/ASD-TSL-Cover-wide-06-28-2018.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/296977-2/ASD-TSL-Cover-wide-06-28-2018.jpg"></a><br>A new table service restaurant will soon be joining Woody in Toy Story Land. Photo by Alan S. Dalinka.</p></p>

<p>The other thing that surprised me was that despite the very cool looking Woody's Lunch Box counter service location, the new land desperately needed some more dining options. I'm not sure if expansion was always in the cards but in 2020 we will be getting an indoor, air conditioned, table service restaurant in Toy Story Land. The concept art stresses the wild west theme and much like the rest of the land is going to appear as if it was built by young Andy himself. This is an idea whose time has come for sure. The old Pizza Planet restaurant over by Muppet Vision 3D was never quite what I wanted it to be. The Toy Story family of characters are ingrained into pop culture just as much as any Disney character and Roundup Rodeo has the potential to be a well themed, fun restaurant filled to the brim with references to the films and to the classic toys that influenced them.</p>

<h3>3 &ndash; Space 220</h3>

<p>Last month I counted down my Top 5 things I was looking forward to in the new Epcot and this new space themed restaurant was high on my list. As Future World in Epcot slowly becomes a thing of the past we'll begin to see three new areas come into focus. World Discovery will encompass Test Track, the new Guardians attraction, the new Play attraction, Mission Space and it's new neighbor, Space 220.</p>

<p><p class="phototour"><a title="Concept art for the Space 220 restaurant. &copy;Disney" rel="lightbox" href="https://www.mouseplanet.info/gallery/d/272899-1/Image_WDW_Space-Restaurant.jpg"><img width="400" height="175" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/272903-2/Image_WDW_Space-Restaurant.jpg"></a><br>Concept art for the Space 220 restaurant. &copy;Disney</p></p>

<p>The concept art indicates that we'll soon be dining in a space station gazing out at the stars and Earth below us. There's even supposed to be an elevator ride to the restaurant which will purportedly bring us 220 miles above the Earth to our dining location. With the availability of visually stunning screen technology these days, I can't wait to see what this place looks like. Space 220 is slated to open in the winter of 2020.</p>

<h3>2 &ndash; Remy's Ratatouille Adventure</h3>

<p>In the aforementioned article last month, I also listed this new attraction coming to the France pavilion in Epcot's World Showcase. Remy will be imported from, where else, Disneyland Paris and should be open for business in the summer of 2020. I've already had the debate many times about Disney intellectual properties coming to Epcot and, if you missed it, I'll restate my position here; If it's good quality Imagineering, then I'm all for it.</p>

<p><p class="phototour"><a title="Concept art for the France pavilion expansion. &copy;Disney" rel="lightbox" href="https://www.mouseplanet.info/gallery/d/272894-1/Image_WDW_Ratatouille.jpg"><img width="400" height="210" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/272898-2/Image_WDW_Ratatouille.jpg"></a><br>Concept art for the France pavilion expansion. &copy;Disney</p></p>

<p>The fact that one of my favorite places to be in World Showcase, the France pavilion, will be expanding is great news. I'm more than happy to be welcoming some more classic French architecture, a new French Creperie quick service location as well as the star attraction which also happens to be the first new ride in World Showcase since 1988. I've always loved the film and, in my eyes, it'll be a welcome addition to World Showcase in 2020.</p>

<h3>1 &ndash; Mickey and Minnie's Runaway Railway</h3>

<p>With all due respect to demise of The Great Movie Ride, when the Imagineers refer to an attraction as groundbreaking, they've peaked my interest for sure. That's what they're promising with The Great Movie Ride's replacement, Mickey and Minnie's Runaway Railway. So, I'm fine with bidding the Great Movie Ride farewell if - much as I said above regarding Ratatouille - the Imagineers turn things up to 11 and are prepared to wow me with a new attraction. It may be an unpopular point of view, but I kind of thought the Great Movie Ride was a little tired anyway.</p>

<p><p class="phototour"><a title="Concept Art for Mickey " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/296958-1/mmr02398402394823fi.jpg"><img width="400" height="225" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/296962-2/mmr02398402394823fi.jpg"></a><br>Concept Art for Mickey &amp; Minnie's Runaway Railway. &copy;Disney</p></p>

<p>I kind of like the new wacky Disney Channel Mickey animated shorts that the ride is based on. I don't love the animation style compared to a more classic looking Mickey and friends from yesteryear, but the shorts make me laugh. After some recent press and cast member sneak peeks into the building, there's some encouraging positive buzz going around about the first ride solely dedicated to Mickey Mouse and his pals. It's hard to believe that statement is true but it is. This will actually be Mickey's first ride and word on the street is that there are more hidden Mickeys in this attraction than anywhere else in the world. The Imagineers claim that there's so many Hidden Mickeys in the ride that, once it's all finished, they won't even be sure how many there will be. That sounds like fun to me and, overall, I'm enthusiastically waiting for this ride to open in the spring of 2020.</p>

<p>Considering 2021 is going to be such a banner year for Walt Disney World, there's definitely a lot to look forward to as 2020 begins. Epcot's Future World is currently undergoing the biggest transformation in that park's history and is pretty much changing everyday at this point. The construction of TRON Lightcycle Power Run will certainly have an effect on the atmosphere in Tomorrowland at the Magic Kingdom. Meanwhile Hollywood Studios has become one of my favorite places to be since the opening of Galaxy's Edge. Walt Disney World is changing right before our eyes, just the way it's supposed to. All we have to do is keep dreaming and keep believing in the magic and the Imagineers will keep delivering. 2020 will be no exception and I can't wait to see the results.</p>

<p>That's all for this Top 5. As always I'd like to hear your thoughts. Click on the link below, let me hear what you're looking forward to in 2020 and I'll see you next time with another Disney Top 5.</p>
<!-- Lockerdome Ad Unit -->
<div id="ld-8383-1827"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8805780522569063,size:[0, 0],id:"ld-8383-1827"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script><p>&nbsp</p>
					<p>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-format="autorelaxed"
						     data-ad-client="ca-pub-8218384467922636"
						     data-ad-slot="7483507399"></ins>
						<script>
						     (adsbygoogle = window.adsbygoogle || []).push({});
						</script>

					</p>

					</div>
				<div class="social-block">
					<div class="info-share">
						<h4>Share this article</h4>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-514bcc3157fb0a34" async="async"></script>
							<div class="addthis_sharing_toolbox"></div>
					</div>
					<div class="info-tag">
						<h4>Tags</h4>
						<ul class="list-tags">
							<li><a href="/tag/100/Walt_Disney_World_Resort/">Walt Disney World Resort</a></li><li><a href="/tag/1488/Space220/">Space220</a></li><li><a href="/tag/1492/Roundup_Rodeo_BBQ/">Roundup Rodeo BBQ</a></li>						</ul>
					</div>
				</div>

				<article class="article-info">
					<h4>Similar Articles</h4>
					<ul class="list-articles">

							<li>	<a href="/12527/Mickeys_Very_Merry_Christmas_Party_A_Photo_Tour" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/327857-2/101-Candy+Cane+Dancers.jpg" alt="Mickey's Very Merry Christmas Party: A Photo Tour" width="261" height="193"></a>	<a href="/12527/Mickeys_Very_Merry_Christmas_Party_A_Photo_Tour" class="title">Mickey's Very Merry Christmas Party: A Photo Tour</a>	<br /><span class="author">by <a href="/12527/Mickeys_Very_Merry_Christmas_Party_A_Photo_Tour" class="name">Donald and Bonnie Fink</a> <time datetime="2019-12-13">December 13, 2019</time></span>  </li><li>	<a href="/12514/Disneys_Polynesian_Village_Resort_A_Photo_Tour" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/326610-2/101-Tiki+God+Maui.jpg" alt="Disney's Polynesian Village Resort: A Photo Tour" width="261" height="193"></a>	<a href="/12514/Disneys_Polynesian_Village_Resort_A_Photo_Tour" class="title">Disney's Polynesian Village Resort: A Photo Tour</a>	<br /><span class="author">by <a href="/12514/Disneys_Polynesian_Village_Resort_A_Photo_Tour" class="name">Donald and Bonnie Fink</a> <time datetime="2019-11-14">November 14, 2019</time></span>  </li><li>	<a href="/12509/My_Disney_Top_5__Observations_From_My_Most_Recent_Walt_Disney_World_Trip" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/326553-2/IMG_9933.jpg" alt="My Disney Top 5 - Observations From My Most Recent Walt Disney World Trip" width="261" height="193"></a>	<a href="/12509/My_Disney_Top_5__Observations_From_My_Most_Recent_Walt_Disney_World_Trip" class="title">My Disney Top 5 - Observations From My Most Recent Walt Disney World Trip</a>	<br /><span class="author">by <a href="/12509/My_Disney_Top_5__Observations_From_My_Most_Recent_Walt_Disney_World_Trip" class="name">Chris Barry</a> <time datetime="2019-11-01">November 1, 2019</time></span>  </li>


					</ul>					
				</article>
			</div>

			<div class="comment-block">
				<div class="holder">
					<h2>Comments</h2>
					<ol class="list-comments">

						<li><strong class="comment-info"><a href="https://mousepad.mouseplanet.com/showthread.php?t=291059" target="_blank">Discuss this article on MousePad.</a></strong>						
					</ol>
				</div>
			</div>
			<div class="ad-holder has-margin">
					<!-- ros_footer -->
<div id='div-gpt-ad-1324422172992-25' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-25'); });
</script>
</div>			</div>
		</main>
		<footer id="footer">
			<div class="footer-area">
				<div class="holder">
					<article class="col-left">
						<h2>About MousePlanet</h2>
						<p>MousePlanet is your independent consumer guide to Disney travel and vacations, covering Disneyland, Walt Disney World and the Disney Cruise Line. Look to MousePlanet for daily news, weekly theme park updates, and detailed travel and resort guides for your favorite Disney destinations. As with any endeavor of this size and complexity, we couldn't hope to succeed without the assistance of our readers. We encourage you to submit news, updates and feedback from your Disney travels.</p>
					</article>
					<article class="col-right">
						<h2>Join Our Newsletter</h2>
						<p>Subscribe to our weekly newsletter for all the latest updates.</p>


							<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
							   <div style="color:#5b5b5b; background-color:#146cba; border-radius:5px;">
							       <span id="success_message" style="display:none;">
							           <div style="text-align:center;"><h3>Thanks for signing up!</h3></div>
							       </span>
							       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
							           <p></p>
							           <div class="email-form">
							           <!-- The following code must be included to ensure your sign-up form works properly. -->
							           <input data-id="ca:input" name="ca" value="37989a29-c267-4e1d-b2a8-6939f994d994" type="hidden">
							           <input data-id="list:input" name="list" value="1" type="hidden">
							           <input data-id="source:input" name="source" value="EFD" type="hidden">
							           <input data-id="required:input" name="required" value="list,email" type="hidden">
							           <input data-id="url:input" name="url" value="" type="hidden">
							           <p data-id="Email Address:p" > <input data-id="Email Address:input" name="email" value="" placeholder="Email Address" maxlength="80" type="text">
							           <input type="submit"  data-enabled="enabled" value="Go">
							           </div>
							       </form>
							   </div>
							</div>
							<script type='text/javascript'>
							   var localizedErrMap = {};
							   localizedErrMap['required'] = 		'This field is required.';
							   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
							   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
							   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
							   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
							   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
							   localizedErrMap['list'] = 			'Please select at least one email list.';
							   localizedErrMap['generic'] = 		'This field is invalid.';
							   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
							   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
								localizedErrMap['state_province'] = 'Select a state/province';
							   localizedErrMap['selectcountry'] = 	'Select a country';
							   var postURL = 'https://visitor2.constantcontact.com/api/signup';
							</script>
							<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
						
						
						<h3>Follow us on</h3>
						<ul class="social-networks">
							<li><a class="facebook" href="https://www.facebook.com/mouseplanet">Facebook</a></li>
							<li><a class="twitter" href="https://twitter.com/MousePlanet">Twitter</a></li>
							<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo">YouTube</a></li>
							<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
						</ul>
					</article>
					<div class="info-wrap">
						<ul class="footer-links">
							<li><a href="/misc/16/About_Us">About</a></li>
							<li><a href="/Contact">Contact Us</a></li>
							<li><a href="/misc/41/Linking_to_MousePlanet">Link to Us</a></li>
							<li><a href="/misc/40/Legal_Information__Privacy_Policy">Legal information and privacy policy </a></li>
						</ul>
						<!-- copyright of the page -->
						<span class="copyright">&copy; 2000-2020 MousePlanet</span>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="holder">
					<p>MousePlanet is not associated in any official way with the Walt Disney Company, its subsidiaries. or its affiliates. The official Disney site is available at <a class="site-link" href="https://www.disney.com" target="_blank">www.disney.com</a>. This MousePlanet Web site provides independent news articles, commentary, editorials, reviews. and guides about the Walt Disney Co. All information on this site is subject to change. Please contact destinations in advance to confirm the most up-to-date information.</p>
				</div>
			</div>
			<img src="/images/100px.png">			
		</footer>			</div>
	<!-- required stylesheets and scripts -->
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="/js/jquery-1.11.2.min.js"><\/script>')</script>
	<script type="text/javascript" src="/js/jquery.main.js"></script>

	<script>$(function() {

	    var $allVideos = $("iframe[src*='//player.vimeo.com'], iframe[src*='//www.youtube.com'], object, embed"),
	    $fluidEl = $("p.phototour");

		$allVideos.each(function() {

		  $(this)
		    // jQuery .data does not work on object/embed elements
		    .attr('data-aspectRatio', this.height / this.width)
		    .removeAttr('height')
		    .removeAttr('width');

		});

		$(window).resize(function() {

		  var newWidth = $fluidEl.width();
		  $allVideos.each(function() {

		    var $el = $(this);
		    $el
		        .width(newWidth)
		        .height(newWidth * $el.attr('data-aspectRatio'));

		  });

		}).resize();
	});</script>



</body>
</html>

