

<!DOCTYPE html>
<html>
<head>
	<!-- AID: 12614 - 2020-03-27 - 107  -->

	<!-- set the encoding of your site -->
	<meta charset="utf-8">
	<!-- set the viewport width and initial-scale on mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

	<title> Mouseplanet - Mouse Shopping from Home by Gregg Jacobs </title>

	<!-- include the site stylesheet -->
	<link media="all" rel="stylesheet" href="/css/fancybox.css" />
	<link media="all" rel="stylesheet" href="/css/all.css">

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MousePlanet" />
	<meta name="twitter:title" content="Mouse Shopping from Home" />
	<meta name="twitter:description" content="While we all stay at home, Gregg take a walk around the Internet to show that we still can Disney shop!" />
	<meta name="twitter:image:src" content="https://www.mouseplanet.info/gallery/d/238645-2/splashapp2_jpg.jpg" />
	<meta property="og:url"                content="https://www.mouseplanet.com/12614/Mouse_Shopping_from_Home" />
	<meta property="og:type"               content="article" />
	<meta property="og:title"              content="Mouse Shopping from Home" />
	<meta property="og:description"        content="While we all stay at home, Gregg take a walk around the Internet to show that we still can Disney shop!" />
	<meta property="og:image"              content="https://www.mouseplanet.info/gallery/d/238645-2/splashapp2_jpg.jpg" />
	
	<link rel="image_src" href="https://www.mouseplanet.info/gallery/d/238645-2/splashapp2_jpg.jpg" / >	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/articles_feed.xml" />

	
<script type="text/javascript">
String.prototype.trim = function() {
  return this.replace ( /^\s+|\s+$/g, "" );
};
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97843-1');
</script>



<!-- Start Google Adsense Mobile Vignettes -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8218384467922636",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Adsense Mobile Vignettes -->



<!-- QST ADS
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
END OF QST ADS -->

		
	<!-- Start Google DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
		
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			
		var mapping = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping1 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping2 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping3 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping4 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping5 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping6 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping7 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping8 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping9 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping10 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping11 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping12 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping13 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		
			    googletag.defineSlot('/1046630/col_lb', [[300, 250], [728, 90]], 'div-gpt-ad-1324422172992-2').defineSizeMapping(mapping1).addService(googletag.pubads());	    googletag.defineSlot('/1046630/col_cube', [[300, 600], [300, 250]], 'div-gpt-ad-1324422172992-0').addService(googletag.pubads());			
		googletag.defineSlot('/1046630/ros_footer', [728, 90], 'div-gpt-ad-1324422172992-25').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	    googletag.pubads().collapseEmptyDivs();
	
		});
		</script>
		<!-- End Google DFP -->			
		

	<script type="text/javascript">
		$(document).ready(function() {
			var photoList = $('.phototour img');
			if (photoList.length) {
				$('meta[name="twitter:image:src"]').attr('content', photoList[0].src);
			}
		});
	</script>

</head>
<body>
	<!-- main container of all the page elements -->
	<div id="wrapper">
		

<div class="top-bar">
			<div class="top-holder">
				<ul class="social-networks">
					<li><span class="text-follow">Follow us on</span></li>
					<li><a class="facebook" href="https://www.facebook.com/mouseplanet" target="_blank">Facebook</a></li>
					<li><a class="twitter" href="https://twitter.com/MousePlanet" target="_blank">Twitter</a></li>
					<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo" target="_blank">Youtube</a></li>
					<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
				</ul>
			</div>
		</div>
		<!-- header of the page -->
		<header id="header">
			<div class="holder">
				<!-- logo of the page -->
				<div class="logo">
					<a href="/"><img src="/mplogo.gif" alt="MousePlanet"></a>
				</div>
				<!-- main navigation of the page -->
				<nav id="nav">
					<!-- <div class="open-close"> -->
					<a href="#" class="nav-opener"><span></span></a>
					<div class="drop">
						<!-- search-form of the page -->
						<form action="/search.php" class="search-form" method="post">
							<fieldset>
								<div class="row">
									<input type="search" id="t" name="t" placeholder="Search">
									<input type="submit">
								</div>
							</fieldset>
						</form>
						<ul>
							<li>
								<a href="/articles.php">Articles</a>
							</li>
							<li><a href="/guide/1/Disneyland-Resort">Disneyland Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/1/Disneyland-Resort">Quick Facts</a></li>
									<li><a href="/tag/2/Disneyland_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/448/Disneyland-Resort/Disneyland-Park">Disneyland</a></li>
									<li><a href="/guide/274/Disneyland-Resort/Disney-California-Adventure">Disney California Adventure</a></li>
									<li><a href="/guide/464/Disneyland-Resort/Downtown-Disney">Downtown Disney</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?53-Trip-Reports-from-California">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="/guide/2/Walt-Disney-World">Walt Disney World Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/2/Walt-Disney-World">Quick Facts</a></li>
									<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/550/Walt-Disney-World/Magic-Kingdom">Magic Kingdom</a></li>
									<li><a href="/guide/303/Walt-Disney-World/Epcot">Epcot</a></li>
									<li><a href="/guide/436/Walt-Disney-World/Disneys-Hollywood-Studios">Disney's Hollywood Studios</a></li>
									<li><a href="/guide/15/Walt-Disney-World/Disneys-Animal-Kingdom">Disney's Animal Kingdom</a></li>
									<li><a href="/guide/395/Walt-Disney-World/Downtown-Disney">Downtown Disney / Disney Springs</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?54-Trip-Reports-from-Floridaa">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="http://mousepad.mouseplanet.com">Forum</a></li>
						</ul>
					</div>
					<!-- </div> -->
				</nav>
			</div>
		</header>		<!-- contain main informative part of the site -->
		<main id="main" role="main">
			<div class="holder padding">
				<div class="ad-holder">
					<!-- col_lb -->
<div id='div-gpt-ad-1324422172992-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-2'); });
</script>
</div>				</div>

				<div class="heading">
										<h1>Mouse Shopping from Home</h1>
					
											by <a href="/author/89/Gregg_Jacobs/" class="name">Gregg Jacobs</a>, contributing writer						<a href="/contact/w/89/Gregg-Jacobs" title='Send Gregg Jacobs an email'><img src="/images/mail.png" height="20"></a>
										<time datetime="2020-03-27">March 27, 2020</time>
				</div>

				<div class="content-holder">
					<div class="ad-block">
						<h6>Advertisement</h6>
						<div class="ad-holder">
							<!-- col_cube -->
<div id='div-gpt-ad-1324422172992-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-0'); });
</script>
</div>						</div>
					</div>
					<div class="text-holder">
						<p>With what's going on the world right now, it seems a little frivolous to be writing about buying Disney merchandise.&nbsp;That said, a lot of us are locked up at home these days, and if I can make you smile or distract you for a few minutes, to maybe give you a way to enjoy a splash of Disney magic during this tough time, then maybe this exercise is worthwhile.</p>

<p>To that end, I'm going to do my normal schtick with a twist. This month,&nbsp;apropos to the situation a lot of us find ourselves in right now, we're going to look at ways to shop for and buy Disney merchandise right from your own home. With extra time on their&nbsp;hands, a lot of my friends and family have told me they've been shopping online a lot, so for those who need that Disney shopping itch scratched, there are many ways to do so&nbsp;within our own living spaces.&nbsp;</p>

<p>The obvious place to go to get Disney goods from home is obviously Disney&nbsp;itself.&nbsp;If you like goods straight from the Disney Parks, Disney used to have the Shop Disney Parks smartphone app. With this app, you could order pretty much any Disney Parks merchandise and have it shipped to you.&nbsp;Even better, if you were on property, you could do a search for an item, and it would tell you which stores had the item in stock (very helpful for finding sizes). Unfortunately, this great app was sadly&nbsp;discontinued in 2019. Fortunately,&nbsp;you can still buy great Parks and other merchandise directly from the Mouse.</p>

<h4>ShopDisney.com</h4>

<p><a href="https://www.shopdisney.com">Shopdisney.com</a>&nbsp;is a combination of the old Shop Disney Parks app and the online Disney Store, and does have a lot of cool merchandise, including&nbsp;a fairly large Disney&nbsp;Parks section. One of the selections on the main menu is Disney Parks, which takes you to a wide variety of goods, including clothing, housewares, collectibles, and what they call "collections," which are groupings of merchandise related to a certain character or movie.</p>

<p style="font-size: 16.009601593017578px; margin-bottom: 27px;">The site also continually offers great limited edition goods and&nbsp;items available only for a limited time.&nbsp;To me, these are the hidden jewels of the Disney shopping. They are often very unique items&mdash;usually clothing&mdash;that they make available for only three or four&nbsp;days, after which they go away. Check back often to see what they have.</p>

<p>In terms of general&nbsp;retailers, you'll find them online both large and small. I'm actually going to start with smaller ones (though small is relative) because what they have is a little more interesting.</p>

<h4>Uniqlo</h4>

<p><a href="https://www.mouseplanet.com/12051/Disney_Fun_and_Bargains_at_Uniqlo">Readers of this space know that I'm a huge fan of Uniqlo</a> and its ongoing relationship with Disney.&nbsp;Uniqlo is that large Japanese clothing store that you can now find in malls and urban areas across America.&nbsp;They specialize in reasonably&nbsp;priced items for men, women, and children that range from surprisingly thin, super-warm down jackets to T-shirts and accessories. Luckily for us, they also have a huge online presence and free shipping if you purchase more than $99 (and you might want to).</p>

<p>Uniqlo always has interesting Disney gear, and I generally go crazy whenever I visit the store.&nbsp;Its Disney items tend to be of the T-shirt, sweatshirt, and hoodie variety, and are organized into collections.&nbsp;These collections focus on a certain character or theme. One of my favorites was the self-explanatory "Mickey Stands,"&nbsp;clothing featuring Mickey in his classic hands-behind-his-back pose, in different colors and sizes.&nbsp;</p>

<p>The collection it's currently headlining on its website is Disney Stories, "a special collection featuring art &amp;&nbsp;stories from Disney books."&nbsp;The items feature vintage images of Mickey Mouse, Minnie Mouse, Donald Duck, and Goofy in different poses inspired by those old storybooks. These images are accompanied by fun sayings, like "Mickey Never Fails," in various types. The Disney Stories collection and the Uniqlo site in general and definitely worth checking out. T-shirts generally go for $9.90&nbsp;and sweatshirts for $19.90, which are amazing bargains.</p>

<p>Full disclosure: I may have placed an order after researching this article!</p>

<h4>Boxlunch</h4>

<p>Another similar site to visit is <a href="https://www.boxlunch.com/pop-culture/shop-by-license/disney/?cm_mmc=SEM-_-GGL-_-BR-_-DMY-_-BR-DSA&amp;kpid=go_cmp-2052068056_adg-73021203066_ad-359477987986_dsa-19959388920_dev-c_ext-&amp;gclid=CjwKCAjw3-bzBRBhEiwAgnnLCpfGXChvP5MUfIUTl1bmQeosVGbNUtc4EKdpvOMyZ7rkPOm2sPP72RoCg84QAvD_BwE">Boxlunch</a>.&nbsp;It has an ever-rotating and unbelievably unique selection of merchandise with a Disney flair. Whenever I look at its site, I kick myself for not looking there sooner. Merchandise there is that unique.&nbsp;It's also very well-organized. You get to the site, do a quick search on Disney, and there are categories at the top of the page to choose from (such as Mickey Mouse, <em>Lilo &amp; Stitch</em> or <em>Onward</em>). You can also perform a more generic search.</p>

<p>There's the usual assortment of clothing, but it's all very Disney with their own spin. For example, the film <em>Onward</em> just came out.&nbsp;Boxlunch already has dozens of items available&mdash;more than I saw at Shopdisney. Boxlunch has clothing, but it's not just the standard image&nbsp;of the logo and main characters. For example, there's a <a href="https://www.boxlunch.com/product/disney-pixar-onward-willlowdale-college-hoodie---boxlunch-exclusive/13052356.html?cgid=pop-culture-shop-by-license-onward#cm_sp=LP-_-DisneyGrid-_-Onward&amp;start=1">college sweatshirt for Willowdale College</a>&nbsp;with the name "Lightfoot," like Barley and Ian dad's would have worn.&nbsp;It's available for $35.92, which isn't bad for a heavy logo sweatshirt. It's a clever nod to the film, and you wouldn't know it was product that referenced a Disney-Pixar&nbsp;movie unless you recognized&nbsp;the movie reference.</p>

<p>There are just so many unique items on the site. Another interesting choice is the&nbsp;<a href="https://www.boxlunch.com/product/disney-lilo-stitch-stitch-with-snacks-slow-cooker/13431617.html?cgid=pop-culture-shop-by-license-lilo-and-stitch#cm_sp=LP-_-DisneyGrid-_-LiloAndStitch&amp;start=7"><em>Lilo &amp; Stitch</em> slow cooker</a>.&nbsp;It features Stitch with a chef's hat, eating pumpkins and ice cream cones,&nbsp;and it can be yours for only $37.42. If Stitch doesn't float your boat, how about a Boxlunch-exclusive&nbsp;<a href="https://www.boxlunch.com/product/funko-pocket-pop-disney-pixar-wall-e-metallic-vinyl-keychain---boxlunch-exclusive/12638190.html?cgid=pop-culture-shop-by-license-disney#cm_mmc=SEM-_-GGL-_-BR-_-DMY-_-BR-DSA&amp;kpid=go_cmp-2052068056_adg-73021203066_ad-359477987986_dsa-19959388920_dev-c_ext-&amp;gclid=CjwKCAjw3-bzBRBhEiwAgnnLCpfGXChvP5MUfIUTl1bmQeosVGbNUtc4EKdpvOMyZ7rkPOm2sPP72RoCg84QAvD_BwE&amp;start=47"><em>WALL-E</em>&nbsp;metallic keychain</a> for only $6.32? &nbsp;</p>

<p>Boxlunch has all manner of Disney from all corners of the Disney universe. They have jewelry, backpacks, accessories, collectible dolls are figurines and so much more. I know I sound like an infomercial, but even if you don't buy, if you have any appreciation for Disney merchandise and creativity, it's worth your while to check out Boxlunch.</p>

<h4 style="font-size: 16.0096px; margin-bottom: 27px;">Amazon, Target, Walmart</h4>

<p style="font-size: 16.009601593017578px; margin-bottom: 27px;">No tour of online Disney shopping would be complete without a visit the retail monsters of the Internet,&nbsp;<a href="https://www.amazon.com/s/ref=nb_sb_noss?url=search-alias%3Daps&amp;field-keywords=disney" style="font-size: 16.011201858520508px;">Amazon</a>,&nbsp;<a href="http://www.target.com/s?searchTerm=disney" style="font-size: 16.011201858520508px;">Target</a>, and&nbsp;<a href="https://www.walmart.com/search/?query=disney" style="font-size: 16.011201858520508px;">Walmart</a>.&nbsp;The exclusivity of Disney products went away a long time ago when the Mouse teamed up with big-box retailers to get its goods out to the world. While they tend to be more of the mass-produced variety, you can again find a great selection at these sites and often for much less money than you'd pay at the parks. As a money-saving tip, go buy T-shirts, ponchos, and other items from these stores (online or in person) to pay a fraction of what you'd pay in Orlando.</p>

<p style="font-size: 16.009601593017578px; margin-bottom: 27px;">Target, in particular, has some very interesting items, and has a whole section in its website called&nbsp;<a href="https://www.target.com/c/disney-store-at-target/-/N-tmomh?lnk=snav_rd_disney_store" style="font-size: 16.011201858520508px;">Disney Store at Target</a>. They, too, have items neatly broken out into categories such as movies, clothing and accessories, toys, books, and even health and beauty aids (I have to admit I have Mickey Mouse Band-Aid bandages at home).&nbsp;There's even a Disney travel section, where you can pick up luggage, gift cards and guide books.</p>

<h4 style="font-size: 16.0096px; margin-bottom: 27px;">eBay</h4>

<p style="font-size: 16.009601593017578px; margin-bottom: 27px;">The next obvious stop on our tour is the Internet's largest flea market, <a href="https://www.ebay.com/b/Collectible-Disney-Items/156990/bn_3111228">eBay</a>.&nbsp;I just did a search on "Disney,"&nbsp;which returned 965,881 results&mdash;so if there's a Disney item that you want, in all likelihood, you can find it there. eBay can be quite a beast, but it's gotten more user-friendly over the years, and they do have items broken into categories now to help ease your search.</p>

<p style="font-size: 16.009601593017578px; margin-bottom: 27px;">If you're looking for something new, there are many Orlando/Anaheim residents who frequent the parks, buy merchandise, and resell it on eBay or elsewhere online for a profit.&nbsp;There's nothing wrong with that, and for items that are sold out or limited and no longer available, they're actually providing a service.&nbsp;That said, you can see based on our list of options here how easily many of these items can be obtained online (from Disney&nbsp;itself&nbsp;or otherwise), so make sure you investigate&nbsp;all possible purchasing avenues to get the best deal.</p>

<p style="font-size: 16.009601593017578px; margin-bottom: 27px;">People on eBay will sell anything, from clothing to baby items to collectibles.&nbsp;You can find almost anything Disney-related, and because they don't only sell new items, eBay arguably has the best selection of Disney items anywhere, including at Disney Parks. Again, the best use of eBay is to obtain items that are no longer available, either because it was limited or they simply don't' sell it anymore. You can expect to pay an upcharge for these, but it's the best way if it's something you really want or need to complete a collection.</p>

<p style="font-size: 16.009601593017578px; margin-bottom: 27px;">For vintage items and collectibles, eBay simply can't be beat. Back before eBay existed, if you wanted something for your collection, you had to wander flea markets and collectibles shows and hope you found what you wanted. Now, you type in a search, and it's a pretty good bet that someone is selling what you want to buy. If what you need isn't available right away, you can save your search, and eBay will send you an alert if something pops up on the site. It takes a little bit of the sport out of collecting, but makes it so much easier.</p>

<h4 style="font-size: 16.0096px; margin-bottom: 27px;">Etsy</h4>

<p style="font-size: 16.009601593017578px; margin-bottom: 27px;">If your taste tends toward something&nbsp;a little more creative or homespun, it's Etsy that has you covered.&nbsp;There are hundreds of Disney fans out there who are also creative and crafty who would love to share their wares with you.</p>

<p style="font-size: 16.00160026550293px;"><a href="https://www.etsy.com/search?q=disney" style="font-size: 16.00320053100586px;">Go to Etsy</a>, and there are literally hundreds of items available that range from&nbsp;<a href="https://www.etsy.com/search?q=disney+clothing" style="font-size: 16.00320053100586px;">clothing</a>,&nbsp;<a href="https://www.etsy.com/search?q=disney%20games" style="font-size: 16.00320053100586px;">games and stationery</a>,&nbsp;<a href="https://www.etsy.com/search?q=disney%20crafts&amp;ref=auto-1&amp;as_prefix=disney%20cra" style="font-size: 16.00320053100586px;">crafts and jewelry</a>, and even&nbsp;<a href="https://www.etsy.com/search?q=disney+ears&amp;ref=auto-1&amp;as_prefix=disney+cra" style="font-size: 16.00320053100586px;">creative ears</a>. Regular readers know of my fondness for keys, and there were actually several vendors who have creative Disney keys in wood and plastic. I saw dozens of fun pre-vacation checklists and games for the little ones to use to get excited for their trip. It's amazing how creative people can be, and that's on display here.</p>

<p style="font-size: 16.009601593017578px; margin-bottom: 27px;">So readers, that's a quick tour of my favorite sites on the web for buying Disney Parks merchandise. We're all a bit cooped up these days (and, sob, I've just cancelled my planned WDW trip for April), so here's a chance to bring a little Disney magic into your home or at least have some fun shopping on your screen.</p>

<p style="font-size: 16.009601593017578px; margin-bottom: 27px;">For your shopping and surfing convenience, the below is a list of links to the sites I've referenced today:</p>

<ul style="font-size: 16.009601593017578px;"><li style="font-size: 16.011201858520508px;"><a href="https://www.disneystore.com/disney-parks/mn/1001081/" style="font-size: 16.012802124023438px;">S</a><a href="https://www.shopdisney.com">hopdisney.com</a></li>
	<li style="font-size: 16.011201858520508px;"><a href="https://www.uniqlo.com/us/en/ut-graphic-tees/disney-stories?gclid=CjwKCAjw3-bzBRBhEiwAgnnLCqgzSHP8kMlP0UlIM_WFlr2_a2vJ3fJTBcS2TJD0R6AL7P2draDbkRoC-Y8QAvD_BwE&amp;gclsrc=aw.ds" style="font-size: 16.012802124023438px;">Uniqlo</a></li>
	<li style="font-size: 16.011201858520508px;"><a href="https://www.boxlunch.com/pop-culture/shop-by-license/disney/?cm_mmc=SEM-_-GGL-_-BR-_-DMY-_-BR-DSA&amp;kpid=go_cmp-2052068056_adg-73021203066_ad-359477987986_dsa-19959388920_dev-c_ext-&amp;gclid=CjwKCAjw3-bzBRBhEiwAgnnLCpfGXChvP5MUfIUTl1bmQeosVGbNUtc4EKdpvOMyZ7rkPOm2sPP72RoCg84QAvD_BwE" style="font-size: 16.012802124023438px;">Boxlunch</a></li>
	<li style="font-size: 16.011201858520508px;"><a href="http://www.ebay.com/sch/i.html?_odkw=disney+collectible&amp;_osacat=0&amp;_from=R40&amp;_trksid=p2045573.m570.l1313.TR12.TRC2.A0.H0.Xdisney+collectibles.TRS0&amp;_nkw=disney+collectibles&amp;_sacat=0" style="font-size: 16.012802124023438px;">eBay</a></li>
	<li style="font-size: 16.011201858520508px;"><a href="https://www.amazon.com/s/ref=nb_sb_noss?url=search-alias%3Daps&amp;field-keywords=disney" style="font-size: 16.012802124023438px;">Amazon</a></li>
	<li style="font-size: 16.011201858520508px;"><a href="http://www.target.com/s?searchTerm=disney" style="font-size: 16.012802124023438px;">Target</a></li>
	<li style="font-size: 16.011201858520508px;"><a href="https://www.walmart.com/search/?query=disney" style="font-size: 16.012802124023438px;">Walmart</a></li>
	<li style="font-size: 16.011201858520508px;"><a href="http://www.ebay.com/sch/i.html?_odkw=disney+collectible&amp;_osacat=0&amp;_from=R40&amp;_trksid=p2045573.m570.l1313.TR12.TRC2.A0.H0.Xdisney+collectibles.TRS0&amp;_nkw=disney+collectibles&amp;_sacat=0" style="font-size: 16.012802124023438px;">eBay</a></li>
	<li style="font-size: 16.011201858520508px;"><a href="http://www.etsy.com/search?q=disney" style="font-size: 16.012802124023438px;">Etsy</a></li>
</ul><p style="font-size: 16.009601593017578px; margin-bottom: 27px;">Thanks as always for reading. My best wishes to everyone during this difficult time. &nbsp;Hope all your loved ones are happy and healthy.</p>

<p style="font-size: 16.009601593017578px; margin-bottom: 27px;">See you next time.</p>
<p>&nbsp</p>
					<p>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-format="autorelaxed"
						     data-ad-client="ca-pub-8218384467922636"
						     data-ad-slot="7483507399"></ins>
						<script>
						     (adsbygoogle = window.adsbygoogle || []).push({});
						</script>

					</p>

					</div>
				<div class="social-block">
					<div class="info-share">
						<h4>Share this article</h4>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-514bcc3157fb0a34" async="async"></script>
							<div class="addthis_sharing_toolbox"></div>
					</div>
					<div class="info-tag">
						<h4>Tags</h4>
						<ul class="list-tags">
							<li><a href="/tag/107/Walt_Disney_World_Merchandise/">Walt Disney World Merchandise</a></li><li><a href="/tag/1380/Disney_Merchandise/">Disney Merchandise</a></li>						</ul>
					</div>
				</div>

				<article class="article-info">
					<h4>Similar Articles</h4>
					<ul class="list-articles">

							<li>	<a href="/12591/Socks_Socks_and_More_Socks" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/332371-2/socksplash.jpeg" alt="Socks, Socks and More Socks!!" width="261" height="193"></a>	<a href="/12591/Socks_Socks_and_More_Socks" class="title">Socks, Socks and More Socks!!</a>	<br /><span class="author">by <a href="/12591/Socks_Socks_and_More_Socks" class="name">Gregg Jacobs</a> <time datetime="2020-02-28">February 28, 2020</time></span>  </li><li>	<a href="/12566/Disneys_African_Imports" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/330633-2/Africasplash.jpeg" alt="Disney's African Imports" width="261" height="193"></a>	<a href="/12566/Disneys_African_Imports" class="title">Disney's African Imports</a>	<br /><span class="author">by <a href="/12566/Disneys_African_Imports" class="name">Gregg Jacobs</a> <time datetime="2020-01-24">January 24, 2020</time></span>  </li><li>	<a href="/12548/DokOndars_Den_of_Antiquities" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/329676-2/doksplash2.jpg" alt="Dok-Ondar's Den of Antiquities" width="261" height="193"></a>	<a href="/12548/DokOndars_Den_of_Antiquities" class="title">Dok-Ondar's Den of Antiquities</a>	<br /><span class="author">by <a href="/12548/DokOndars_Den_of_Antiquities" class="name">Gregg Jacobs</a> <time datetime="2019-12-27">December 27, 2019</time></span>  </li>


					</ul>					
				</article>
			</div>

			<div class="comment-block">
				<div class="holder">
					<h2>Comments</h2>
					<ol class="list-comments">

						<li><strong class="comment-info"><a href="https://mousepad.mouseplanet.com/showthread.php?t=295264" target="_blank">Discuss this article on MousePad.</a></strong>						
					</ol>
				</div>
			</div>
			<div class="ad-holder has-margin">
					<!-- ros_footer -->
<div id='div-gpt-ad-1324422172992-25' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-25'); });
</script>
</div>			</div>
		</main>
		<footer id="footer">
			<div class="footer-area">
				<div class="holder">
					<article class="col-left">
						<h2>About MousePlanet</h2>
						<p>MousePlanet is your independent consumer guide to Disney travel and vacations, covering Disneyland, Walt Disney World and the Disney Cruise Line. Look to MousePlanet for daily news, weekly theme park updates, and detailed travel and resort guides for your favorite Disney destinations. As with any endeavor of this size and complexity, we couldn't hope to succeed without the assistance of our readers. We encourage you to submit news, updates and feedback from your Disney travels.</p>
					</article>
					<article class="col-right">
						<h2>Join Our Newsletter</h2>
						<p>Subscribe to our weekly newsletter for all the latest updates.</p>


							<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
							   <div style="color:#5b5b5b; background-color:#146cba; border-radius:5px;">
							       <span id="success_message" style="display:none;">
							           <div style="text-align:center;"><h3>Thanks for signing up!</h3></div>
							       </span>
							       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
							           <p></p>
							           <div class="email-form">
							           <!-- The following code must be included to ensure your sign-up form works properly. -->
							           <input data-id="ca:input" name="ca" value="37989a29-c267-4e1d-b2a8-6939f994d994" type="hidden">
							           <input data-id="list:input" name="list" value="1" type="hidden">
							           <input data-id="source:input" name="source" value="EFD" type="hidden">
							           <input data-id="required:input" name="required" value="list,email" type="hidden">
							           <input data-id="url:input" name="url" value="" type="hidden">
							           <p data-id="Email Address:p" > <input data-id="Email Address:input" name="email" value="" placeholder="Email Address" maxlength="80" type="text">
							           <input type="submit"  data-enabled="enabled" value="Go">
							           </div>
							       </form>
							   </div>
							</div>
							<script type='text/javascript'>
							   var localizedErrMap = {};
							   localizedErrMap['required'] = 		'This field is required.';
							   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
							   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
							   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
							   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
							   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
							   localizedErrMap['list'] = 			'Please select at least one email list.';
							   localizedErrMap['generic'] = 		'This field is invalid.';
							   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
							   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
								localizedErrMap['state_province'] = 'Select a state/province';
							   localizedErrMap['selectcountry'] = 	'Select a country';
							   var postURL = 'https://visitor2.constantcontact.com/api/signup';
							</script>
							<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
						
						
						<h3>Follow us on</h3>
						<ul class="social-networks">
							<li><a class="facebook" href="https://www.facebook.com/mouseplanet">Facebook</a></li>
							<li><a class="twitter" href="https://twitter.com/MousePlanet">Twitter</a></li>
							<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo">YouTube</a></li>
							<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
						</ul>
					</article>
					<div class="info-wrap">
						<ul class="footer-links">
							<li><a href="/misc/16/About_Us">About</a></li>
							<li><a href="/Contact">Contact Us</a></li>
							<li><a href="/misc/41/Linking_to_MousePlanet">Link to Us</a></li>
							<li><a href="/misc/40/Legal_Information__Privacy_Policy">Legal information and privacy policy </a></li>
						</ul>
						<!-- copyright of the page -->
						<span class="copyright">&copy; 2000-2020 MousePlanet</span>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="holder">
					<p>MousePlanet is not associated in any official way with the Walt Disney Company, its subsidiaries. or its affiliates. The official Disney site is available at <a class="site-link" href="https://www.disney.com" target="_blank">www.disney.com</a>. This MousePlanet Web site provides independent news articles, commentary, editorials, reviews. and guides about the Walt Disney Co. All information on this site is subject to change. Please contact destinations in advance to confirm the most up-to-date information.</p>
				</div>
			</div>
			<img src="/images/100px.png">			
		</footer>			</div>
	<!-- required stylesheets and scripts -->
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="/js/jquery-1.11.2.min.js"><\/script>')</script>
	<script type="text/javascript" src="/js/jquery.main.js"></script>

	<script>$(function() {

	    var $allVideos = $("iframe[src*='//player.vimeo.com'], iframe[src*='//www.youtube.com'], object, embed"),
	    $fluidEl = $("p.phototour");

		$allVideos.each(function() {

		  $(this)
		    // jQuery .data does not work on object/embed elements
		    .attr('data-aspectRatio', this.height / this.width)
		    .removeAttr('height')
		    .removeAttr('width');

		});

		$(window).resize(function() {

		  var newWidth = $fluidEl.width();
		  $allVideos.each(function() {

		    var $el = $(this);
		    $el
		        .width(newWidth)
		        .height(newWidth * $el.attr('data-aspectRatio'));

		  });

		}).resize();
	});</script>



</body>
</html>

