

<!DOCTYPE html>
<html>
<head>
	<!-- AID: 12674 - 2020-06-10 - 401  -->

	<!-- set the encoding of your site -->
	<meta charset="utf-8">
	<!-- set the viewport width and initial-scale on mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

	<title> Mouseplanet - The Marvelous Mad Madam Mim by Jim Korkis </title>

	<!-- include the site stylesheet -->
	<link media="all" rel="stylesheet" href="/css/fancybox.css" />
	<link media="all" rel="stylesheet" href="/css/all.css">

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MousePlanet" />
	<meta name="twitter:title" content="The Marvelous Mad Madam Mim" />
	<meta name="twitter:description" content="" />
	<meta name="twitter:image:src" content="https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" />
	<meta property="og:url"                content="https://www.mouseplanet.com/12674/The_Marvelous_Mad_Madam_Mim" />
	<meta property="og:type"               content="article" />
	<meta property="og:title"              content="The Marvelous Mad Madam Mim" />
	<meta property="og:description"        content="" />
	<meta property="og:image"              content="https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" />
	
	<link rel="image_src" href="https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" / >	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/articles_feed.xml" />

	
<script type="text/javascript">
String.prototype.trim = function() {
  return this.replace ( /^\s+|\s+$/g, "" );
};
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97843-1');
</script>



<!-- Start Google Adsense Mobile Vignettes -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8218384467922636",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Adsense Mobile Vignettes -->



<!-- QST ADS
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
END OF QST ADS -->

		
	<!-- Start Google DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
		
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			
		var mapping = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping1 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping2 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping3 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping4 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping5 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping6 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping7 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping8 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping9 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping10 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping11 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping12 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping13 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		
			    googletag.defineSlot('/1046630/col_lb', [[300, 250], [728, 90]], 'div-gpt-ad-1324422172992-2').defineSizeMapping(mapping1).addService(googletag.pubads());	    googletag.defineSlot('/1046630/col_cube', [[300, 600], [300, 250]], 'div-gpt-ad-1324422172992-0').addService(googletag.pubads());			
		googletag.defineSlot('/1046630/ros_footer', [728, 90], 'div-gpt-ad-1324422172992-25').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	    googletag.pubads().collapseEmptyDivs();
	
		});
		</script>
		<!-- End Google DFP -->			
		

	<script type="text/javascript">
		$(document).ready(function() {
			var photoList = $('.phototour img');
			if (photoList.length) {
				$('meta[name="twitter:image:src"]').attr('content', photoList[0].src);
			}
		});
	</script>

</head>
<body>
	<!-- main container of all the page elements -->
	<div id="wrapper">
		

<div class="top-bar">
			<div class="top-holder">
				<ul class="social-networks">
					<li><span class="text-follow">Follow us on</span></li>
					<li><a class="facebook" href="https://www.facebook.com/mouseplanet" target="_blank">Facebook</a></li>
					<li><a class="twitter" href="https://twitter.com/MousePlanet" target="_blank">Twitter</a></li>
					<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo" target="_blank">Youtube</a></li>
					<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
				</ul>
			</div>
		</div>
		<!-- header of the page -->
		<header id="header">
			<div class="holder">
				<!-- logo of the page -->
				<div class="logo">
					<a href="/"><img src="/mplogo.gif" alt="MousePlanet"></a>
				</div>
				<!-- main navigation of the page -->
				<nav id="nav">
					<!-- <div class="open-close"> -->
					<a href="#" class="nav-opener"><span></span></a>
					<div class="drop">
						<!-- search-form of the page -->
						<form action="/search.php" class="search-form" method="post">
							<fieldset>
								<div class="row">
									<input type="search" id="t" name="t" placeholder="Search">
									<input type="submit">
								</div>
							</fieldset>
						</form>
						<ul>
							<li>
								<a href="/articles.php">Articles</a>
							</li>
							<li><a href="/guide/1/Disneyland-Resort">Disneyland Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/1/Disneyland-Resort">Quick Facts</a></li>
									<li><a href="/tag/2/Disneyland_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/448/Disneyland-Resort/Disneyland-Park">Disneyland</a></li>
									<li><a href="/guide/274/Disneyland-Resort/Disney-California-Adventure">Disney California Adventure</a></li>
									<li><a href="/guide/464/Disneyland-Resort/Downtown-Disney">Downtown Disney</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?53-Trip-Reports-from-California">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="/guide/2/Walt-Disney-World">Walt Disney World Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/2/Walt-Disney-World">Quick Facts</a></li>
									<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/550/Walt-Disney-World/Magic-Kingdom">Magic Kingdom</a></li>
									<li><a href="/guide/303/Walt-Disney-World/Epcot">Epcot</a></li>
									<li><a href="/guide/436/Walt-Disney-World/Disneys-Hollywood-Studios">Disney's Hollywood Studios</a></li>
									<li><a href="/guide/15/Walt-Disney-World/Disneys-Animal-Kingdom">Disney's Animal Kingdom</a></li>
									<li><a href="/guide/395/Walt-Disney-World/Downtown-Disney">Downtown Disney / Disney Springs</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?54-Trip-Reports-from-Floridaa">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="http://mousepad.mouseplanet.com">Forum</a></li>
						</ul>
					</div>
					<!-- </div> -->
				</nav>
			</div>
		</header>		<!-- contain main informative part of the site -->
		<main id="main" role="main">
			<div class="holder padding">
				<div class="ad-holder">
					<!-- col_lb -->
<div id='div-gpt-ad-1324422172992-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-2'); });
</script>
</div>				</div>

				<div class="heading">
										<h1>The Marvelous Mad Madam Mim</h1>
					
											by <a href="/author/57/Jim_Korkis/" class="name">Jim Korkis</a>, contributing writer						<a href="/contact/w/57/Jim-Korkis" title='Send Jim Korkis an email'><img src="/images/mail.png" height="20"></a>
										<time datetime="2020-06-10">June 10, 2020</time>
				</div>

				<div class="content-holder">
					<div class="ad-block">
						<h6>Advertisement</h6>
						<div class="ad-holder">
							<!-- col_cube -->
<div id='div-gpt-ad-1324422172992-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-0'); });
</script>
</div>						</div>
					</div>
					<div class="text-holder">
						<p>As Disney has recently reminded all of us, we are halfway to Halloween and, of course, we have no idea what Mickey's Not-So-Scary and other similar events might look like in the new theme park environment but I felt it was time to explore an iconic element of the holiday that is too often ignored: Disney witches.</p>

<p>The world of Disney is filled with a variety of witches from the Sanderson sisters in <em>Hocus Pocus</em> to the evil queen who turns into an old hag in <em>Snow White and the Seven Dwarfs</em> to Eglantine Price from <em>Bedknobs and Broomsticks</em> to Ursula in <em>The Little Mermaid</em> to Magica de Spell who plagues Scrooge McDuck to the traditional broom flying, pointy-hatted witch in the 1932 Silly Symphony <em>Babes in the Woods</em>.</p>

<p>For me, one of the Disney witches who, despite her popularity has never been fully documented, is the marvelous Mad Madam Mim, who appears on lots of merchandise, in comic book stories and much more besides her occasional cameo appearances in animation.</p>

<p><p class="phototour"><a title="A stamp featuring Mad Madam Mim, who is a villainess with very little screen time. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/334957-1/madammimstamp.jpg"><img width="235" height="400" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/334961-2/madammimstamp.jpg"></a><br>A stamp featuring Mad Madam Mim, who is a villainess with very little screen time. </p></p>

<p>While Madam Mim is cited as the main villainess of Disney's animated feature film <em>The Sword in The Stone</em> (1963), her character and short scene are completely irrelevant to the story. She appears approximately an hour into the film and appears for only roughly ten minutes total and is never seen again since she is not really a credible threat.</p>

<p>The film is loosely based on the novel <em>The Once and Future King</em> by author T.H. White first published in 1958.</p>

<p>The book collects and extensively revises several shorter novels by White published from 1938 to 1940 in order to make the narrative smoother and more adult, with much new material added as well as the elimination of things from the previous books including the character of Mim who appeared in the first novel.</p>

<p>In Chapter 6 of the 1938 edition (pages 74 -100), when Wart and Sir Kay are hunting for a lost arrow, they are tricked by Mim to come into her cottage where she captures and imprisons them. She intends to cook and eat them for her dinner. A goat in the next cage escapes with Wart's help and brings Merlin to rescue the pair which he does when he defeats Mim in a magical duel and she dies.</p>

<p>Walt Disney obtained the screen rights to White's work in 1939. Like so many Disney animated feature film projects, various attempts were made to develop the story over the years. In 1944 Walt announced that the film was soon to go into production. Full story board drawings were created as early as 1949.</p>

<p>Disney storyman Bill Peet knew adapting the complex book would be a challenge: "Getting a more direct story line called for a lot of sifting and sorting. Walt questioned the first version of my screenplay, pointing out that it should have had more substance. So I made an all-out effort by enlarging on the more dramatic aspects of the story."</p>

<p>Peet decided to resurrect Mim as a character for the film and incorporate the magical duel as it would be a visual treat. In one of his proposals for an alternate opening, he intended to have Madam Mim usurp the throne of England by trying to kill young Arthur before he ever pulled the sword and her using a raven to keep surveillance for her.</p>

<p>It was the first Disney animated feature to be directed by just one director, Wolfgang Reitherman. It was only the second Disney animated feature to be entirely written by just one storyman, Bill Peet, who had previously done the same on <em>101 Dalmatians</em> (1961).</p>

<p><em>The Sword in the Stone</em> was the first Disney animated feature to have songs by Richard and Robert Sherman, including a memorable solo tune for Mim to quickly define the vanity and power of the new character for the audience titled simply <em>Mad Madam Mim</em>:</p>

<blockquote>
<p>"With only a touch<br>
I have the power<br>
Zim zabberim zim<br>
To wither a flower<br>
I find delight in the gruesome and grim<br>
'Cause I'm the magnificent, marvelous<br>
Mad Madam Mim</p>

<p>"I can be huge, fill the whole house<br>
I can be tiny, small as a mouse<br>
Black sorcery is my dish of tea<br>
It comes easy to me<br>
'Cause I'm the magnificent, marvelous<br>
Mad Madam Mim!</p>

<p>"I can be beautiful, lovely and fair<br>
Silvery voice, long purple hair<br>
La la la la, la la la la la<br>
La la la la la, la la la la la la<br>
But it's only skin deep<br>
For, zim zabberim zim<br>
I am an ugly old creep<br>
The magnificent, marvelous<br>
Mad, mad, mad, mad Madam Mim!"</p>
</blockquote>

<p>As Peet remembered, "When I designed Madam Mim, Walt said, "Who is this frowzy old lady? Bill, why can't we have a big, tall dame with black hair?' I said, 'Walt, we always do that. She has to be a counterpart to Merlin. He's an old eccentric, and so she has to be too. They have to match'."</p>

<p>Animator Frank Thomas wrote, "The mad Madam Mim was a contrast of wild actions and restraint with unexpected outbursts accenting her overall timing. Walt had cautioned his animators, 'Don't be broad when there is no reason'. But this was the perfect place for startling activity. Storyman Bill Peet gave us the wizard's duel, a perfect use of animation, maintaining personalities through a surprising change in forms and exciting action."</p>

<p>Animator Andreas Deja said:</p>

<blockquote>
<p>"When Madam Mim appeared on the screen I was blown away. There is great sophistication in her design, and her acting is fresh and full of life.</p>

<p>"Walt Disney assigned Milt Kahl and Frank Thomas to this character, knowing that if you combine their creative forces, nothing but great stuff would come out. Milt had perfected the way he drew hands in his animated scenes. The fingertips are squared off, and the fingernails are placed with realistic perspective.</p>

<p>"To give the design contrast, her body is kept short and chubby, her arms and legs are very thin and boney. Both animators just loved working on Mim, and they agreed that there should have been more of her in the movie.</p>

<p>"Frank had a lot of fun with her dialogue scenes. His acting is eccentric, too, but it feels very believable and grounded. Milt's animation is full of inventive moves, like funky dance steps and hops. When Mim turns into a 'beautiful' witch, her moves are almost risque."</p>
</blockquote>

<p>Mim is a charmingly memorable character despite her vindictive nature and the Wizard's Duel scene demonstrates a mastery of animation but Merlin's lesson that brains can overcome the threat of brawn had already been established in a previous scene where Wart had been transformed into a small fish in the moat.</p>

<p>It can be argued that Mim is meant to represent a personification of evil who only uses her skills for her own delight or to cause harm to others in order to counterbalance Merlin's goodness that is used to help others but both her verbal and visual antics evoke more laughter than genuine fear.</p>

<p>Madam Mim is indeed a very powerful witch, although Disney often refers to her as a sorceress to avoid challenges in other countries where the portrayal of witches may be problematic.</p>

<p>She has many extraordinary talents including: being able to fly on her broomstick like a traditional witch; disappear; change size and appearance from ugly to beautiful; as well as transform in to any animal, vegetable, mineral or monster (real or imaginary).</p>

<p>Thomas wrote:</p>

<blockquote>
<p>"Mim was first seen cheating at solitaire, which for her was as moral and honorable an attitude as we ever saw her have. She could transform herself into anything, never played fair, was an out-and-out liar and was naturally a poor loser which is why she had to cheat. On four different occasions she proclaims she has won even though no one is competing with her.</p>

<p>"With the voice of Martha Wentworth, she was a cross between an aging spoiled brat and a young crotchety hag. She was a great character, being alive and vibrant and fun to animate, but the story was not constructed to use her in more than one cameo appearance."</p>
</blockquote>

<p>Verna Martha Wentworth had a long radio career beginning in the early 1920s that included playing the role of The Wintergreen Witch on <em>The Cinnamon Bear</em> (1937) radio program. She provided voices for a few Warner Brothers animated shorts in the 1930s, as well as Jenny Wren in Walt Disney's 1935 Silly Symphony <em>Who Killed Cock Robin?</em></p>

<p>She had an extensive career as a film actress during the 1940s and 1950s as well as appearing frequently in television shows of the 1950s.</p>

<p>She did voice over work in Disney's <em>101 Dalmatians</em> (1961) providing the voices for the characters of Nanny, Queenie the Cow and Lucy the Goose. Two years later for <em>The Sword in the Stone </em>she provided the voice for Madame Mim and the overweight Granny squirrel. It was her last credited film appearance before her retirement and death at age 84 on March 8, 1974.</p>

<p>Peet drew the first sketches of Mim and several of his later children's storybooks have short little witches in bloomers and scraggly hair that were very obviously inspired by his Madame Mim designs.</p>

<p>It was Disney Legend Milt Kahl who redesigned the character and animated her scenes in the cottage and some during the Wizard's Duel. Animator Frank Thomas did a lot of the work on her in the duel scene.</p>

<p>When director Woolie Reitherman saw Kahl's first rough drawings of Merlin and Mim, he remarked to the animator that they could be displayed in a museum. Kahl's classic response was: "Aw, you're full of it!"</p>

<p>In September 2017, I interviewed Disney Legend Floyd Norman who worked as an assistant to Milt Kahl on Mim.</p>

<blockquote>
<p>"So with the decision made on the next animated feature, the attention shifted over to working on <em>The Sword in the Stone</em>. Naturally, most of the key animators and their assistants would be located in D-wing on the first floor of the Animation Building.</p>

<p>"Milt Kahl was not simply a presence in D-wing; he was a force. He was known as the 'Dragon of D-wing' or 'The Terror of D-wing'. It was well known Kahl did not suffer fools and woe be to those who failed to please the master animator. However, kids like me followed orders back in the 1960s even though I was initially very scared to be told I was to be his assistant.</p>

<p>"Kahl was well known for his insistence on the best in every scene he animated. He demanded solid draftsmanship and hated those who took shortcuts. He worked with incredible efficiency and wasted not a single drawing. Even the lines on his paper were chosen carefully. At the end of the day, young scavengers would raid the animator's waste baskets for discarded drawings and find nothing.</p>

<p>"During my nearly two years on <em>The Sword in the Stone</em> I didn't have one falling out with the Disney Legend and working for Milt proved to be a delight. As Bill [Peet]'s storyboards were approved by Walt and director Woolie Reitherman, they went straight into the music room [director]'s office and into production.</p>

<p>"John Lounsbery was one of the first to begin animating the early scenes and he was followed by Milt Kahl. Bill had done some character designs but Kahl refined them. Milt was legendary for his temper tantrums. Kahl did not mince words when he felt you had done a shoddy job.</p>

<p>"One of my most delightful assignments was cleaning up the wonderful character, Madam Mim. Actually, Mim was so much fun that I honestly wish there had been more of her in the movie. I think audiences agree with that feeling.</p>

<p>"We had been working on the film for a number of months before we finally got around to this remarkable character that would be a scene stealer. Mim turned out to be a very engaging character that audiences loved.</p>

<p>"While we had our fair share of fun sketching Merlin the Magician, Archimedes, Sir Ector, and Kay, this new character was a delightful change of pace. Working from Bill Peet's inspired story sketches, Milt Kahl embellished this zany female wizard in his own special way. The animated scenes were filled with zany fun and delightful bits of business.</p>

<p>"In a final bit of animated fun, the less than attractive Madame Mim transforms herself into a sexy babe. It was no accident that the 'sexy Mim' bore a remarkable resemblance to a tall, leggy redhead who worked upstairs in the layout department on the second floor.</p>

<p>"I seldom spent time with Milt going over his scenes on the Moviola, but the Mim scenes were an exception. Kahl actually seemed to get a kick out of viewing his own animation. He would run his animation of her over and over laughing his head off. Perhaps Milt was amused by his own special jokes and the personal stuff he added to his animation.</p>

<p>"You had to admit, it was very funny stuff. During a song sequence in Mim's cottage, the female wizard turns herself into a tall, shapely young woman. Since I was cleaning up the scenes I couldn't help but be aware the sexy character reminded me of a co-worker.</p>

<p>"Milt never said he based his drawing on the young woman on the second floor, however after drawing her remarkable attributes day after day it became pretty obvious. At least to me, anyway.</p>

<p>"It was obvious it was inspired by layout artist Sylvia Roemer. Sylvia had started in Ink and Paint and worked her way up into layout. Others recognized the resemblance immediately as well but Sylvia either didn't notice or just never said anything.</p>

<p>"Of course, grumpy Merlin was clearly based on Walt Disney himself and he never noticed or commented on the obvious similarities."</p>
</blockquote>

<p>The home of Madam Mim is a stone cottage with a thatched roof that resembles the traditional witch's black pointed black hat. The interior designed by Disney Legend Ken Anderson is organic, natural and sparse. Just one window lets in a little light and fresh air.</p>

<p><p class="phototour"><a title="The Wizard's Duel features on the poster for The Sword in the Stone. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/334962-1/swordinstoneposter2.jpg"><img width="400" height="314" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/334966-2/swordinstoneposter2.jpg"></a><br>The Wizard's Duel features on the poster for The Sword in the Stone. </p></p>

<p>The only furnishings are a table and chairs, several cracked dishes, a dartboard, the standard witch's broom that Mim uses for flight and not for cleaning away the several cobwebs. An ash-covered chimney hearth has not been cleaned either.</p>

<p>The only real color in the surroundings is Mim herself. Her unkempt hair is purple and she is attired in a red and purple dress with pink bloomers. Her lone snaggle tooth indicates her lack of attention to dental care.</p>

<p>Mim likes playing games whether it be solitaire or cat-and-mouse with Wart and making rules but she loves breaking them more so she can win as she does immediately in the Wizard's Duel. She hates sunlight because it is too wholesome and takes delight if she thinks someone like Wart might be ill.</p>

<p>As a counterbalance to Merlin, she only uses her magical gifts for her own selfish ego or to cause harm to anything she thinks is good.</p>

<p>Most Disney fans and film critics agree that the high point of the film is the Wizard's Duel where animators created fifteen different animal personae for the battling sorcerers that still kept their individual personalities, visual characteristics and even distinctive color scheme.</p>

<p>Mim appears as a crocodile, fox, chicken, elephant, tiger, rattlesnake, rhinoceros and dragon (all of which had purple hair, were colored pink and occasionally had purple stripes). Disney Legend Eric Larson animated on the dragon. Merlin transforms into a snapping turtle, rabbit, caterpillar, walrus, mouse, crab and a germ (all of which had his blue color).</p>

<p>Mim makes three rules prior to the duel: "No mineral or vegetable. Only animal"; "No make-believe things such as pink dragons" and "No disappearing."</p>

<p>Merlin's pet owl, Archimedes declares, "she only wants rules so she can break em!" but also to limit Merlin who is so honorable that he won't break rules. She breaks Merlin's only rule ("Rule four: No cheating") multiple times throughout their standoff and uses a loophole so that she turns into a purple dragon rather than a pink dragon.</p>

<p>Merlin's superior intellect allows him to win by transforming into a germ called Malignalitaloptereosis that gives Mim hot and cold flashes, sneezing fits as well as spots all over her body. Being a Disney film, the disease is not deadly and she will be able to recover with lots of rest and sunshine, something she hates.</p>

<p>Mim has appeared in several-hundred comic book stories worldwide illustrated by Pete Alvardo, Tony Strobl, Al Hubbard, and others. She was frequently teamed with Disney villains like the Beagle Boys, Magica de Spell, Pete, Captain Hook and the Phantom Blot and in some European comic book stories lost her evil streak and became more like an Addams Family character.</p>

<p>Her first comic book appearance was in December 1963 in the comic book adaptation of the film and also from October to December in the Sunday newspaper strip adaptation.</p>

<p>In 2001, Madam Mim showed off her magical skills once again in several cartoons as part of <em>Disney's House Of Mouse </em>including <em>Mickey and Minnie's Big Vacation,</em> <em>Goofy's Valentine Date</em> as well as the 2002 direct-to-video feature <em>Mickey's House of Villains</em>.</p>

<p>She appeared for the first time as a costumed character in the <em>Disney On Ice</em> show titled <em>Mickey's Diamond Jubilee</em> that ran from 1988 to 1993. In the <em>World of Illusion Staring Mickey Mouse and Donald Duck</em> Sega Genesis video game released in 1992, she is the boss of the library/cookie jar level.</p>

<p>In the world of the <em>Descendents</em> franchise, Mim is trapped on the Isle of the Lost and has a granddaughter named Mad Maddy who used to be good friends with Mal.</p>

<p>Walt Disney Classics Collection recreated the Wizard's Duel for its 750 piece limited edition for its Gold Circle release in 2007, making Mim the first Villain to be the subject of a Gold Circle release. Merlin &amp; Mim were sculpted by Bruce Lau and Archimedes &amp; Wart sculpted by Jacqueline Perreault Gonzales.</p>

<p>Cunning, arrogant, bad-tempered and sadistic, Mim is obviously reckless (even destroying the interior of her cottage to show off her magic) and vain (even as she delights in her own ugliness). She hates Merlin and considers him a bungler even though he demonstrates greater magic skill than her.</p>

<p>However, for many of us, she is a delightful character and unfortunately, during the Halloween season, is forgotten as one of the wonderful Disney witches.</p>
<p>&nbsp</p>
					<p>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-format="autorelaxed"
						     data-ad-client="ca-pub-8218384467922636"
						     data-ad-slot="7483507399"></ins>
						<script>
						     (adsbygoogle = window.adsbygoogle || []).push({});
						</script>

					</p>

					</div>
				<div class="social-block">
					<div class="info-share">
						<h4>Share this article</h4>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-514bcc3157fb0a34" async="async"></script>
							<div class="addthis_sharing_toolbox"></div>
					</div>
					<div class="info-tag">
						<h4>Tags</h4>
						<ul class="list-tags">
							<li><a href="/tag/401/Disney_History/">Disney History</a></li><li><a href="/tag/1141/Movies/">Movies</a></li>						</ul>
					</div>
				</div>

				<article class="article-info">
					<h4>Similar Articles</h4>
					<ul class="list-articles">

							<li>	<a href="/12667/What_Was_Fantasound" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" alt="What Was Fantasound?" width="261" height="193"></a>	<a href="/12667/What_Was_Fantasound" class="title">What Was Fantasound?</a>	<br /><span class="author">by <a href="/12667/What_Was_Fantasound" class="name">Jim Korkis</a> <time datetime="2020-06-03">June 3, 2020</time></span>  </li><li>	<a href="/12662/Disney_Cruising_With_Walt" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" alt="Disney Cruising With Walt" width="261" height="193"></a>	<a href="/12662/Disney_Cruising_With_Walt" class="title">Disney Cruising With Walt</a>	<br /><span class="author">by <a href="/12662/Disney_Cruising_With_Walt" class="name">Jim Korkis</a> <time datetime="2020-05-27">May 27, 2020</time></span>  </li><li>	<a href="/12660/Building_Your_Own_Personal_Disney_Library" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" alt="Building Your Own Personal Disney Library" width="261" height="193"></a>	<a href="/12660/Building_Your_Own_Personal_Disney_Library" class="title">Building Your Own Personal Disney Library</a>	<br /><span class="author">by <a href="/12660/Building_Your_Own_Personal_Disney_Library" class="name">Jim Korkis</a> <time datetime="2020-05-20">May 20, 2020</time></span>  </li>


					</ul>					
				</article>
			</div>

			<div class="comment-block">
				<div class="holder">
					<h2>Comments</h2>
					<ol class="list-comments">

						<li><strong class="comment-info">By carolinakid <time datetime="Wed, 10 Jun 2020 02:41:42 -0700"> on Wed, 10 Jun 2020 02:41:42 -0700</time></strong><p>Another great article, Jim!</p>
<li><strong class="comment-info"><a href="https://mousepad.mouseplanet.com/showthread.php?t=298922" target="_blank">Discuss this article on MousePad.</a></strong>						
					</ol>
				</div>
			</div>
			<div class="ad-holder has-margin">
					<!-- ros_footer -->
<div id='div-gpt-ad-1324422172992-25' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-25'); });
</script>
</div>			</div>
		</main>
		<footer id="footer">
			<div class="footer-area">
				<div class="holder">
					<article class="col-left">
						<h2>About MousePlanet</h2>
						<p>MousePlanet is your independent consumer guide to Disney travel and vacations, covering Disneyland, Walt Disney World and the Disney Cruise Line. Look to MousePlanet for daily news, weekly theme park updates, and detailed travel and resort guides for your favorite Disney destinations. As with any endeavor of this size and complexity, we couldn't hope to succeed without the assistance of our readers. We encourage you to submit news, updates and feedback from your Disney travels.</p>
					</article>
					<article class="col-right">
						<h2>Join Our Newsletter</h2>
						<p>Subscribe to our weekly newsletter for all the latest updates.</p>


							<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
							   <div style="color:#5b5b5b; background-color:#146cba; border-radius:5px;">
							       <span id="success_message" style="display:none;">
							           <div style="text-align:center;"><h3>Thanks for signing up!</h3></div>
							       </span>
							       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
							           <p></p>
							           <div class="email-form">
							           <!-- The following code must be included to ensure your sign-up form works properly. -->
							           <input data-id="ca:input" name="ca" value="37989a29-c267-4e1d-b2a8-6939f994d994" type="hidden">
							           <input data-id="list:input" name="list" value="1" type="hidden">
							           <input data-id="source:input" name="source" value="EFD" type="hidden">
							           <input data-id="required:input" name="required" value="list,email" type="hidden">
							           <input data-id="url:input" name="url" value="" type="hidden">
							           <p data-id="Email Address:p" > <input data-id="Email Address:input" name="email" value="" placeholder="Email Address" maxlength="80" type="text">
							           <input type="submit"  data-enabled="enabled" value="Go">
							           </div>
							       </form>
							   </div>
							</div>
							<script type='text/javascript'>
							   var localizedErrMap = {};
							   localizedErrMap['required'] = 		'This field is required.';
							   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
							   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
							   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
							   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
							   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
							   localizedErrMap['list'] = 			'Please select at least one email list.';
							   localizedErrMap['generic'] = 		'This field is invalid.';
							   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
							   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
								localizedErrMap['state_province'] = 'Select a state/province';
							   localizedErrMap['selectcountry'] = 	'Select a country';
							   var postURL = 'https://visitor2.constantcontact.com/api/signup';
							</script>
							<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
						
						
						<h3>Follow us on</h3>
						<ul class="social-networks">
							<li><a class="facebook" href="https://www.facebook.com/mouseplanet">Facebook</a></li>
							<li><a class="twitter" href="https://twitter.com/MousePlanet">Twitter</a></li>
							<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo">YouTube</a></li>
							<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
						</ul>
					</article>
					<div class="info-wrap">
						<ul class="footer-links">
							<li><a href="/misc/16/About_Us">About</a></li>
							<li><a href="/Contact">Contact Us</a></li>
							<li><a href="/misc/41/Linking_to_MousePlanet">Link to Us</a></li>
							<li><a href="/misc/40/Legal_Information__Privacy_Policy">Legal information and privacy policy </a></li>
						</ul>
						<!-- copyright of the page -->
						<span class="copyright">&copy; 2000-2020 MousePlanet</span>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="holder">
					<p>MousePlanet is not associated in any official way with the Walt Disney Company, its subsidiaries. or its affiliates. The official Disney site is available at <a class="site-link" href="https://www.disney.com" target="_blank">www.disney.com</a>. This MousePlanet Web site provides independent news articles, commentary, editorials, reviews. and guides about the Walt Disney Co. All information on this site is subject to change. Please contact destinations in advance to confirm the most up-to-date information.</p>
				</div>
			</div>
			<img src="/images/100px.png">			
		</footer>			</div>
	<!-- required stylesheets and scripts -->
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="/js/jquery-1.11.2.min.js"><\/script>')</script>
	<script type="text/javascript" src="/js/jquery.main.js"></script>

	<script>$(function() {

	    var $allVideos = $("iframe[src*='//player.vimeo.com'], iframe[src*='//www.youtube.com'], object, embed"),
	    $fluidEl = $("p.phototour");

		$allVideos.each(function() {

		  $(this)
		    // jQuery .data does not work on object/embed elements
		    .attr('data-aspectRatio', this.height / this.width)
		    .removeAttr('height')
		    .removeAttr('width');

		});

		$(window).resize(function() {

		  var newWidth = $fluidEl.width();
		  $allVideos.each(function() {

		    var $el = $(this);
		    $el
		        .width(newWidth)
		        .height(newWidth * $el.attr('data-aspectRatio'));

		  });

		}).resize();
	});</script>



</body>
</html>

