

<!DOCTYPE html>
<html>
<head>
	<!-- AID: 12810 - 2020-11-18 - 1  -->

	<!-- set the encoding of your site -->
	<meta charset="utf-8">
	<!-- set the viewport width and initial-scale on mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

	<title> Mouseplanet - What to Expect as Buena Vista Street Reopens by Adrienne Vincent-Phoenix </title>

	<!-- include the site stylesheet -->
	<link media="all" rel="stylesheet" href="/css/fancybox.css" />
	<link media="all" rel="stylesheet" href="/css/all.css">

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MousePlanet" />
	<meta name="twitter:title" content="What to Expect as Buena Vista Street Reopens" />
	<meta name="twitter:description" content="What to know before you go" />
	<meta name="twitter:image:src" content="https://www.mouseplanet.info/gallery/d/337539-2/BVS4-111820-AVP.jpg" />
	<meta property="og:url"                content="https://www.mouseplanet.com/12810/What_to_Expect_as_Buena_Vista_Street_Reopens" />
	<meta property="og:type"               content="article" />
	<meta property="og:title"              content="What to Expect as Buena Vista Street Reopens" />
	<meta property="og:description"        content="What to know before you go" />
	<meta property="og:image"              content="https://www.mouseplanet.info/gallery/d/337539-2/BVS4-111820-AVP.jpg" />
	
	<link rel="image_src" href="https://www.mouseplanet.info/gallery/d/337539-2/BVS4-111820-AVP.jpg" / >	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/articles_feed.xml" />

	
<script type="text/javascript">
String.prototype.trim = function() {
  return this.replace ( /^\s+|\s+$/g, "" );
};
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97843-1');
</script>



<!-- Start Google Adsense Mobile Vignettes -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8218384467922636",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Adsense Mobile Vignettes -->



<!-- QST ADS
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
END OF QST ADS -->

		
	<!-- Start Google DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
		
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			
		var mapping = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping1 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping2 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping3 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping4 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping5 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping6 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping7 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping8 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping9 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping10 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping11 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping12 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping13 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		
			    googletag.defineSlot('/1046630/col_lb', [[300, 250], [728, 90]], 'div-gpt-ad-1324422172992-2').defineSizeMapping(mapping1).addService(googletag.pubads());	    googletag.defineSlot('/1046630/col_cube', [[300, 600], [300, 250]], 'div-gpt-ad-1324422172992-0').addService(googletag.pubads());			
		googletag.defineSlot('/1046630/ros_footer', [728, 90], 'div-gpt-ad-1324422172992-25').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	    googletag.pubads().collapseEmptyDivs();
	
		});
		</script>
		<!-- End Google DFP -->			
		

	<script type="text/javascript">
		$(document).ready(function() {
			var photoList = $('.phototour img');
			if (photoList.length) {
				$('meta[name="twitter:image:src"]').attr('content', photoList[0].src);
			}
		});
	</script>

</head>
<body>
	<!-- main container of all the page elements -->
	<div id="wrapper">
		

<div class="top-bar">
			<div class="top-holder">
				<ul class="social-networks">
					<li><span class="text-follow">Follow us on</span></li>
					<li><a class="facebook" href="https://www.facebook.com/mouseplanet" target="_blank">Facebook</a></li>
					<li><a class="twitter" href="https://twitter.com/MousePlanet" target="_blank">Twitter</a></li>
					<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo" target="_blank">Youtube</a></li>
					<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
				</ul>
			</div>
		</div>
		<!-- header of the page -->
		<header id="header">
			<div class="holder">
				<!-- logo of the page -->
				<div class="logo">
					<a href="/"><img src="/mplogo.gif" alt="MousePlanet"></a>
				</div>
				<!-- main navigation of the page -->
				<nav id="nav">
					<!-- <div class="open-close"> -->
					<a href="#" class="nav-opener"><span></span></a>
					<div class="drop">
						<!-- search-form of the page -->
						<form action="/search.php" class="search-form" method="post">
							<fieldset>
								<div class="row">
									<input type="search" id="t" name="t" placeholder="Search">
									<input type="submit">
								</div>
							</fieldset>
						</form>
						<ul>
							<li>
								<a href="/articles.php">Articles</a>
							</li>
							<li><a href="/guide/1/Disneyland-Resort">Disneyland Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/1/Disneyland-Resort">Quick Facts</a></li>
									<li><a href="/tag/2/Disneyland_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/448/Disneyland-Resort/Disneyland-Park">Disneyland</a></li>
									<li><a href="/guide/274/Disneyland-Resort/Disney-California-Adventure">Disney California Adventure</a></li>
									<li><a href="/guide/464/Disneyland-Resort/Downtown-Disney">Downtown Disney</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?53-Trip-Reports-from-California">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="/guide/2/Walt-Disney-World">Walt Disney World Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/2/Walt-Disney-World">Quick Facts</a></li>
									<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/550/Walt-Disney-World/Magic-Kingdom">Magic Kingdom</a></li>
									<li><a href="/guide/303/Walt-Disney-World/Epcot">Epcot</a></li>
									<li><a href="/guide/436/Walt-Disney-World/Disneys-Hollywood-Studios">Disney's Hollywood Studios</a></li>
									<li><a href="/guide/15/Walt-Disney-World/Disneys-Animal-Kingdom">Disney's Animal Kingdom</a></li>
									<li><a href="/guide/395/Walt-Disney-World/Downtown-Disney">Downtown Disney / Disney Springs</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?54-Trip-Reports-from-Floridaa">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="http://mousepad.mouseplanet.com">Forum</a></li>
						</ul>
					</div>
					<!-- </div> -->
				</nav>
			</div>
		</header>		<!-- contain main informative part of the site -->
		<main id="main" role="main">
			<div class="holder padding">
				<div class="ad-holder">
					<!-- col_lb -->
<div id='div-gpt-ad-1324422172992-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-2'); });
</script>
</div>				</div>

				<div class="heading">
										<h1>What to Expect as Buena Vista Street Reopens</h1>
					
											by <a href="/author/16/Adrienne_VincentPhoenix/" class="name">Adrienne Vincent-Phoenix</a>, staff writer						<a href="/contact/w/16/Adrienne-Vincent-Phoenix" title='Send Adrienne Vincent-Phoenix an email'><img src="/images/mail.png" height="20"></a>
										<time datetime="2020-11-18">November 18, 2020</time>
				</div>

				<div class="content-holder">
					<div class="ad-block">
						<h6>Advertisement</h6>
						<div class="ad-holder">
							<!-- col_cube -->
<div id='div-gpt-ad-1324422172992-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-0'); });
</script>
</div>						</div>
					</div>
					<div class="text-holder">
						<p>Downtown Disney will be a lot bigger when it opens Thursday morning, as the Disneyland Resort expands its shopping and dining district right into Disney California Adventure. With select shops and restaurants on Buena Vista Street reopening for business, Disney fans will get their first look inside an Anaheim theme park in nearly nine months.</p>

<p>On Wednesday, Disney offered a preview of Buena Vista Street to cast members and a few members of the media&mdash;giving us at MousePlanet an opportunity to see how shops and restaurants will operate. While the following will give you an idea of what to expect when you visit Downtown Disney and Buena Vista Street, our number one tip is this: learn to love the virtual queue. You're going to be seeing a lot of it.</p>

<h3>Parking and Screening</h3>

<p>All customer parking for Downtown Disney (including Buena Vista Street) is in the Simba parking lot. The lot entrance is off of Disneyland Drive, between West Katella Avenue and Disney's Paradise Pier Hotel. Disney may close the entrance to that lot at times to slow the rate of customers entering Downtown Disney at one time.</p>

<p><p class="phototour"><a title="Downtown Disney offers several photo opportunities like this throughout the district. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337587-1/DtDTree2-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337591-2/DtDTree2-111820-AVP.jpg"></a><br>Downtown Disney offers several photo opportunities like this throughout the district. Photo by Adrienne Vincent-Phoenix. </p></p>

<p><span style="font-size: 16.0016px;">The parking area officially open at 9:45 a.m., and&nbsp;</span>Downtown Disney opens 15 minutes later, at 10:00 a.m. each morning. A new $10-per-car parking fee is now in effect, and Disney currently offers no free or reduced parking with purchase. New self-pay kiosks have been installed adjacent to the lot, and will be put into use Thursday morning.</p>

<p><p class="phototour"><a title="Downtown Disney patrons will pay for their parking fee at these new kiosks. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337697-1/ParkingSelfPay-DTD-AVP.jpg"><img width="400" height="302" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337701-2/ParkingSelfPay-DTD-AVP.jpg"></a><br>Downtown Disney patrons will pay for their parking fee at these new kiosks. Photo by Adrienne Vincent-Phoenix. </p></p>

<p>After parking in the Downtown Disney lot, signs guide visitors to the first of three screening tents. These are the same health and safety procedures already in place at Downtown Disney, but first-time visitors should be prepared. All visitors age 2 and up must wear a mask or face covering that complies with <a href="https://disneyland.disney.go.com/experience-updates/downtown-disney/#drawer-card-faceCoveringsSection">Disney policy</a>: face masks with vents are not permitted, nor are gaiters or bandanna-style masks.</p>

<p><p class="phototour"><a title="Visitors wait their turn at the temperature check tent, the first of three screenings before entering Downtown Disney. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/335237-1/DtDReopening2-070920-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/335241-2/DtDReopening2-070920-AVP.jpg"></a><br>Visitors wait their turn at the temperature check tent, the first of three screenings before entering Downtown Disney. Photo by Adrienne Vincent-Phoenix. </p></p>

<p><p class="phototour"><a title="Downtown Disney visitors walk through a K9 screening tent. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/335252-1/DtDReopening5-070920-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/335256-2/DtDReopening5-070920-AVP.jpg"></a><br>Downtown Disney visitors walk through a K9 screening tent. Photo by Adrienne Vincent-Phoenix. </p></p>

<p><p class="phototour"><a title="At the final screening checkpoint, visitors have their bags examined, and pass through a metal detector. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/335257-1/DtDReopening6-070920-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/335261-2/DtDReopening6-070920-AVP.jpg"></a><br>At the final screening checkpoint, visitors have their bags examined, and pass through a metal detector. Photo by Adrienne Vincent-Phoenix. </p></p>

<p>Disney has partnered with Hoag Health to conduct the temperature screenings, which are done with a hand-held, no-contact temperature scanner. Visitors are then asked to take any bags or backpacks off their shoulders before passing through the next checkpoint, staffed by Disney security and specially trained "vapor wake" dogs.</p>

<p>Finally, visitors go to the now-familiar bag check tents and pass their bags underneath a plexiglass barrier to a waiting cast member, who examines the bag and passes it back. After a walk through the metal detector, it's on to Downtown Disney. Throughout the process, groups are asked to maintain social distance of six feet between parties.</p>

<p><strong>Downtown Disney</strong></p>

<p>Before reaching Disney California Adventure and Buena Vista Street, visitors will walk through the Downtown Disney district. Most shops and restaurants in Downtown Disney have reopened, though some have reduced operating hours or may only open on weekends.</p>

<p><p class="phototour"><a title="There may not be a Christmas tree inside Disney California Adventure this year, but this photo opportunity outside the park is pretty cute all the same. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337582-1/DtDTree-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337586-2/DtDTree-111820-AVP.jpg"></a><br>There may not be a Christmas tree inside Disney California Adventure this year, but this photo opportunity outside the park is pretty cute all the same. Photo by Adrienne Vincent-Phoenix. </p></p>

<p>Employees at each location help limit capacity, so shoppers may be allowed to walk right into a location or may be asked to wait in a line outside the store. On especially busy days, managers deploy a virtual queue system to control the lines. Visitors provide their mobile phone number, and receive a text message when it is their time to enter the store. This keeps the lines outside any given store to a manageable level, and prevents congested walkways.</p>

<p>The Downtown Disney restaurants and eateries have adapted to ever-changing state guidelines in their own fashion, with an emphasis on physically distanced seating and contactless&nbsp;transactions. With Orange County now back in the state's most restrictive tier, all table-service dining is outdoors only, and reservations are strongly recommended. Even when the Downtown Disney parking lot is temporarily closed due to crowds, visitors will dining reservations are allowed to park.</p>

<p><strong>Buena Vista Street</strong></p>

<p>Entry to Buena Vista Street is separately controlled, with a queue for the area set up in the main entrance esplanade. Once the capacity of the physical queue is reached, managers will deploy the virtual queue system for new arrivals.</p>

<p><p class="phototour"><a title="A portion of the queue set up outside Buena Vista Street. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337567-1/DCAQueue1-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337571-2/DCAQueue1-111820-AVP.jpg"></a><br>A portion of the queue set up outside Buena Vista Street. Photo by Adrienne Vincent-Phoenix. </p></p>

<p><p class="phototour"><a title="The extended Buena Vista Street queue is set up outside one of the ticket booths. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337572-1/DCAQueue2-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337576-2/DCAQueue2-111820-AVP.jpg"></a><br>The extended Buena Vista Street queue is set up outside one of the ticket booths. Photo by Adrienne Vincent-Phoenix. </p></p>

<p>Buena Vista Street is decorated for Christmas, though not to the level of years past and there is no giant Christmas tree in the land. Still, it was great to see the inside of the park again, hear the holiday music and enjoy the festive windows.</p>

<p><p class="phototour"><a title="Buena Vista Street is decorated for Christmas. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337522-1/BVS1-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337526-2/BVS1-111820-AVP.jpg"></a><br>Buena Vista Street is decorated for Christmas. Photo by Adrienne Vincent-Phoenix. </p></p>

<p><p class="phototour"><a title="A hand-washing station is located just inside the entrance to Buena Vista Street. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337562-1/DCAHandwash-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337566-2/DCAHandwash-111820-AVP.jpg"></a><br>A hand-washing station is located just inside the entrance to Buena Vista Street. Photo by Adrienne Vincent-Phoenix. </p></p>

<p><p class="phototour"><a title="A Red Car Trolley sits on Hollywood Blvd. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337667-1/RedCarTrolley-111820-AVP.jpg"><img width="400" height="299" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337671-2/RedCarTrolley-111820-AVP.jpg"></a><br>A Red Car Trolley sits on Hollywood Blvd. Photo by Adrienne Vincent-Phoenix. </p></p>

<p>Each store and restaurant has a marked entrance and exit, with cast members at both doors to help monitor occupancy. We expect the virtual queue system to be used here too to help reduce lines at the shops. Each store has been rearranged to create wider aisles, improve traffic flow and reduce congestion in the aisles. Shoppers will find Plexiglas and hand sanitizer at each cashier, and Disney is encouraging the use of contact-less payment.</p>

<p><p class="phototour"><a title="A cast member greets visitors outside the Five and Dime. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337602-1/EliasCo1-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337606-2/EliasCo1-111820-AVP.jpg"></a><br>A cast member greets visitors outside the Five and Dime. Photo by Adrienne Vincent-Phoenix. </p></p>

<p><p class="phototour"><a title="Store interiors have been rearranged to create wider aisles. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337607-1/EliasCo2-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337611-2/EliasCo2-111820-AVP.jpg"></a><br>Store interiors have been rearranged to create wider aisles. Photo by Adrienne Vincent-Phoenix. </p></p>

<p><p class="phototour"><a title="Clear distancing markers are marked inside the stores. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337612-1/EliasCo3-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337616-2/EliasCo3-111820-AVP.jpg"></a><br>Clear distancing markers are marked inside the stores. Photo by Adrienne Vincent-Phoenix. </p></p>

<p><p class="phototour"><a title="Cash registers feature Plexiglas shields, and accept contact-less payment. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337617-1/EliasCo4-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337621-2/EliasCo4-111820-AVP.jpg"></a><br>Cash registers feature Plexiglas shields, and accept contact-less payment. Photo by Adrienne Vincent-Phoenix. </p></p>

<p>Elias &amp; Co. is the largest of the stores, and offers a similar selection of items found at the World of Disney store, with rooms dedicated to men, women, kids, toys, and fashion accessories. This location offers embroidery on Mickey Mouse ear hats and other items, a service that the World of Disney store discontinued when it reopened earlier this year.</p>

<p><p class="phototour"><a title="Customers can get personalized souvenirs on Buena Vista Street. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337622-1/EliasCo5-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337626-2/EliasCo5-111820-AVP.jpg"></a><br>Customers can get personalized souvenirs on Buena Vista Street. Photo by Adrienne Vincent-Phoenix. </p></p>

<p>Trolley Treats offers fresh-made treats, packaged snacks, and gifts, and we expect this shop to be as popular as Marcelline's Bakery in Downtown Disney. We saw signs that indicate that Disney is fully prepared to use a virtual queue for this location.</p>

<p><p class="phototour"><a title="Trolley Treats will not offer hand-pulled candy canes this year. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337692-1/TrolleyTreats2-111820-AVP.jpg"><img width="300" height="400" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337696-2/TrolleyTreats2-111820-AVP.jpg"></a><br>Trolley Treats will not offer hand-pulled candy canes this year. Photo by Adrienne Vincent-Phoenix. </p></p>

<p><p class="phototour"><a title="Trolley Treats is decorated for the holidays. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337687-1/TrolleyTreats1-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337691-2/TrolleyTreats1-111820-AVP.jpg"></a><br>Trolley Treats is decorated for the holidays. Photo by Adrienne Vincent-Phoenix. </p></p>

<p>The two remaining stores, Julius Katz &amp; Sons and Kingswell Camera Shop, offer gifts, home decor and collectibles. These two connected stores are fairly tiny, and we expect they will operate as one unit. With Disney's PhotoPass service not currently available, the Kingswell Camera Shop has a small assortment of print art available for sale, and is also the location to purchase limited release Annual Passholder merchandise.</p>

<p><p class="phototour"><a title="Kingswell Camera Shop has a selection of art for sale. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337637-1/Kingswell1-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337641-2/Kingswell1-111820-AVP.jpg"></a><br>Kingswell Camera Shop has a selection of art for sale. Photo by Adrienne Vincent-Phoenix. </p></p>

<p><p class="phototour"><a title="The lockers on Buena Vista Street are closed during this phased reopening. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337542-1/BVS5-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337546-2/BVS5-111820-AVP.jpg"></a><br>The lockers on Buena Vista Street are closed during this phased reopening. Photo by Adrienne Vincent-Phoenix. </p></p>

<p>There are three quick-service locations open on Buena Vista Street, with large new outdoor seating areas adjacent to each. Disney is strongly encouraging the use of mobile ordering at Award Wieners and Smokejumpers Grill, but the website notes, " placing a mobile order on the Disneyland App will not grant you access to Buena Vista Street when the location and/or queue are at capacity and a mobile wait list system for entry is in effect. Guests should place their mobile order once they are already on Buena Vista Street."</p>

<p><p class="phototour"><a title="The expanded seating area for Award Wieners is located across the street outside the Disney Theater. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337507-1/AwardWeiners1-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337511-2/AwardWeiners1-111820-AVP.jpg"></a><br>The expanded seating area for Award Wieners is located across the street outside the Disney Theater. Photo by Adrienne Vincent-Phoenix. </p></p>

<p><p class="phototour"><a title="Award Wieners will serve up the famous Disneyland corn dogs. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337517-1/AwardWeiners3-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337521-2/AwardWeiners3-111820-AVP.jpg"></a><br>Award Wieners will serve up the famous Disneyland corn dogs. Photo by Adrienne Vincent-Phoenix. </p></p>

<p><p class="phototour"><a title="Smokejumpers Grill has a streamlined menu, and accepts mobile ordering. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337672-1/Smokejumpers1-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337676-2/Smokejumpers1-111820-AVP.jpg"></a><br>Smokejumpers Grill has a streamlined menu, and accepts mobile ordering. Photo by Adrienne Vincent-Phoenix. </p></p>

<p><p class="phototour"><a title="The expanded seating area for Smokejumpers Grill is outside Soarin'. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337677-1/Smokejumpers2-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337681-2/Smokejumpers2-111820-AVP.jpg"></a><br>The expanded seating area for Smokejumpers Grill is outside Soarin'. Photo by Adrienne Vincent-Phoenix. </p></p>

<p>Fiddler, Fifer &amp; Practical Cafe, which serves Starbucks coffee and prepared sandwiches, will not offer mobile ordering&mdash;but the location does offer an online menu. If you're only in it for the coffee, we recommend using the Starbucks app to place a mobile order for the Downtown Disney location, and avoid the line at the in-park location entirely. The adjacent Clarabelle's Ice Cream shop is not open at this time.</p>

<p><p class="phototour"><a title="Clarabelle's Ice Cream remains closed on Buena Vista Street. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337557-1/Clarabells1-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337561-2/Clarabells1-111820-AVP.jpg"></a><br>Clarabelle's Ice Cream remains closed on Buena Vista Street. Photo by Adrienne Vincent-Phoenix. </p></p>

<p>There are also several outdoor vending carts on Buena Vista Street offering popcorn, churros, and more. You'll even be able to purchase the famous smoked turkey legs from one. Again, Disney has set up a large outdoor seating area, with additional tables around the Buena Vista Street fountain.</p>

<p><p class="phototour"><a title="Outdoor vending carts are decorated for the season. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337647-1/ODV1-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337651-2/ODV1-111820-AVP.jpg"></a><br>Outdoor vending carts are decorated for the season. Photo by Adrienne Vincent-Phoenix. </p></p>

<p><p class="phototour"><a title="A dining area is set up adjacent to the outdoor vending carts. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337652-1/ODV2-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337656-2/ODV2-111820-AVP.jpg"></a><br>A dining area is set up adjacent to the outdoor vending carts. Photo by Adrienne Vincent-Phoenix. </p></p>

<p><p class="phototour"><a title="Distancing markers are set up wherever Disney expects people to line up, like outside the popcorn cart. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337657-1/ODV3-111820-AVP.jpg"><img width="300" height="400" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337661-2/ODV3-111820-AVP.jpg"></a><br>Distancing markers are set up wherever Disney expects people to line up, like outside the popcorn cart. Photo by Adrienne Vincent-Phoenix. </p></p>

<p>The most anticipated dining option in the expanded Downtown Disney is the Carthay Circle Lounge, which now boasts an expanded outdoor seating area that takes up much of the Disney Theater queue. This location serves all-new menu of appetizers, entr&eacute;es and cocktails, and does not take reservations. Again, expect to be put into a virtual queue upon arrival.</p>

<p><p class="phototour"><a title="The seating area for the Carthay Circle Lounge extends into the Disney Theater queue. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337547-1/Carthay1-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337551-2/Carthay1-111820-AVP.jpg"></a><br>The seating area for the Carthay Circle Lounge extends into the Disney Theater queue. Photo by Adrienne Vincent-Phoenix. </p></p>

<p><p class="phototour"><a title="The Carthay Circle Lounge will not accept reservations, so visitors should be prepared to join the virtual queue. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337552-1/Carthay2-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337556-2/Carthay2-111820-AVP.jpg"></a><br>The Carthay Circle Lounge will not accept reservations, so visitors should be prepared to join the virtual queue. Photo by Adrienne Vincent-Phoenix. </p></p>

<p>As wonderful as it was to be inside a Disney theme park again, and especially to see so many cast members who are overjoyed to be back at work, the fact remains that Buena Vista Street is basically a well-themed mall in its current incarnation. It's like visiting The Grove or The Americana at Brand, but with wall-to-wall Disney stores. Without the famous Disney characters and entertainment, there's not much to compel a long stay.</p>

<p>Still, we know this offering will be incredibly popular, if only because it's the closest thing to a Disney trip local fans can take without a flight to Orlando. The variety of Disney merchandise alone will lure collectors from all over the area, keen to snap up merchandise not available anywhere else. Travel agents have even told us that they have clients coming to Anaheim just to visit Buena Vista street.</p>

<p><p class="phototour"><a title="Gone Hollywood remains closed on Buena Vista Street, but the store appears ready to open at any moment. Photo by Adrienne Vincent-Phoenix. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/337632-1/GoneHollywood2-111820-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/337636-2/GoneHollywood2-111820-AVP.jpg"></a><br>Gone Hollywood remains closed on Buena Vista Street, but the store appears ready to open at any moment. Photo by Adrienne Vincent-Phoenix. </p></p>

<p>We saw several indications that this is just the first phase of operations, and we expect more stores to open on Buena Vista Street in the coming weeks. Specifically, we noticed that both the Gone Hollywood and Off the Page shops were not only fully decorated for the holidays, but were also stocked with Christmas merchandise and apparel. Though neither location opens this Thursday, we think we'll see them open after Thanksgiving.</p>

<p>Unfortunately, some of the things we'd hoped for with this opening will not come to pass. Disney confirmed earlier this week that the famous fresh-made candy canes will <em>not</em> be offered this year at all&mdash;a blow to those of us who cherish the annual tradition. While Disney may slowly release some of the collectible popcorn buckets and souvenir cups usually offered during the holidays, these releases will not be advertised so as not to draw unmanageable crowds to the Resort.</p>

<p>But if you're not the Disney fan who <em>must</em>&nbsp;be there opening day, our advice is to let the first crush settle down, and wait to two weeks to visit. We've always considered the week after Thanksgiving to be the most wonderful week of the year to visit the Disneyland Resort, with the lowest crowds of the holiday season. We expect the same to hold true even during this pandemic year, so maybe take a weekday to call out sick from your home office and make your holiday pilgrimage to Downtown Disney.</p>
<p>&nbsp</p>
					<p>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-format="autorelaxed"
						     data-ad-client="ca-pub-8218384467922636"
						     data-ad-slot="7483507399"></ins>
						<script>
						     (adsbygoogle = window.adsbygoogle || []).push({});
						</script>

					</p>

					</div>
				<div class="social-block">
					<div class="info-share">
						<h4>Share this article</h4>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-514bcc3157fb0a34" async="async"></script>
							<div class="addthis_sharing_toolbox"></div>
					</div>
					<div class="info-tag">
						<h4>Tags</h4>
						<ul class="list-tags">
							<li><a href="/tag/1/Disneyland_Resort/">Disneyland Resort</a></li><li><a href="/tag/4/Disney_California_Adventure/">Disney California Adventure</a></li><li><a href="/tag/1200/Disney_California_Adventure_Dining/">Disney California Adventure Dining</a></li><li><a href="/tag/1382/Disney_California_Adventure_Merchandise/">Disney California Adventure Merchandise</a></li><li><a href="/tag/1366/Disney_Christmas/">Disney Christmas</a></li><li><a href="/tag/1026/Downtown_Disney/">Downtown Disney</a></li><li><a href="/tag/1553/Buena_Vista_Street/">Buena Vista Street</a></li><li><a href="/tag/1554/Covid/">Covid</a></li>						</ul>
					</div>
				</div>

				<article class="article-info">
					<h4>Similar Articles</h4>
					<ul class="list-articles">

							<li>	<a href="/12801/Disneyland_Resort_Hotels_to_Remain_Closed_Through_End_of_2020" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/217675-2/DLH-Pool2-112711-AVP.jpg" alt="Disneyland Resort Hotels to Remain Closed Through End of 2020" width="261" height="193"></a>	<a href="/12801/Disneyland_Resort_Hotels_to_Remain_Closed_Through_End_of_2020" class="title">Disneyland Resort Hotels to Remain Closed Through End of 2020</a>	<br /><span class="author">by <a href="/12801/Disneyland_Resort_Hotels_to_Remain_Closed_Through_End_of_2020" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2020-11-09">November 9, 2020</time></span>  </li><li>	<a href="/12800/DVC_Villas_at_Disneys_Grand_Californian_Hotel_Reopening_on_December_6" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/281866-2/DSC_0997_001.JPG" alt="DVC Villas at Disney's Grand Californian Hotel Reopening on December 6" width="261" height="193"></a>	<a href="/12800/DVC_Villas_at_Disneys_Grand_Californian_Hotel_Reopening_on_December_6" class="title">DVC Villas at Disney's Grand Californian Hotel Reopening on December 6</a>	<br /><span class="author">by <a href="/12800/DVC_Villas_at_Disneys_Grand_Californian_Hotel_Reopening_on_December_6" class="name"> MousePlanet Staff</a> <time datetime="2020-11-09">November 9, 2020</time></span>  </li><li>	<a href="/12798/Disney_announces_opening_date_for_Buena_Vista_Street" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/258710-2/IMG_8070.JPG" alt="Disney announces opening date for Buena Vista Street" width="261" height="193"></a>	<a href="/12798/Disney_announces_opening_date_for_Buena_Vista_Street" class="title">Disney announces opening date for Buena Vista Street</a>	<br /><span class="author">by <a href="/12798/Disney_announces_opening_date_for_Buena_Vista_Street" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2020-11-05">November 5, 2020</time></span>  </li>


					</ul>					
				</article>
			</div>

			<div class="comment-block">
				<div class="holder">
					<h2>Comments</h2>
					<ol class="list-comments">

						<li><strong class="comment-info">By newhdplayer <time datetime="Thu, 19 Nov 2020 09:41:26 -0800"> on Thu, 19 Nov 2020 09:41:26 -0800</time></strong><p><p class="postMessage"><!-- BEGIN TEMPLATE: bbcode_quote --></p>
<div class="bbcode_container">
	<div class="bbcode_quote">
		<div class="quote_container">
			<div class="bbcode_quote_container"></div>
			
				<div class="bbcode_postedby">
					<img src="/images/misc/quote_icon.png" alt="Quote" /> Originally Posted by <strong>MousePlanet AutoPoster</strong>
					<a href="https://mousepad.mouseplanet.com/showthread.php?p=2035850#post2035850" rel="nofollow"><img class="inlineimg" src="/images/buttons/viewpost-right.png" alt="View Post" /></a>
				</div>
				<div class="message">Here's what to expect as Buena Vista Street reopens by Adrienne Vincent-Phoenix<br />
<br />
What to know before you go<br />
<br />
<a href="https://www.mouseplanet.com/12810/Heres_what_to_expect_as_Buena_Vista_Street_reopens" target="_blank">Read it here</a>!</div>
			
		</div>
	</div>
</div><p class="postMessage">
<!-- END TEMPLATE: bbcode_quote -->Nice, detailed article - and I'll pass - $10 to park, and go shopping only (maybe a meal @ Carthay if you get there in time) - I don't see the appeal.</p>
</p>
<li><strong class="comment-info">By Berry Princess <time datetime="Thu, 19 Nov 2020 10:10:06 -0800"> on Thu, 19 Nov 2020 10:10:06 -0800</time></strong><p>Why on earth did they stick the hand-washing station right next to a bench? As well after all this time with WDW open you would think they would have figured a better way to do the social distancing markers on the ground so that if there are larger groups they aren't spreading out into other groups spaces. <br />
<br />
newhdplayer, the appeal is that they are inside DCA. There are those that supposedly just want to sit in there all day long if they can and they will pay $10 to do so. For me, I have no desire to deal with it all. Its going to be a mess no matter if its now or next month and its not worth it. I haven't even had a desire to go to Downtown Disney. It never had any appeal to us in general to begin with so no reason it would now.</p>
<li><strong class="comment-info"><a href="https://mousepad.mouseplanet.com/showthread.php?t=306001" target="_blank">Discuss this article on MousePad.</a></strong>						
					</ol>
				</div>
			</div>
			<div class="ad-holder has-margin">
					<!-- ros_footer -->
<div id='div-gpt-ad-1324422172992-25' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-25'); });
</script>
</div>			</div>
		</main>
		<footer id="footer">
			<div class="footer-area">
				<div class="holder">
					<article class="col-left">
						<h2>About MousePlanet</h2>
						<p>MousePlanet is your independent consumer guide to Disney travel and vacations, covering Disneyland, Walt Disney World and the Disney Cruise Line. Look to MousePlanet for daily news, weekly theme park updates, and detailed travel and resort guides for your favorite Disney destinations. As with any endeavor of this size and complexity, we couldn't hope to succeed without the assistance of our readers. We encourage you to submit news, updates and feedback from your Disney travels.</p>
					</article>
					<article class="col-right">
						<h2>Join Our Newsletter</h2>
						<p>Subscribe to our weekly newsletter for all the latest updates.</p>


							<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
							   <div style="color:#5b5b5b; background-color:#146cba; border-radius:5px;">
							       <span id="success_message" style="display:none;">
							           <div style="text-align:center;"><h3>Thanks for signing up!</h3></div>
							       </span>
							       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
							           <p></p>
							           <div class="email-form">
							           <!-- The following code must be included to ensure your sign-up form works properly. -->
							           <input data-id="ca:input" name="ca" value="37989a29-c267-4e1d-b2a8-6939f994d994" type="hidden">
							           <input data-id="list:input" name="list" value="1" type="hidden">
							           <input data-id="source:input" name="source" value="EFD" type="hidden">
							           <input data-id="required:input" name="required" value="list,email" type="hidden">
							           <input data-id="url:input" name="url" value="" type="hidden">
							           <p data-id="Email Address:p" > <input data-id="Email Address:input" name="email" value="" placeholder="Email Address" maxlength="80" type="text">
							           <input type="submit"  data-enabled="enabled" value="Go">
							           </div>
							       </form>
							   </div>
							</div>
							<script type='text/javascript'>
							   var localizedErrMap = {};
							   localizedErrMap['required'] = 		'This field is required.';
							   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
							   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
							   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
							   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
							   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
							   localizedErrMap['list'] = 			'Please select at least one email list.';
							   localizedErrMap['generic'] = 		'This field is invalid.';
							   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
							   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
								localizedErrMap['state_province'] = 'Select a state/province';
							   localizedErrMap['selectcountry'] = 	'Select a country';
							   var postURL = 'https://visitor2.constantcontact.com/api/signup';
							</script>
							<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
						
						
						<h3>Follow us on</h3>
						<ul class="social-networks">
							<li><a class="facebook" href="https://www.facebook.com/mouseplanet">Facebook</a></li>
							<li><a class="twitter" href="https://twitter.com/MousePlanet">Twitter</a></li>
							<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo">YouTube</a></li>
							<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
						</ul>
					</article>
					<div class="info-wrap">
						<ul class="footer-links">
							<li><a href="/misc/16/About_Us">About</a></li>
							<li><a href="/Contact">Contact Us</a></li>
							<li><a href="/misc/41/Linking_to_MousePlanet">Link to Us</a></li>
							<li><a href="/misc/40/Legal_Information__Privacy_Policy">Legal information and privacy policy </a></li>
						</ul>
						<!-- copyright of the page -->
						<span class="copyright">&copy; 2000-2020 MousePlanet</span>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="holder">
					<p>MousePlanet is not associated in any official way with the Walt Disney Company, its subsidiaries. or its affiliates. The official Disney site is available at <a class="site-link" href="https://www.disney.com" target="_blank">www.disney.com</a>. This MousePlanet Web site provides independent news articles, commentary, editorials, reviews. and guides about the Walt Disney Co. All information on this site is subject to change. Please contact destinations in advance to confirm the most up-to-date information.</p>
				</div>
			</div>
			<img src="/images/100px.png">			
		</footer>			</div>
	<!-- required stylesheets and scripts -->
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="/js/jquery-1.11.2.min.js"><\/script>')</script>
	<script type="text/javascript" src="/js/jquery.main.js"></script>

	<script>$(function() {

	    var $allVideos = $("iframe[src*='//player.vimeo.com'], iframe[src*='//www.youtube.com'], object, embed"),
	    $fluidEl = $("p.phototour");

		$allVideos.each(function() {

		  $(this)
		    // jQuery .data does not work on object/embed elements
		    .attr('data-aspectRatio', this.height / this.width)
		    .removeAttr('height')
		    .removeAttr('width');

		});

		$(window).resize(function() {

		  var newWidth = $fluidEl.width();
		  $allVideos.each(function() {

		    var $el = $(this);
		    $el
		        .width(newWidth)
		        .height(newWidth * $el.attr('data-aspectRatio'));

		  });

		}).resize();
	});</script>



</body>
</html>

