

<!DOCTYPE html>
<html>
<head>
	<!-- AID: 12842 - 2021-01-13 - 10  -->

	<!-- set the encoding of your site -->
	<meta charset="utf-8">
	<!-- set the viewport width and initial-scale on mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

	<title> Mouseplanet - Remembering Renie Bardeau: Disneyland Photographer by Jim Korkis </title>

	<!-- include the site stylesheet -->
	<link media="all" rel="stylesheet" href="/css/fancybox.css" />
	<link media="all" rel="stylesheet" href="/css/all.css">

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MousePlanet" />
	<meta name="twitter:title" content="Remembering Renie Bardeau: Disneyland Photographer" />
	<meta name="twitter:description" content="Jim flips through the album on the man behind the camera of some of the most famous pictures of Uncle Walt." />
	<meta name="twitter:image:src" content="https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" />
	<meta property="og:url"                content="https://www.mouseplanet.com/12842/Remembering_Renie_Bardeau_Disneyland_Photographer" />
	<meta property="og:type"               content="article" />
	<meta property="og:title"              content="Remembering Renie Bardeau: Disneyland Photographer" />
	<meta property="og:description"        content="Jim flips through the album on the man behind the camera of some of the most famous pictures of Uncle Walt." />
	<meta property="og:image"              content="https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" />
	
	<link rel="image_src" href="https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" / >	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/articles_feed.xml" />

	
<script type="text/javascript">
String.prototype.trim = function() {
  return this.replace ( /^\s+|\s+$/g, "" );
};
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97843-1');
</script>



<!-- Start Google Adsense Mobile Vignettes -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8218384467922636",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Adsense Mobile Vignettes -->



<!-- QST ADS
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
END OF QST ADS -->

		
	<!-- Start Google DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
		
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			
		var mapping = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping1 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping2 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping3 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping4 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping5 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping6 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping7 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping8 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping9 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping10 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping11 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping12 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping13 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		
			    googletag.defineSlot('/1046630/col_lb', [[300, 250], [728, 90]], 'div-gpt-ad-1324422172992-2').defineSizeMapping(mapping1).addService(googletag.pubads());	    googletag.defineSlot('/1046630/col_cube', [[300, 600], [300, 250]], 'div-gpt-ad-1324422172992-0').addService(googletag.pubads());			
		googletag.defineSlot('/1046630/ros_footer', [728, 90], 'div-gpt-ad-1324422172992-25').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	    googletag.pubads().collapseEmptyDivs();
	
		});
		</script>
		<!-- End Google DFP -->			
		

	<script type="text/javascript">
		$(document).ready(function() {
			var photoList = $('.phototour img');
			if (photoList.length) {
				$('meta[name="twitter:image:src"]').attr('content', photoList[0].src);
			}
		});
	</script>

</head>
<body>
	<!-- main container of all the page elements -->
	<div id="wrapper">
		

<div class="top-bar">
			<div class="top-holder">
				<ul class="social-networks">
					<li><span class="text-follow">Follow us on</span></li>
					<li><a class="facebook" href="https://www.facebook.com/mouseplanet" target="_blank">Facebook</a></li>
					<li><a class="twitter" href="https://twitter.com/MousePlanet" target="_blank">Twitter</a></li>
					<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo" target="_blank">Youtube</a></li>
					<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
				</ul>
			</div>
		</div>
		<!-- header of the page -->
		<header id="header">
			<div class="holder">
				<!-- logo of the page -->
				<div class="logo">
					<a href="/"><img src="/mplogo.gif" alt="MousePlanet"></a>
				</div>
				<!-- main navigation of the page -->
				<nav id="nav">
					<!-- <div class="open-close"> -->
					<a href="#" class="nav-opener"><span></span></a>
					<div class="drop">
						<!-- search-form of the page -->
						<form action="/search.php" class="search-form" method="post">
							<fieldset>
								<div class="row">
									<input type="search" id="t" name="t" placeholder="Search">
									<input type="submit">
								</div>
							</fieldset>
						</form>
						<ul>
							<li>
								<a href="/articles.php">Articles</a>
							</li>
							<li><a href="/guide/1/Disneyland-Resort">Disneyland Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/1/Disneyland-Resort">Quick Facts</a></li>
									<li><a href="/tag/2/Disneyland_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/448/Disneyland-Resort/Disneyland-Park">Disneyland</a></li>
									<li><a href="/guide/274/Disneyland-Resort/Disney-California-Adventure">Disney California Adventure</a></li>
									<li><a href="/guide/464/Disneyland-Resort/Downtown-Disney">Downtown Disney</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?53-Trip-Reports-from-California">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="/guide/2/Walt-Disney-World">Walt Disney World Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/2/Walt-Disney-World">Quick Facts</a></li>
									<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/550/Walt-Disney-World/Magic-Kingdom">Magic Kingdom</a></li>
									<li><a href="/guide/303/Walt-Disney-World/Epcot">Epcot</a></li>
									<li><a href="/guide/436/Walt-Disney-World/Disneys-Hollywood-Studios">Disney's Hollywood Studios</a></li>
									<li><a href="/guide/15/Walt-Disney-World/Disneys-Animal-Kingdom">Disney's Animal Kingdom</a></li>
									<li><a href="/guide/395/Walt-Disney-World/Downtown-Disney">Downtown Disney / Disney Springs</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?54-Trip-Reports-from-Floridaa">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="http://mousepad.mouseplanet.com">Forum</a></li>
						</ul>
					</div>
					<!-- </div> -->
				</nav>
			</div>
		</header>		<!-- contain main informative part of the site -->
		<main id="main" role="main">
			<div class="holder padding">
				<div class="ad-holder">
					<!-- col_lb -->
<div id='div-gpt-ad-1324422172992-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-2'); });
</script>
</div>				</div>

				<div class="heading">
										<h1>Remembering Renie Bardeau: Disneyland Photographer</h1>
					
											by <a href="/author/57/Jim_Korkis/" class="name">Jim Korkis</a>, contributing writer						<a href="/contact/w/57/Jim-Korkis" title='Send Jim Korkis an email'><img src="/images/mail.png" height="20"></a>
										<time datetime="2021-01-13">January 13, 2021</time>
				</div>

				<div class="content-holder">
					<div class="ad-block">
						<h6>Advertisement</h6>
						<div class="ad-holder">
							<!-- col_cube -->
<div id='div-gpt-ad-1324422172992-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-0'); });
</script>
</div>						</div>
					</div>
					<div class="text-holder">
						<p>This is definitely not a good start to a new year. Shortly after writing a tribute to the passing of Ron Dominquez, another important person in the history of Disneyland that I had the honor of meeting years ago has died.</p>

<p>Renie Bardeau died of kidney failure on January 4, 2021 after having recently contracted COVID-19. It was suspected that the added stress of being infected by that virus weakened his ability to fight. He was 86 years old and had spent nearly four decades being a publicity photographer at Disneyland.</p>

<p>I wrote about Renie Bardeau back in 2012 and was lobbying for him to be made a Disney Legend especially since many less deserving recipients with fewer contributions to the Walt Disney Company had been given the honor.</p>

<p>He was a very generous, funny, modest man who would have never promoted himself for such an award. He loved what he did and enjoyed sharing stories about his work. I got an opportunity to talk with him in 2005 and while many of the stories he told me he later told to others I thought some MousePlanet readers might enjoy hearing them and learning a little bit more than what has appeared elsewhere.</p>

<p>Bardeau was born in 1934 and raised in Tucson, Arizona, and attended school there. He became interested in photography while in high school, and built his own light box camera. He worked on the school paper and yearbook. He started college at the University of Arizona, but when the Korean War broke out, he enlisted in the Navy and served on the <em>USS Midway</em>.</p>

<p>It was in the Navy that his career in photography began as he became a Petty Officer with a specialty as aviation photographer's mate. After the war, he returned to the University of Arizona and finished his degree in marketing. During those years, he also married and fathered two children and later enjoyed his three grandchildren.</p>

<p>His high school photography teacher knew the chief photographer at the <em>Los Angeles Herald Examiner</em> newspaper. The 25-year-old Bardeau went to Los Angeles to apply for a summer job for 1959, but the position had just been filled.</p>

<p>However, the photographer sent Bardeau to see Charlie Nichols, who was then Disneyland's chief photographer. Bardeau had never heard about Disneyland and knew nothing about the place but he needed a job. After a one-minute interview, Nichols hired him.</p>

<p>Bardeau worked mostly in the darkroom his first summer since the publicity photos were processed at Disneyland.</p>

<p><p class="phototour"><a title="Renie Bardeau took pictures at and of Disneyland for nearly 40 years. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/338960-1/reniebardeau.jpg"><img width="353" height="400" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/338962-2/reniebardeau.jpg"></a><br>Renie Bardeau took pictures at and of Disneyland for nearly 40 years. </p></p>

<p>"For many years, my fingernails were brown from the chemicals," he recalled. When newspapers switched to color, it was no longer cost effective to process at the park and outside labs were used to do the work.</p>

<p>One day he went out with camera in hand to Frontierland to shoot the pack mule ride. There he first met Walt Disney in person who shook his hand and welcomed him to the park. As Bardeau was later to discover, Walt loved visiting the horses in that area.</p>

<p>"Walt had a firm grip and a twinkle in his eye," Bardeau remembered.</p>

<p>His first assignment that summer was to take publicity photos of the opening of the new attractions for Tomorrowland, especially the dedication of the new Monorail, with Walt Disney and the Nixon family.</p>

<p>"To this day," Bardeau said, "that picture is still being used."</p>

<p>In those early days, Bardeau took black and white photos using four-by-five Press cameras with film holders.</p>

<p>"You had to reach into a big bag with your film, stick the holder in (the camera), pull out the slide, shoot your picture, stick the slide back in, change the flash bulb, turn the slide around, put it back in&mdash;fast. You had to do it fast or the moment of the picture would be gone," Bardeau told me in 2005.</p>

<p>Bardeau worked that summer, and then returned to Arizona for another year of college, often working winters in Tucson as a photographer. His summer job at Disneyland continued until 1963 when he graduated.</p>

<p>He went full-time at Disneyland in 1963 and moved his young family to Anaheim. He assumed he would work at Disneyland until he found some other job in the advertising field.</p>

<p>"One year became five and five became 10, then 10 became 20 and so on," Bardeau said. It was a familiar story for many of the other people that began working at Disneyland in its earliest days on a short term contract like Disneyland Band Leader Vessey Walker and Golden Horseshoe star Wally Boag and it turned into decades.</p>

<p>As those years passed by, Bardeau spent less time in the darkroom and more time in the park. He would receive three or four assignments a day, photographing celebrities or new rides or fireworks. He also had to take photos for other departments like maintenance of issues that needed to be addressed like pigeon poop on Sleeping Beauty Castle.</p>

<p>United States presidents, politicians, award-winning performers, famous athletes, royalty, and a host of foreign dignitaries have visited Disneyland and Renie was there snapping pictures for press packets, Disney archives, advertising material and in-house newsletters. Bardeau claims that he found athletes to be the friendliest and most down to earth.</p>

<p>When he did not have an official assignment, he instead roamed Disneyland, shooting guests, workers, parades, and attractions and all those moments recorded in newspapers, magazines, souvenir guides, and advertising.</p>

<p>When Charlie Nichols retired in 1968, Bardeau replaced him as chief photographer. Bardeau has ridden every ride at Disneyland since 1959, many of of them while sitting backward to get specific angles for photos used to publicize a coming attraction.</p>

<p>Sometimes Bardeau had to create his own magic in those days before digital photography allowed some creativity.</p>

<p>"Many mornings the 'June Gloom' was with us and we had gray skies. Nowadays, you can supplement the picture&mdash;take out the sky and put in a beautiful blue sky," Bardeau said. "But that's not true journalism. That's cheating&mdash;it's not what was there."</p>

<p>However, with a twinkle in his eye and a slight smile, he did confess that he often had to resort to some of his own ingenuity.</p>

<p>The one time he felt he cheated was when he needed a shot of Tinker Bell over Sleeping Beauty Castle with the fireworks exploding behind her. In those days, for safety reasons, Tinker Bell took her flight before the fireworks were set off. So Renie took a picture of Tinker Bell in a studio, against a black background. In the darkroom, he reduced the size of the image.</p>

<p>"A little glue&hellip;and pfttt&hellip;Tinker Bell and the fireworks in the same shot," he laughed.</p>

<p>Other shots didn't require trickery so much as cleverness. Fireworks light up the sky behind Sleeping Beauty Castle in dozens of his photos, but only because he exposed the same frame several times, capturing one burst after another. For the picture to be effective, he needed several bursts. First, he took a picture of the castle. Then he would cover the lens and uncover it to expose the film again when a burst went off. He repeated the process several times. The layers gave him the effect he wanted.</p>

<p>That beautifully timed shot of the two monorails soaring over a submarine in the lagoon was rigged; each vehicle stopped as Bardeau took one photo after another. Later, Bardeau had fun with one of his young employees who stood patiently by the lagoon to try to capture the same shot, with Bardeau swearing that the two vehicles would eventually line up and he just had to be patient.</p>

<p>Of course, Bardeau took shots of the celebrities who visited Disneyland and has hundreds of funny stories. When he was shooting photos of Egyptian President Anwar Sadat enjoying the Golden Horseshoe Revue, he was there when Sadat asked to see the six-shooter that Wally Boag was using during the show.</p>

<p>He was fascinated with it. Always happy to oblige, Wally pulled it out of its holster and "about 14 Secret Service agent bodyguards snapped into action," Bardeau laughed.</p>

<p>After a few tense moments, things calmed down and everyone had a good laugh.</p>

<p>Bardeau's favorite celebrity story is when after taking some photos, actor James Garner insisted that Bardeau join him and his family for lunch in the park. Politely, Bardeau declined but Garner was persistent, asking who he had to call to clear things so Bardeau could join them. Bardeau had to blushingly confess that he was the boss and accepted the invitation.</p>

<p><p class="phototour"><a title="Renie Bardeau is responsible for the famous 'Footsteps' image of Walt at Disneyland. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/338950-1/reniephotoFOOTSTEPS.png"><img width="400" height="267" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/338953-2/reniephotoFOOTSTEPS.png"></a><br>Renie Bardeau is responsible for the famous "Footsteps" image of Walt at Disneyland. </p></p>

<p>Bardeau is responsible for one of the most beloved and iconic photos of Walt at Disneyland, now officially entitled "Footsteps." It was what Bardeau referred to as a "grab shot," a photographer's term where something unplanned happens and there is only seconds to react to capture it on film. On an early Saturday morning in 1964 before Disneyland opened to the public, Bardeau and Charlie Nichols were wandering the empty Disneyland with cameras slung around their necks.</p>

<p>They were returning from an early morning photo shoot. Bardeau had three different cameras dangling around his neck.</p>

<p>At the same time, they both spotted Walt inspecting the premises as he often did. He was walking through the arched gateway of the Sleeping Beauty Castle. Walt, hands shoved in pockets, was in mid-stride, head turned slightly to his right, dwarfed by the castle looming over him.</p>

<p>Both Bardeau and Nichols "grabbed" for the shot but it was Bardeau's photo that has become the one that Disney fans treasure today. It became known as the "Footsteps" photo, and was subsequently printed and sold on shirts, coffee mugs, lithographs and posters. Bardeau estimated that conservatively he'd taken hundreds of thousands of other pictures over the years, including at least 100,000 of Mickey Mouse.</p>

<p>Bardeau was also responsible for the final professional photo taken of Walt Disney in Disneyland. As Renie recalled, it was at the end of August 1966 (Walt died a little more than three months later) and Walt had been shooting a commercial for Kodak.</p>

<p><p class="phototour"><a title="Renie Bardeau captured Walt's final photo at Disneyland " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/338954-1/reniephotofinalwalt2.jpg"><img width="321" height="400" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/338956-2/reniephotofinalwalt2.jpg"></a><br>Renie Bardeau captured Walt's final photo at Disneyland </p></p>

<p>This was all arranged by the park's publicist Charlie Ridgeway who told me he had no idea Walt was feeling a little unwell at the time. Walt was in front of Sleeping Beauty Castle sitting in the front seat of Disneyland Fire Department "Engine No. 1" vehicle with a costumed Mickey Mouse (performer Paul Castle). Near the end of the shoot, Bardeau and Nichols were called to take some photos: Nichols shot in black and white and Bardeau in color. Walt was usually accompanied by two staff photographers. One photographer would handle black and white pictures meant for newspapers and the second would handle color for magazines and park marketing.</p>

<p>Bardeau recalled, "There is a little story of when I was shooting that particular picture. It was shot on a Rolleflex, and there are 12 pictures on a roll. I had shot 11 pictures of Walt at different angles&hellip;watching for his smile, watching to make sure Mickey was looking the right way, making sure the spires weren't hanging out of Mickey's ears. Anyway, I had shot 11 pictures, and I had said, 'Thank you, Walt, that's it.'</p>

<p>"He asks me if I was sure, and I told him I was. He then told me that at the studio we treat film like paper clips. You shoot, shoot, shoot all the film you need because if it's not in the can, you will never have it. So he asked me to shoot one more&hellip;. So, I shot one more, and he said, 'That's fine, thank you, Renie,' and he walked away."</p>

<p>Those multiple shots also explain why you might see occasional variations, especially in the position of Mickey's upraised hand. A blow up of that photo is at the entrance to the Walt Disney Presents attraction at Disney Hollywood Studios. Bardeau's wife, Marlene, arranged to have the picture emblazoned on blinds in her husband's den.</p>

<p>Bardeau was responsible for the photo of Walt and Lillian together during the debut of one of Disneyland's Christmas parades. Walt and Lillian were sitting on top of the bleachers (Walt's favorite place according to Bardeau) and Bardeau spotted them waving to the crowd and snapped it. He sent a copy of the picture to Walt who returned it with the inscription, "To Renie, lots of luck, Walt Disney."</p>

<p>One of Bardeau's favorite Walt stories took place on a Saturday morning at Disneyland about 30 minutes before opening. Before starting his day and before the park opened, he went to the Hills Brothers Coffee shop on Main Street to read the morning newspaper and have a cup of coffee.</p>

<p>Because the park wasn't open, the place was empty but he still picked a table toward the rear so that the other tables would be neat and clean for the incoming guests.</p>

<p>As he was reading his newspaper, Walt came in and looked around and then asked Bardeau if he could join him. Bardeau immediately invited Walt to sit down. A waitress appeared and was so nervous to see Walt that she was physically shaking. She asked "Mr. Disney" what he wanted.</p>

<p>Walt reminded her that he was just "Walt." According to Bardeau, Walt did say to the waitress at that time, "There are only two misters in Disneyland. Mr. Lincoln and Mr. Toad. Call me Walt."</p>

<p>She returned with a cup of coffee for Walt, but was still shaking. Walt talked to Bardeau about the weather, the expected attendance and the park itself, asking for Bardeau's opinion on several things. Just before the park opened, Walt excused himself and slipped backstage. Walt was usually mobbed when guests spotted him in the park.</p>

<p>Divorced from his wife, Bardeau reunited with his high school sweetheart, Marlene, and they were married. After Renie retired in 1998 (after 39 years, six months and two weeks, although Renie always just said "40 years"), he returned to live in Glendale, Arizona. He was very active in the University of Arizona Hispanic Alumni Association, which raises funds to help deserving high school students with scholarships to the University of Arizona.</p>

<p>At his retirement party, his friends at Disneyland put together a special thick, heavy photo album edged in silver featuring many of the memorable shots taken by Renie over the years. There is a shot of Vice President Richard Nixon in the front cabin of the monorail with Walt standing nearby. There is a shot of Robert F. Kennedy riding the Matterhorn Bobsleds just days before his assassination.</p>

<p><p class="phototour"><a title="Renie Bardeau received a window on Main Street above the photography store." rel="lightbox" href="https://www.mouseplanet.info/gallery/d/338957-1/reniewindow.jpg"><img width="255" height="400" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/338959-2/reniewindow.jpg"></a><br>Renie Bardeau received a window on Main Street above the photography store.</p></p>

<p>Bardeau received a window on Disneyland's Main Street above the photography store in March 1999. The inscription reads: "Kingdom Photo Services&mdash;Renie Bardeau Photographer, Archivist."</p>

<p>The reason for the archivist designation is that Bardeau said that although the photos he took were used for publicity purposes, Walt told him that the top priority was for the historical record of Disneyland and that in every photo Disneyland should be the star. For instance, over the decades Bardeau took multiple pictures of Sleeping Beauty Castle to document the different changes to it.</p>

<p>Bardeau is not a Disney Legend, but was inducted as an NFFC-Disneyana Fan Club Legend in 2005 which is where I got to talk with him.</p>

<p>Even though he snapped more than 1 million published photos, ranging from Bob Hope golfing with the Disney characters to Elizabeth Taylor's star-studded 1992 birthday bash in the park, to famous foreign heads of state&mdash;like Emperor Hirohito of Japan and Prince Rainier of Monaco&mdash;enjoying the magic of Disney, he is almost totally unknown even to Disney fans because his name does not appear on any of the iconic photos that were sent out to the media.</p>

<p>It was Disneyland's policy that the photographs be credited to Disneyland (or later just to Disney). Bardeau felt that everybody in the photography department took pictures as a team so they did not need to get individual credit. The photography department was located above the Great Moments with Mr. Lincoln attraction on Main Street.</p>

<p>Bardeau loved telling interviewers: "There's the right way, the wrong way and the Disney way to make photographs. You can't teach the Disney way. You can't describe it. When it's right, you just feel it, and snap."</p>

<p>It was his years and years of experience that helped him to instinctively get outstanding shots that captured the Happiest Place on Earth.</p>

<p>I would suggest that now is the time that Disney Editions should think of putting together a book of some of Bardeau's Disneyland photos (especially focusing on Walt) with appropriate commentary. Bardeau kept albums and albums of the photos so it is clear which photos he took.</p>

<p>All of the photos have stories behind them including Walt posing in front of a coffee machine on Main Street, stories that could have happened nowhere else but at Disneyland. While on a trip to Europe, Walt enjoyed the flavor of the coffee at "some restaurant" Bardeau couldn't recall. The restaurateur had an identical coffee maker shipped to Disney as a gift.</p>

<p>Walt had it installed at Disneyland, where it remained for years, posed for a photo taken by Bardeau, and sent it to the restaurateur as a thank you. Bardeau did remember that "Walt was a real pro at this sort of thing. We set up our lights early and recruited a couple of attractive female servers to be in the picture with him. He walked in, picked up the saucer and coffee cup, smiled and I went 'snap-snap-snap' and that was that. It was a really easy shoot."</p>

<p>Of course, many of those photos do not feature celebrities, so there would be no problems with clearances but then even Walt said that when guests came to Disneyland, the park itself was the star.</p>

<p>Bardeau certainly understood that magic as he documented attractions and people coming and going over nearly four decades. I am very thankful he did and that he did it with such skill and love. He is an inspiration to all of us who still take photos at Disney theme parks and his passing dims the world a little bit more and steals from all of us a valuable resource on the history of Disneyland.</p>
<p>&nbsp</p>
					<p>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-format="autorelaxed"
						     data-ad-client="ca-pub-8218384467922636"
						     data-ad-slot="7483507399"></ins>
						<script>
						     (adsbygoogle = window.adsbygoogle || []).push({});
						</script>

					</p>

					</div>
				<div class="social-block">
					<div class="info-share">
						<h4>Share this article</h4>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-514bcc3157fb0a34" async="async"></script>
							<div class="addthis_sharing_toolbox"></div>
					</div>
					<div class="info-tag">
						<h4>Tags</h4>
						<ul class="list-tags">
							<li><a href="/tag/10/Disneyland_Resort_History/">Disneyland Resort History</a></li>						</ul>
					</div>
				</div>

				<article class="article-info">
					<h4>Similar Articles</h4>
					<ul class="list-articles">

							<li>	<a href="/12838/Remembering_Ron_Dominguez_An_Exclusive_Interview" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" alt="Remembering Ron Dominguez: An Exclusive Interview" width="261" height="193"></a>	<a href="/12838/Remembering_Ron_Dominguez_An_Exclusive_Interview" class="title">Remembering Ron Dominguez: An Exclusive Interview</a>	<br /><span class="author">by <a href="/12838/Remembering_Ron_Dominguez_An_Exclusive_Interview" class="name">Jim Korkis</a> <time datetime="2021-01-06">January 6, 2021</time></span>  </li><li>	<a href="/12835/A_Virtual_Visit_to_Christmas_at_Disneyland_1957" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" alt="A Virtual Visit to Christmas at Disneyland 1957" width="261" height="193"></a>	<a href="/12835/A_Virtual_Visit_to_Christmas_at_Disneyland_1957" class="title">A Virtual Visit to Christmas at Disneyland 1957</a>	<br /><span class="author">by <a href="/12835/A_Virtual_Visit_to_Christmas_at_Disneyland_1957" class="name">Jim Korkis</a> <time datetime="2020-12-30">December 30, 2020</time></span>  </li><li>	<a href="/12822/The_First_Disneyland_Christmas_Parades" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" alt="The First Disneyland Christmas Parades" width="261" height="193"></a>	<a href="/12822/The_First_Disneyland_Christmas_Parades" class="title">The First Disneyland Christmas Parades</a>	<br /><span class="author">by <a href="/12822/The_First_Disneyland_Christmas_Parades" class="name">Jim Korkis</a> <time datetime="2020-12-09">December 9, 2020</time></span>  </li>


					</ul>					
				</article>
			</div>

			<div class="comment-block">
				<div class="holder">
					<h2>Comments</h2>
					<ol class="list-comments">

						<li><strong class="comment-info"><a href="https://mousepad.mouseplanet.com/showthread.php?t=307800" target="_blank">Discuss this article on MousePad.</a></strong>						
					</ol>
				</div>
			</div>
			<div class="ad-holder has-margin">
					<!-- ros_footer -->
<div id='div-gpt-ad-1324422172992-25' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-25'); });
</script>
</div>			</div>
		</main>
		<footer id="footer">
			<div class="footer-area">
				<div class="holder">
					<article class="col-left">
						<h2>About MousePlanet</h2>
						<p>MousePlanet is your independent consumer guide to Disney travel and vacations, covering Disneyland, Walt Disney World and the Disney Cruise Line. Look to MousePlanet for daily news, weekly theme park updates, and detailed travel and resort guides for your favorite Disney destinations. As with any endeavor of this size and complexity, we couldn't hope to succeed without the assistance of our readers. We encourage you to submit news, updates and feedback from your Disney travels.</p>
					</article>
					<article class="col-right">
						<h2>Join Our Newsletter</h2>
						<p>Subscribe to our weekly newsletter for all the latest updates.</p>


							<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
							   <div style="color:#5b5b5b; background-color:#146cba; border-radius:5px;">
							       <span id="success_message" style="display:none;">
							           <div style="text-align:center;"><h3>Thanks for signing up!</h3></div>
							       </span>
							       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
							           <p></p>
							           <div class="email-form">
							           <!-- The following code must be included to ensure your sign-up form works properly. -->
							           <input data-id="ca:input" name="ca" value="37989a29-c267-4e1d-b2a8-6939f994d994" type="hidden">
							           <input data-id="list:input" name="list" value="1" type="hidden">
							           <input data-id="source:input" name="source" value="EFD" type="hidden">
							           <input data-id="required:input" name="required" value="list,email" type="hidden">
							           <input data-id="url:input" name="url" value="" type="hidden">
							           <p data-id="Email Address:p" > <input data-id="Email Address:input" name="email" value="" placeholder="Email Address" maxlength="80" type="text">
							           <input type="submit"  data-enabled="enabled" value="Go">
							           </div>
							       </form>
							   </div>
							</div>
							<script type='text/javascript'>
							   var localizedErrMap = {};
							   localizedErrMap['required'] = 		'This field is required.';
							   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
							   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
							   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
							   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
							   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
							   localizedErrMap['list'] = 			'Please select at least one email list.';
							   localizedErrMap['generic'] = 		'This field is invalid.';
							   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
							   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
								localizedErrMap['state_province'] = 'Select a state/province';
							   localizedErrMap['selectcountry'] = 	'Select a country';
							   var postURL = 'https://visitor2.constantcontact.com/api/signup';
							</script>
							<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
						
						
						<h3>Follow us on</h3>
						<ul class="social-networks">
							<li><a class="facebook" href="https://www.facebook.com/mouseplanet">Facebook</a></li>
							<li><a class="twitter" href="https://twitter.com/MousePlanet">Twitter</a></li>
							<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo">YouTube</a></li>
							<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
						</ul>
					</article>
					<div class="info-wrap">
						<ul class="footer-links">
							<li><a href="/misc/16/About_Us">About</a></li>
							<li><a href="/Contact">Contact Us</a></li>
							<li><a href="/misc/41/Linking_to_MousePlanet">Link to Us</a></li>
							<li><a href="/misc/40/Legal_Information__Privacy_Policy">Legal information and privacy policy </a></li>
						</ul>
						<!-- copyright of the page -->
						<span class="copyright">&copy; 2000-2021 MousePlanet</span>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="holder">
					<p>MousePlanet is not associated in any official way with the Walt Disney Company, its subsidiaries. or its affiliates. The official Disney site is available at <a class="site-link" href="https://www.disney.com" target="_blank">www.disney.com</a>. This MousePlanet Web site provides independent news articles, commentary, editorials, reviews. and guides about the Walt Disney Co. All information on this site is subject to change. Please contact destinations in advance to confirm the most up-to-date information.</p>
				</div>
			</div>
			<img src="/images/100px.png">			
		</footer>			</div>
	<!-- required stylesheets and scripts -->
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="/js/jquery-1.11.2.min.js"><\/script>')</script>
	<script type="text/javascript" src="/js/jquery.main.js"></script>

	<script>$(function() {

	    var $allVideos = $("iframe[src*='//player.vimeo.com'], iframe[src*='//www.youtube.com'], object, embed"),
	    $fluidEl = $("p.phototour");

		$allVideos.each(function() {

		  $(this)
		    // jQuery .data does not work on object/embed elements
		    .attr('data-aspectRatio', this.height / this.width)
		    .removeAttr('height')
		    .removeAttr('width');

		});

		$(window).resize(function() {

		  var newWidth = $fluidEl.width();
		  $allVideos.each(function() {

		    var $el = $(this);
		    $el
		        .width(newWidth)
		        .height(newWidth * $el.attr('data-aspectRatio'));

		  });

		}).resize();
	});</script>



</body>
</html>

