

<!DOCTYPE html>
<html>
<head>
	<!-- AID: 12911 - 2021-04-22 - 1  -->

	<!-- set the encoding of your site -->
	<meta charset="utf-8">
	<!-- set the viewport width and initial-scale on mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

	<title> Mouseplanet - Avengers Campus: Get Ready to Assemble! by Lisa Stiglic </title>

	<!-- include the site stylesheet -->
	<link media="all" rel="stylesheet" href="/css/fancybox.css" />
	<link media="all" rel="stylesheet" href="/css/all.css">

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MousePlanet" />
	<meta name="twitter:title" content="Avengers Campus: Get Ready to Assemble!" />
	<meta name="twitter:description" content="The author previews the newest land ready to open in Disney California Adventure Park" />
	<meta name="twitter:image:src" content="https://www.mouseplanet.info/gallery/d/341149-2/AvengersCampus1-031821-AVP.jpg" />
	<meta property="og:url"                content="https://www.mouseplanet.com/12911/Avengers_Campus_Get_Ready_to_Assemble" />
	<meta property="og:type"               content="article" />
	<meta property="og:title"              content="Avengers Campus: Get Ready to Assemble!" />
	<meta property="og:description"        content="The author previews the newest land ready to open in Disney California Adventure Park" />
	<meta property="og:image"              content="https://www.mouseplanet.info/gallery/d/341149-2/AvengersCampus1-031821-AVP.jpg" />
	
	<link rel="image_src" href="https://www.mouseplanet.info/gallery/d/341149-2/AvengersCampus1-031821-AVP.jpg" / >	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/articles_feed.xml" />

	
<script type="text/javascript">
String.prototype.trim = function() {
  return this.replace ( /^\s+|\s+$/g, "" );
};
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97843-1');
</script>



<!-- Start Google Adsense Mobile Vignettes -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8218384467922636",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Adsense Mobile Vignettes -->



<!-- QST ADS
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
END OF QST ADS -->

		
	<!-- Start Google DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
		
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			
		var mapping = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping1 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping2 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping3 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping4 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping5 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping6 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping7 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping8 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping9 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping10 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping11 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping12 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping13 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		
			    googletag.defineSlot('/1046630/col_lb', [[300, 250], [728, 90]], 'div-gpt-ad-1324422172992-2').defineSizeMapping(mapping1).addService(googletag.pubads());	    googletag.defineSlot('/1046630/col_cube', [[300, 600], [300, 250]], 'div-gpt-ad-1324422172992-0').addService(googletag.pubads());			
		googletag.defineSlot('/1046630/ros_footer', [728, 90], 'div-gpt-ad-1324422172992-25').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	    googletag.pubads().collapseEmptyDivs();
	
		});
		</script>
		<!-- End Google DFP -->			
		

	<script type="text/javascript">
		$(document).ready(function() {
			var photoList = $('.phototour img');
			if (photoList.length) {
				$('meta[name="twitter:image:src"]').attr('content', photoList[0].src);
			}
		});
	</script>

</head>
<body>
	<!-- main container of all the page elements -->
	<div id="wrapper">
		

<div class="top-bar">
			<div class="top-holder">
				<ul class="social-networks">
					<li><span class="text-follow">Follow us on</span></li>
					<li><a class="facebook" href="https://www.facebook.com/mouseplanet" target="_blank">Facebook</a></li>
					<li><a class="twitter" href="https://twitter.com/MousePlanet" target="_blank">Twitter</a></li>
					<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo" target="_blank">Youtube</a></li>
					<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
				</ul>
			</div>
		</div>
		<!-- header of the page -->
		<header id="header">
			<div class="holder">
				<!-- logo of the page -->
				<div class="logo">
					<a href="/"><img src="/mplogo.gif" alt="MousePlanet"></a>
				</div>
				<!-- main navigation of the page -->
				<nav id="nav">
					<!-- <div class="open-close"> -->
					<a href="#" class="nav-opener"><span></span></a>
					<div class="drop">
						<!-- search-form of the page -->
						<form action="/search.php" class="search-form" method="post">
							<fieldset>
								<div class="row">
									<input type="search" id="t" name="t" placeholder="Search">
									<input type="submit">
								</div>
							</fieldset>
						</form>
						<ul>
							<li>
								<a href="/articles.php">Articles</a>
							</li>
							<li><a href="/guide/1/Disneyland-Resort">Disneyland Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/1/Disneyland-Resort">Quick Facts</a></li>
									<li><a href="/tag/2/Disneyland_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/448/Disneyland-Resort/Disneyland-Park">Disneyland</a></li>
									<li><a href="/guide/274/Disneyland-Resort/Disney-California-Adventure">Disney California Adventure</a></li>
									<li><a href="/guide/464/Disneyland-Resort/Downtown-Disney">Downtown Disney</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?53-Trip-Reports-from-California">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="/guide/2/Walt-Disney-World">Walt Disney World Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/2/Walt-Disney-World">Quick Facts</a></li>
									<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/550/Walt-Disney-World/Magic-Kingdom">Magic Kingdom</a></li>
									<li><a href="/guide/303/Walt-Disney-World/Epcot">Epcot</a></li>
									<li><a href="/guide/436/Walt-Disney-World/Disneys-Hollywood-Studios">Disney's Hollywood Studios</a></li>
									<li><a href="/guide/15/Walt-Disney-World/Disneys-Animal-Kingdom">Disney's Animal Kingdom</a></li>
									<li><a href="/guide/395/Walt-Disney-World/Downtown-Disney">Downtown Disney / Disney Springs</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?54-Trip-Reports-from-Floridaa">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="http://mousepad.mouseplanet.com">Forum</a></li>
						</ul>
					</div>
					<!-- </div> -->
				</nav>
			</div>
		</header>		<!-- contain main informative part of the site -->
		<main id="main" role="main">
			<div class="holder padding">
				<div class="ad-holder">
					<!-- col_lb -->
<div id='div-gpt-ad-1324422172992-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-2'); });
</script>
</div>				</div>

				<div class="heading">
										<h1>Avengers Campus: Get Ready to Assemble!</h1>
					
											by <a href="/author/88/Lisa_Stiglic/" class="name">Lisa Stiglic</a>, contributing writer						<a href="/contact/w/88/Lisa-Stiglic" title='Send Lisa Stiglic an email'><img src="/images/mail.png" height="20"></a>
										<time datetime="2021-04-22">April 22, 2021</time>
				</div>

				<div class="content-holder">
					<div class="ad-block">
						<h6>Advertisement</h6>
						<div class="ad-holder">
							<!-- col_cube -->
<div id='div-gpt-ad-1324422172992-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-0'); });
</script>
</div>						</div>
					</div>
					<div class="text-holder">
						<p><em>"There was an idea&hellip;called the Avengers initiative. The idea was to bring together a group of remarkable people, to see if they could become something more."</em> - Nick Fury</p>

<p>Nick Fury would be proud. In 2017, Disneyland Resort celebrated "Summer of Heroes" welcoming the new Guardians of the Galaxy: Mission Breakout! to Disney California Adventure Park. Marvel fans soon spotted something more next to The Collector's Fortress, a yellow hatch with a big "A" on the lid. The initiative was set in motion, a new land was on the way&mdash;Avengers Campus.</p>

<p>Josh D'Amaro, chairman of Disney Parks, Experiences and Products, announced earlier this month that Avengers Campus is set to receive its newest recruits on June 4, 2021. Set up like a college or business campus structure (think Google or Pixar HQ), Avengers Campus (Centralized Assembly Mobilized to Prepare, Unite, and Safeguard) is modeled as an immersive land where you are a part of the action. Here, you can channel Spider-Man on the virtual WEB Slingers attraction, or catch your favorite Avengers in action as they battle Taskmaster in a rooftop stunt show. If hunger is your superpower, head over to Pym Test Kitchen and Tasting Lab for some size-altered snacks and sustenance, courtesy of the quantum tunnel. While you take in the marvel-ous details, you might catch Dr. Strange's mystical show at his Sanctum or prove to Thor you're worthy enough to lift Mj&ouml;lnir.</p>

<p>Avengers Campus is set to house two attractions, In addition to WEB Slingers, you can look forward to the E-Ticket Quinjet Experience, expected to open with the completion of phase two. With that in mind, here is what you can expect from Disney California Adventure Park's newest district, once Tony Stark removes his construction walls.</p>

<h4>ATTRACTIONS</h4>

<p><strong>WEB SLINGERS: A SPIDER-MAN ADVENTURE:</strong> Join Peter Parker and associates as they recruit you to help capture the renegade Spider-bots. You'll don "visual enhancing goggles" as you experience this dark ride inside WEB (Worldwide Engineering Brigade) Headquarters, an old Stark auto warehouse. As Peter explains his newest invention, the Spider-Bot, chaos ensues and the Bots escape. Through the use of motion mapping technology, you'll track the rogue robots and be able to shoot webbing out of your wrists, just like Spider-Man! (Marvel Comic fans may notice that Peter's two co-hosts are Doreen Green, a.k.a. Squirrel Girl, and Lunella Lafeyette, or Moon Girl).</p>

<p><strong>GUARDIANS OF THE GALAXY MISSION BREAKOUT!</strong>: The attraction relocates from Hollywood Land to Avengers Campus. The Collector has captured Peter Quill, Gamora, and the rest of the Guardians to add to his collection. It's up to Rocket Raccoon and you to bust the ragtag space team out of confinement. Quill still holds his dance-off competition in front of the fortress. Look for daily updated entertainment schedules</p>

<p><p class="phototour"><a title="The Collector's Fortress now lords over Avengers Campus. Even though the land has changed, you can still rock out to the attraction's 1980s soundtrack. Photo by Lisa Baxter." rel="lightbox" href="https://www.mouseplanet.info/gallery/d/313727-1/DSC_0560.JPG"><img width="400" height="267" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/313731-2/DSC_0560.JPG"></a><br>The Collector's Fortress now lords over Avengers Campus. Even though the land has changed, you can still rock out to the attraction's 1980s soundtrack. Photo by Lisa Baxter.</p></p>

<p><strong>QUINJET EXPERIENCE:</strong> Primed to be Avengers Campus' super attraction, this experience takes you on an adventure to Wakanda where you'll fight alongside the Avengers battling a mysterious and dangerous foe. Disney Imagineers have been hard at work creating the innovative concept which puts guests right in the middle of the battle.</p>

<h4>FOODS</h4>

<p><strong>PYM TEST KITCHEN:</strong> Typical of Ant-Man, in his attempt of using Pym Particles to create a delicious menu worthy of his avenging friends, something has gone awry. Take a look at some of these mixed-up mouthfuls!</p>

<ul><li><strong>Experiment No. IP42: Quantum Pretzel -</strong> A pretzel that has been enlarged by the quantum tunnel, not quite the size of Cap's shield though. It comes with mustard sauce and an IPA beer/cheese dipping sauce.</li>
	<li><strong>Experiment No. EE92: Caesar Salad -</strong> Romaine lettuce with Caesar dressing, Kalamata olives, pickled onions, parmesan crisp, and a giant crouton.</li>
	<li><strong>Experiment No. EE10: PYM-ini - </strong>A family-sized ham, salami, and provolone panini sandwich. Or, get a slice of the PYM-ini, aptly called the Teeny PYM-ini.</li>
	<li><strong>Experiment No. EE746 PB: 3 Superb Sandwich </strong>- Toasted peanut butter, banana, smoked bacon, and strawberry jelly sandwich. Top it off with a shot of banana smoothie, and vegetable-dusted potato bites.</li>
	<li><strong>Experiment No. EE90: Not So Little Chicken Sandwich </strong>- The quantum tunnel has shrunk the bun but enlarged the chicken patty! Topped with teriyaki and chile sauces, also paired with potato bites.</li>
	<li><strong>Experiment No. EE45: Impossible Spoonful </strong>- This plant-based pasta dish includes Impossible meatballs, both mega and micro, large and small pasta rings, while served in a giant spoon with a tiny fork.</li>
	<li><strong>Experiment No. SC1:</strong> Save room for the <strong>Foot-Long Candy Bar</strong>. Yes, a FOOT LONG! Similar to a Snickers bar, this indulgent delight features chocolate, caramel, peanuts, and a brownie base. Ya, I'm eating this one solo.</li>
</ul><p><strong>PYM TASTING LAB:</strong> Decorated by Lang, the adjoining bar is adorned with a giant beer can and Christmas lights. But, it's the drink menu that will entice you. Try the "Molecular Meltdown" or "Honey Buzz" for some new tastes. Bruce Banner can even find his Pingo Doce, which is part-lime, part-vanilla, and part-Hulk.</p>

<p><strong>SHAWARMA PALACE CART</strong>: Only Robert Downey Jr. can ad-lib a line and have it result in a theme park food cart. In <em>The Avengers</em>, after Tony Stark awakens from his space freefall, he excitedly mentions the shawarma restaurant down the street. Cue to the end credits where the six Avengers are sitting in the eatery, munching on their shawarma. Yes, RDJ improvised the line, which became a classic in the Marvel Cinematic Universe. Shawarma Palace Cart serves up "New York's Tastiest" (chicken shawarma), and "Impossible Victory Falafel" (plant-based falafel with hummus, crusted cauliflower, and lemon tahini).</p>

<p><strong>TERRAN TREATS</strong>: Almost every land in Disney California Adventure Park has a churro cart, and Avengers Campus is no exception. But in this case, the cart is owned by The Collector, Tanaleer Tivan. His churros are out-of-this-world! You can choose from two sweet selections. The Cosmic Cream Orb is a giant cream puff filled with raspberry mousse and topped with a crunchy layer. I'm going for the Sweet Spiral Rations, which are coiled then dusted with colored sugar. But the color may not match the flavor. The green churro may be butterscotch and not green apple. Only The Collector knows. The churros are red, orange, yellow, green, blue, and purple&mdash;Infinity Stones, anyone?</p>

<h4><strong>MERCHANDISE</strong></h4>

<p><strong>WEB SUPPLIERS: </strong>Across from WEB Slingers: A Spider-Man Adventure, you'll find WEB Suppliers, home of the Spider-bot and Spider-Man light goggle eyeglasses. The techy accessories can make up to 17 different expressions. Add some web-slinger cuffs with authentic lights and sounds, and you're ready to battle Vulture or Mysterio.</p>

<p><p class="phototour"><a title="You can purchase a Spider-bot in the image of your favorite characters including Hulk, Iron Man, and of course, Spider-Man. Photo by Todd Pickering." rel="lightbox" href="https://www.mouseplanet.info/gallery/d/322752-1/Spiderbot.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/322756-2/Spiderbot.jpg"></a><br>You can purchase a Spider-bot in the image of your favorite characters including Hulk, Iron Man, and of course, Spider-Man. Photo by Todd Pickering.</p></p>

<p><strong>CAMPUS SUPPLY POD:</strong> Look for Avengers Campus-themed apparel and hats at this location.</p>

<p><strong>COLLECTOR'S WAREHOUSE</strong>: Once you exit Guardians of the Galaxy: Mission Breakout!, you'll find yourself funneled into this merchandise shop. Here, you can find all things Marvel, including comic books, DVDs, apparel, and costumes.</p>

<h4>ENTERTAINMENT/EXPERIENCES</h4>

<p><strong>AVENGERS HQ STUNT SHOW:</strong> Led by Captain America (of course), the rest of the Avengers work together to stop Taskmaster, who has the ability to mimic his foes' fighting style. A challenge easily accepted by Cap, Black Widow, Captain Marvel, Black Panther, and Spider-Man.</p>

<p><p class="phototour"><a title="The parked quinjet adds another element to the spontaneous stunt shows atop the Avengers Headquarters. Photo MousePlanet archives." rel="lightbox" href="https://www.mouseplanet.info/gallery/d/322747-1/AvengerCampuswithGG.jpg"><img width="400" height="235" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/322751-2/AvengerCampuswithGG.jpg"></a><br>The parked quinjet adds another element to the spontaneous stunt shows atop the Avengers Headquarters. Photo MousePlanet archives.</p></p>

<p><strong>DR. STRANGE'S SANCTUM</strong>: Dr. Strange has unlocked a mystical chamber and shares its power with the world. You are invited to interact with Dr. Strange as he showcases his magical abilities, possibly even searching for an apprentice to help him. The center of the sanctuary, the Orb of Cagliosto, comes alive at night, illuminating the Sanctum with mystical aura.</p>

<p><strong>THOR AND MJ&Ouml;LNIR</strong>: Near Stephen Strange's otherwordly oasis, Thor may need help lifting his mighty hammer. But, who is most worthy?</p>

<p><strong>DORA MILAJE TRAINING SESSIONS</strong>: Wakanda's fiercest fighters are on the lookout for new recruits to learn the ways of T'Challa and his ancestors. Similar to Disneyland's former Jedi Training Academy, this program invites would-be warriors to train the body and mind alike.</p>

<h4>CHARACTERS</h4>

<p>Expect some of your favorite Marvel Cinematic Universe heroes to join in the fun at Avengers Campus.</p>

<ul><li><strong>Captain America</strong> - Steve Rogers appears in his red, white, and blue Avengers costume. Cap can be spotted on campus saluting fans or atop the Headquarters building engaged in an epic showdown.</li>
	<li><strong>Iron Man</strong> - Tony Stark welcomes guests to Avengers Campus while debuting his exclusive Mark 80 suit.</li>
	<li><strong>Spider-Man</strong> - Above WEB Headquarters, you may spot your friendly neighborhood Spider-Man zinging through the air. Or <em>is</em> it Spidey? Avengers Campus marks the introduction of the 'stuntronic", a Walt Disney Imagineering robotic creation that performs aerial stunts. After a few acrobatic wonders, Spider-Man finds his footing (now as a character) in front of WEB Slingers, showing off an updated costume.</li>
	<li><strong>Black Widow/Captain Marvel </strong>- Look for this dynamic duo to help Cap lead the charge in the Avengers stunt show.</li>
	<li><strong>Black Panther </strong>- King T'Challa is everywhere on campus. Not only is he ready to help his fellow Avengers fight threatening forces at Headquarters, but he may appear with Okoye and Dora Milaje as they recruit new trainees.</li>
	<li><strong>Okoye/Dora Milaje </strong>- Wakanda's all-female soldiers lead a new instruction program for would-be warriors. Be on the lookout for these fierce fighters.</li>
	<li><strong>Peter Quill/Gamora/Groot</strong> - The Guardians are present near The Collector's Fortress.</li>
	<li><strong>Ant-Man/The Wasp </strong>- Yes! Scott Lang and Hope van Dyne are in the Mouse House! You'll find the pair near Pym Test Kitchen and Pym Tasting Lab.</li>
	<li><strong>Dr. Strange </strong>- Strange resides at the mystic ruins in the center of campus.</li>
	<li><strong>Thor/Loki </strong>- Thor makes appearances dressed in his throwback costume wearing long hair and his big-winged helmet. Look for the God of Mischief lurking near his blonde brother.</li>
</ul><p><p class="phototour"><a title="Black Widow and the Avengers jeep frequented Hollywood Land, but now you'll find her in a bigger universe surrounded by her fellow Avengers. Photo by Lisa Baxter." rel="lightbox" href="https://www.mouseplanet.info/gallery/d/269361-1/DSC_0552.JPG"><img width="400" height="267" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/269365-2/DSC_0552.JPG"></a><br>Black Widow and the Avengers jeep frequented Hollywood Land, but now you'll find her in a bigger universe surrounded by her fellow Avengers. Photo by Lisa Baxter.</p></p>

<p>When creating Avengers Campus, Disney Imagineers looked at a bigger universe than just California&mdash;Marvel Theme Park Universe, an alternate universe within the Marvel Multiverse. In addition to Disney California Adventure Park, you can channel your inner superhero at Avenger Campuses in Disneyland Paris and Hong Kong Disneyland. Avengers, get ready to assemble!</p>
<p>&nbsp</p>
					<p>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-format="autorelaxed"
						     data-ad-client="ca-pub-8218384467922636"
						     data-ad-slot="7483507399"></ins>
						<script>
						     (adsbygoogle = window.adsbygoogle || []).push({});
						</script>

					</p>

					</div>
				<div class="social-block">
					<div class="info-share">
						<h4>Share this article</h4>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-514bcc3157fb0a34" async="async"></script>
							<div class="addthis_sharing_toolbox"></div>
					</div>
					<div class="info-tag">
						<h4>Tags</h4>
						<ul class="list-tags">
							<li><a href="/tag/1/Disneyland_Resort/">Disneyland Resort</a></li><li><a href="/tag/4/Disney_California_Adventure/">Disney California Adventure</a></li><li><a href="/tag/1368/Marvel_Universe/">Marvel Universe</a></li><li><a href="/tag/1570/Avengers_Campus/">Avengers Campus</a></li>						</ul>
					</div>
				</div>

				<article class="article-info">
					<h4>Similar Articles</h4>
					<ul class="list-articles">

							<li>	<a href="/12926/Updated_One_SoCal_theme_park_lifts_California_residency_requirements_will_others_follow" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/63482-2/0000841_G.jpg" alt="[Updated] One SoCal theme park lifts California residency requirements; will others follow?" width="261" height="193"></a>	<a href="/12926/Updated_One_SoCal_theme_park_lifts_California_residency_requirements_will_others_follow" class="title">[Updated] One SoCal theme park lifts California residency requirements; will others follow?</a>	<br /><span class="author">by <a href="/12926/Updated_One_SoCal_theme_park_lifts_California_residency_requirements_will_others_follow" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2021-04-20">April 20, 2021</time></span>  </li><li>	<a href="/12921/Your_Guide_to_Disneyland_Theme_Park_Reservations" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/340854-2/Esplanade3-031121-TAP.jpg" alt="Your Guide to Disneyland Theme Park Reservations" width="261" height="193"></a>	<a href="/12921/Your_Guide_to_Disneyland_Theme_Park_Reservations" class="title">Your Guide to Disneyland Theme Park Reservations</a>	<br /><span class="author">by <a href="/12921/Your_Guide_to_Disneyland_Theme_Park_Reservations" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2021-04-14">April 14, 2021</time></span>  </li><li>	<a href="/12920/Answers_For_Your_Theme_Park_Reservation_Questions" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/341069-2/Mickey-031821-AVP.jpg" alt="Answers For Your Theme Park Reservation Questions" width="261" height="193"></a>	<a href="/12920/Answers_For_Your_Theme_Park_Reservation_Questions" class="title">Answers For Your Theme Park Reservation Questions</a>	<br /><span class="author">by <a href="/12920/Answers_For_Your_Theme_Park_Reservation_Questions" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2021-04-14">April 14, 2021</time></span>  </li>


					</ul>					
				</article>
			</div>

			<div class="comment-block">
				<div class="holder">
					<h2>Comments</h2>
					<ol class="list-comments">

						<li><strong class="comment-info"><a href="https://mousepad.mouseplanet.com/showthread.php?t=310692" target="_blank">Discuss this article on MousePad.</a></strong>						
					</ol>
				</div>
			</div>
			<div class="ad-holder has-margin">
					<!-- ros_footer -->
<div id='div-gpt-ad-1324422172992-25' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-25'); });
</script>
</div>			</div>
		</main>
		<footer id="footer">
			<div class="footer-area">
				<div class="holder">
					<article class="col-left">
						<h2>About MousePlanet</h2>
						<p>MousePlanet is your independent consumer guide to Disney travel and vacations, covering Disneyland, Walt Disney World and the Disney Cruise Line. Look to MousePlanet for daily news, weekly theme park updates, and detailed travel and resort guides for your favorite Disney destinations. As with any endeavor of this size and complexity, we couldn't hope to succeed without the assistance of our readers. We encourage you to submit news, updates and feedback from your Disney travels.</p>
					</article>
					<article class="col-right">
						<h2>Join Our Newsletter</h2>
						<p>Subscribe to our weekly newsletter for all the latest updates.</p>


							<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
							   <div style="color:#5b5b5b; background-color:#146cba; border-radius:5px;">
							       <span id="success_message" style="display:none;">
							           <div style="text-align:center;"><h3>Thanks for signing up!</h3></div>
							       </span>
							       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
							           <p></p>
							           <div class="email-form">
							           <!-- The following code must be included to ensure your sign-up form works properly. -->
							           <input data-id="ca:input" name="ca" value="37989a29-c267-4e1d-b2a8-6939f994d994" type="hidden">
							           <input data-id="list:input" name="list" value="1" type="hidden">
							           <input data-id="source:input" name="source" value="EFD" type="hidden">
							           <input data-id="required:input" name="required" value="list,email" type="hidden">
							           <input data-id="url:input" name="url" value="" type="hidden">
							           <p data-id="Email Address:p" > <input data-id="Email Address:input" name="email" value="" placeholder="Email Address" maxlength="80" type="text">
							           <input type="submit"  data-enabled="enabled" value="Go">
							           </div>
							       </form>
							   </div>
							</div>
							<script type='text/javascript'>
							   var localizedErrMap = {};
							   localizedErrMap['required'] = 		'This field is required.';
							   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
							   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
							   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
							   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
							   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
							   localizedErrMap['list'] = 			'Please select at least one email list.';
							   localizedErrMap['generic'] = 		'This field is invalid.';
							   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
							   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
								localizedErrMap['state_province'] = 'Select a state/province';
							   localizedErrMap['selectcountry'] = 	'Select a country';
							   var postURL = 'https://visitor2.constantcontact.com/api/signup';
							</script>
							<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
						
						
						<h3>Follow us on</h3>
						<ul class="social-networks">
							<li><a class="facebook" href="https://www.facebook.com/mouseplanet">Facebook</a></li>
							<li><a class="twitter" href="https://twitter.com/MousePlanet">Twitter</a></li>
							<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo">YouTube</a></li>
							<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
						</ul>
					</article>
					<div class="info-wrap">
						<ul class="footer-links">
							<li><a href="/misc/16/About_Us">About</a></li>
							<li><a href="/Contact">Contact Us</a></li>
							<li><a href="/misc/41/Linking_to_MousePlanet">Link to Us</a></li>
							<li><a href="/misc/40/Legal_Information__Privacy_Policy">Legal information and privacy policy </a></li>
						</ul>
						<!-- copyright of the page -->
						<span class="copyright">&copy; 2000-2021 MousePlanet</span>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="holder">
					<p>MousePlanet is not associated in any official way with the Walt Disney Company, its subsidiaries. or its affiliates. The official Disney site is available at <a class="site-link" href="https://www.disney.com" target="_blank">www.disney.com</a>. This MousePlanet Web site provides independent news articles, commentary, editorials, reviews. and guides about the Walt Disney Co. All information on this site is subject to change. Please contact destinations in advance to confirm the most up-to-date information.</p>
				</div>
			</div>
			<img src="/images/100px.png">			
		</footer>			</div>
	<!-- required stylesheets and scripts -->
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="/js/jquery-1.11.2.min.js"><\/script>')</script>
	<script type="text/javascript" src="/js/jquery.main.js"></script>

	<script>$(function() {

	    var $allVideos = $("iframe[src*='//player.vimeo.com'], iframe[src*='//www.youtube.com'], object, embed"),
	    $fluidEl = $("p.phototour");

		$allVideos.each(function() {

		  $(this)
		    // jQuery .data does not work on object/embed elements
		    .attr('data-aspectRatio', this.height / this.width)
		    .removeAttr('height')
		    .removeAttr('width');

		});

		$(window).resize(function() {

		  var newWidth = $fluidEl.width();
		  $allVideos.each(function() {

		    var $el = $(this);
		    $el
		        .width(newWidth)
		        .height(newWidth * $el.attr('data-aspectRatio'));

		  });

		}).resize();
	});</script>



</body>
</html>

