

<!DOCTYPE html>
<html>
<head>
	<!-- AID: 12960 - 2021-06-09 - 10  -->

	<!-- set the encoding of your site -->
	<meta charset="utf-8">
	<!-- set the viewport width and initial-scale on mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

	<title> Mouseplanet - Disneyland 1971 by Jim Korkis </title>

	<!-- include the site stylesheet -->
	<link media="all" rel="stylesheet" href="/css/fancybox.css" />
	<link media="all" rel="stylesheet" href="/css/all.css">

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MousePlanet" />
	<meta name="twitter:title" content="Disneyland 1971" />
	<meta name="twitter:description" content="Jim visits the park at a time of more endings than beginnings." />
	<meta name="twitter:image:src" content="https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" />
	<meta property="og:url"                content="https://www.mouseplanet.com/12960/Disneyland_1971" />
	<meta property="og:type"               content="article" />
	<meta property="og:title"              content="Disneyland 1971" />
	<meta property="og:description"        content="Jim visits the park at a time of more endings than beginnings." />
	<meta property="og:image"              content="https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" />
	
	<link rel="image_src" href="https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" / >	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/articles_feed.xml" />

	
<script type="text/javascript">
String.prototype.trim = function() {
  return this.replace ( /^\s+|\s+$/g, "" );
};
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97843-1');
</script>



<!-- Start Google Adsense Mobile Vignettes -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8218384467922636",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Adsense Mobile Vignettes -->



<!-- QST ADS
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
END OF QST ADS -->

		
	<!-- Start Google DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
		
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			
		var mapping = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping1 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping2 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping3 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping4 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping5 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping6 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping7 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping8 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping9 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping10 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping11 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping12 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping13 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		
			    googletag.defineSlot('/1046630/col_lb', [[300, 250], [728, 90]], 'div-gpt-ad-1324422172992-2').defineSizeMapping(mapping1).addService(googletag.pubads());	    googletag.defineSlot('/1046630/col_cube', [[300, 600], [300, 250]], 'div-gpt-ad-1324422172992-0').addService(googletag.pubads());			
		googletag.defineSlot('/1046630/ros_footer', [728, 90], 'div-gpt-ad-1324422172992-25').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	    googletag.pubads().collapseEmptyDivs();
	
		});
		</script>
		<!-- End Google DFP -->			
		

	<script type="text/javascript">
		$(document).ready(function() {
			var photoList = $('.phototour img');
			if (photoList.length) {
				$('meta[name="twitter:image:src"]').attr('content', photoList[0].src);
			}
		});
	</script>

</head>
<body>
	<!-- main container of all the page elements -->
	<div id="wrapper">
		

<div class="top-bar">
			<div class="top-holder">
				<ul class="social-networks">
					<li><span class="text-follow">Follow us on</span></li>
					<li><a class="facebook" href="https://www.facebook.com/mouseplanet" target="_blank">Facebook</a></li>
					<li><a class="twitter" href="https://twitter.com/MousePlanet" target="_blank">Twitter</a></li>
					<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo" target="_blank">Youtube</a></li>
					<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
				</ul>
			</div>
		</div>
		<!-- header of the page -->
		<header id="header">
			<div class="holder">
				<!-- logo of the page -->
				<div class="logo">
					<a href="/"><img src="/mplogo.gif" alt="MousePlanet"></a>
				</div>
				<!-- main navigation of the page -->
				<nav id="nav">
					<!-- <div class="open-close"> -->
					<a href="#" class="nav-opener"><span></span></a>
					<div class="drop">
						<!-- search-form of the page -->
						<form action="/search.php" class="search-form" method="post">
							<fieldset>
								<div class="row">
									<input type="search" id="t" name="t" placeholder="Search">
									<input type="submit">
								</div>
							</fieldset>
						</form>
						<ul>
							<li>
								<a href="/articles.php">Articles</a>
							</li>
							<li><a href="/guide/1/Disneyland-Resort">Disneyland Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/1/Disneyland-Resort">Quick Facts</a></li>
									<li><a href="/tag/2/Disneyland_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/448/Disneyland-Resort/Disneyland-Park">Disneyland</a></li>
									<li><a href="/guide/274/Disneyland-Resort/Disney-California-Adventure">Disney California Adventure</a></li>
									<li><a href="/guide/464/Disneyland-Resort/Downtown-Disney">Downtown Disney</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?53-Trip-Reports-from-California">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="/guide/2/Walt-Disney-World">Walt Disney World Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/2/Walt-Disney-World">Quick Facts</a></li>
									<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/550/Walt-Disney-World/Magic-Kingdom">Magic Kingdom</a></li>
									<li><a href="/guide/303/Walt-Disney-World/Epcot">Epcot</a></li>
									<li><a href="/guide/436/Walt-Disney-World/Disneys-Hollywood-Studios">Disney's Hollywood Studios</a></li>
									<li><a href="/guide/15/Walt-Disney-World/Disneys-Animal-Kingdom">Disney's Animal Kingdom</a></li>
									<li><a href="/guide/395/Walt-Disney-World/Downtown-Disney">Downtown Disney / Disney Springs</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?54-Trip-Reports-from-Floridaa">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="http://mousepad.mouseplanet.com">Forum</a></li>
						</ul>
					</div>
					<!-- </div> -->
				</nav>
			</div>
		</header>		<!-- contain main informative part of the site -->
		<main id="main" role="main">
			<div class="holder padding">
				<div class="ad-holder">
					<!-- col_lb -->
<div id='div-gpt-ad-1324422172992-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-2'); });
</script>
</div>				</div>

				<div class="heading">
										<h1>Disneyland 1971</h1>
					
											by <a href="/author/57/Jim_Korkis/" class="name">Jim Korkis</a>, contributing writer						<a href="/contact/w/57/Jim-Korkis" title='Send Jim Korkis an email'><img src="/images/mail.png" height="20"></a>
										<time datetime="2021-06-09">June 9, 2021</time>
				</div>

				<div class="content-holder">
					<div class="ad-block">
						<h6>Advertisement</h6>
						<div class="ad-holder">
							<!-- col_cube -->
<div id='div-gpt-ad-1324422172992-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-0'); });
</script>
</div>						</div>
					</div>
					<div class="text-holder">
						<p>While all our attention right now is focused on the 50<sup>th</sup> anniversary of Walt Disney World that opened in 1971, I was still growing up in Southern California and had an annual pass to Disneyland and it still remained fun to go to the Happiest Place on Earth.</p>

<p>Of course, the Haunted Mansion had opened in 1969 and was still considered a "new" attraction but it was evident that the resources of the Walt Disney Company were focused on its new endeavor on the East Coast.</p>

<p>No new attractions would open at Disneyland, but a handful of things would close.</p>

<p>The River Belle Terrace restaurant opened in Frontierland with the Oscar Mayer Company as sponsor but it really wasn't a new restaurant. It was simply a revamping of the Aunt Jemima's Pancake House that had been there since 1955 and later called Aunt Jemima's Kitchen, and after that sponsor pulled out, for a year it was known as Magnolia Tree Terrace and operated just by Disney. Supposedly starting in the early days of Disneyland, the restaurant invented the popular Mickey Mouse pancakes that continued for the rest of its existence. One of its unique aspects was that it had two entrances, one from Adventureland and one from Frontierland.</p>

<p>The All-American College Band first performed at Disneyland in June 14, 1971, as part of the four-day President's Holiday where the park held its lavish red-white-and-blue "I Am an American" ceremonies in Town Square. It allowed talented college musicians from across the country to perform at the park for the summer season and the program continued for many years.</p>

<p>Disneyland's biggest New Year's Eve party up to that time was celebrated with 23,000 guests on hand. The first week of February, GAF shot television commercials in the park with spokesperson Henry Fonda and GAF sent a letter stating "the cooperation was tremendous" to the maintenance, operations, security and marketing staff at Disneyland.</p>

<p>The Disneyland Comic Convention was held April 9-11 at the Disneyland Hotel with creator Jack Kirby drawing the cover of the program book with his new escape artist character Mister Miracle who debuted that year being captured by Grumpy the dwarf.</p>

<p>Cliff Edwards, the voice of Jiminy Cricket, died on July 17. The Firehouse Five Plus Two band at Disneyland disbanded after its official final performance at an auto show at the Anaheim Convention Center in 1971. Earlier in the year it did its last show at Disneyland in the Golden Horseshoe Revue.</p>

<p>In Anaheim, the Southern California Visitors Council and other organizations were worried that WDW would severely impact attendance and revenue on the West Coast. In fact, in 1971 attendance at Disneyland slipped to just 7.8 million guests from the previous year's 10 million guests and local hotel bookings around Disneyland dropped more than 10 percent from the previous year. It was hoped that since Disneyland's attendance was primarily repeat local visitors that the impact would not be too great and that only 10 percent of Disneyland's guests came from east of the Mississippi and those people would be more likely to go to WDW instead of California, which is one of the reasons that entertainment venue was built in Florida.</p>

<p>In the midst of all this concern, 16 years after it first opened Disneyland did celebrate an attendance milestone. On June 17, the park welcomed its 100 millionth guest.</p>

<p>Valerie Suldo from New Brunswick, New Jersey, was a 22-year-old payroll clerk who was visiting the park for the first time. She was accompanied by her sister and brother-in-law, Mr. and Mrs. Stan Wyluda of San Diego, who she was visiting. Miss Suldo walked through the turnstile at 11:13 a.m. and was surprised to be greeted by newsmen and flashing camera bulbs.</p>

<p>"I just couldn't believe it and still don't. It's by far the biggest thing that's ever happened to me," she said.</p>

<p>Disneyland's Director of Marketing Jack Lindquist hosted the ceremonies in front of the Town Square railroad station. Suldo received a Silver Pass to Disneyland and Walt Disney World (good for admission to both parks and all their attractions for a party of four), $100 in Bank of America traveler's checks, a United Air Lines personal credit card with a $100 credit on it, a complete GAF movie camera outfit, a one year supply of Kal Kan pet food for her dog, a one year supply of coffee from Hills Brothers Coffee, a one year supply of Coca-Cola plus several Coca-Cola premium products, a selection of Pepsi-Cola/Frito products, and a symbolic plaque from Pacific Telephone and the Bell Telephone System commemorating her historic visit.</p>

<p>After the ceremony, she was accompanied by the Disneyland Band, Disney costumed characters and news reporters during her ride up Main Street to Sleeping Beauty Castle where she was the first signer of a special guest book prepared for the occasion. That book filled with other guest signatures collected that day was placed in the Disney Archives.</p>

<p>Disneyland had anticipated it would reach this goal so had already put in place the promotional theme of "Festival of 100 Million Smiles" for the summer.</p>

<p>The usual events like Date Nite, Candlelight Ceremony, and Dixieland at Disneyland still took place.</p>

<p>The popular Country Music Jubilee that had started in 1966 returned over several different Sundays during the summer (June 20, June 27, July 11, 18, 25, Aug. 1, 8, 15, 22, 29) performing three times a night with popular Country Western singing stars like Conway Twitty, Buck Owens, and Tex Ritter.</p>

<p>This was followed by a one night Country Music Spectacular on October 16 from 8:30 p.m. to 1:30 a.m. Country Western music stars performed on the Tomorrowland Stage and square dancing was featured at various locations throughout the park. It proved so popular that it continued for several years.</p>

<p>Some weekends were dedicated to Disney animated characters with a parade, a show and meet-and-greet opportunities.</p>

<p>Snow White and the Seven Dwarfs Days (Jan. 9-10), Dumbo Days (Jan.16-17), Peter Pan Days (Jan. 23-24), Alice in Wonderland Days (Jan. 30-31), Jungle Book Days (Feb. 6-7), Mary Poppins Days (Feb.20-21), Donald Duck Days (Feb. 27-28), Sleeping Beauty Days (March 6-7), Winnie the Pooh Days (April 17-18), Aristocats Days (April 24-25), Pinocchio Days (May 15-16), and Mickey Mouse Fun Days (Oct. 24-25),</p>

<h4>Disneyland's Cinderella Festival</h4>

<p>Disneyland's Cinderella Festival took place from Wednesday through Friday March 3-5. A special elaborate and beautiful 24-page pamphlet was produced for the event.</p>

<p><p class="phototour"><a title="A special elaborate and beautiful 24-page pamphlet was produced for Disneyland's Cinderella Festival" rel="lightbox" href="http://www.mouseplanet.info/gallery/d/342981-1/cinderellafestival1.jpg"><img width="292" height="400" border="0" alt="" src="http://www.mouseplanet.info/gallery/d/342981-1/cinderellafestival1.jpg"></a><br>A special elaborate and beautiful 24-page pamphlet was produced for Disneyland's Cinderella Festival</p>.</p>

<p>Why a Cinderella Festival? Cinderella Castle would be opening in Walt Disney World in about six months and Disney had just celebrated the 20<sup>th</sup> anniversary of the release of the original animated feature in 1970. In addition, Cinderella has always been one of the most fashion conscious of the Disney princesses and this festival was designed to spotlight fashion opportunities from several Disney vendors.</p>

<p>The Cinderella Festival Program stated:</p>

<blockquote>
<p>"A Royal Proclamation. Be it known throughout the land&hellip;To all loyal subjects&hellip;That every maid and matron entering the Happy Kingdom of Disneyland for the joyous Cinderella Festival shall be eternally a Cinderella in her own personal realm and shall be afforded all due homage and affection from her subjects.</p>

<p>"And be it further known that every Cinderella at this Festival named in her honor is hereby invited to attend all special events, including fashion shows and garden tours, described herein.</p>

<p>"She is also granted the royal privilege of bearing the Secret Palace Recipes, also published in this document.</p>

<p>"And finally, by royal command, every Cinderella of the realm shall, from this day forward, retain as personal possessions all the joy and merriment of the Kingdom of Disneyland&hellip;and she shall live happily ever after.</p>

<p>"Signed and sealed by Prince Charming of the Blood Royal."</p>
</blockquote>

<p>The festivities included the following:</p>

<ul><li>Cinderella '71 Fashion Show presented by Bullock's (Tomorrowland Stage: 11 a.m., 1 p.m., 3 p.m.)</li>
	<li>The Way-Out Cinderella Fashion Show presented by Monsanto (Tomorrowland Terrace: 11:30 a.m., 1:30 p.m., 3:30 p.m.)</li>
	<li>The Casual Cinderella Fashion Show presented by Pendleton Mills (Golden Horseshoe, Frontierland: 12:30 p.m., 2:30 p.m., 4:30 p.m.)</li>
	<li>Cinderella's Small World of Fashions presented by Children's Wardrobes by Sears, which focused on Winnie the Pooh (Plaza Gardens, Main Street Plaza: Noon, 2 p.m., 4 p.m.)</li>
	<li>In Cinderella's Garden, Guided Tours of Landscape Settings (Fantasyland Theater: 11 a.m., 1 p.m., 3 p.m.)</li>
</ul><p>In addition, prior to noon each day at the Main Entrance and Main Street U.S.A., every day of the Festival a female guest was crowned Princess Cinderella.</p>

<p>Her Royal Treasury included: Choice of five outfits from the fashion shows, $500 dollars to the organization of her choice, landscaping services for her own home "castle," coronation luncheon for her and her guests and from Bullock's La Habra, a new "coiffure," and a special Polly Bergen make-up kit.</p>

<p><strong>For Cinderella's Royal Feast:</strong></p>

<blockquote>
<p>"From kitchens in all parts of the Kingdom of Disneyland&hellip;from exotic places over the horizons&hellip;even from the realms of Make-Believe&hellip;have come irresistible culinary specialties to grace the banquet tables before Their Highnesses. By Command of the Palace, secrets of these delicacies are being made known to all loyal subjects and are herein published for their benefit and enjoyment.</p>

<p>"Since every one of these delights is served everyday throughout Disneyland, it is the expressed wish and hope of The Regal Couple that families everywhere will find some of Disneyland's happiness and joy served regularly at their tables whenever these mealtime mementos of visits to the Happiest Kingdom are served."</p>
</blockquote>

<p>The pamphlet included recipes for Shrimp Tempura and Tempura Batter, Cantonese Fried Rice, and Chow Yuk (Adventureland); New Orleans Square Clam Chowder, Seafood Jambalaya, Seafood Creole, and Monte Cristo Sandwich and Batter (New Orleans Square); Spaghetti Meat Sauce (Main Street U.S.A.); and Fantasia Cheese Cake, Magic Kingdom Burger (including, interestingly enough, both a half ounce of Thousand Island dressing and an ounce of French dressing on its toasted sesame hamburger bun), and German Chocolate Cake (Fantasyland).</p>

<p>Guests could get a complimentary recipe book from the Carnation Company (offered at the Main Street Carnation Ice Cream Parlor and Carnation Plaza Gardens); one from Frito-Lay (at Casa de Fritos in Frontierland); one from Sunsweet Growers Inc. and Quaker Oats (at the Main Street Market House); one from the Sunkist Growers Inc. (at the Sunkist Citrus House on Main Street and the Sunkist&mdash;I Presume&mdash; in Adventureland); and, finally, one from Welch Foods Company (at the Welch's Grape Juice Bar in Fantasyland).</p>

<p>What was the garden tour like? Well, it met in the Fantasyland Theater and then proceeded as a walking tour using information from the book <em>Disneyland World of Flowers</em> by Morgan "Bill" Evans (originally published 1965 with a foreword by Walt Disney) and available for sale at Disneyland in the Main Street Flower Market.</p>

<p>It was a glimpse of the tour of the Disneyland horticulture that at the time was conservatively estimated at costing $3 million to create.</p>

<p>"His Highness, Prince Charming, has ordered the royal gardens of Disneyland opened for inspection and public tours to all who enter his kingdom during the Cinderella Festival. For the first time, the Disneylandscape artists&mdash;the men who pamper and nurture this botanical wonderland&mdash;will conduct the special tours, pointing out highlights of the horticulture spectacle."</p>

<p>An actual Cinderella story was 1971 Disneyland Ambassador 22-year-old Marva Dickson, who was a Disneyland Tour Guide and had graduated from USC in June 1970.</p>

<p>According to Disneyland publicity, she was selected "from among hundreds of Disneyland women on the basis of attractiveness, personality, intelligence and the ability to communicate and project the congenial attitude of the entire Disneyland organization". She was an avid mountain climber and violin player. She had attended UC Santa Barbara before transferring to USC where she graduated with a Bachelor of Arts degree in Psychology. Her parents lived in Pasadena with a 15 year old son named David.</p>

<p>The ceremony was held on November 18, 1970 where 1970 Disneyland Ambassador Cathy Birk and Mickey Mouse congratulated the new emissary of goodwill and friendship. Mickey presented her with a bouquet of yellow roses and Birk pinned the Ambassador insignia and sash on Dickson.</p>

<p>She was the seventh Ambassador in Disneyland history. The previous Ambassadors were Julie Reihm (1965), Connie Lane (1966), Marcia Phillips (1967), Sally Vance (1968), Shari Koch (1969) and Cathy Birk (1970).</p>

<h4>The Indian Village</h4>

<p>The biggest closure was the Disneyland Indian Village that had been in that location since 1955 in order to make room for the new Bear Country that would spotlight the Country Bear Jamboree attraction.</p>

<p>After the death of Walt Disney, things became more and more strained between the Native Americans and the Walt Disney Company. The performers wanted more money but attendance at the location had dropped significantly and surveys showed that guests had increasingly diminishing interest in seeing the Indian Village but still loved the war canoes.</p>

<p><p class="phototour"><a title="The biggest closure was the Disneyland Indian Village that had been in that location since 1955 in order to make room for the new Bear Country." rel="lightbox" href="http://www.mouseplanet.info/gallery/d/342971-1/indianvillagedisneyland3.jpg"><img width="400" height="250" border="0" alt="" src="http://www.mouseplanet.info/gallery/d/342975-2/indianvillagedisneyland3.jpg"></a><br>The biggest closure was the Disneyland Indian Village that had been in that location since 1955 in order to make room for the new Bear Country.</p></p>

<p>When the village opened in its present location in 1956, Walt told reporters that one of the founding principles of Disneyland was the preservation of the American heritage and his hope that the Native Americans would be able to demonstrate and share their culture with Disneyland's guests.</p>

<p>The site was filled with authentic props that had been used in the Disney live action film <em>Westward Ho The Wagons! </em>(1956). There were several teepees filled with decorations and artifacts as well as signage explaining it all.</p>

<p>The Chippewa Longhouse was authentic and was built by Alexander Matthews Bobidosh, President of the Ojibwe (Chippewa) Tribal Council and a member of the First Nations. The structure had "sewn" Birch &amp; White ash roof, and frame work made of saplings laced with leather.</p>

<p>The village also had a facsimile of a Burial Ground, a stuffed Bison (something most Americans had never seen) and a Navajo Sand Painting exhibit.</p>

<p>There were demonstrations of archery in what was known as the Pawnee Arrow Game, displays and demonstrations of arts and crafts like weaving and beadwork as well as short presentations about Native American culture.</p>

<p>The main attraction was the hourly performances of ceremonial dances in a dance circle representing the sun by actual Native Americans from seventeen different tribes.</p>

<p>By the standards of the time, it was a respectful and authentic interpretation of Native Americans compared with other depictions in the media. However, there were other elements that were acceptable at the time but wouldn't be considered politically correct today. The restrooms were labeled "braves" (for men) and "squaws" (for women).</p>

<p>The Native Americans only appeared at Disneyland during weekends, summers and holidays.</p>

<p>The still popular Indian war canoes were were renamed Davy Crockett's Explorer Canoes and were now piloted by frontiersmen and lasted seasonally for another twenty-five years.</p>

<p>The Pacific Northwest totem poles that had first appeared in 1965 were relocated to Walt Disney World's Frontierland to find a new home near the train station. Though based on actual cultural designs and elements, many of these poles were crafted by artists at Oceanic Arts rather than actual Native American artists.</p>

<p>The trashcans that were cleverly designed to resemble tree stumps were relocated to WDW's Fort Wilderness Resort and Campground.</p>

<h4>Losing Roy Disney</h4>

<p>Perhaps one of the greatest losses to Disneyland in 1971 was the passing of Roy O. Disney, the older brother of Walt Disney who took over running the Walt Disney Company after the death of his brother in December 1966.</p>

<p>It was Roy who kept Disneyland growing although for most of 1971 he was spending time in Florida at his Bay Hill house that had been built by the company. Once again, the focus was to get WDW opened on October first.</p>

<p>In late October, Roy returned to California and never came back to Florida. He had planned to stay in California only until February first for the annual 1972 stockholders meeting and then with his wife get on a cruise ship for Australia for a few weeks and make plans for additional travel as he transitioned out of the company.</p>

<p>He had complained for some time about seeing something like a cloud over his vision but delayed going in for blood tests, assuming he just needed a new prescription for his glasses.</p>

<p>Roy and Edna were supposed to take the grandchildren to Disneyland on a Sunday for the Christmas parade but that morning Roy felt unwell and decided to stay home. His son, Roy Edward, accompanied his mother with the three grandchildren but both of them felt uneasy at the park and after the parade returned home.</p>

<p>Roy was lying on the floor but still conscious. He fell into a coma that night and was rushed to a hospital. He died of a cerebral hemorrhage on Monday night, December 20, 1971 in Room 421 at St. Joseph's Medical Center in Burbank, California at the age of 78. It was the same hospital where he had sobbed uncontrollably at the loss of his younger brother a half decade earlier.</p>

<p>Flags flew at half staff over Disneyland and Walt Disney World on that Tuesday in honor of Roy, but both parks remained open for business because the executives knew that Roy did not want to inconvenience the guests who had come from great distances to enjoy the parks.</p>

<p><p class="phototour"><a title="Flags flew at half staff over Disneyland and Walt Disney World on that Tuesday in honor of Roy but both parks remained open for business" rel="lightbox" href="http://www.mouseplanet.info/gallery/d/342976-1/roydededicationwithmickey.png"><img width="400" height="264" border="0" alt="" src="http://www.mouseplanet.info/gallery/d/342980-2/roydededicationwithmickey.png"></a><br>Flags flew at half staff over Disneyland and Walt Disney World on that Tuesday in honor of Roy but both parks remained open for business</p></p>

<p>Without a Disney running things, Disneyland would never be quite the same.</p>
<p>&nbsp</p>
					<p>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-format="autorelaxed"
						     data-ad-client="ca-pub-8218384467922636"
						     data-ad-slot="7483507399"></ins>
						<script>
						     (adsbygoogle = window.adsbygoogle || []).push({});
						</script>

					</p>

					</div>
				<div class="social-block">
					<div class="info-share">
						<h4>Share this article</h4>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-514bcc3157fb0a34" async="async"></script>
							<div class="addthis_sharing_toolbox"></div>
					</div>
					<div class="info-tag">
						<h4>Tags</h4>
						<ul class="list-tags">
							<li><a href="/tag/10/Disneyland_Resort_History/">Disneyland Resort History</a></li>						</ul>
					</div>
				</div>

				<article class="article-info">
					<h4>Similar Articles</h4>
					<ul class="list-articles">

							<li>	<a href="/12952/The_1970_Yippie_Invasion_of_Disneyland" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" alt="The 1970 Yippie Invasion of Disneyland" width="261" height="193"></a>	<a href="/12952/The_1970_Yippie_Invasion_of_Disneyland" class="title">The 1970 Yippie Invasion of Disneyland</a>	<br /><span class="author">by <a href="/12952/The_1970_Yippie_Invasion_of_Disneyland" class="name">Jim Korkis</a> <time datetime="2021-05-26">May 26, 2021</time></span>  </li><li>	<a href="/12947/Building_the_First_Disneyland_Mountain_The_Matterhorn" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" alt="Building the First Disneyland Mountain: The Matterhorn" width="261" height="193"></a>	<a href="/12947/Building_the_First_Disneyland_Mountain_The_Matterhorn" class="title">Building the First Disneyland Mountain: The Matterhorn</a>	<br /><span class="author">by <a href="/12947/Building_the_First_Disneyland_Mountain_The_Matterhorn" class="name">Jim Korkis</a> <time datetime="2021-05-19">May 19, 2021</time></span>  </li><li>	<a href="/12930/Disneylands_Indian_Village" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" alt="Disneyland's Indian Village" width="261" height="193"></a>	<a href="/12930/Disneylands_Indian_Village" class="title">Disneyland's Indian Village</a>	<br /><span class="author">by <a href="/12930/Disneylands_Indian_Village" class="name">Jim Korkis</a> <time datetime="2021-04-28">April 28, 2021</time></span>  </li>


					</ul>					
				</article>
			</div>

			<div class="comment-block">
				<div class="holder">
					<h2>Comments</h2>
					<ol class="list-comments">

						<li><strong class="comment-info"><a href="https://mousepad.mouseplanet.com/showthread.php?t=310749" target="_blank">Discuss this article on MousePad.</a></strong>						
					</ol>
				</div>
			</div>
			<div class="ad-holder has-margin">
					<!-- ros_footer -->
<div id='div-gpt-ad-1324422172992-25' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-25'); });
</script>
</div>			</div>
		</main>
		<footer id="footer">
			<div class="footer-area">
				<div class="holder">
					<article class="col-left">
						<h2>About MousePlanet</h2>
						<p>MousePlanet is your independent consumer guide to Disney travel and vacations, covering Disneyland, Walt Disney World and the Disney Cruise Line. Look to MousePlanet for daily news, weekly theme park updates, and detailed travel and resort guides for your favorite Disney destinations. As with any endeavor of this size and complexity, we couldn't hope to succeed without the assistance of our readers. We encourage you to submit news, updates and feedback from your Disney travels.</p>
					</article>
					<article class="col-right">
						<h2>Join Our Newsletter</h2>
						<p>Subscribe to our weekly newsletter for all the latest updates.</p>


							<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
							   <div style="color:#5b5b5b; background-color:#146cba; border-radius:5px;">
							       <span id="success_message" style="display:none;">
							           <div style="text-align:center;"><h3>Thanks for signing up!</h3></div>
							       </span>
							       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
							           <p></p>
							           <div class="email-form">
							           <!-- The following code must be included to ensure your sign-up form works properly. -->
							           <input data-id="ca:input" name="ca" value="37989a29-c267-4e1d-b2a8-6939f994d994" type="hidden">
							           <input data-id="list:input" name="list" value="1" type="hidden">
							           <input data-id="source:input" name="source" value="EFD" type="hidden">
							           <input data-id="required:input" name="required" value="list,email" type="hidden">
							           <input data-id="url:input" name="url" value="" type="hidden">
							           <p data-id="Email Address:p" > <input data-id="Email Address:input" name="email" value="" placeholder="Email Address" maxlength="80" type="text">
							           <input type="submit"  data-enabled="enabled" value="Go">
							           </div>
							       </form>
							   </div>
							</div>
							<script type='text/javascript'>
							   var localizedErrMap = {};
							   localizedErrMap['required'] = 		'This field is required.';
							   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
							   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
							   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
							   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
							   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
							   localizedErrMap['list'] = 			'Please select at least one email list.';
							   localizedErrMap['generic'] = 		'This field is invalid.';
							   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
							   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
								localizedErrMap['state_province'] = 'Select a state/province';
							   localizedErrMap['selectcountry'] = 	'Select a country';
							   var postURL = 'https://visitor2.constantcontact.com/api/signup';
							</script>
							<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
						
						
						<h3>Follow us on</h3>
						<ul class="social-networks">
							<li><a class="facebook" href="https://www.facebook.com/mouseplanet">Facebook</a></li>
							<li><a class="twitter" href="https://twitter.com/MousePlanet">Twitter</a></li>
							<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo">YouTube</a></li>
							<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
						</ul>
					</article>
					<div class="info-wrap">
						<ul class="footer-links">
							<li><a href="/misc/16/About_Us">About</a></li>
							<li><a href="/Contact">Contact Us</a></li>
							<li><a href="/misc/41/Linking_to_MousePlanet">Link to Us</a></li>
							<li><a href="/misc/40/Legal_Information__Privacy_Policy">Legal information and privacy policy </a></li>
						</ul>
						<!-- copyright of the page -->
						<span class="copyright">&copy; 2000-2021 MousePlanet</span>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="holder">
					<p>MousePlanet is not associated in any official way with the Walt Disney Company, its subsidiaries. or its affiliates. The official Disney site is available at <a class="site-link" href="https://www.disney.com" target="_blank">www.disney.com</a>. This MousePlanet Web site provides independent news articles, commentary, editorials, reviews. and guides about the Walt Disney Co. All information on this site is subject to change. Please contact destinations in advance to confirm the most up-to-date information.</p>
				</div>
			</div>
			<img src="/images/100px.png">			
		</footer>			</div>
	<!-- required stylesheets and scripts -->
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="/js/jquery-1.11.2.min.js"><\/script>')</script>
	<script type="text/javascript" src="/js/jquery.main.js"></script>

	<script>$(function() {

	    var $allVideos = $("iframe[src*='//player.vimeo.com'], iframe[src*='//www.youtube.com'], object, embed"),
	    $fluidEl = $("p.phototour");

		$allVideos.each(function() {

		  $(this)
		    // jQuery .data does not work on object/embed elements
		    .attr('data-aspectRatio', this.height / this.width)
		    .removeAttr('height')
		    .removeAttr('width');

		});

		$(window).resize(function() {

		  var newWidth = $fluidEl.width();
		  $allVideos.each(function() {

		    var $el = $(this);
		    $el
		        .width(newWidth)
		        .height(newWidth * $el.attr('data-aspectRatio'));

		  });

		}).resize();
	});</script>



</body>
</html>

