

<!DOCTYPE html>
<html>
<head>
	<!-- AID: 12997 - 2021-08-09 - 2  -->

	<!-- set the encoding of your site -->
	<meta charset="utf-8">
	<!-- set the viewport width and initial-scale on mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

	<title> Mouseplanet - Disneyland Resort Update for August 9 - 15, 2021 by Adrienne Vincent-Phoenix </title>

	<!-- include the site stylesheet -->
	<link media="all" rel="stylesheet" href="/css/fancybox.css" />
	<link media="all" rel="stylesheet" href="/css/all.css">

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MousePlanet" />
	<meta name="twitter:title" content="Disneyland Resort Update for August 9 - 15, 2021" />
	<meta name="twitter:description" content="Magic Key Pass debuts August 25 | The fine print of the Magic Key | More restaurant reopenings | Later closing, earlier fireworks | 5 days left to Oogie Boogie" />
	<meta name="twitter:image:src" content="https://www.mouseplanet.info/gallery/d/207807-2/PlazaInn1-030809-AVP.jpg" />
	<meta property="og:url"                content="https://www.mouseplanet.com/12997/Disneyland_Resort_Update_for_August_9__15_2021" />
	<meta property="og:type"               content="article" />
	<meta property="og:title"              content="Disneyland Resort Update for August 9 - 15, 2021" />
	<meta property="og:description"        content="Magic Key Pass debuts August 25 | The fine print of the Magic Key | More restaurant reopenings | Later closing, earlier fireworks | 5 days left to Oogie Boogie" />
	<meta property="og:image"              content="https://www.mouseplanet.info/gallery/d/207807-2/PlazaInn1-030809-AVP.jpg" />
	
	<link rel="image_src" href="https://www.mouseplanet.info/gallery/d/207807-2/PlazaInn1-030809-AVP.jpg" / >	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/articles_feed.xml" />

	
<script type="text/javascript">
String.prototype.trim = function() {
  return this.replace ( /^\s+|\s+$/g, "" );
};
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97843-1');
</script>



<!-- Start Google Adsense Mobile Vignettes -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8218384467922636",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Adsense Mobile Vignettes -->



<!-- QST ADS
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
END OF QST ADS -->

		
	<!-- Start Google DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
		
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			
		var mapping = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping1 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping2 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping3 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping4 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping5 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping6 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping7 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping8 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping9 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping10 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping11 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping12 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping13 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		
			    googletag.defineSlot('/1046630/dlr_pu_lb', [[300, 250], [728, 90]], 'div-gpt-ad-1324422172992-12').defineSizeMapping(mapping3).addService(googletag.pubads());	    googletag.defineSlot('/1046630/dlr_pu_cube', [[300, 600], [300, 250]], 'div-gpt-ad-1324422172992-11').addService(googletag.pubads());			
		googletag.defineSlot('/1046630/ros_footer', [728, 90], 'div-gpt-ad-1324422172992-25').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	    googletag.pubads().collapseEmptyDivs();
	
		});
		</script>
		<!-- End Google DFP -->			
		

	<script type="text/javascript">
		$(document).ready(function() {
			var photoList = $('.phototour img');
			if (photoList.length) {
				$('meta[name="twitter:image:src"]').attr('content', photoList[0].src);
			}
		});
	</script>

</head>
<body>
	<!-- main container of all the page elements -->
	<div id="wrapper">
		

<div class="top-bar">
			<div class="top-holder">
				<ul class="social-networks">
					<li><span class="text-follow">Follow us on</span></li>
					<li><a class="facebook" href="https://www.facebook.com/mouseplanet" target="_blank">Facebook</a></li>
					<li><a class="twitter" href="https://twitter.com/MousePlanet" target="_blank">Twitter</a></li>
					<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo" target="_blank">Youtube</a></li>
					<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
				</ul>
			</div>
		</div>
		<!-- header of the page -->
		<header id="header">
			<div class="holder">
				<!-- logo of the page -->
				<div class="logo">
					<a href="/"><img src="/mplogo.gif" alt="MousePlanet"></a>
				</div>
				<!-- main navigation of the page -->
				<nav id="nav">
					<!-- <div class="open-close"> -->
					<a href="#" class="nav-opener"><span></span></a>
					<div class="drop">
						<!-- search-form of the page -->
						<form action="/search.php" class="search-form" method="post">
							<fieldset>
								<div class="row">
									<input type="search" id="t" name="t" placeholder="Search">
									<input type="submit">
								</div>
							</fieldset>
						</form>
						<ul>
							<li>
								<a href="/articles.php">Articles</a>
							</li>
							<li><a href="/guide/1/Disneyland-Resort">Disneyland Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/1/Disneyland-Resort">Quick Facts</a></li>
									<li><a href="/tag/2/Disneyland_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/448/Disneyland-Resort/Disneyland-Park">Disneyland</a></li>
									<li><a href="/guide/274/Disneyland-Resort/Disney-California-Adventure">Disney California Adventure</a></li>
									<li><a href="/guide/464/Disneyland-Resort/Downtown-Disney">Downtown Disney</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?53-Trip-Reports-from-California">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="/guide/2/Walt-Disney-World">Walt Disney World Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/2/Walt-Disney-World">Quick Facts</a></li>
									<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/550/Walt-Disney-World/Magic-Kingdom">Magic Kingdom</a></li>
									<li><a href="/guide/303/Walt-Disney-World/Epcot">Epcot</a></li>
									<li><a href="/guide/436/Walt-Disney-World/Disneys-Hollywood-Studios">Disney's Hollywood Studios</a></li>
									<li><a href="/guide/15/Walt-Disney-World/Disneys-Animal-Kingdom">Disney's Animal Kingdom</a></li>
									<li><a href="/guide/395/Walt-Disney-World/Downtown-Disney">Downtown Disney / Disney Springs</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?54-Trip-Reports-from-Floridaa">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="http://mousepad.mouseplanet.com">Forum</a></li>
						</ul>
					</div>
					<!-- </div> -->
				</nav>
			</div>
		</header>		<!-- contain main informative part of the site -->
		<main id="main" role="main">
			<div class="holder padding">
				<div class="ad-holder">
					<!-- dlr_pu_lb -->
<div id='div-gpt-ad-1324422172992-12'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-12'); });
</script>
</div>				</div>

				<div class="heading">
										<h1>Disneyland Resort Update for August 9 - 15, 2021</h1>
					
											by <a href="/author/16/Adrienne_VincentPhoenix/" class="name">Adrienne Vincent-Phoenix</a>, staff writer						<a href="/contact/w/16/Adrienne-Vincent-Phoenix" title='Send Adrienne Vincent-Phoenix an email'><img src="/images/mail.png" height="20"></a>
										<time datetime="2021-08-09">August 9, 2021</time>
				</div>

				<div class="content-holder">
					<div class="ad-block">
						<h6>Advertisement</h6>
						<div class="ad-holder">
							<!-- dlr_pu_cube -->
<div id='div-gpt-ad-1324422172992-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-11'); });
</script>
</div>						</div>
					</div>
					<div class="text-holder">
						<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><head><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">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</style><!-- END: Style Definitions --></head><body><h3 id="TOPTOP" name="TOPTOP">Disneyland Resort Update for August 9 &ndash; 15, 2021</h3>

<div class="dropdown" style="float:left;"><a class="dropbtn">Jump ahead to&hellip;</a>

<div class="dropdown-content"><a href="#NewsAndViews">&acirc;&tilde;&dagger; News and Views</a> <a href="#Networks">&acirc;&tilde;&dagger; Join Our Networks</a> <a href="#Rehabs">&acirc;&tilde;&dagger; Refurbishments and Attraction Closures</a> <a href="#Soon">&acirc;&tilde;&dagger; Resort Events</a> <a href="#ND_Events">&acirc;&tilde;&dagger; Non-Disney Resort Events</a> <a href="#Discounts">&acirc;&tilde;&dagger; Discounts and Promotions</a> <a href="#ParkHours">&acirc;&tilde;&dagger; Park Schedule/Blockout Dates</a> <a href="#Bottom">&acirc;&tilde;&dagger; Share, Links, Comments &amp; More</a></div>
</div>

<p style="clear:both;">&nbsp;</p>
<!-- updateText -->

<h3 class="Jump" id="NewsAndViews" name="NewsAndViews" onclick="testThoseClicks(this.id)">News and Views</h3>

<p id="Headlines" name="Headlines">HEADLINES AUTOMATICALLY GENERATED HERE ON PAGE LOAD!</p>

<h4 class="jumpNews" id="news1" name="news1" onclick="testThoseNewsClicks(this.id)">Magic Key Pass Debuts August 25</h4>

<p>Last week, the Disneyland Resort finally revealed details of its new Magic Key Pass program, a much-anticipated replacement for the long-running annual passport program the company ended in January 2021. As we <a href="https://www.mouseplanet.com/12377/Details_of_the_new_Disney_Flex_Passport">predicted back in 2019</a>, the new program expands on the reservation-based <a href="https://www.mouseplanet.com/12377/Details_of_the_new_Disney_Flex_Passport">Flex Passport</a>, and gives Disney the much-needed ability to precisely plan and control attendance numbers.</p>

<p><p class="phototour"><a title="Disneyland fans can soon buy a Magic Key as a replacement for their annual passport. MousePlanet file photo. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/334259-1/MMMNCover-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/334263-2/MMMNCover-AVP.jpg"></a><br>Disneyland fans can soon buy a Magic Key as a replacement for their annual passport. MousePlanet file photo. </p></p>

<p>The new program offers four "keys," or tiers of membership, with prices ranging from $400 to $1400 per year. They differ based on the number days the pass is valid each year, how many reservations the key holder can hold at one time, and which discounts and benefits apply. Disney has posted the <a href="https://disneyland.disney.go.com/magic-key/">blockout calendars</a> for each Key type through September&nbsp;2022&nbsp;on their website.</p>

<table style="width: 100%;"><tbody><tr><th scope="col">Key</th>
			<th scope="col">Price</th>
			<th scope="col">Key Details</th>
		</tr><tr><th scope="row">Dream Key</th>
			<td>$1,399, or $102 per month after down payment.</td>
			<td>
			<ul><li>No blockout dates</li>
				<li>Can hold 6 reservations at a time</li>
				<li>Can make reservations 90 days in advance</li>
				<li>20% merchandise discount</li>
				<li>15% food &amp; beverage discount</li>
				<li>Includes parking</li>
			</ul></td>
		</tr><tr><th scope="row">Believe Key</th>
			<td>$949, or $65 per month after down payment.</td>
			<td>
			<ul><li>48 blockout dates (through Sept&nbsp;2022)</li>
				<li>Can hold 6 reservations at a time</li>
				<li>Can make reservations 90 days in advance</li>
				<li>10% merchandise discount</li>
				<li>10% food &amp; beverage discount</li>
				<li>50% parking discount</li>
			</ul></td>
		</tr><tr><th scope="row">Enchant Key</th>
			<td>$649, or $40 per month after down payment.</td>
			<td>
			<ul><li>150 blockout dates</li>
				<li>Can hold <strong>4&nbsp;reservations</strong> at a time (corrected)</li>
				<li>Can make reservations 90 days in advance</li>
				<li>10% merchandise discount</li>
				<li>10% food &amp; beverage discount</li>
			</ul></td>
		</tr><tr><th scope="row">Imagine Key</th>
			<td>$399, or $19 per month after down payment.</td>
			<td>
			<p>&nbsp;</p>

			<ul><li>Exclusive to Southern California residents</li>
				<li>235 blockout dates</li>
				<li>Can hold 2 reservations at a time</li>
				<li>Can make reservations 90 days in advance</li>
				<li>10% merchandise discount</li>
				<li>10% food &amp; beverage discount</li>
			</ul><p>&nbsp;</p>
			</td>
		</tr></tbody></table><p>A monthly payment plan will again be offered to California residents, after a $179 down payment.</p>

<p>Here's how the new Magic Keys stack up to annual passes Disney most recently offered:</p>

<h4>Dream Key ($1,399) vs. Disney Signature Plus Pass ($1,449)</h4>

<p>Notable changes:</p>

<ul><li>No digital PhotoPass downloads</li>
	<li>No MaxPass</li>
	<li>Lower food &amp; beverage discount</li>
	<li>Reservations required</li>
</ul><table style="width: 100%;"><tbody><tr><td>
			<h4>Believe Key ($949) vs. Disney Deluxe Pass ($829)</h4>

			<p>Notable changes:</p>

			<ul><li>Fewer blockout dates: 48 vs. 117, based on published 2020 calendar</li>
				<li>Parking discount</li>
				<li>Reservations required</li>
			</ul></td>
		</tr><tr><td>
			<h4>Enchant Key ($649) vs. Flex Passport ($649)</h4>

			<p>There isn't an exact apples-to-apples comparison for the Enchant pass, so we compared it to the Flex Passport at the same price point.</p>

			<p>Notable changes:</p>

			<ul><li>Many more blockout dates: 150 vs. 15</li>
				<li>Reservations available at 90 days instead of 30</li>
				<li>Reservations required</li>
			</ul></td>
		</tr><tr><td>
			<h4>Imagine Key ($399) vs. Southern California Select Annual Passport ($419)</h4>

			<p>Notable change:</p>

			<ul><li>Reservations required</li>
			</ul></td>
		</tr></tbody></table><p>The new Magic Keys go on sale no earlier than August 25 at 10:00 a.m. Pacific through the Disneyland website or Disneyland smartphone app, and are valid for admission that same day. In fact, same-day reservations&mdash;subject to availability&mdash;are a feature of this new pass that some Key Holders may really appreciate.</p>

<p>Key Holders will use the Disneyland website or app to make reservations to visit Disneyland, Disney California Adventure, or both parks, subject to availability. Reservations are available starting at 7:00 a.m. each day for a rolling 90-day window. Key Holders can link to friends or family members who hold Magic Keys, and make reservations for the entire group at once.</p>

<p>Key Holders can make a reservation for one park or both parks, subject to availability. Either one counts as just one reservation. If you choose both parks, you will select your starting park, and can park hop to the other park that day beginning at 1:00 p.m.</p>

<p>The rolling reservation system confuses some readers, so this is how it works:</p>

<ul><li>You must make an advance reservation for every date you want to visit the parks&mdash;there are no "no reservation required" days under this program, and each individual date makes up one reservation. For example, if you want to visit on Monday and Tuesday, that counts as two reservations even though you might be visiting both days as part of the same trip.</li>
	<li>You can make a reservation for any date in the future, from tomorrow, up to 90 days in advance, assuming there's space available for the park you want to visit.</li>
	<li>You can have two, four or six reservations at a time&mdash;the number depends on your Key level.</li>
	<li>Once you enter a park with a reservation, you free up that reservation and can immediately make a new&nbsp;reservation, up to 90 days in advance. For example, if you have the (Southern California) Imagine Key, you can make two reservations at a time. If you want to visit the park on Monday, Tuesday and Wednesday, that means you use up your two reservations for Monday and Tuesday... then as soon as you enter the park on Monday (freeing up that reservation), you can then make your reservation&nbsp;for Wednesday.</li>
</ul><p>As with the Flex Passport, you have until midnight of the day before to cancel a reservation without penalty. If you're a no-show on a&nbsp;reservation three times, you're blocked from making new reservations for 30 days.</p>

<p>Most Disneyland tickets&mdash;with the notable&nbsp;exception of the current California resident ticket offer&mdash;are eligible for upgrade to a Magic Key, which presents some interesting options for vacation planners. If you're planning to visit during a period with blockout dates, you can always purchase a multi-day ticket (we recommend our partners at <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>), use that ticket to avoid blockout dates during your trip, then upgrade the ticket to a Magic Key on the last day. Disney says you should be able to upgrade your tickets directly through the Disneyland app without visiting a ticket booth, but we won't know exactly how that works until the August 25.</p>

<p>If you're currently holding onto a completely unused ticket, you can also upgrade that ticket to a new Magic Key starting August 25. Again, we're waiting for specific details on how to do that without visiting a ticket booth.</p>

<p>We've had several readers tell us that they're visiting the Resort when the new Magic Keys go on sale, and asked if they could upgrade their ticket. Disney tell us that if you have a partially used ticket, you&nbsp;should be able to upgrade as long as you do so on or before the last day of use. If you have a three-day park hopper ticket&nbsp;with reservations for August 22, 24 and 25, you could upgrade your ticket on August 25. If your entire ticket is used up or expires before August 25, though, you're out of luck.</p>

<p>Disney representatives said the new program was designed to provide visitors with choice, flexibility, and value. They also recognized that Disney fans have an emotional connection to the company, and want to provide that recognition and sense of belonging.</p>

<p>To launch the new program, Disney will offer a welcome kit to customers who purchase a new Magic Key during the first 66 days of the program (a nod to Disneyland's 66th anniversary), with a magnet, lanyard, trading pin and park map featuring the new Magic Key logo.</p>

<p>The Alfresco Tasting Terrace in Disney California Adventure will be rebranded as the Magic Key Terrace, and will be open to Key Holders and their guests. Starting September 1, a limited-time Magic Key holder lounge opens at the Starcade inside Disneyland park. Disney will also launch a new Magic Key website and portal, and offer discounts for a variety of Walt Disney Company divisions, including D23.</p>

<p>Of course, the debut of this new Magic Key program brings an end to the Legacy Annual Passholder program. Disney says that discounts offered under that program expire&nbsp;on August 15, 2021.</p>

<h4 class="jumpNews" id="news2" name="news2" onclick="testThoseNewsClicks(this.id)">The fine print of the Magic Key</h4>

<p>Following the announcement of the new Magic Key, Disneyland visitors understandably had a lot of questions. In helping our readers with questions, we dove into the <a href="https://disneyland.disney.go.com/magic-key-terms-conditions/">nitty gritty fine print</a> of the new program, and uncovered some details you should know before you purchase a pass.</p>

<p><strong>You won't automatically receive a physical pass</strong>&nbsp;&ndash; Disney is doing away with membership cards, opting for digital passports instead through the Disneyland app. You can still request a paper ticket, but it will cost $20 to receive or replace it.</p>

<p><strong>Your pass will be suspended for too many no-shows</strong>&nbsp;&ndash; If you make and fail to keep three reservations in a 90-day window, Disney will suspend your ability to make new reservations for 30 days. Just remember that you can always cancel a reservation anytime before midnight the night before your visit to avoid the penalty.</p>

<p><strong>Parking will activate a Dream or Believe pass</strong>&nbsp;&ndash; Some people may want to purchase a new pass immediately to receive the charter member incentive package, but not activate the pass until their first visit sometime in the future. If you go this route with the Dream or Believe Key, be sure not to use the free or discounted parking benefit before you're ready to activate the pass. For example, don't park in Mickey and Friends for a quick trip to Downtown Disney. Using the parking benefit&mdash;even if you don't enter the theme parks&mdash;will start the clock on your pass.</p>

<p><strong>No refunds if the parks close again</strong>&nbsp;&ndash; The Disneyland Resort issued full or partial refunds to hundreds of thousands of passholders who couldn't use their passes during the state-ordered shutdown. Disney has now added a "pandemic-related restrictions" clause to the Terms and Conditions, and states there will be "No refunds or credit given for any such changes or cancellations" in the event the theme parks are ordered to limit capacity or close entirely.</p>

<p>Now, we don't take that to mean Disney will offer no compensation to passholders if the parks are forced to close again, but the compensation will likely be in the form of pass extensions rather than refunds.</p>

<h4 class="jumpNews" id="news3" name="news3" onclick="testThoseNewsClicks(this.id)">More restaurant reopenings</h4>

<p name="news2" onclick="testThoseNewsClicks(this.id)">Character dining returns to the Disneyland Resort this week, when Minnie &amp; Friends Breakfast in the Park reopens at the Plaza Inn at Disneyland. Reservations open August 11, and character meals begin&nbsp;Thursday, August 12.</p>

<p name="news2" onclick="testThoseNewsClicks(this.id)">The Disneyland website notes that the location will offer a modified character dining experience, but really doesn't detail the specifics. The Disney Parks Blog says "guests can still expect to smile and wave, snap selfies, and make unforgettable memories with some of their favorite Disney friends as they make appearances in the restaurants."</p>

<p name="news2" onclick="testThoseNewsClicks(this.id)">The Parks Blog also announced changes for several more locations.</p>

<p name="news2" onclick="testThoseNewsClicks(this.id)">Goofy's Kitchen will reopen at the Disneyland Hotel on August 18, and reservations open August 11. Breakfast and dinner will once more be served buffet style, though the Disney characters will not be on hand when the location first reopens.</p>

<p name="news2" onclick="testThoseNewsClicks(this.id)">The Disney Princess Breakfast Adventures at Napa Rose restaurant will also reopen on August 26, and reservations open August 11. This three-course meal is $125 per person, and includes story time and photo opportunity with Disney princesses.</p>

<p name="news2" onclick="testThoseNewsClicks(this.id)">Carnation Cafe reopens on Main Street, U.S.A. on September 16, though Disney hasn't indicated when reservations might open.</p>

<p name="news2" onclick="testThoseNewsClicks(this.id)">Finally, Trader Sam's Enchanted Tiki Bar expands to lunch service starting August 15, and will open at noon instead of 4:00 p.m. Reservations are required for lunch, and opens August 11 via the Disneyland website and app.</p>

<h4 class="jumpNews" id="news4" name="news4" onclick="testThoseNewsClicks(this.id)">Later closing, earlier fireworks</h4>

<p name="news2" onclick="testThoseNewsClicks(this.id)">For those who reside near Disneyland, the return of the nightly fireworks show brought back a tradition we could set our watch to. Last week some people thought their clocks were broken, as Disneyland launched their show at 9:00 p.m. instead of the usual 9:30 p.m.</p>

<p name="news2" onclick="testThoseNewsClicks(this.id)">Disney has moved the showtime of Mickey's Mix Magic to 9:00 p.m. for the rest of the published calender, through August 31, even as the theme parks are adopting a longer operating schedule next week.</p>

<p name="news2" onclick="testThoseNewsClicks(this.id)">We should also note that starting August 30, it appears fireworks will only take place on weekend nights, with weeknights presentations of Mickey's Mix Magic using only projections. The Labor Day holiday schedule may differ, and hasn't yet been published.</p>

<h4 class="jumpNews" id="news5" name="news5" onclick="testThoseNewsClicks(this.id)">5 days left to Oogie Boogie</h4>

<p>Tickets are still available for five of the 25 Oogie Boogie Bash events at Disney California Adventure. The event sold out by mid-September in both 2018 and 2019, so we recommend purchasing your tickets as soon as you can commit to a date.</p>

<p><p class="phototour"><a title="Tickets for Oogie Boogie Bash are still available for some September dates. MousePlanet file photo. " rel="lightbox" href="https://www.mouseplanet.info/gallery/d/324911-1/OBB-Cover-091919-AVP.jpg"><img width="400" height="300" border="0" alt="" src="https://www.mouseplanet.info/gallery/d/324915-2/OBB-Cover-091919-AVP.jpg"></a><br>Tickets for Oogie Boogie Bash are still available for some September dates. MousePlanet file photo. </p></p>

<p>Tickets can be purchased from the <a href="https://disneyland.disney.go.com/events-tours/disney-california-adventure/oogie-boogie-bash-halloween-party/">Disneyland website</a>, by calling (714) 781-4636, or in person at a Disneyland Resort ticket booth.</p>

<p>Dates and prices for the remaining events are as follows:</p>

<table align="center" border="0" cellpadding="5" cellspacing="5" style="width:90%;"><tbody></tbody><tbody><tr><th colspan="7" style="background-color: rgb(255, 255, 204);">September</th>
		</tr><tr><th style="background-color: rgb(255, 255, 204);" width="14%">Sun 5</th>
			<th style="background-color: rgb(255, 255, 204);" width="14%">Mon 6</th>
			<th style="background-color: rgb(255, 255, 204);" width="14%">Tues 7</th>
			<th style="background-color: rgb(255, 255, 204);" width="14%">Wed 8</th>
			<th style="background-color: rgb(255, 255, 204);" width="14%">Thur 9</th>
			<th style="background-color: rgb(255, 255, 204);" width="14%">Fri 10</th>
			<th style="background-color: rgb(255, 255, 204);" width="15%">Sat 11</th>
		</tr><tr><td bgcolor="#CCCCCC">&nbsp;</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
			<td>
			<p>$124</p>

			<p>6:00&ndash;11:00 p.m.<br>
			Mix-in begins at 3:00 p.m</p>
			</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td>
			<p><strong>SOLD OUT</strong></p>
			</td>
		</tr><tr><th style="background-color: rgb(255, 255, 204);">Sun 12</th>
			<th style="background-color: rgb(255, 255, 204);">Mon 13</th>
			<th style="background-color: rgb(255, 255, 204);">Tues 14</th>
			<th style="background-color: rgb(255, 255, 204);">Wed 15</th>
			<th style="background-color: rgb(255, 255, 204);">Thur 16</th>
			<th style="background-color: rgb(255, 255, 204);">Fri 17</th>
			<th style="background-color: rgb(255, 255, 204);">Sat 18</th>
		</tr><tr><td>
			<p>$134</p>

			<p>6:00&ndash;11:00 p.m.<br>
			Mix-in begins at 3:00 p.m.</p>
			</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td>
			<p><strong>SOLD OUT</strong></p>
			</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
			<td>
			<p>$124</p>

			<p>6:00&ndash;11:00 p.m.<br>
			Mix-in begins at 3:00 p.m.</p>
			</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
		</tr><tr><th style="background-color: rgb(255, 255, 204);">Sun 19</th>
			<th style="background-color: rgb(255, 255, 204);">Mon 20</th>
			<th style="background-color: rgb(255, 255, 204);">Tues 21</th>
			<th style="background-color: rgb(255, 255, 204);">Wed 22</th>
			<th style="background-color: rgb(255, 255, 204);">Thur 23</th>
			<th style="background-color: rgb(255, 255, 204);">Fri 24</th>
			<th style="background-color: rgb(255, 255, 204);">Sat 25</th>
		</tr><tr><td>
			<p>$134</p>

			<p>6:00&ndash;11:00 p.m.<br>
			Mix-in begins at 3:00 p.m.</p>
			</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td>
			<p><strong>SOLD OUT</strong></p>
			</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
			<td>
			<p><strong>SOLD OUT</strong></p>
			</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
		</tr><tr><th style="background-color: rgb(255, 255, 204);">&nbsp;</th>
			<th style="background-color: rgb(255, 255, 204);">&nbsp;</th>
			<th style="background-color: rgb(255, 255, 204);">&nbsp;</th>
			<th style="background-color: rgb(255, 255, 204);">&nbsp;</th>
			<th style="background-color: rgb(255, 255, 204);">&nbsp;</th>
			<th colspan="2" style="background-color: rgb(153, 255, 255);">October</th>
		</tr><tr><th style="background-color: rgb(255, 255, 204);">Sun 26</th>
			<th style="background-color: rgb(255, 255, 204);">Mon 27</th>
			<th style="background-color: rgb(255, 255, 204);">Tues 28</th>
			<th style="background-color: rgb(255, 255, 204);">Wed 29</th>
			<th style="background-color: rgb(255, 255, 204);">Thur 30</th>
			<th style="background-color: rgb(153, 255, 255);">Fri 1</th>
			<th style="background-color: rgb(153, 255, 255);">Sat 2</th>
		</tr><tr><td>
			<p><strong>SOLD OUT</strong></p>
			</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td>
			<p><strong>SOLD OUT</strong></p>
			</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
			<td>
			<p><strong>SOLD OUT</strong></p>
			</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
		</tr><tr><th style="background-color: rgb(153, 255, 255);">Sun 3</th>
			<th style="background-color: rgb(153, 255, 255);">Mon 4</th>
			<th style="background-color: rgb(153, 255, 255);">Tues 5</th>
			<th style="background-color: rgb(153, 255, 255);">Wed 6</th>
			<th style="background-color: rgb(153, 255, 255);">Thur 7</th>
			<th style="background-color: rgb(153, 255, 255);">Fri 8</th>
			<th style="background-color: rgb(153, 255, 255);">Sat 9</th>
		</tr><tr><td>
			<p><strong>SOLD OUT</strong></p>
			</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td>
			<p><strong>SOLD OUT</strong></p>
			</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
			<td>
			<p><strong>SOLD OUT</strong></p>
			</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
		</tr><tr><th style="background-color: rgb(153, 255, 255);">Sun 10</th>
			<th style="background-color: rgb(153, 255, 255);">Mon 11</th>
			<th style="background-color: rgb(153, 255, 255);">Tues 12</th>
			<th style="background-color: rgb(153, 255, 255);">Wed 13</th>
			<th style="background-color: rgb(153, 255, 255);">Thur 14</th>
			<th style="background-color: rgb(153, 255, 255);">Fri 15</th>
			<th style="background-color: rgb(153, 255, 255);">Sat 16</th>
		</tr><tr><td>
			<p><strong>SOLD OUT</strong></p>
			</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td>
			<p><strong>SOLD OUT</strong></p>
			</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
			<td>
			<p><strong>SOLD OUT</strong></p>
			</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
		</tr><tr><th style="background-color: rgb(153, 255, 255);">Sun 17</th>
			<th style="background-color: rgb(153, 255, 255);">Mon 18</th>
			<th style="background-color: rgb(153, 255, 255);">Tues 19</th>
			<th style="background-color: rgb(153, 255, 255);">Wed 20</th>
			<th style="background-color: rgb(153, 255, 255);">Thur 21</th>
			<th style="background-color: rgb(153, 255, 255);">Fri 22</th>
			<th style="background-color: rgb(153, 255, 255);">Sat 23</th>
		</tr><tr><td>
			<p><strong>SOLD OUT</strong></p>
			</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td>
			<p><strong>SOLD OUT</strong></p>
			</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
			<td>
			<p><strong>SOLD OUT</strong></p>
			</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
		</tr><tr><th style="background-color: rgb(153, 255, 255);">Sun 24</th>
			<th style="background-color: rgb(153, 255, 255);">Mon 25</th>
			<th style="background-color: rgb(153, 255, 255);">Tues 26</th>
			<th style="background-color: rgb(153, 255, 255);">Wed 27</th>
			<th style="background-color: rgb(153, 255, 255);">Thur 28</th>
			<th style="background-color: rgb(153, 255, 255);">Fri 29</th>
			<th style="background-color: rgb(153, 255, 255);">Sat 30</th>
		</tr><tr><td height="132">
			<p><strong>SOLD OUT</strong></p>
			</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td>
			<p>$149</p>

			<p>6:00&ndash;11:00 p.m.<br>
			Mix-in begins at 3:00 p.m.</p>
			</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
			<td>
			<p><strong>SOLD OUT</strong></p>
			</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
			<td style="vertical-align: top;">
			<p>&nbsp;</p>

			<p><strong>SOLD OUT</strong></p>
			</td>
		</tr><tr><th style="background-color: rgb(153, 255, 255);">Sun 31</th>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
		</tr><tr><td>
			<p><strong>SOLD OUT</strong></p>
			</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
			<td style="background-color: rgb(204, 204, 204);">&nbsp;</td>
			<td bgcolor="#CCCCCC">&nbsp;</td>
		</tr></tbody><tbody></tbody></table><h4 class="jumpNews jumpNewsLast" id="newsTnT" name="newsTnT" onclick="javascript:location.href='#news1'">This and That... <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></h4>

<p>...The Bakery Tour at Disney California Adventure has reopened. The tour operates daily from park opening to 3:00 p.m.</p>

<p>&hellip;The <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001QKuSz0c7kga9ovgEJlhh1xTOr57I-64X" target="_blank">MousePlanet Newsletter</a> contains a recap of the week's articles (in case you miss a day), news that may have developed since the weekly Updates were published, and tips for keeping the Disney magic going at home. We'll also include a fun bonus, such as an Eye Spy or a trivia question. To subscribe to our free newsletter, just enter your email in the box below.<!-- BEGIN: Constant Contact Bubble Opt-in Email List Form --></p>

<div align="center">
<table border="0" cellpadding="0" cellspacing="0" width="350"><tbody><tr bgcolor="#006699" valign="top"><td rowspan="2" width="9"><img border="0" height="9" src="https://imgssl.constantcontact.com/ui/images/visitor/tl_brdr2_trans.gif" width="9"></td>
			<td bgcolor="#006699" height="1" width="250"><img border="0" height="1" src="https://imgssl.constantcontact.com/ui/images/spacer.gif" width="1"></td>
			<td align="right" rowspan="2" width="9"><img border="0" height="9" src="https://imgssl.constantcontact.com/ui/images/visitor/tr_brdr2_trans.gif" width="9"></td>
		</tr><tr><td bgcolor="#ffffff" height="8" width="250"><img border="0" height="1" src="https://imgssl.constantcontact.com/ui/images/spacer.gif" width="1"></td>
		</tr><tr><td colspan="3" style="border-right-color: #006699; border-left-color: #006699; border-right-width: 1px; border-left-width: 1px; border-right-style: solid; border-left-style: solid;" width="250">
			<div align="center">
			<form action="http://visitor.r20.constantcontact.com/d.jsp" method="post" name="ccoptin" style="margin-bottom: 3px;" target="_blank"><span style="color: #006699; font-family: Arial; font-size: 18px; font-weight: bold;">Join the MousePlanet Newsletter</span><br><span style="color: #000000; font-family: Arial; font-size: 10px; font-weight: normal;">Email:</span> <input data-com.agilebits.onepassword.initial-value="" name="ea" size="50" style="border: 1px solid #999999; font-family: Arial; font-size: 10px;" type="text" value=""><input class="submit" name="go" style="font-family: Arial,Helvetica,sans-serif; font-size: 11px;" type="submit" value="Join"><input name="llr" type="hidden" value="5xlnz5eab"><input name="m" type="hidden" value="1104839880446"><input name="p" type="hidden" value="oi"></form>
			</div>
			</td>
		</tr><tr bgcolor="#006699" valign="bottom"><td rowspan="2"><img border="0" height="9" src="https://imgssl.constantcontact.com/ui/images/visitor/bl_brdr2_trans.gif" width="9"></td>
			<td bgcolor="#ffffff" height="8" width="250"><img border="0" height="1" src="https://imgssl.constantcontact.com/ui/images/spacer.gif" width="1"></td>
			<td align="right" rowspan="2"><img border="0" height="9" src="https://imgssl.constantcontact.com/ui/images/visitor/br_brdr2_trans.gif" width="9"></td>
		</tr><tr><td bgcolor="#006699" width="250"><img border="0" height="1" src="https://imgssl.constantcontact.com/ui/images/spacer.gif" width="1"></td>
		</tr></tbody></table></div>
<!-- END: Constant Contact Bubble Opt-in Email List Form --><!-- BEGIN: SafeSubscribe -->

<div align="center" style="padding-top: 5px;"><img alt="" border="0" height="14" src="https://imgssl.constantcontact.com/ui/images1/safe_subscribe_logo.gif" width="200"></div>
<!-- END: SafeSubscribe -->

<hr><h3 class="Jump" id="Networks" name="Networks" onclick="testThoseClicks(this.id)">Join Our Networks</h3>

<div class="social-media-row">
<h3 style="text-align: center;">@MousePlanet on...</h3>

<div style="text-align: center;"><a class="social-icon" href="http://instagram.com/mouseplanet" id="instagram-icon" style="display: inline-block; width: 64px; height: 64px; margin: 10px; background-color: #3f729b;" title="MousePlanet on Instagram"><img alt="Instagram Logo" src="http://mouseplanet.com/social_icons/instagram-64.png"></a> <a class="social-icon" href="https://twitter.com/MousePlanet" id="twitter-icon" style="display: inline-block; width: 64px; height: 64px; margin: 10px; background-color: #00aced;" title="MousePlanet on Twitter"> <img alt="Twitter Logo" src="http://mouseplanet.com/social_icons/twitter-64.png"></a></div>
</div>

<h3 style="text-align: center;">On Facebook:</h3>

<h3 style="text-align: center;"><iframe frameborder="0" height="214" scrolling="no" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fmouseplanet%2F&amp;tabs&amp;width=340&amp;height=214&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" style="border: none; overflow: hidden;" width="340"></iframe></h3>

<h3 class="Jump" id="Rehabs" name="Rehabs" onclick="testThoseClicks(this.id)">Refurbishments and Attraction Closures</h3>

<p>Attraction, restaurants, and stores that are closed for refurbishment are noted below. All other closures should be presumed to be due to COVID protocols, and are subject to change at any time without notice as the state of California issues new guidance.</p>

<p>All information was current as of this article's publication date. MousePlanet does not edit past Updates; for the most up-to-date refurbishment calendar, check the most recent Disneyland Resort Update, visit Disneyland.com or use the Disneyland smartphone application on your iOS or Android device.</p>

<h4>View the different areas of the Resort by scrolling horizontally and selecting the one you want to read about.</h4>

<p>Please let us know if the menu bar doesn't work on your screen.</p>

<div class="scrollmenu htab"><a class="htablinks" id="OpenTab" onclick="openCategory(event, 'DL')">Disneyland</a> <a class="htablinks" onclick="openCategory(event, 'DCA')">Disney California Adventure</a> <a class="htablinks" onclick="openCategory(event, 'DD')">Downtown Disney District</a></div>

<div class="htabcontent" id="DL">
<h5>Disneyland&nbsp;</h5>

<p>Closed attractions:</p>

<ul><li>Mickey &amp; Minnie&rsquo;s Runaway Railway &ndash;&nbsp;under construction in ToonTown; scheduled to open in 2023.</li>
	<li>Chip 'n' Dale Treehouse</li>
	<li>Disneyland Monorail</li>
	<li>Donald's Boat</li>
	<li>Finding Nemo Submarine Voyage</li>
	<li>Frontierland Shootin' Exposition</li>
	<li>Goofy's Playhouse</li>
	<li>Star Wars Launch Bay</li>
	<li>Haunted Mansion &ndash; closed August 16 to September 2 for installation of the holiday overlay.</li>
	<li>Big Thunder Mountain Railroad &ndash;&nbsp;closes September 7 for refurbishment. Reopening date unknown, but after September19.</li>
	<li>Sailing Ship Columbia &ndash;&nbsp;closes September 13 for refurbishment. Reopening date unknown, but after September19.</li>
</ul><p>Closed dining:</p>

<ul><li>Carnation Cafe &ndash; opens September 16</li>
	<li>Clarabelle's &ndash;&nbsp;closed due to construction in ToonTown.</li>
	<li>Daisy's Diner &ndash;&nbsp;closed due to construction in ToonTown.</li>
	<li>Pluto's Dog House &ndash;&nbsp;closed due to construction in ToonTown.</li>
	<li>Royal Street Verandah</li>
	<li>Troubadour Tavern</li>
</ul><p>Closed shopping:</p>

<ul><li>Magical Transformations at Bibbidi Bobbidi Boutique</li>
	<li>Fairy Tale Treasures</li>
	<li>Gag Factory &ndash;&nbsp;closed due to construction in ToonTown.</li>
	<li>Main Street Photo Supply</li>
	<li>Royal Reception</li>
	<li>Silhouette Studio</li>
	<li>Newsstand &ndash; closed through September 15</li>
</ul></div>

<div class="htabcontent" id="DCA">
<h5>Disney California Adventure&nbsp;</h5>

<p>Closed attractions:</p>

<ul><li>Red Car Trolley</li>
	<li>Walt Disney Imagineering Blue Sky Cellar</li>
</ul><p>Closed dining:</p>

<ul><li>Boardwalk Pizza &amp; Pasta</li>
</ul></div>

<div class="htabcontent" id="DD">
<h5>Downtown Disney District</h5>

<p>Permanently closed:</p>

<ul><li>Rainforest Cafe &ndash; Now home to the Star Wars Trading Post.</li>
	<li>AMC Theaters &ndash; building remains closed, courtyard is used as seating for Downtown Disney restaurants.</li>
	<li>ESPN Zone &ndash; building is being used as a pop-up shop.</li>
	<li>The VOID &ndash; permanently closed in 2020.</li>
	<li>Rinse Cosmetics &ndash;&nbsp;closed in March&nbsp;2021.</li>
</ul><p><strong>Disney Grand Californian Hotel &ndash;&nbsp;now open at limited capacity</strong></p>

<ul><li>Mandara Spa &ndash; closed as of July 10, 2019. Will reopen as the Tenaya Stone Spa, date unknown.</li>
</ul><p><strong>Disney's Paradise Pier Hotel &ndash;&nbsp;now open at limited capacity</strong></p>

<ul><li>PCH Grill &ndash; permanently closed. No timeline released for a possible replacement.</li>
</ul><p><strong>Disneyland Hotel &ndash;&nbsp;now open at limited capacity</strong></p>

<ul><li>New DVC tower &ndash; concept plans filed with city of Anaheim. No timeline released.</li>
	<li>Guest room refurbishment &ndash;&nbsp;was ongoing at the time of the Resort closure. Fantasy tower appears to be complete, but Frontier and Adventure towers may still be under renovation. No updated timeline available.</li>
	<li>Steakhouse 55 &ndash; permanently closed. No timeline released for a possible replacement.</li>
</ul></div>

<hr><h3 class="Jump" id="Soon" name="Soon" onclick="testThoseClicks(this.id)">Resort Events</h3>

<p>Check here to see if a large convention, competition, or park event might fall during your next trip to the Disneyland Resort. If you know of any in-park events, official or unofficial, that should be listed here, please send us an <a href="mailto:parkupdates@mouseplanet.com?subject=Resort%20Updates">e-mail</a>.</p>

<h4>New! Just click the year you want to expand (or close).</h4>

<h5 class="collapsible">2021-2022</h5>

<div class="content" id="DL_2021">
<ul><li><strong>Halloween Time</strong> &ndash;&nbsp;September 3 through October 31.</li>
	<li><strong>Oogie Boogie Bash</strong> at Disney California Adventure &ndash; select nights September 9 to October 31. Tickets on sale via the <a href="https://disneyland.disney.go.com/events-tours/disney-california-adventure/oogie-boogie-bash-halloween-party/">event website</a>.</li>
	<li><strong>Gay Days (unofficial event)</strong> &ndash;&nbsp; September 17&ndash;19. More information on the <a href="https://www.gaydaysanaheiminfo.com/post/gay-days-anaheim-is-back">event website</a>.</li>
	<li><strong>Dapper Day (unofficial event)</strong> &ndash; Fall Outing to Disneyland scheduled for November 13-14. More information on the <a href="http://dapperday.com/">event website</a>.</li>
	<li><strong>2022 D23 Expo</strong> &ndash;&nbsp;September 9&ndash;11, 2022 at the Anaheim Convention Center.</li>
</ul><p>Postponed events:</p>

<ul><li>Disneyland After Dark: Villains Nite &ndash; postponed from Thursday, April 30, 2020. Visitors who had already purchased a ticket to the sold-out event will automatically receive a ticket for the rescheduled event once a date is selected. However, anyone who purchased a ticket and prefers a refund can call (714) 781-4636 to request one.</li>
	<li>Disneyland After Dark: Star Wars Nite &ndash; postponed from Thursday, August 27, 2020. Visitors who had already purchased a ticket to the sold-out event will automatically receive a ticket for the rescheduled event once a date is selected. However, anyone who purchased a ticket and prefers a refund can call (714) 781-4636 to request one.</li>
</ul></div>

<p>We also recommend checking the convention calendar at the Anaheim/Orange County Visitor and Convention Bureau <a href="http://meetings.anaheimoc.org/convention-calendar" target="_blank">website</a>. When looking at that site, remember to note both the number of people and the number of rooms resulting from each convention. A gathering of 25,000 people booking few room nights (indicating most will be driving in to the area for their meeting) can impact traffic around the resort much more than a crowd of 25,000 staying in area hotels. Of course, that second group is going to make finding a hotel room more difficult (and possibly more expensive), so it's best to book your own room as early as possible if you see that a big convention is in town during your trip.</p>

<h3 class="Jump" id="ND_Events" name="ND_Events" onclick="testThoseClicks(this.id)">Non-Disney Resort Events</h3>

<p>Notable events at parks and attractions around Southern California. If you know of an event that should be listed here, please send us an <a href="mailto:parkupdates@mouseplanet.com?subject=Non-Disney%20Resort%20Events">e-mail</a>.</p>

<hr><h3 class="Jump" id="Discounts" name="Discounts" onclick="testThoseClicks(this.id)">Current Discounts and Promotions</h3>

<p>Disneyland prices as of February&nbsp;2020.</p>

<p>Note: MousePlanet does not edit past Updates to reflect price increases; for up-to-date prices, check the most recent Disneyland Resort Update. Several current promotions offer discounted admission to the Disneyland Resort. For your convenience, we have grouped the discount offers based on the number of days the tickets are valid. Check out the category that best matches the amount of time you plan to spend at the resort, and pick the offer that works best for you. And keep those tips coming&mdash;let us know if you find a better or different offer, so we can share it with other readers!</p>

<p>This first section is a list of discounts on ticket-only purchases. Though it has become more common in recent years, Disneyland tickets are rarely offered at deep discounts unless you are a resident of Southern California or Northern Mexico. For residents outside that area, the best discounts available tend to be simple advance purchase discounts. If you know of any additional discounts, offers, promotions, or contests that should be listed in this section, <a href="http://www.mouseplanet.com/contact/w/16/Adrienne-Vincent-Phoenix" target="_blank">drop us a line</a>. Note, we are no longer listing offers from the Anaheim-Orange County Visitor &amp; Convention Bureau, as their convenience fee negates any savings.</p>

<p>Don't get scammed! Never buy tickets from an unofficial or secondary outlet, such as through eBay or Craigslist. Never rent or purchase tickets from people approaching you outside the gates stating they have remaining days or leftover tickets. This practice is against the terms of use for Disneyland admission, and may result in denial of entry. It is also common for criminals to shoplift inactivated Disney theme park tickets from supermarkets to resell them. There is no way to determine if these tickets are valid until you try to use them to enter the parks. Only purchase Disney theme park tickets directly from Disney, an authorized seller, or travel agency like MousePlanet travel partner <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>.</p>

<center><a href="https://www.getawaytoday.com/tickets/orlandotickets?referrerid=5761" target="_blank"><img alt="Get Away Today Logo" src="https://www.mouseplanet.info/gallery/d/285821-2/GAT+Logo+New.jpg" style="max-width: 400px; width: 300px; height: 120px;"></a></center>

<h3 id="TicketSection">Ticket Prices and Promotions</h3>

<h4>New! Just click the number of days or ticket type you want to view.</h4>

<div class="tab"><button class="tablinks" id="OpenMeToo" onclick="openTicket(event, 'One')">1</button><button class="tablinks" onclick="openTicket(event, 'Two')">2</button><button class="tablinks" onclick="openTicket(event, 'Three')">3</button><button class="tablinks" onclick="openTicket(event, 'Four')">4</button><button class="tablinks" onclick="openTicket(event, 'Five')">5</button><button class="tablinks" onclick="openTicket(event, 'Six')">6 or more</button><button class="tablinks" onclick="openTicket(event, 'AP')">Annual Passport</button><button class="tablinks" onclick="openTicket(event, 'City')">So Cal CityPASS</button></div>

<div class="tabcontent" id="One" style="display:block;">
<h5>One Day Tickets</h5>

<table border="1" style="width:100%;" width="556"><thead><tr><th scope="row" style="text-align: left;">Ticket &amp; Season</th>
			<th scope="col">Adult One-Park</th>
			<th scope="col">Adult Park Hopper</th>
			<th scope="col">Child One-Park</th>
			<th scope="col">Child Park Hopper</th>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 1</th>
			<td style="text-align: center;">$104</td>
			<td style="text-align: center;">$159</td>
			<td style="text-align: center;">$98</td>
			<td style="text-align: center;">$153</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 2</th>
			<td style="text-align: center;">$114</td>
			<td style="text-align: center;">$169</td>
			<td style="text-align: center;">$108</td>
			<td style="text-align: center;">$163</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 3</th>
			<td style="text-align: center;">$124</td>
			<td style="text-align: center;">$179</td>
			<td style="text-align: center;">$117</td>
			<td style="text-align: center;">$172</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 4</th>
			<td style="text-align: center;">$139</td>
			<td style="text-align: center;">$194</td>
			<td style="text-align: center;">$132</td>
			<td style="text-align: center;">$187</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 5</th>
			<td style="text-align: center;">$154</td>
			<td style="text-align: center;">$209</td>
			<td style="text-align: center;">$146</td>
			<td style="text-align: center;">$201</td>
		</tr></thead><tbody></tbody></table><p>MaxPass Add-On [Not currently offered]: $20 per day, per ticket</p>

<p>Check the <a href="https://disneyland.disney.go.com/tickets/?price=guest#about1DayTickets" target="_blank">Disneyland website</a> to see what type of ticket you need for the day you plan to visit. Seasonal pricing applies only to one-day tickets.</p>
</div>

<div class="tabcontent" id="Two">
<h5>Two Day Tickets</h5>

<ul><li>Two-Day, One-Park per Day Ticket &ndash; regularly $235/$220</li>
	<li>Two-Day Park Hopper &ndash; regularly $290/$275</li>
	<li>MaxPass Add-On [Not currently offered] &ndash; $20 per day, per ticket</li>
	<li>Advance purchase Two-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a></li>
</ul></div>

<div class="tabcontent" id="Three">
<h5>Three Day Tickets</h5>

<ul><li>Three-Day, One-Park per Day Ticket &ndash; regularly $310/$290</li>
	<li>Three-Day Park Hopper &ndash; regularly $365/$345</li>
	<li>MaxPass Add-On [Not currently offered] &ndash; $20 per day, per ticket</li>
	<li>Advance purchase Three-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a></li>
</ul><h4>SoCal Resident Ticket Offer</h4>

<p>The 2020 Southern California Resident Ticket was available to residents of Southern California and Northern Baja California in spring, 2020. Due to the closure of the Disneyland Resort, the expiration date of this ticket is extended. Per Disney, If you purchased a promotional Southern California Resident Ticket, the expiration date will be extended through December 16, 2021. Tickets may be used on non-consecutive days. Blockout days of July 4; November 20&ndash;27, 2021 apply.</p>

<h4>Special Ticket Offer for Kids Everywhere</h4>

<p>This promotional ticket was also sold in spring, 2020. If you purchased a promotional Child Ticket and have not used it, the expiration date will be extended through December 16, 2021, and the ticket will expire 13 days after first use or December 16, 2021, whichever occurs first. Guests who used their first visit between February 28 and March 13, 2020, but did not reach their ticket&rsquo;s maximum number of uses, will have the 13-day expiration period of the promotional ticket extended to December 16, 2021. Blockout days of July 4; November 20&ndash;27, 2021 apply.</p>
</div>

<div class="tabcontent" id="Four">
<h5>Four Day Tickets</h5>

<ul><li>Four-Day, One-Park per Day Ticket &ndash; regularly $340/$320</li>
	<li>Four-Day Park Hopper &ndash; regularly $395/$375</li>
	<li>MaxPass Add-On [Not currently offered] &ndash; $20 per day, per ticket</li>
	<li>Advance purchase Four-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>.</li>
</ul></div>

<div class="tabcontent" id="Five">
<h5>Five Day Tickets</h5>

<ul><li>Five-Day, One-Park per Day Ticket &ndash; Regularly $360/$340</li>
	<li>Five-Day Park Hopper &ndash; Regularly $415/$395</li>
	<li>MaxPass Add-On [Not currently offered] &ndash; $20 per day, per ticket</li>
	<li>Advance purchase Five-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>.</li>
</ul></div>

<div class="tabcontent" id="Six">
<h5>Six Day (or more) Tickets</h5>

<p>No longer offered by Disneyland for domestic customers. Some travel providers may offer tickets for 6 days or longer as part of a package to international customers; residents of Canada, Australia, or the U.K. should check with local travel agencies to see what options may be available.</p>

<p>If you purchased a promotional Canada Resident Ticket or Australia/New Zealand Resident Ticket, and have not used it, the expiration date will be extended through December 16, 2021, and the ticket will expire 13 days after first use or December 16, 2021, whichever occurs first. Guests who made their first visit between February 28 and March 13, 2020, but did not reach their ticket&rsquo;s maximum number of uses, will have the 13-day expiration period of their promotional tickets extended to December 16, 2021.</p>
</div>

<div class="tabcontent" id="AP">
<h5>Disneyland Resort Annual Passports</h5>

<p>The Disneyland Resort has ended the annual passholder program. A new membership program is expected to launch in late 2020.</p>

<p>Passholders who held a valid Disneyland Resort annual passport as of March 14, 2020 are considered Legacy Passholders, and continue to receive certain benefits. Check the discounts section below.</p>
</div>

<div class="tabcontent" id="City">Check with your employer, school or credit union to see if any other discounts are available through them.</div>

<p>&nbsp;</p>

<h3>Additional Discounts</h3>

<p>Did we miss an offer? If you know of an authorized discount on Disneyland Resort tickets, standing offers for Annual Passholders from non-Disney vendors, or other promotions which might interest our readers, please drop us a note!</p>

<h4>New! Just click the category you want to expand (or close).</h4>

<h5 class="collapsible" id="ForEveryone">Everyone</h5>

<div class="content" id="Everyone">
<p>Purchase with purchase offers &ndash; Disneyland Resort shops frequently offer a reduced-price souvenir (often a tote bag, watch, or blanket) with a qualifying minimum purchase. These are offered at Disney-operated stores only, and selection may vary by location.</p>

<p>Disney usually allows customers to purchase more than one of the offers in a qualifying transaction, so if you spend $40 or more you can buy both items currently available if you wish. If you're a passholder, the minimum purchase is calculated after your discount, and your discount does not apply to the promotional item.</p>
</div>

<h5 class="collapsible">Legacy Annual Passholders</h5>

<div class="content">
<p>After ended the former annual passholder program and creating the Legacy Passholder designation earlier this year, the Disneyland Resort said it would continue some passholder benefits for Legacy Passholders, including merchandise and food &amp; beverage discounts at participating shops, until a new program is announced. At press time, the discount has been extended through May 31, 2020, but we expect that will be extended even further.</p>

<p>Legacy Passholders must show a digital discount ticket on their Disneyland app <em>along with their physical passport and valid photo ID</em> to receive any applicable food or merchandise benefits, or to access passholder-only opportunities.</p>

<p>Disney will automatically uploaded this digital discount ticket to the accounts of passholders who had previously linked their ticket to their Disneyland app. Passholders who had not previously linked their ticket to the Disneyland app must now do so, using a ticket code that was sent to them via email in March.</p>

<p>If you had already linked your ticket but the digital discount ticket does not appear on your account, contact Passholder Member Services at (714) 781-4567 or use the chat feature in the Disneyland app for assistance.</p>

<p>Visit the <a href="https://disneyland.disney.go.com/passes/discounts/shops/">Legacy Annual Passholder discount page</a> for specific details and exclusions.</p>
</div>

<h5 class="collapsible">Disney Rewards VISA Credit Card Holders</h5>

<div class="content">
<p>See the <a href="https://disneyrewards.com/" target="_blank">Disney Visa website</a> for terms and conditions for all of these promotions.</p>

<p>Disney Magic Shot at Disney California Adventure &ndash; cardholders have access to a private photo opportunity at Disney California Adventure, where a Disney character will be digitally added to your photo. The location is open daily from 10:30am &ndash; 1:30pm., and is adjacent to the Monsters, Inc. attraction in Hollywood Land. Members receive one free image download per visit.</p>

<p>Star Wars Magic Shot at Disneyland &ndash; cardholders have access to a private photo opportunity outside of the Star Wars Launch Bay in Tomorrowland, across from Autopia. This is open daily from 2:00 to 6:00 p.m. Members receive one free image download per visit, and Star Wars character will be digitally added to your photo.</p>

<hr><p>Disneyland Resort merchandise &ndash; cardholders also receive 10% off qualifying merchandise purchases of $50 or more from Disney-operated retail stores.</p>

<hr><p>Disneyland Resort dining &ndash; 10% off at selected Disneyland Resort restaurants, (River Belle Terrace, French Market, Cocina Cucamonga, Wine Country Trattoria (lunch), Paradise Garden Grill, The Lounge at Steakhouse 55 (breakfast), Steakhouse 55 (breakfast), PCH Grill (breakfast and dinner), and Storyteller's Caf&eacute; (lunch).</p>

<hr><p>Downtown Disney District dining and merchandise &ndash; 10% off at Ralph Brennan's Jazz Kitchen (maximum discount of $40, excludes alcohol), Wetzel's Pretzels, and Alamo Rent a Car.</p>

<hr><p>Disneyland Resort Guided Tours &ndash; 15% off the "Welcome to Disneyland," "A Walk in Walt's Footsteps," "Discover the Magic," and "Cultivating the Magic" guided tours.</p>
</div>

<h5 class="collapsible">Southern California Residents</h5>

<div class="content">
<h4>SoCal Resident Ticket Offer</h4>

<p>The 2020 Southern California Resident Ticket was available to residents of Southern California and Northern Baja California in spring, 2020. Due to the closure of the Disneyland Resort, the expiration date of this ticket is extended. Per Disney, If you purchased a promotional Southern California Resident Ticket, the expiration date will be extended through December 16, 2021. Tickets may be used on non-consecutive days. Blockout days of July 4; November 20-27, 2021 apply.</p>

<p>If you know of an offer that we've missed, please <a href="mailto:parkupdates@mouseplanet.com">drop us an email</a> with the details.</p>
</div>

<h5 class="collapsible">Disney Vacation Club Members</h5>

<div class="content">
<p>None currently available</p>

<p>If you know of an offer that you think most Members do not know about, please <a href="mailto:parkupdates@mouseplanet.com">drop us an email</a> with the details.</p>
</div>

<h5 class="collapsible">Service Members</h5>

<div class="content">
<p>Disneyland Resort Military Discounts</p>

<p>Disneyland has not yet announced details of a 2021 Military Salute program.</p>

<p>If you purchased a ticket under the 2020 program, the expiration date will be extended through December 16, 2021. Tickets may be used on non-consecutive days.</p>
</div>

<h5 class="collapsible">Hotel &amp; Travel Packages</h5>

<div class="content">
<p>Costco Travel Packages &ndash; many different travel packages including visits to Disneyland and Disneyland hotels are available through <a href="http://www.costcotravel.com/Specialty/Disney/Disneyland-Resort" target="_blank">Costco</a>.</p>

<hr><p>Disney's Resort Magic and Good Neighbor Magic Packages &ndash; these package includes accommodations in one of the three resort hotels or at one of 40 Good Neighbor hotels, along with theme park admission. The packages also come with a variety of extra inclusions and bonuses, usually a souvenir pin and lanyard, and discount coupons for various Downtown Disney merchants.</p>

<p>Contact Disney Travel at <a href="tel:(714)%20520-5050">(714) 520-5050</a>, book on line. through the <a href="https://disneyland.disney.go.com/vacation-packages/good-neighbor-hotel-package/">Disneyland website</a>, or call your favorite travel agent to inquire about these packages.</p>
</div>

<p>If you can't see the categories, please let us know!</p>

<hr><h3 class="Jump" id="ParkHours" name="ParkHours" onclick="testThoseClicks(this.id)">Park Schedule/Blockout Dates</h3>

<ul><li>DL &ndash; Disneyland</li>
	<li>DCA &ndash; Disney California Adventure</li>
</ul><p>Early Admission &ndash; full description available on the <a href="https://disneyland.disney.go.com/guest-services/early-admission-options/">Disneyland website</a>:</p>

<ul><li><span style="color: #ff0000;">MM &ndash; Magic Mornings for 3-plus day ticket holders and promotional "bonus" tickets.</span> <span style="color: #ff0000;">(Not currently offered)</span></li>
	<li><span style="color: #ff0000;">EMH &ndash; Extra Magic Hour for Disneyland Resort Hotel Guests. (Not currently offered)</span></li>
</ul><p>Disneyland Resort Special Events:</p>

<ul><li>F&amp;W &ndash; Disney California Adventure Food &amp; Wine Festival</li>
	<li>GN &ndash; Grad Nite.</li>
	<li>OBB &ndash; Oogie Boogie Bash at Disney California Adventure</li>
</ul><p>The Ticket Tier calendar is published on the <a href="https://disneyland.disney.go.com/tickets/?price=guest#about1DayTickets">Disneyland website</a> for the next eight to 11 months.</p>

<table align="center" border="0" cellspacing="5" style="width:98%;"><tbody><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">8/8</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">8/9</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="16%">8/10</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">8/11</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="16%">8/12</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">8/13</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="16%">8/14</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-10p</p>

			<p>DCA Hours: 8a-9p</p>

			<p>Downtown Disney Hours: 8a-11p</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-10p</p>

			<p>DCA Hours: 8a-9p</p>

			<p>Downtown Disney Hours: 8a-11p</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-10p</p>

			<p>DCA Hours: 8a-9p</p>

			<p>Downtown Disney Hours: 8a-11p</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-10p</p>

			<p>DCA Hours: 8a-9p</p>

			<p>Downtown Disney Hours: 8a-11p</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-10p</p>

			<p>DCA Hours: 8a-9p</p>

			<p>Downtown Disney Hours: 8a-11p</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-10p</p>

			<p>DCA Hours: 8a-9p</p>

			<p>Downtown Disney Hours: 8a-11p</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/15</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/16</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/17</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/18</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/19</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/20</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/21</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/22</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/23</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/24</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/25</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/26</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/27</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/28</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/29</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/30</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/31</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/1</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/2</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/3</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/4</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/5</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/6</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/7</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/8</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/9</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/10</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/11</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-6p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-6p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Oogie Boogie Bash</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Oogie Boogie Bash</strong></td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/12</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/13</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/14</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/15</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/16</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/17</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/18</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-6p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-6p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-6p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-6p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Oogie Boogie Bash</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Oogie Boogie Bash</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Oogie Boogie Bash</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Oogie Boogie Bash</strong></td>
		</tr></tbody><tbody></tbody></table><p>&nbsp;</p>

<h3 class="Jump JumpLast" name="Bottom" onclick="javascript:location.href='#TOPTOP'">Share, Links, Comments &amp; More</h3>

<p><script>
/* First collapse sections that are to be closed on page load */

var y = document.getElementsByClassName("content");
var i;
for (i = 0; i < y.length; i++) {
  y[i].style.display = "none";
}

var z = document.getElementsByClassName("tabcontent");
var i;
for (i = 0; i < z.length; i++) {
  z[i].style.display = "none";
}



/* Next up: Auto Generate the News Headlines */
/* The format is a series of jump links <a href="#LINK">LINK | etc. */

var ListOfHeadlines="";
var JumperIDs=[];
var JumperNews=[];

var BlueJumps=document.getElementsByClassName("jumpNews");
var GreenJumps=document.getElementsByClassName("Jump");

for (i=0; i<BlueJumps.length; i++) {

   if (i||0) ListOfHeadlines=ListOfHeadlines+" | ";

   JumperIDs[i]="#"+BlueJumps[i].id;
   JumperNews[i]=BlueJumps[i].innerHTML;
   
   ListOfHeadlines=ListOfHeadlines+JumperNews[i].link(JumperIDs[i]);
   
  }

document.getElementById("Headlines").innerHTML = ListOfHeadlines;

function openCategory(evt, categoryName) {
    var i, htabcontent, htablinks;
    htabcontent = document.getElementsByClassName("htabcontent");
    for (i = 0; i < htabcontent.length; i++) {
        htabcontent[i].style.display = "none";
    }
    htablinks = document.getElementsByClassName("htablinks");
    for (i = 0; i < htablinks.length; i++) {
        htablinks[i].className = htablinks[i].className.replace(" activeH", "");
    }
    document.getElementById(categoryName).style.display = "block";
    evt.currentTarget.className += " activeH";
}

// Get default elements and click 
document.getElementById("OpenTab").click();

var coll = document.getElementsByClassName("collapsible");
var i;

for (i = 0; i < coll.length; i++) {
    coll[i].addEventListener("click", function() {
        this.classList.toggle("active");
        var content = this.nextElementSibling;
        if (content.style.display === "block") {
            content.style.display = "none";
        } else {
            content.style.display = "block";
        }
    });
}

document.getElementById("ForEveryone").click();
document.getElementById("ThisYear").click();
 
 function openTicket(evt, ticketName) {
    var i, tabcontent, tablinks;
    tabcontent = document.getElementsByClassName("tabcontent");
    for (i = 0; i < tabcontent.length; i++) {
        tabcontent[i].style.display = "none";
    }
    tablinks = document.getElementsByClassName("tablinks");
    for (i = 0; i < tablinks.length; i++) {
        tablinks[i].className = tablinks[i].className.replace(" active", "");
    }
    document.getElementById(ticketName).style.display = "block";
    evt.currentTarget.className += " active";
    
}
 
 // Get the elements with id="OpenMeToo" and click on them
document.getElementById("OpenMeToo").click();
 /* Open One Day Ticket by default */
 
// Get the modal
var modal = document.getElementById('myModal');

// Get the button that opens the modal
var btn = document.getElementById("myBtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
    modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
    modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
    if (event.target == modal) {
        modal.style.display = "none";
    }
}


var GreenJumps=document.getElementsByClassName("Jump");
var BlueJumps=document.getElementsByClassName("jumpNews");

function testThoseClicks(obj) {

if (obj == undefined) NextID="#TOPTOP";

else {

for (i=0; i<GreenJumps.length; i++) {
if (GreenJumps[i].id==obj)
   NextID="#"+GreenJumps[i+1].id;
} }

location.href=NextID;

}

function testThoseNewsClicks(obj) {

if (obj == undefined) NextID="#news1";

else {

for (i=0; i<BlueJumps.length; i++) {
if (BlueJumps[i].id==obj)
   NextID="#"+BlueJumps[i+1].id;
} }

location.href=NextID;

}

</script></p>
<p>&nbsp</p>
					<p>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-format="autorelaxed"
						     data-ad-client="ca-pub-8218384467922636"
						     data-ad-slot="7483507399"></ins>
						<script>
						     (adsbygoogle = window.adsbygoogle || []).push({});
						</script>

					</p>

					</div>
				<div class="social-block">
					<div class="info-share">
						<h4>Share this article</h4>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-514bcc3157fb0a34" async="async"></script>
							<div class="addthis_sharing_toolbox"></div>
					</div>
					<div class="info-tag">
						<h4>Tags</h4>
						<ul class="list-tags">
							<li><a href="/tag/2/Disneyland_Resort_Update/">Disneyland Resort Update</a></li>						</ul>
					</div>
				</div>

				<article class="article-info">
					<h4>Similar Articles</h4>
					<ul class="list-articles">

							<li>	<a href="/12993/Disneyland_Resort_Update_for_August_2__8_2021" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/343870-2/JungleCruise5-070921-AVP.jpg" alt="Disneyland Resort Update for August 2 - 8, 2021" width="261" height="193"></a>	<a href="/12993/Disneyland_Resort_Update_for_August_2__8_2021" class="title">Disneyland Resort Update for August 2 - 8, 2021</a>	<br /><span class="author">by <a href="/12993/Disneyland_Resort_Update_for_August_2__8_2021" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2021-08-02">August 2, 2021</time></span>  </li><li>	<a href="/12987/Disneyland_Resort_Update_for_July_26__August_1_2021" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/344179-2/disneyland-47_d4ca95be-Cover.jpg" alt="Disneyland Resort Update for July 26 - August 1, 2021" width="261" height="193"></a>	<a href="/12987/Disneyland_Resort_Update_for_July_26__August_1_2021" class="title">Disneyland Resort Update for July 26 - August 1, 2021</a>	<br /><span class="author">by <a href="/12987/Disneyland_Resort_Update_for_July_26__August_1_2021" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2021-07-26">July 26, 2021</time></span>  </li><li>	<a href="/12985/Disneyland_Resort_Update_for_July_1925_2021" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/225620-2/Carthay-022115-AVP.jpg" alt="Disneyland Resort Update for July 19-25, 2021" width="261" height="193"></a>	<a href="/12985/Disneyland_Resort_Update_for_July_1925_2021" class="title">Disneyland Resort Update for July 19-25, 2021</a>	<br /><span class="author">by <a href="/12985/Disneyland_Resort_Update_for_July_1925_2021" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2021-07-19">July 19, 2021</time></span>  </li>


					</ul>					
				</article>
			</div>

			<div class="comment-block">
				<div class="holder">
					<h2>Comments</h2>
					<ol class="list-comments">

						<li><strong class="comment-info"><a href="https://mousepad.mouseplanet.com/showthread.php?t=310824" target="_blank">Discuss this article on MousePad.</a></strong>						
					</ol>
				</div>
			</div>
			<div class="ad-holder has-margin">
					<!-- ros_footer -->
<div id='div-gpt-ad-1324422172992-25' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-25'); });
</script>
</div>			</div>
		</main>
		<footer id="footer">
			<div class="footer-area">
				<div class="holder">
					<article class="col-left">
						<h2>About MousePlanet</h2>
						<p>MousePlanet is your independent consumer guide to Disney travel and vacations, covering Disneyland, Walt Disney World and the Disney Cruise Line. Look to MousePlanet for daily news, weekly theme park updates, and detailed travel and resort guides for your favorite Disney destinations. As with any endeavor of this size and complexity, we couldn't hope to succeed without the assistance of our readers. We encourage you to submit news, updates and feedback from your Disney travels.</p>
					</article>
					<article class="col-right">
						<h2>Join Our Newsletter</h2>
						<p>Subscribe to our weekly newsletter for all the latest updates.</p>


							<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
							   <div style="color:#5b5b5b; background-color:#146cba; border-radius:5px;">
							       <span id="success_message" style="display:none;">
							           <div style="text-align:center;"><h3>Thanks for signing up!</h3></div>
							       </span>
							       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
							           <p></p>
							           <div class="email-form">
							           <!-- The following code must be included to ensure your sign-up form works properly. -->
							           <input data-id="ca:input" name="ca" value="37989a29-c267-4e1d-b2a8-6939f994d994" type="hidden">
							           <input data-id="list:input" name="list" value="1" type="hidden">
							           <input data-id="source:input" name="source" value="EFD" type="hidden">
							           <input data-id="required:input" name="required" value="list,email" type="hidden">
							           <input data-id="url:input" name="url" value="" type="hidden">
							           <p data-id="Email Address:p" > <input data-id="Email Address:input" name="email" value="" placeholder="Email Address" maxlength="80" type="text">
							           <input type="submit"  data-enabled="enabled" value="Go">
							           </div>
							       </form>
							   </div>
							</div>
							<script type='text/javascript'>
							   var localizedErrMap = {};
							   localizedErrMap['required'] = 		'This field is required.';
							   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
							   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
							   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
							   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
							   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
							   localizedErrMap['list'] = 			'Please select at least one email list.';
							   localizedErrMap['generic'] = 		'This field is invalid.';
							   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
							   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
								localizedErrMap['state_province'] = 'Select a state/province';
							   localizedErrMap['selectcountry'] = 	'Select a country';
							   var postURL = 'https://visitor2.constantcontact.com/api/signup';
							</script>
							<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
						
						
						<h3>Follow us on</h3>
						<ul class="social-networks">
							<li><a class="facebook" href="https://www.facebook.com/mouseplanet">Facebook</a></li>
							<li><a class="twitter" href="https://twitter.com/MousePlanet">Twitter</a></li>
							<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo">YouTube</a></li>
							<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
						</ul>
					</article>
					<div class="info-wrap">
						<ul class="footer-links">
							<li><a href="/misc/16/About_Us">About</a></li>
							<li><a href="/Contact">Contact Us</a></li>
							<li><a href="/misc/41/Linking_to_MousePlanet">Link to Us</a></li>
							<li><a href="/misc/40/Legal_Information__Privacy_Policy">Legal information and privacy policy </a></li>
						</ul>
						<!-- copyright of the page -->
						<span class="copyright">&copy; 2000-2021 MousePlanet</span>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="holder">
					<p>MousePlanet is not associated in any official way with the Walt Disney Company, its subsidiaries. or its affiliates. The official Disney site is available at <a class="site-link" href="https://www.disney.com" target="_blank">www.disney.com</a>. This MousePlanet Web site provides independent news articles, commentary, editorials, reviews. and guides about the Walt Disney Co. All information on this site is subject to change. Please contact destinations in advance to confirm the most up-to-date information.</p>
				</div>
			</div>
			<img src="/images/100px.png">			
		</footer>			</div>
	<!-- required stylesheets and scripts -->
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="/js/jquery-1.11.2.min.js"><\/script>')</script>
	<script type="text/javascript" src="/js/jquery.main.js"></script>

	<script>$(function() {

	    var $allVideos = $("iframe[src*='//player.vimeo.com'], iframe[src*='//www.youtube.com'], object, embed"),
	    $fluidEl = $("p.phototour");

		$allVideos.each(function() {

		  $(this)
		    // jQuery .data does not work on object/embed elements
		    .attr('data-aspectRatio', this.height / this.width)
		    .removeAttr('height')
		    .removeAttr('width');

		});

		$(window).resize(function() {

		  var newWidth = $fluidEl.width();
		  $allVideos.each(function() {

		    var $el = $(this);
		    $el
		        .width(newWidth)
		        .height(newWidth * $el.attr('data-aspectRatio'));

		  });

		}).resize();
	});</script>



</body>
</html>

