

<!DOCTYPE html>
<html>
<head>
	<!-- AID: 13047 - 2021-10-25 - 2  -->

	<!-- set the encoding of your site -->
	<meta charset="utf-8">
	<!-- set the viewport width and initial-scale on mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

	<title> Mouseplanet - Disneyland Resort Update for October 25-31, 2021 by Adrienne Vincent-Phoenix </title>

	<!-- include the site stylesheet -->
	<link media="all" rel="stylesheet" href="/css/fancybox.css" />
	<link media="all" rel="stylesheet" href="/css/all.css">

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MousePlanet" />
	<meta name="twitter:title" content="Disneyland Resort Update for October 25-31, 2021" />
	<meta name="twitter:description" content="Disneyland introduces new pricing structure | Dream Keyon pause | Parking lot tram service to resume in 2022 | Save on Disneyland Resort tickets following the price hike" />
	<meta name="twitter:image:src" content="https://www.mouseplanet.info/gallery/d/327423-2/SmallWorld-Mexico-110919-AVP.jpg" />
	<meta property="og:url"                content="https://www.mouseplanet.com/13047/Disneyland_Resort_Update_for_October_2531_2021" />
	<meta property="og:type"               content="article" />
	<meta property="og:title"              content="Disneyland Resort Update for October 25-31, 2021" />
	<meta property="og:description"        content="Disneyland introduces new pricing structure | Dream Keyon pause | Parking lot tram service to resume in 2022 | Save on Disneyland Resort tickets following the price hike" />
	<meta property="og:image"              content="https://www.mouseplanet.info/gallery/d/327423-2/SmallWorld-Mexico-110919-AVP.jpg" />
	
	<link rel="image_src" href="https://www.mouseplanet.info/gallery/d/327423-2/SmallWorld-Mexico-110919-AVP.jpg" / >	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/articles_feed.xml" />

	
<script type="text/javascript">
String.prototype.trim = function() {
  return this.replace ( /^\s+|\s+$/g, "" );
};
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97843-1');
</script>



<!-- Start Google Adsense Mobile Vignettes -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8218384467922636",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Adsense Mobile Vignettes -->



<!-- QST ADS
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
END OF QST ADS -->

		
	<!-- Start Google DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
		
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			
		var mapping = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping1 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping2 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping3 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping4 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping5 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping6 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping7 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping8 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping9 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping10 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping11 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping12 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping13 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		
			    googletag.defineSlot('/1046630/dlr_pu_lb', [[300, 250], [728, 90]], 'div-gpt-ad-1324422172992-12').defineSizeMapping(mapping3).addService(googletag.pubads());	    googletag.defineSlot('/1046630/dlr_pu_cube', [[300, 600], [300, 250]], 'div-gpt-ad-1324422172992-11').addService(googletag.pubads());			
		googletag.defineSlot('/1046630/ros_footer', [728, 90], 'div-gpt-ad-1324422172992-25').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	    googletag.pubads().collapseEmptyDivs();
	
		});
		</script>
		<!-- End Google DFP -->			
		

	<script type="text/javascript">
		$(document).ready(function() {
			var photoList = $('.phototour img');
			if (photoList.length) {
				$('meta[name="twitter:image:src"]').attr('content', photoList[0].src);
			}
		});
	</script>

</head>
<body>
	<!-- main container of all the page elements -->
	<div id="wrapper">
		

<div class="top-bar">
			<div class="top-holder">
				<ul class="social-networks">
					<li><span class="text-follow">Follow us on</span></li>
					<li><a class="facebook" href="https://www.facebook.com/mouseplanet" target="_blank">Facebook</a></li>
					<li><a class="twitter" href="https://twitter.com/MousePlanet" target="_blank">Twitter</a></li>
					<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo" target="_blank">Youtube</a></li>
					<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
				</ul>
			</div>
		</div>
		<!-- header of the page -->
		<header id="header">
			<div class="holder">
				<!-- logo of the page -->
				<div class="logo">
					<a href="/"><img src="/mplogo.gif" alt="MousePlanet"></a>
				</div>
				<!-- main navigation of the page -->
				<nav id="nav">
					<!-- <div class="open-close"> -->
					<a href="#" class="nav-opener"><span></span></a>
					<div class="drop">
						<!-- search-form of the page -->
						<form action="/search.php" class="search-form" method="post">
							<fieldset>
								<div class="row">
									<input type="search" id="t" name="t" placeholder="Search">
									<input type="submit">
								</div>
							</fieldset>
						</form>
						<ul>
							<li>
								<a href="/articles.php">Articles</a>
							</li>
							<li><a href="/guide/1/Disneyland-Resort">Disneyland Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/1/Disneyland-Resort">Quick Facts</a></li>
									<li><a href="/tag/2/Disneyland_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/448/Disneyland-Resort/Disneyland-Park">Disneyland</a></li>
									<li><a href="/guide/274/Disneyland-Resort/Disney-California-Adventure">Disney California Adventure</a></li>
									<li><a href="/guide/464/Disneyland-Resort/Downtown-Disney">Downtown Disney</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?53-Trip-Reports-from-California">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="/guide/2/Walt-Disney-World">Walt Disney World Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/2/Walt-Disney-World">Quick Facts</a></li>
									<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/550/Walt-Disney-World/Magic-Kingdom">Magic Kingdom</a></li>
									<li><a href="/guide/303/Walt-Disney-World/Epcot">Epcot</a></li>
									<li><a href="/guide/436/Walt-Disney-World/Disneys-Hollywood-Studios">Disney's Hollywood Studios</a></li>
									<li><a href="/guide/15/Walt-Disney-World/Disneys-Animal-Kingdom">Disney's Animal Kingdom</a></li>
									<li><a href="/guide/395/Walt-Disney-World/Downtown-Disney">Downtown Disney / Disney Springs</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?54-Trip-Reports-from-Floridaa">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="http://mousepad.mouseplanet.com">Forum</a></li>
						</ul>
					</div>
					<!-- </div> -->
				</nav>
			</div>
		</header>		<!-- contain main informative part of the site -->
		<main id="main" role="main">
			<div class="holder padding">
				<div class="ad-holder">
					<!-- dlr_pu_lb -->
<div id='div-gpt-ad-1324422172992-12'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-12'); });
</script>
</div>				</div>

				<div class="heading">
										<h1>Disneyland Resort Update for October 25-31, 2021</h1>
					
											by <a href="/author/16/Adrienne_VincentPhoenix/" class="name">Adrienne Vincent-Phoenix</a>, staff writer						<a href="/contact/w/16/Adrienne-Vincent-Phoenix" title='Send Adrienne Vincent-Phoenix an email'><img src="/images/mail.png" height="20"></a>
										<time datetime="2021-10-25">October 25, 2021</time>
				</div>

				<div class="content-holder">
					<div class="ad-block">
						<h6>Advertisement</h6>
						<div class="ad-holder">
							<!-- dlr_pu_cube -->
<div id='div-gpt-ad-1324422172992-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-11'); });
</script>
</div>						</div>
					</div>
					<div class="text-holder">
						<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><head><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">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</style><!-- END: Style Definitions --></head><body><h3 id="TOPTOP" name="TOPTOP">Disneyland Resort Update for October 25&ndash;31, 2021</h3>

<div class="dropdown" style="float:left;"><a class="dropbtn">Jump ahead to&hellip;</a>

<div class="dropdown-content"><a href="#NewsAndViews">&acirc;&tilde;&dagger; News and Views</a> <a href="#Networks">&acirc;&tilde;&dagger; Join Our Networks</a> <a href="#Rehabs">&acirc;&tilde;&dagger; Refurbishments and Attraction Closures</a> <a href="#Soon">&acirc;&tilde;&dagger; Resort Events</a> <a href="#ND_Events">&acirc;&tilde;&dagger; Non-Disney Resort Events</a> <a href="#Discounts">&acirc;&tilde;&dagger; Discounts and Promotions</a> <a href="#ParkHours">&acirc;&tilde;&dagger; Park Schedule/Blockout Dates</a> <a href="#Bottom">&acirc;&tilde;&dagger; Share, Links, Comments &amp; More</a></div>
</div>

<p style="clear:both;">&nbsp;</p>
<!-- updateText -->

<h3 class="Jump" id="NewsAndViews" name="NewsAndViews" onclick="testThoseClicks(this.id)">News and Views</h3>

<p id="Headlines" name="Headlines">HEADLINES AUTOMATICALLY GENERATED HERE ON PAGE LOAD!</p>

<h4 class="jumpNews" id="news1" name="news1" onclick="testThoseNewsClicks(this.id)">Disneyland introduces new pricing structure with 6th one-day ticket tier</h4>

<p>The Disneyland Resort announced very early this morning a new pricing structure which raised the price of most theme park tickets and added a 6th one-day ticket tier. Of the changes, the Resort said, "our admission media now offers more price points to give guests more choices. Disneyland Resort also offers a variety of ticket options, including ticket offers at different times of the year, and the new Magic Key program."</p>

<p>The Resort uses a seasonal flex pricing structure, with the price of one-day tickets now based on a six-tier calendar. The new tier-6 single-day admission ticket is $164, a $10 increase over the prior top ticket. A one-day tier 6 park hopper ticket is $224. The tier 1 "value season" ticket remains $104 for a one-day, one-park adult ticket.&nbsp;</p>

<p>Prices for one-day tier 2 through 5 tickets increased $5-10, with one-day park hopper tickets jumping $5-15.</p>

<p>The price for multi-day park-hopper tickets each increased by $25 for adults.</p>

<p><strong>One-day tickets</strong></p>

<table border="1" style="width:100%;" width="556"><thead><tr><th scope="row" style="text-align: left;">Ticket &amp; Season</th>
			<th scope="col">Adult One-Park</th>
			<th scope="col">Adult Park Hopper</th>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 1</th>
			<td style="text-align: center;">$104</td>
			<td style="text-align: center;">$164</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 2</th>
			<td style="text-align: center;">$119</td>
			<td style="text-align: center;">$179</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 3</th>
			<td style="text-align: center;">$134</td>
			<td style="text-align: center;">$194</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 4</th>
			<td style="text-align: center;">$149</td>
			<td style="text-align: center;">$209</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 5</th>
			<td style="text-align: center;">$159</td>
			<td style="text-align: center;">$219</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 6</th>
			<td style="text-align: center;">$164</td>
			<td style="text-align: center;">$224</td>
		</tr></thead><tbody></tbody></table><p><strong>Multi-day tickets</strong></p>

<table border="1" style="width:100%;" width="556"><thead><tr><th scope="row" style="text-align: left;">Ticket</th>
			<th scope="col">Adult One-Park</th>
			<th scope="col">Adult Park Hopper</th>
		</tr><tr><th scope="row" style="text-align: left;">Two Day</th>
			<td style="text-align: center;">$255</td>
			<td style="text-align: center;">$290</td>
		</tr><tr><th scope="row" style="text-align: left;">Three Day</th>
			<td style="text-align: center;">$330</td>
			<td style="text-align: center;">$365</td>
		</tr><tr><th scope="row" style="text-align: left;">Four Day</th>
			<td style="text-align: center;">$360</td>
			<td style="text-align: center;">$395</td>
		</tr><tr><th scope="row" style="text-align: left;">Five Day</th>
			<td style="text-align: center;">$380</td>
			<td style="text-align: center;">$415</td>
		</tr></thead><tbody></tbody></table><p>While the new pricing structure takes effect immediately, the already-published tier calendar will not change. The first tier-6 day will not appear on the calendar until March, 2022. Disney generally publishes the tier calendar about 6 months in advance.</p>

<h4 class="jumpNews" id="news6" name="news1" onclick="testThoseNewsClicks(this.id)">Disney pauses sales of Dream Key</h4>

<p>Two months after debuting the new Magic Key program at the Disneyland Resort, a replacement for the discontinued annual passport program, the company has put a pause on sales of the top-tier Dream Key.</p>

<p>The $1400 ticket comes with no blockout dates, but like all Magic Key holders, Dream Key holders must make advance reservations before visiting the theme parks. On Sunday, the last day the pass was available for sale, Dream Key holders could only make reservations to visit Disneyland park on seven days through the end of 2021, with no availability during the peak Thanksgiving to Christmas period.</p>

<p>Some Magic Key holders have been very vocal on social media in recent weeks about their frustration over being unable to use their pricey passes.</p>

<p>Disney says that the three lower-tier Magic Keys will remain on sale at this time. Priced from $399 to $949, the Imagine, Enchant and Believe Keys vary based on blockout calendar, number of reservations which can be held at a time, and discounts offered.</p>

<h4 class="jumpNews" id="news7" name="news1" onclick="testThoseNewsClicks(this.id)">Parking lot tram service to resume in 2022</h4>

<p>Along with the new admission ticket tier, Disneyland has raised parking fees across the Resort effective October 25, 2021. The new fees are as follows:</p>

<table border="1" cellpadding="0" cellspacing="0" width="719"><tbody><tr><td nowrap valign="bottom" width="240">
			<p align="center"><strong>Parking</strong></p>
			</td>
			<td valign="top" width="240">
			<p align="center"><strong>Price</strong></p>
			</td>
			<td valign="bottom" width="240">
			<p align="center"><strong>Price as of 10/25/21</strong></p>
			</td>
		</tr><tr><td nowrap valign="bottom" width="240">
			<p align="center"><strong>Theme Park</strong></p>
			</td>
			<td valign="top" width="240">
			<p align="center">$25</p>
			</td>
			<td valign="bottom" width="240">
			<p align="center">$30</p>
			</td>
		</tr><tr><td nowrap valign="bottom" width="240">
			<p align="center"><strong>Hotel Self Park</strong></p>
			</td>
			<td valign="top" width="240">
			<p align="center">$25</p>
			</td>
			<td valign="bottom" width="240">
			<p align="center">$40</p>
			</td>
		</tr><tr><td nowrap valign="bottom" width="240">
			<p align="center"><strong>Hotel Self Oversized</strong></p>
			</td>
			<td valign="top" width="240">
			<p align="center">$30</p>
			</td>
			<td valign="bottom" width="240">
			<p align="center">$45</p>
			</td>
		</tr><tr><td nowrap valign="bottom" width="240">
			<p align="center"><strong>Hotel Valet</strong></p>
			</td>
			<td valign="top" width="240">
			<p align="center">$35</p>
			</td>
			<td valign="bottom" width="240">
			<p align="center">$50</p>
			</td>
		</tr></tbody></table><p>Disney says the long-awaited return of tram service to and from the Mickey and Friends and Pixar Pals parking structures will resume in 2022.<br>
"It will be early next year given the many facets of resuming an operation like this," according to a Disney press release.</p>

<p>Though the theme parks reopened in April, the parking lot trams remained idle, and visitors have complained for months about the half-mile walk at the start and end of each day. Bus service has been offered between the Toy Story parking lot and the main entrance esplanade since that lot reopened in June.</p>

<p>Last week Universal Studios Hollywood seemed to troll Disneyland over the tram situation on Twitter.</p>

<blockquote class="twitter-tweet" data-partner="tweetdeck">
<p dir="ltr" lang="en">Just riding the tram into the weekend. &#128652;&#128168;</p>
&mdash; Universal Studios Hollywood (@UniStudios) <a href="https://twitter.com/UniStudios/status/1451581111465914372?ref_src=twsrc%5Etfw">October 22, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><h4 class="jumpNews" id="news2" name="news2" onclick="testThoseNewsClicks(this.id)">Save on Disneyland Resort tickets following the price hike</h4>

<p>If this latest price hike on Disneyland Resort admission tickets caught you by surprise, don't panic&mdash;there are still ways you can save on Disneyland tickets for your next trip. I'm only listing legitimate discounts and options here&mdash;no timeshare presentations or ticket-sharing scams here. If you have a tip I haven't mentioned, let me know!</p>

<p><strong>1: Purchase through Get Away Today</strong></p>

<p>MousePlanet travel partner&nbsp;<strong><a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a></strong>&nbsp;usually offers tickets at the pre-increase price for about a week following the change. Purchase&nbsp;<a href="https://www.getawaytoday.com/?referrerid=5761">via their website</a>, or by calling 1-855-GET-AWAY. Be sure to mention that you saw them on MousePlanet.</p>

<p><strong>2:&nbsp;</strong><strong>Check your local grocery store</strong><br><br>
If your local grocery store sells Disneyland tickets, check to see if they have any at the old prices. Grocery stores are often slower to react to price changes, so you may have a one- or two-day window to hunt down a deal.<br><br><strong>3: Check with your local travel agent</strong><br><br>
In the past, travel agencies and ticket resellers could quietly continue to sell their remaining tickets at the old prices after a price change, while inventory lasted. If you work with a travel agent that usually stocks Disneyland tickets, check with them.<br><br><strong>4: Check with a Disneyland Good Neighbor Hotel</strong><br><br>
Likewise, Disneyland's Good Neighbor Hotels are usually allowed to quietly sell their remaining tickets at the old prices after a price change, while inventory lasts. This may give you a short window to find tickets at the old rate.</p>

<h4 class="jumpNews" id="news4" name="news3" onclick="testThoseNewsClicks(this.id)">Holiday Dates and Details</h4>

<p>Halloween Time is wrapping up at the Disneyland Resort, and the Holidays at the Disneyland Resort celebration is right around the corner. The event officially runs November 12, 2021 through January 9, 2022, though you can already spot signs of the the winter transformation all around the Resort, starting with the snow blanket atop Sleeping Beauty Castle.</p>

<p>The 2021 holiday season will include all of the favorite classics, including the "Believe&hellip;in Holiday Magic" fireworks, "A Christmas Fantasy" parade and "it's a small world" holiday at Disneyland. All three officially debut on Friday, November 12, though guests attending the first of the after-hours Disney Merriest Nites events will get a preview of the entire lineup.</p>

<p>Haunted Mansion Holiday, which opened to celebrate its 20th edition during Halloween Time, also continues through the holiday season.</p>

<p>Over at Disney California Adventure, the festivities continue with Disney Viva Navidad, the Disney Festival of Holidays, and Santa's Holiday Visit to the Redwood Creek Challenge Trail.</p>

<p>Disney has confirmed the return of several fan-favorite performing groups for the Festival of Holidays, including Mariachi Divas; Mostly Kosher; Blue13 Dance Company; Phat Cat Swinger; and the Suffragettes.</p>

<p>Disney &iexcl;Viva Navidad! will include both performances of the &iexcl;Viva Navidad! Street Party, but also the first in-park appearance of Mirabel from the upcoming film&nbsp;<em>Encanto. </em></p>

<p>Buena Vista Street, a re-creation of the 1930s Los Angeles that Walt Disney knew, will also be transformed again for the holiday season. Buena Vista Street will feature vintage-style ornaments and decor, and displays the Disney California Adventure Christmas tree.</p>

<p>Back in Radiator Springs, each building in Cars Land will feature holiday decorations which reflects the personality of the characters for which the buildings were inspired. Unique decorations will adorn Flo's V8 Cafe, Fillmore's Taste-in, the Cozy Cone Motel, and Luigi's Casa della Tires. The charming Mater&rsquo;s Jingle Jamboree and Luigi&rsquo;s Joy to the Whirl attraction overlays will return for the season.</p>

<p>Disney has not given any information about the possible return of the hand-pulled candy canes for 2021, but we are hoping for some good news on that front in the coming weeks. The fresh-made candy canes are usually offered starting the day after Thanksgiving all the way through Christmas Eve.</p>

<p>Disney will again sell a Sip and Savor Pass for the 2021 Festival of Holidays, offering patrons the opportunity to pre-pay for up to eight tasting portions of select&nbsp;food and beverage items from eight&nbsp;participating Festival Marketplace stalls. Disney has not yet announced the price of the pass, nor have menus been released for the marketplace kiosks, so it's too early to know if the pass provides a value to visitors yet.</p>

<p>However, we wanted to remind readers who have been holding onto partially used Sip &amp; Savor passes from the 2020 Food &amp; Wine Festival, that those passes will not be honored during the Festival of Holidays.</p>

<p>Disney earlier this year published instructions on how to get a refund on the unused portion of that pass, which became unusable with the resort closed due to COVID. Visit <a href="https://disneyland.disney.go.com/travel-information/">the Disneyland website</a>, and scroll down to the "Separately Ticketed Events" section for more information. Disney will refund $7.00 per unused tab, plus postage, but you have to print out a claim form. Disney did not publish an end date for this offer, but it's best to get it taken care of.</p>

<h4 class="jumpNews" id="news5" name="news3" onclick="testThoseNewsClicks(this.id)">U.S. and Disneyland set to welcome more international travelers next week</h4>

<p>The United States will reopen its land borders to fully vaccinated foreign tourists starting on November 8, 2021, which means the Disneyland Resort could soon be welcoming back visitors from Canada and Mexico for the first time since March, 2020. On the same date, the U.S. will require that all travelers arriving to by air also be fully vaccinated with a World Health Organization-approved vaccine.</p>

<p>The vaccination requirement applies to adults; children who are too young to receive any of the approved vaccines are exempt from the policy, but are still subject to testing requirements, according to travel expert <a href="https://thepointsguy.com/news/us-reopening-vaccinated-visitors-november-8/">The Points Guy</a>. Mexico and Canada each also have their own rules for their citizens who return home following an international vacation.</p>

<p>Disneyland often includes the Mexican state of Baja California in promotional offers, including this summer's "California Resident" discount, and has a <a href="https://disneyland.disney.go.com/es-us/">Spanish-language website</a>. Likewise, the resort also has a <a href="https://disneyland.disney.go.com/en-ca/">website</a> targeted to Canadian visitors, and occasionally offers special discounts to those travelers. <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<h4 class="jumpNews" id="news3" name="news3" onclick="testThoseNewsClicks(this.id)">Save the Date for Holiday Gingerbread Workshops</h4>

<p>Great news for gingerbread fans, Ralph Brennan's Jazz Kitchen will once again host their popular <a href="https://www.rbjazzkitchen.com/promotions/save-the-dates-holiday-gingerbread-workshops">holiday gingerbread workshops</a> in Downtown Disney.</p>

<p>Tickets go on sale Wednesday, October 28 at 10:00 a.m., and would-be builders should mark your calendars so as not to miss out on tickets. There are just three workshops this year: Sunday December 5; Sunday December 12; and Sunday December 19.</p>

<p>The event is going back to a workshop-only format, from Noon to 2:00 p.m. The restaurant encourages participants to book brunch or lunch reservations before or after the build.</p>

<p>Tickets are $35 per person for all ages. Admission includes a seat to the Workshop, a commemorative Jazz Kitchen Jingle Bell, a Hot Chocolate Kit Sweet and a Treat Box (2 holiday cookies, 2 beignets, sweet popcorn medley, chocolate dipping sauce).</p>

<p>Gingerbread house kits are $49 each, and come with the pre-formed gingerbread slabs, icing and candy decorations. Each party must purchase at least one gingerbread kit for their group, and may purchase additional kits if some members want to build their own house. Book via the <a href="https://www.rbjazzkitchen.com/promotions/save-the-dates-holiday-gingerbread-workshops">event website</a>.</p>

<p>These events began in 2003, and have become a tradition for some enthusiasts, who return year after year to perfect their skills. This year finished houses will be judged in three categories: most creative (using the provided supplies only), most imaginative, and staff&nbsp;favorite.</p>

<p>Tip: you can bring your own candy, icing, and other decorations if you want to go above and beyond that which is provided by the chefs. (Just note you won't be eligible for the most creative award). The first year we attended, we assumed everyone would be working with the same ingredients, and were in awe of the elaborate creations produced by returning gingerbread builders. Kids will definitely have a great time building their houses with the supplied materials&nbsp;(and eating half of the candies before they make it onto the roof), but feel free to bring more supplies and really get creative if you wish.</p>

<h4 class="jumpNews jumpNewsLast" id="newsTnT" name="newsTnT" onclick="javascript:location.href='#news1'">This and That... <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></h4>

<p>...All evenings of the new Merriest Nites event at Disneyland are now sold out for 2021.</p>

<p>..."it's a small world" closed on Sunday, October 24 to install the holiday overlay. The ride will reopen November 11.</p>

<p>...Big Thunder Mountain Railroad has been closed since September 7 for refurbishment, and we now know it will reopen on November 5.</p>

<p>&hellip;The <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001QKuSz0c7kga9ovgEJlhh1xTOr57I-64X" target="_blank">MousePlanet Newsletter</a> contains a recap of the week's articles (in case you miss a day), news that may have developed since the weekly Updates were published, and tips for keeping the Disney magic going at home. We'll also include a fun bonus, such as an Eye Spy or a trivia question. To subscribe to our free newsletter, just enter your email in the box below.<!-- BEGIN: Constant Contact Bubble Opt-in Email List Form --></p>

<div align="center">
<table border="0" cellpadding="0" cellspacing="0" width="350"><tbody><tr bgcolor="#006699" valign="top"><td rowspan="2" width="9"><img border="0" height="9" src="https://imgssl.constantcontact.com/ui/images/visitor/tl_brdr2_trans.gif" width="9"></td>
			<td bgcolor="#006699" height="1" width="250"><img border="0" height="1" src="https://imgssl.constantcontact.com/ui/images/spacer.gif" width="1"></td>
			<td align="right" rowspan="2" width="9"><img border="0" height="9" src="https://imgssl.constantcontact.com/ui/images/visitor/tr_brdr2_trans.gif" width="9"></td>
		</tr><tr><td bgcolor="#ffffff" height="8" width="250"><img border="0" height="1" src="https://imgssl.constantcontact.com/ui/images/spacer.gif" width="1"></td>
		</tr><tr><td colspan="3" style="border-right-color: #006699; border-left-color: #006699; border-right-width: 1px; border-left-width: 1px; border-right-style: solid; border-left-style: solid;" width="250">
			<div align="center">
			<form action="http://visitor.r20.constantcontact.com/d.jsp" method="post" name="ccoptin" style="margin-bottom: 3px;" target="_blank"><span style="color: #006699; font-family: Arial; font-size: 18px; font-weight: bold;">Join the MousePlanet Newsletter</span><br><span style="color: #000000; font-family: Arial; font-size: 10px; font-weight: normal;">Email:</span> <input data-com.agilebits.onepassword.initial-value="" name="ea" size="50" style="border: 1px solid #999999; font-family: Arial; font-size: 10px;" type="text" value=""><input class="submit" name="go" style="font-family: Arial,Helvetica,sans-serif; font-size: 11px;" type="submit" value="Join"><input name="llr" type="hidden" value="5xlnz5eab"><input name="m" type="hidden" value="1104839880446"><input name="p" type="hidden" value="oi"></form>
			</div>
			</td>
		</tr><tr bgcolor="#006699" valign="bottom"><td rowspan="2"><img border="0" height="9" src="https://imgssl.constantcontact.com/ui/images/visitor/bl_brdr2_trans.gif" width="9"></td>
			<td bgcolor="#ffffff" height="8" width="250"><img border="0" height="1" src="https://imgssl.constantcontact.com/ui/images/spacer.gif" width="1"></td>
			<td align="right" rowspan="2"><img border="0" height="9" src="https://imgssl.constantcontact.com/ui/images/visitor/br_brdr2_trans.gif" width="9"></td>
		</tr><tr><td bgcolor="#006699" width="250"><img border="0" height="1" src="https://imgssl.constantcontact.com/ui/images/spacer.gif" width="1"></td>
		</tr></tbody></table></div>
<!-- END: Constant Contact Bubble Opt-in Email List Form --><!-- BEGIN: SafeSubscribe -->

<div align="center" style="padding-top: 5px;"><img alt="" border="0" height="14" src="https://imgssl.constantcontact.com/ui/images1/safe_subscribe_logo.gif" width="200"></div>
<!-- END: SafeSubscribe -->

<hr><h3 class="Jump" id="Networks" name="Networks" onclick="testThoseClicks(this.id)">Join Our Networks</h3>

<div class="social-media-row">
<h3 style="text-align: center;">@MousePlanet on...</h3>

<div style="text-align: center;"><a class="social-icon" href="http://instagram.com/mouseplanet" id="instagram-icon" style="display: inline-block; width: 64px; height: 64px; margin: 10px; background-color: #3f729b;" title="MousePlanet on Instagram"><img alt="Instagram Logo" src="http://mouseplanet.com/social_icons/instagram-64.png"></a> <a class="social-icon" href="https://twitter.com/MousePlanet" id="twitter-icon" style="display: inline-block; width: 64px; height: 64px; margin: 10px; background-color: #00aced;" title="MousePlanet on Twitter"> <img alt="Twitter Logo" src="http://mouseplanet.com/social_icons/twitter-64.png"></a></div>
</div>

<h3 style="text-align: center;">On Facebook:</h3>

<h3 style="text-align: center;"><iframe frameborder="0" height="214" scrolling="no" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fmouseplanet%2F&amp;tabs&amp;width=340&amp;height=214&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" style="border: none; overflow: hidden;" width="340"></iframe></h3>

<h3 class="Jump" id="Rehabs" name="Rehabs" onclick="testThoseClicks(this.id)">Refurbishments and Attraction Closures</h3>

<p>Attraction, restaurants, and stores that are closed for refurbishment are noted below. All other closures should be presumed to be due to COVID protocols, and are subject to change at any time without notice as the state of California issues new guidance.</p>

<p>All information was current as of this article's publication date. MousePlanet does not edit past Updates; for the most up-to-date refurbishment calendar, check the most recent Disneyland Resort Update, visit Disneyland.com or use the Disneyland smartphone application on your iOS or Android device.</p>

<h4>View the different areas of the Resort by scrolling horizontally and selecting the one you want to read about.</h4>

<p>Please let us know if the menu bar doesn't work on your screen.</p>

<div class="scrollmenu htab"><a class="htablinks" id="OpenTab" onclick="openCategory(event, 'DL')">Disneyland</a> <a class="htablinks" onclick="openCategory(event, 'DCA')">Disney California Adventure</a> <a class="htablinks" onclick="openCategory(event, 'DD')">Downtown Disney District</a></div>

<div class="htabcontent" id="DL">
<h5>Disneyland&nbsp;</h5>

<p>Closed attractions:</p>

<ul><li>Big Thunder Mountain Railroad &ndash;&nbsp;closed September 7 for refurbishment. Reopens November 5.</li>
	<li><em>Sailing Ship Columbia</em> &ndash;&nbsp;closed September 20 for refurbishment. Reopens November 25.</li>
	<li>Tarzan's Treehouse &ndash;&nbsp;closed for unscheduled refurbishment. Reopening date unknown.</li>
	<li>"it's a small world" &ndash;&nbsp;closed October 24 to November 11 to install the holiday overlay.</li>
	<li>Indiana Jones Adventure &ndash;&nbsp; closed for refurbishment November 7-10.</li>
	<li>Donald's Boat</li>
	<li>Finding Nemo Submarine Voyage</li>
	<li>Frontierland Shootin' Exposition</li>
	<li>Goofy's Playhouse</li>
	<li>Star Wars Launch Bay</li>
	<li>Mickey &amp; Minnie&rsquo;s Runaway Railway &ndash;&nbsp;under construction in ToonTown; scheduled to open in 2023.</li>
</ul><p>Closed dining:</p>

<ul><li>Clarabelle's &ndash;&nbsp;closed due to construction in ToonTown.</li>
	<li>Daisy's Diner &ndash;&nbsp;closed due to construction in ToonTown.</li>
	<li>Pluto's Dog House &ndash;&nbsp;closed due to construction in ToonTown.</li>
	<li>Troubadour Tavern</li>
	<li>Harbour Galley &nbsp;&ndash;&nbsp; closed due to adjacent construction.</li>
</ul><p>Closed shopping:</p>

<ul><li>Magical Transformations at Bibbidi Bobbidi Boutique</li>
	<li>Fairy Tale Treasures</li>
	<li>Gag Factory &ndash;&nbsp;closed due to construction in ToonTown.</li>
	<li>Royal Reception</li>
	<li>Silhouette Studio</li>
</ul></div>

<div class="htabcontent" id="DCA">
<h5>Disney California Adventure&nbsp;</h5>

<p>Closed attractions:</p>

<ul><li>Red Car Trolley</li>
	<li>Walt Disney Imagineering Blue Sky Cellar</li>
</ul><p>Closed dining:</p>

<ul><li>Boardwalk Pizza &amp; Pasta</li>
</ul><p>Closed shopping:</p>

<ul><li>Kingswell Camera Shop &ndash; closed through November 6</li>
</ul></div>

<div class="htabcontent" id="DD">
<h5>Downtown Disney District</h5>

<p>Permanently closed:</p>

<ul><li>Rainforest Cafe &ndash; now home to the Star Wars Trading Post.</li>
	<li>AMC Theaters &ndash; building remains closed, courtyard is used as seating for Downtown Disney restaurants.</li>
	<li>ESPN Zone &ndash; building is being used as a pop-up shop.</li>
</ul><p><strong>Disney's Paradise Pier Hotel &ndash;&nbsp;now open at limited capacity</strong></p>

<ul><li>PCH Grill &ndash; permanently closed. No timeline released for a possible replacement.</li>
</ul><p><strong>Disneyland Hotel &ndash;&nbsp;now open at limited capacity</strong></p>

<ul><li>New DVC tower &ndash; concept plans filed with city of Anaheim. No timeline released.</li>
	<li>Guest room refurbishment &ndash;&nbsp;was ongoing at the time of the Resort closure. Fantasy tower appears to be complete, but Frontier and Adventure towers may still be under renovation. No updated timeline available.</li>
	<li>Steakhouse 55 &ndash; permanently closed. No timeline released for a possible replacement.</li>
</ul></div>

<hr><h3 class="Jump" id="Soon" name="Soon" onclick="testThoseClicks(this.id)">Resort Events</h3>

<p>Check here to see if a large convention, competition, or park event might fall during your next trip to the Disneyland Resort. If you know of any in-park events, official or unofficial, that should be listed here, please send us an <a href="mailto:parkupdates@mouseplanet.com?subject=Resort%20Updates">e-mail</a>.</p>

<h4>New! Just click the year you want to expand (or close).</h4>

<h5 class="collapsible">2021-2022</h5>

<div class="content" id="DL_2021">
<ul><li><strong>Halloween Time</strong> &ndash;&nbsp;September 3 through October 31.</li>
	<li><strong>Oogie Boogie Bash</strong> at Disney California Adventure &ndash; select nights September 9 to October 31. The event is now sold out.</li>
	<li><strong>Dapper Day (unofficial event)</strong> &ndash; Fall Outing to Disneyland scheduled for November 13-14. More information on the <a href="http://dapperday.com/">event website</a>.</li>
	<li><strong>2022 D23 Expo</strong> &ndash;&nbsp;September 9&ndash;11, 2022 at the Anaheim Convention Center.</li>
	<li><strong>Disney's Merriest Nights at Disneyland</strong> &ndash;&nbsp;select nights November 11 - December 9. The event is now sold out.</li>
</ul><p>Postponed events:</p>

<ul><li>Disneyland After Dark: Villains Nite &ndash; postponed from Thursday, April 30, 2020. Visitors who had already purchased a ticket to the sold-out event will automatically receive a ticket for the rescheduled event once a date is selected. However, anyone who purchased a ticket and prefers a refund can call (714) 781-4636 to request one.</li>
	<li>Disneyland After Dark: Star Wars Nite &ndash; postponed from Thursday, August 27, 2020. Visitors who had already purchased a ticket to the sold-out event will automatically receive a ticket for the rescheduled event once a date is selected. However, anyone who purchased a ticket and prefers a refund can call (714) 781-4636 to request one.</li>
</ul></div>

<p>We also recommend checking the convention calendar at the Anaheim/Orange County Visitor and Convention Bureau <a href="http://meetings.anaheimoc.org/convention-calendar" target="_blank">website</a>. When looking at that site, remember to note both the number of people and the number of rooms resulting from each convention. A gathering of 25,000 people booking few room nights (indicating most will be driving in to the area for their meeting) can impact traffic around the resort much more than a crowd of 25,000 staying in area hotels. Of course, that second group is going to make finding a hotel room more difficult (and possibly more expensive), so it's best to book your own room as early as possible if you see that a big convention is in town during your trip.</p>

<h3 class="Jump" id="ND_Events" name="ND_Events" onclick="testThoseClicks(this.id)">Non-Disney Resort Events</h3>

<p>Notable events at parks and attractions around Southern California. If you know of an event that should be listed here, please send us an <a href="mailto:parkupdates@mouseplanet.com?subject=Non-Disney%20Resort%20Events">e-mail</a>.</p>

<hr><h3 class="Jump" id="Discounts" name="Discounts" onclick="testThoseClicks(this.id)">Current Discounts and Promotions</h3>

<p>Disneyland prices as of October 25, 2021.</p>

<p>Note: MousePlanet does not edit past Updates to reflect price increases; for up-to-date prices, check the most recent Disneyland Resort Update. Several current promotions offer discounted admission to the Disneyland Resort. For your convenience, we have grouped the discount offers based on the number of days the tickets are valid. Check out the category that best matches the amount of time you plan to spend at the resort, and pick the offer that works best for you. And keep those tips coming&mdash;let us know if you find a better or different offer, so we can share it with other readers!</p>

<p>This first section is a list of discounts on ticket-only purchases. Though it has become more common in recent years, Disneyland tickets are rarely offered at deep discounts unless you are a resident of Southern California or Northern Mexico. For residents outside that area, the best discounts available tend to be simple advance purchase discounts. If you know of any additional discounts, offers, promotions, or contests that should be listed in this section, <a href="http://www.mouseplanet.com/contact/w/16/Adrienne-Vincent-Phoenix" target="_blank">drop us a line</a>. Note, we are no longer listing offers from the Anaheim-Orange County Visitor &amp; Convention Bureau, as their convenience fee negates any savings.</p>

<p>Don't get scammed! Never buy tickets from an unofficial or secondary outlet, such as through eBay or Craigslist. Never rent or purchase tickets from people approaching you outside the gates stating they have remaining days or leftover tickets. This practice is against the terms of use for Disneyland admission, and may result in denial of entry. It is also common for criminals to shoplift inactivated Disney theme park tickets from supermarkets to resell them. There is no way to determine if these tickets are valid until you try to use them to enter the parks. Only purchase Disney theme park tickets directly from Disney, an authorized seller, or travel agency like MousePlanet travel partner <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>.</p>

<center><a href="https://www.getawaytoday.com/tickets/orlandotickets?referrerid=5761" target="_blank"><img alt="Get Away Today Logo" src="https://www.mouseplanet.info/gallery/d/285821-2/GAT+Logo+New.jpg" style="max-width: 400px; width: 300px; height: 120px;"></a></center>

<h3 id="TicketSection">Ticket Prices and Promotions</h3>

<h4>New! Just click the number of days or ticket type you want to view.</h4>

<div class="tab"><button class="tablinks" id="OpenMeToo" onclick="openTicket(event, 'One')">1</button><button class="tablinks" onclick="openTicket(event, 'Two')">2</button><button class="tablinks" onclick="openTicket(event, 'Three')">3</button><button class="tablinks" onclick="openTicket(event, 'Four')">4</button><button class="tablinks" onclick="openTicket(event, 'Five')">5</button><button class="tablinks" onclick="openTicket(event, 'Six')">6 or more</button><button class="tablinks" onclick="openTicket(event, 'AP')">Annual Passport</button><button class="tablinks" onclick="openTicket(event, 'City')">So Cal CityPASS</button></div>

<div class="tabcontent" id="One" style="display:block;">
<h5>One Day Tickets</h5>

<table border="1" style="width:100%;" width="556"><thead><tr><th scope="row" style="text-align: left;">Ticket &amp; Season</th>
			<th scope="col">Adult One-Park</th>
			<th scope="col">Adult Park Hopper</th>
			<th scope="col">Child One-Park</th>
			<th scope="col">Child Park Hopper</th>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 1</th>
			<td style="text-align: center;">$104</td>
			<td style="text-align: center;">$164</td>
			<td style="text-align: center;">$98</td>
			<td style="text-align: center;">$153</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 2</th>
			<td style="text-align: center;">$119</td>
			<td style="text-align: center;">$179</td>
			<td style="text-align: center;">$108</td>
			<td style="text-align: center;">$163</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 3</th>
			<td style="text-align: center;">$134</td>
			<td style="text-align: center;">$194</td>
			<td style="text-align: center;">$117</td>
			<td style="text-align: center;">$172</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 4</th>
			<td style="text-align: center;">$149</td>
			<td style="text-align: center;">$209</td>
			<td style="text-align: center;">$132</td>
			<td style="text-align: center;">$187</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 5</th>
			<td style="text-align: center;">$159</td>
			<td style="text-align: center;">$219</td>
			<td style="text-align: center;">$146</td>
			<td style="text-align: center;">$201</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 6</th>
			<td style="text-align: center;">$164</td>
			<td style="text-align: center;">$224</td>
			<td style="text-align: center;">$146</td>
			<td style="text-align: center;">$201</td>
		</tr></thead><tbody></tbody></table><p>Disney Genie Add-On [Not yet offered]: $20 per day, per ticket</p>

<p>Check the <a href="https://disneyland.disney.go.com/tickets/?price=guest#about1DayTickets" target="_blank">Disneyland website</a> to see what type of ticket you need for the day you plan to visit. Seasonal pricing applies only to one-day tickets.</p>
</div>

<div class="tabcontent" id="Two">
<h5>Two Day Tickets</h5>

<ul><li>Two-Day, One-Park per Day Ticket &ndash; regularly $255/$220</li>
	<li>Two-Day Park Hopper &ndash; regularly $319/$275</li>
	<li>Disney Genie Add-On [Not yet offered]: $20 per day, per ticket</li>
	<li>Advance purchase Two-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a></li>
</ul></div>

<div class="tabcontent" id="Three">
<h5>Three Day Tickets</h5>

<ul><li>Three-Day, One-Park per Day Ticket &ndash; regularly $330/$290</li>
	<li>Three-Day Park Hopper &ndash; regularly $390/$345</li>
	<li>Disney Genie Add-On [Not yet offered]: $20 per day, per ticket</li>
	<li>Advance purchase Three-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a></li>
</ul><h4>SoCal Resident Ticket Offer</h4>

<p>The 2020 Southern California Resident Ticket was available to residents of Southern California and Northern Baja California in spring, 2020. Due to the closure of the Disneyland Resort, the expiration date of this ticket is extended. Per Disney, If you purchased a promotional Southern California Resident Ticket, the expiration date will be extended through December 16, 2021. Tickets may be used on non-consecutive days. Blockout days of July 4; November 20&ndash;27, 2021 apply.</p>

<h4>Special Ticket Offer for Kids Everywhere</h4>

<p>This promotional ticket was also sold in spring, 2020. If you purchased a promotional Child Ticket and have not used it, the expiration date will be extended through December 16, 2021, and the ticket will expire 13 days after first use or December 16, 2021, whichever occurs first. Guests who used their first visit between February 28 and March 13, 2020, but did not reach their ticket&rsquo;s maximum number of uses, will have the 13-day expiration period of the promotional ticket extended to December 16, 2021. Blockout days of July 4; November 20&ndash;27, 2021 apply.</p>
</div>

<div class="tabcontent" id="Four">
<h5>Four Day Tickets</h5>

<ul><li>Four-Day, One-Park per Day Ticket &ndash; regularly $360/$320</li>
	<li>Four-Day Park Hopper &ndash; regularly $420/$375</li>
	<li>Disney Genie Add-On [Not yet offered]: $20 per day, per ticket</li>
	<li>Advance purchase Four-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>.</li>
</ul></div>

<div class="tabcontent" id="Five">
<h5>Five Day Tickets</h5>

<ul><li>Five-Day, One-Park per Day Ticket &ndash; Regularly $380/$340</li>
	<li>Five-Day Park Hopper &ndash; Regularly $440/$395</li>
	<li>Disney Genie Add-On [Not yet offered]: $20 per day, per ticket</li>
	<li>Advance purchase Five-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>.</li>
</ul></div>

<div class="tabcontent" id="Six">
<h5>Six Day (or more) Tickets</h5>

<p>No longer offered by Disneyland for domestic customers. Some travel providers may offer tickets for 6 days or longer as part of a package to international customers; residents of Canada, Australia, or the U.K. should check with local travel agencies to see what options may be available.</p>

<p>If you purchased a promotional Canada Resident Ticket or Australia/New Zealand Resident Ticket, and have not used it, the expiration date will be extended through December 16, 2021, and the ticket will expire 13 days after first use or December 16, 2021, whichever occurs first. Guests who made their first visit between February 28 and March 13, 2020, but did not reach their ticket&rsquo;s maximum number of uses, will have the 13-day expiration period of their promotional tickets extended to December 16, 2021.</p>
</div>

<div class="tabcontent" id="AP">
<h5>Disneyland Magic Keys</h5>
<strong>Dream Key</strong> &ndash; $1,399, or $102 per month after downpayment.

<p>Details</p>

<ul><li>No blockout dates</li>
	<li>Can hold 6 reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>20% merchandise discount</li>
	<li>15% food &amp; beverage discount</li>
	<li>Parking included</li>
</ul><strong>Believe Key </strong>&ndash; $949, or $65 per month after downpayment.

<p>Details</p>

<ul><li>48 blockout dates (through Sept, 2022)</li>
	<li>Can hold 6 reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>10% merchandise discount</li>
	<li>10% food &amp; beverage discount</li>
	<li>50% parking discount</li>
</ul><strong>Enchant Key</strong> &ndash;&nbsp; Price: $649, or $40 per month after downpayment.

<p>Details</p>

<ul><li>150 blockout dates</li>
	<li>Can hold 4&nbsp;reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>10% merchandise discount</li>
	<li>10% food &amp; beverage discount</li>
</ul><strong>Imagine Key</strong> &ndash; Exclusive to Southern California Residents &ndash; $399, or $19 per month after downpayment.

<p>Details</p>

<ul><li>235 blockout dates</li>
	<li>Can hold 2 reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>10% merchandise discount</li>
	<li>10% food &amp; beverage discount</li>
</ul><p>A monthly payment plan is available to California residents, after a $179 down payment.</p>
</div>

<div class="tabcontent" id="City">Check with your employer, school or credit union to see if any other discounts are available through them.</div>

<p>&nbsp;</p>

<h3>Additional Discounts</h3>

<p>Did we miss an offer? If you know of an authorized discount on Disneyland Resort tickets, standing offers for Annual Passholders from non-Disney vendors, or other promotions which might interest our readers, please drop us a note!</p>

<h4>New! Just click the category you want to expand (or close).</h4>

<h5 class="collapsible" id="ForEveryone">Everyone</h5>

<div class="content" id="Everyone">
<p>Purchase with purchase offers &ndash; Disneyland Resort shops frequently offer a reduced-price souvenir (often a tote bag, watch, or blanket) with a qualifying minimum purchase. These are offered at Disney-operated stores only, and selection may vary by location.</p>

<p>Disney usually allows customers to purchase more than one of the offers in a qualifying transaction, so if you spend $40 or more you can buy both items currently available if you wish. If you're a passholder, the minimum purchase is calculated after your discount, and your discount does not apply to the promotional item.</p>
</div>

<h5 class="collapsible">Magic Key Holders</h5>

<div class="content">
<p>Magic Key Holders receive discounts on food and merchandise at participating locations, based on Magic Key type. Visit the <a href="https://disneyland.disney.go.com/passes/discounts/" target="_blank">Magic Key Discounts</a> website for current details.</p>
</div>

<h5 class="collapsible">Disney Rewards VISA Credit Card Holders</h5>

<div class="content">
<p>See the <a href="https://disneyrewards.com/" target="_blank">Disney Visa website</a> for terms and conditions for all of these promotions.</p>

<p>Disney Magic Shot at Disney California Adventure &ndash; cardholders have access to a private photo opportunity at Disney California Adventure, where a Disney character will be digitally added to your photo. The location is open daily from 10:30am &ndash; 1:30pm., and is adjacent to the Monsters, Inc. attraction in Hollywood Land. Members receive one free image download per visit.</p>

<p>Star Wars Magic Shot at Disneyland &ndash; cardholders have access to a private photo opportunity outside of the Star Wars Launch Bay in Tomorrowland, across from Autopia. This is open daily from 2:00 to 6:00 p.m. Members receive one free image download per visit, and Star Wars character will be digitally added to your photo.</p>

<hr><p>Disneyland Resort merchandise &ndash; cardholders also receive 10% off qualifying merchandise purchases of $50 or more from Disney-operated retail stores.</p>

<hr><p>Disneyland Resort dining &ndash; 10% off at selected Disneyland Resort restaurants, (River Belle Terrace, French Market, Cocina Cucamonga, Wine Country Trattoria (lunch), Paradise Garden Grill, The Lounge at Steakhouse 55 (breakfast), Steakhouse 55 (breakfast), PCH Grill (breakfast and dinner), and Storyteller's Caf&eacute; (lunch).</p>

<hr><p>Downtown Disney District dining and merchandise &ndash; 10% off at Ralph Brennan's Jazz Kitchen (maximum discount of $40, excludes alcohol), Wetzel's Pretzels, and Alamo Rent a Car.</p>

<hr><p>Disneyland Resort Guided Tours &ndash; 15% off the "Welcome to Disneyland," "A Walk in Walt's Footsteps," "Discover the Magic," and "Cultivating the Magic" guided tours.</p>
</div>

<h5 class="collapsible">Southern California Residents</h5>

<div class="content">
<h4>SoCal Resident Ticket Offer</h4>

<p>The 2020 Southern California Resident Ticket was available to residents of Southern California and Northern Baja California in spring, 2020. Due to the closure of the Disneyland Resort, the expiration date of this ticket is extended. Per Disney, If you purchased a promotional Southern California Resident Ticket, the expiration date will be extended through December 16, 2021. Tickets may be used on non-consecutive days. Blockout days of July 4; November 20-27, 2021 apply.</p>

<p>If you know of an offer that we've missed, please <a href="mailto:parkupdates@mouseplanet.com">drop us an email</a> with the details.</p>
</div>

<h5 class="collapsible">Disney Vacation Club Members</h5>

<div class="content">
<p>None currently available</p>

<p>If you know of an offer that you think most Members do not know about, please <a href="mailto:parkupdates@mouseplanet.com">drop us an email</a> with the details.</p>
</div>

<h5 class="collapsible">Service Members</h5>

<div class="content">
<p>Disneyland Resort Military Discounts</p>

<p>Disneyland has not yet announced details of a 2021 Military Salute program.</p>

<p>If you purchased a ticket under the 2020 program, the expiration date will be extended through December 16, 2021. Tickets may be used on non-consecutive days.</p>
</div>

<h5 class="collapsible">Hotel &amp; Travel Packages</h5>

<div class="content">
<p>Costco Travel Packages &ndash; many different travel packages including visits to Disneyland and Disneyland hotels are available through <a href="http://www.costcotravel.com/Specialty/Disney/Disneyland-Resort" target="_blank">Costco</a>.</p>

<hr><p>Disney's Resort Magic and Good Neighbor Magic Packages &ndash; these package includes accommodations in one of the three resort hotels or at one of 40 Good Neighbor hotels, along with theme park admission. The packages also come with a variety of extra inclusions and bonuses, usually a souvenir pin and lanyard, and discount coupons for various Downtown Disney merchants.</p>

<p>Contact Disney Travel at <a href="tel:(714)%20520-5050">(714) 520-5050</a>, book on line. through the <a href="https://disneyland.disney.go.com/vacation-packages/good-neighbor-hotel-package/">Disneyland website</a>, or call your favorite travel agent to inquire about these packages.</p>
</div>

<p>If you can't see the categories, please let us know!</p>

<hr><h3 class="Jump" id="ParkHours" name="ParkHours" onclick="testThoseClicks(this.id)">Park Schedule/Blockout Dates</h3>

<ul><li>DL &ndash; Disneyland</li>
	<li>DCA &ndash; Disney California Adventure</li>
</ul><p>Early Admission &ndash; full description available on the <a href="https://disneyland.disney.go.com/guest-services/early-admission-options/">Disneyland website</a>:</p>

<ul><li><span style="color: #ff0000;">MM &ndash; Magic Mornings for 3-plus day ticket holders and promotional "bonus" tickets.</span> <span style="color: #ff0000;">(Not currently offered)</span></li>
	<li><span style="color: #ff0000;">EMH &ndash; Extra Magic Hour for Disneyland Resort Hotel Guests. (Not currently offered)</span></li>
</ul><p>Disneyland Resort Special Events:</p>

<ul><li>F&amp;W &ndash; Disney California Adventure Food &amp; Wine Festival</li>
	<li>GN &ndash; Grad Nite.</li>
	<li>OBB &ndash; Oogie Boogie Bash at Disney California Adventure</li>
</ul><p>The Ticket Tier calendar is published on the <a href="https://disneyland.disney.go.com/tickets/?price=guest#about1DayTickets">Disneyland website</a> for the next eight to 11 months.</p>

<table align="center" border="0" cellspacing="5" style="width:98%;"><tbody><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">10/24</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">10/25</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="16%">10/26</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">10/27</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="16%">10/28</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">10/29</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="16%">10/30</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-6p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-10p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-10p</p>

			<p>DCA Hours: 8a-6p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-10p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-10p</p>

			<p>DCA Hours: 8a-6p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-6p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Oogie Boogie Bash</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Oogie Boogie Bash</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Oogie Boogie Bash</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Oogie Boogie Bash</strong></td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">&nbsp;</td>
			<td style="vertical-align: top;">&nbsp;</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">&nbsp;</td>
			<td style="vertical-align: top;">&nbsp;</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">&nbsp;</td>
			<td style="vertical-align: top;">&nbsp;</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">&nbsp;</td>
		</tr></tbody><tbody></tbody></table><p>&nbsp;</p>

<h3 class="Jump JumpLast" name="Bottom" onclick="javascript:location.href='#TOPTOP'">Share, Links, Comments &amp; More</h3>

<p><script>
/* First collapse sections that are to be closed on page load */

var y = document.getElementsByClassName("content");
var i;
for (i = 0; i < y.length; i++) {
  y[i].style.display = "none";
}

var z = document.getElementsByClassName("tabcontent");
var i;
for (i = 0; i < z.length; i++) {
  z[i].style.display = "none";
}



/* Next up: Auto Generate the News Headlines */
/* The format is a series of jump links <a href="#LINK">LINK | etc. */

var ListOfHeadlines="";
var JumperIDs=[];
var JumperNews=[];

var BlueJumps=document.getElementsByClassName("jumpNews");
var GreenJumps=document.getElementsByClassName("Jump");

for (i=0; i<BlueJumps.length; i++) {

   if (i||0) ListOfHeadlines=ListOfHeadlines+" | ";

   JumperIDs[i]="#"+BlueJumps[i].id;
   JumperNews[i]=BlueJumps[i].innerHTML;
   
   ListOfHeadlines=ListOfHeadlines+JumperNews[i].link(JumperIDs[i]);
   
  }

document.getElementById("Headlines").innerHTML = ListOfHeadlines;

function openCategory(evt, categoryName) {
    var i, htabcontent, htablinks;
    htabcontent = document.getElementsByClassName("htabcontent");
    for (i = 0; i < htabcontent.length; i++) {
        htabcontent[i].style.display = "none";
    }
    htablinks = document.getElementsByClassName("htablinks");
    for (i = 0; i < htablinks.length; i++) {
        htablinks[i].className = htablinks[i].className.replace(" activeH", "");
    }
    document.getElementById(categoryName).style.display = "block";
    evt.currentTarget.className += " activeH";
}

// Get default elements and click 
document.getElementById("OpenTab").click();

var coll = document.getElementsByClassName("collapsible");
var i;

for (i = 0; i < coll.length; i++) {
    coll[i].addEventListener("click", function() {
        this.classList.toggle("active");
        var content = this.nextElementSibling;
        if (content.style.display === "block") {
            content.style.display = "none";
        } else {
            content.style.display = "block";
        }
    });
}

document.getElementById("ForEveryone").click();
document.getElementById("ThisYear").click();
 
 function openTicket(evt, ticketName) {
    var i, tabcontent, tablinks;
    tabcontent = document.getElementsByClassName("tabcontent");
    for (i = 0; i < tabcontent.length; i++) {
        tabcontent[i].style.display = "none";
    }
    tablinks = document.getElementsByClassName("tablinks");
    for (i = 0; i < tablinks.length; i++) {
        tablinks[i].className = tablinks[i].className.replace(" active", "");
    }
    document.getElementById(ticketName).style.display = "block";
    evt.currentTarget.className += " active";
    
}
 
 // Get the elements with id="OpenMeToo" and click on them
document.getElementById("OpenMeToo").click();
 /* Open One Day Ticket by default */
 
// Get the modal
var modal = document.getElementById('myModal');

// Get the button that opens the modal
var btn = document.getElementById("myBtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
    modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
    modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
    if (event.target == modal) {
        modal.style.display = "none";
    }
}


var GreenJumps=document.getElementsByClassName("Jump");
var BlueJumps=document.getElementsByClassName("jumpNews");

function testThoseClicks(obj) {

if (obj == undefined) NextID="#TOPTOP";

else {

for (i=0; i<GreenJumps.length; i++) {
if (GreenJumps[i].id==obj)
   NextID="#"+GreenJumps[i+1].id;
} }

location.href=NextID;

}

function testThoseNewsClicks(obj) {

if (obj == undefined) NextID="#news1";

else {

for (i=0; i<BlueJumps.length; i++) {
if (BlueJumps[i].id==obj)
   NextID="#"+BlueJumps[i+1].id;
} }

location.href=NextID;

}

</script></p>
<p>&nbsp</p>
					<p>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-format="autorelaxed"
						     data-ad-client="ca-pub-8218384467922636"
						     data-ad-slot="7483507399"></ins>
						<script>
						     (adsbygoogle = window.adsbygoogle || []).push({});
						</script>

					</p>

					</div>
				<div class="social-block">
					<div class="info-share">
						<h4>Share this article</h4>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-514bcc3157fb0a34" async="async"></script>
							<div class="addthis_sharing_toolbox"></div>
					</div>
					<div class="info-tag">
						<h4>Tags</h4>
						<ul class="list-tags">
							<li><a href="/tag/2/Disneyland_Resort_Update/">Disneyland Resort Update</a></li>						</ul>
					</div>
				</div>

				<article class="article-info">
					<h4>Similar Articles</h4>
					<ul class="list-articles">

							<li>	<a href="/13040/Disneyland_Resort_Update_for_October_1117_2021" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/345292-2/Halloween2021-PlazaFamilia3-AVP.jpg" alt="Disneyland Resort Update for October 11-17, 2021" width="261" height="193"></a>	<a href="/13040/Disneyland_Resort_Update_for_October_1117_2021" class="title">Disneyland Resort Update for October 11-17, 2021</a>	<br /><span class="author">by <a href="/13040/Disneyland_Resort_Update_for_October_1117_2021" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2021-10-11">October 11, 2021</time></span>  </li><li>	<a href="/13037/Disneyland_Resort_Update_for_October_410_2021" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/281345-1/Candlelight2017-Cover-120317-AVP.jpg" alt="Disneyland Resort Update for October 4-10, 2021" width="261" height="193"></a>	<a href="/13037/Disneyland_Resort_Update_for_October_410_2021" class="title">Disneyland Resort Update for October 4-10, 2021</a>	<br /><span class="author">by <a href="/13037/Disneyland_Resort_Update_for_October_410_2021" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2021-10-04">October 4, 2021</time></span>  </li><li>	<a href="/11927/Disneyland_Resort_Update_for_September_2026_2021" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/345307-2/HMH2021-Mansion-AVP.jpg" alt="Disneyland Resort Update for September 20-26, 2021" width="261" height="193"></a>	<a href="/11927/Disneyland_Resort_Update_for_September_2026_2021" class="title">Disneyland Resort Update for September 20-26, 2021</a>	<br /><span class="author">by <a href="/11927/Disneyland_Resort_Update_for_September_2026_2021" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2021-09-20">September 20, 2021</time></span>  </li>


					</ul>					
				</article>
			</div>

			<div class="comment-block">
				<div class="holder">
					<h2>Comments</h2>
					<ol class="list-comments">

						<li><strong class="comment-info"><a href="https://mousepad.mouseplanet.com/showthread.php?t=310925" target="_blank">Discuss this article on MousePad.</a></strong>						
					</ol>
				</div>
			</div>
			<div class="ad-holder has-margin">
					<!-- ros_footer -->
<div id='div-gpt-ad-1324422172992-25' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-25'); });
</script>
</div>			</div>
		</main>
		<footer id="footer">
			<div class="footer-area">
				<div class="holder">
					<article class="col-left">
						<h2>About MousePlanet</h2>
						<p>MousePlanet is your independent consumer guide to Disney travel and vacations, covering Disneyland, Walt Disney World and the Disney Cruise Line. Look to MousePlanet for daily news, weekly theme park updates, and detailed travel and resort guides for your favorite Disney destinations. As with any endeavor of this size and complexity, we couldn't hope to succeed without the assistance of our readers. We encourage you to submit news, updates and feedback from your Disney travels.</p>
					</article>
					<article class="col-right">
						<h2>Join Our Newsletter</h2>
						<p>Subscribe to our weekly newsletter for all the latest updates.</p>


							<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
							   <div style="color:#5b5b5b; background-color:#146cba; border-radius:5px;">
							       <span id="success_message" style="display:none;">
							           <div style="text-align:center;"><h3>Thanks for signing up!</h3></div>
							       </span>
							       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
							           <p></p>
							           <div class="email-form">
							           <!-- The following code must be included to ensure your sign-up form works properly. -->
							           <input data-id="ca:input" name="ca" value="37989a29-c267-4e1d-b2a8-6939f994d994" type="hidden">
							           <input data-id="list:input" name="list" value="1" type="hidden">
							           <input data-id="source:input" name="source" value="EFD" type="hidden">
							           <input data-id="required:input" name="required" value="list,email" type="hidden">
							           <input data-id="url:input" name="url" value="" type="hidden">
							           <p data-id="Email Address:p" > <input data-id="Email Address:input" name="email" value="" placeholder="Email Address" maxlength="80" type="text">
							           <input type="submit"  data-enabled="enabled" value="Go">
							           </div>
							       </form>
							   </div>
							</div>
							<script type='text/javascript'>
							   var localizedErrMap = {};
							   localizedErrMap['required'] = 		'This field is required.';
							   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
							   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
							   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
							   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
							   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
							   localizedErrMap['list'] = 			'Please select at least one email list.';
							   localizedErrMap['generic'] = 		'This field is invalid.';
							   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
							   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
								localizedErrMap['state_province'] = 'Select a state/province';
							   localizedErrMap['selectcountry'] = 	'Select a country';
							   var postURL = 'https://visitor2.constantcontact.com/api/signup';
							</script>
							<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
						
						
						<h3>Follow us on</h3>
						<ul class="social-networks">
							<li><a class="facebook" href="https://www.facebook.com/mouseplanet">Facebook</a></li>
							<li><a class="twitter" href="https://twitter.com/MousePlanet">Twitter</a></li>
							<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo">YouTube</a></li>
							<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
						</ul>
					</article>
					<div class="info-wrap">
						<ul class="footer-links">
							<li><a href="/misc/16/About_Us">About</a></li>
							<li><a href="/Contact">Contact Us</a></li>
							<li><a href="/misc/41/Linking_to_MousePlanet">Link to Us</a></li>
							<li><a href="/misc/40/Legal_Information__Privacy_Policy">Legal information and privacy policy </a></li>
						</ul>
						<!-- copyright of the page -->
						<span class="copyright">&copy; 2000-2021 MousePlanet</span>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="holder">
					<p>MousePlanet is not associated in any official way with the Walt Disney Company, its subsidiaries. or its affiliates. The official Disney site is available at <a class="site-link" href="https://www.disney.com" target="_blank">www.disney.com</a>. This MousePlanet Web site provides independent news articles, commentary, editorials, reviews. and guides about the Walt Disney Co. All information on this site is subject to change. Please contact destinations in advance to confirm the most up-to-date information.</p>
				</div>
			</div>
			<img src="/images/100px.png">			
		</footer>			</div>
	<!-- required stylesheets and scripts -->
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="/js/jquery-1.11.2.min.js"><\/script>')</script>
	<script type="text/javascript" src="/js/jquery.main.js"></script>

	<script>$(function() {

	    var $allVideos = $("iframe[src*='//player.vimeo.com'], iframe[src*='//www.youtube.com'], object, embed"),
	    $fluidEl = $("p.phototour");

		$allVideos.each(function() {

		  $(this)
		    // jQuery .data does not work on object/embed elements
		    .attr('data-aspectRatio', this.height / this.width)
		    .removeAttr('height')
		    .removeAttr('width');

		});

		$(window).resize(function() {

		  var newWidth = $fluidEl.width();
		  $allVideos.each(function() {

		    var $el = $(this);
		    $el
		        .width(newWidth)
		        .height(newWidth * $el.attr('data-aspectRatio'));

		  });

		}).resize();
	});</script>



</body>
</html>

