

<!DOCTYPE html>
<html>
<head>
	<!-- AID: 13096 - 2022-01-10 - 2  -->

	<!-- set the encoding of your site -->
	<meta charset="utf-8">
	<!-- set the viewport width and initial-scale on mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

	<title> Mouseplanet - Disneyland Resort Update for January 10 -  16, 2022 by Adrienne Vincent-Phoenix </title>

	<!-- include the site stylesheet -->
	<link media="all" rel="stylesheet" href="/css/fancybox.css" />
	<link media="all" rel="stylesheet" href="/css/all.css">

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MousePlanet" />
	<meta name="twitter:title" content="Disneyland Resort Update for January 10 -  16, 2022" />
	<meta name="twitter:description" content="Disneyland After Dark tickets on sale Tuesday | Downtown Disney makeover begins soon" />
	<meta name="twitter:image:src" content="https://www.mouseplanet.info/gallery/d/349073-2/WoDCover-TP.jpg" />
	<meta property="og:url"                content="https://www.mouseplanet.com/13096/Disneyland_Resort_Update_for_January_10___16_2022" />
	<meta property="og:type"               content="article" />
	<meta property="og:title"              content="Disneyland Resort Update for January 10 -  16, 2022" />
	<meta property="og:description"        content="Disneyland After Dark tickets on sale Tuesday | Downtown Disney makeover begins soon" />
	<meta property="og:image"              content="https://www.mouseplanet.info/gallery/d/349073-2/WoDCover-TP.jpg" />
	
	<link rel="image_src" href="https://www.mouseplanet.info/gallery/d/349073-2/WoDCover-TP.jpg" / >	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/articles_feed.xml" />

	
<script type="text/javascript">
String.prototype.trim = function() {
  return this.replace ( /^\s+|\s+$/g, "" );
};
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97843-1');
</script>



<!-- Start Google Adsense Mobile Vignettes -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8218384467922636",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Adsense Mobile Vignettes -->



<!-- QST ADS
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
END OF QST ADS -->

		
	<!-- Start Google DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
		
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			
		var mapping = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping1 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping2 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping3 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping4 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping5 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping6 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping7 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping8 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping9 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping10 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping11 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping12 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping13 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		
			    googletag.defineSlot('/1046630/dlr_pu_lb', [[300, 250], [728, 90]], 'div-gpt-ad-1324422172992-12').defineSizeMapping(mapping3).addService(googletag.pubads());	    googletag.defineSlot('/1046630/dlr_pu_cube', [[300, 600], [300, 250]], 'div-gpt-ad-1324422172992-11').addService(googletag.pubads());			
		googletag.defineSlot('/1046630/ros_footer', [728, 90], 'div-gpt-ad-1324422172992-25').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	    googletag.pubads().collapseEmptyDivs();
	
		});
		</script>
		<!-- End Google DFP -->			
		

	<script type="text/javascript">
		$(document).ready(function() {
			var photoList = $('.phototour img');
			if (photoList.length) {
				$('meta[name="twitter:image:src"]').attr('content', photoList[0].src);
			}
		});
	</script>

</head>
<body>
	<!-- main container of all the page elements -->
	<div id="wrapper">
		

<div class="top-bar">
			<div class="top-holder">
				<ul class="social-networks">
					<li><span class="text-follow">Follow us on</span></li>
					<li><a class="facebook" href="https://www.facebook.com/mouseplanet" target="_blank">Facebook</a></li>
					<li><a class="twitter" href="https://twitter.com/MousePlanet" target="_blank">Twitter</a></li>
					<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo" target="_blank">Youtube</a></li>
					<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
				</ul>
			</div>
		</div>
		<!-- header of the page -->
		<header id="header">
			<div class="holder">
				<!-- logo of the page -->
				<div class="logo">
					<a href="/"><img src="/mplogo.gif" alt="MousePlanet"></a>
				</div>
				<!-- main navigation of the page -->
				<nav id="nav">
					<!-- <div class="open-close"> -->
					<a href="#" class="nav-opener"><span></span></a>
					<div class="drop">
						<!-- search-form of the page -->
						<form action="/search.php" class="search-form" method="post">
							<fieldset>
								<div class="row">
									<input type="search" id="t" name="t" placeholder="Search">
									<input type="submit">
								</div>
							</fieldset>
						</form>
						<ul>
							<li>
								<a href="/articles.php">Articles</a>
							</li>
							<li><a href="/guide/1/Disneyland-Resort">Disneyland Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/1/Disneyland-Resort">Quick Facts</a></li>
									<li><a href="/tag/2/Disneyland_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/448/Disneyland-Resort/Disneyland-Park">Disneyland</a></li>
									<li><a href="/guide/274/Disneyland-Resort/Disney-California-Adventure">Disney California Adventure</a></li>
									<li><a href="/guide/464/Disneyland-Resort/Downtown-Disney">Downtown Disney</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?53-Trip-Reports-from-California">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="/guide/2/Walt-Disney-World">Walt Disney World Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/2/Walt-Disney-World">Quick Facts</a></li>
									<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/550/Walt-Disney-World/Magic-Kingdom">Magic Kingdom</a></li>
									<li><a href="/guide/303/Walt-Disney-World/Epcot">Epcot</a></li>
									<li><a href="/guide/436/Walt-Disney-World/Disneys-Hollywood-Studios">Disney's Hollywood Studios</a></li>
									<li><a href="/guide/15/Walt-Disney-World/Disneys-Animal-Kingdom">Disney's Animal Kingdom</a></li>
									<li><a href="/guide/395/Walt-Disney-World/Downtown-Disney">Downtown Disney / Disney Springs</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?54-Trip-Reports-from-Floridaa">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="http://mousepad.mouseplanet.com">Forum</a></li>
						</ul>
					</div>
					<!-- </div> -->
				</nav>
			</div>
		</header>		<!-- contain main informative part of the site -->
		<main id="main" role="main">
			<div class="holder padding">
				<div class="ad-holder">
					<!-- dlr_pu_lb -->
<div id='div-gpt-ad-1324422172992-12'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-12'); });
</script>
</div>				</div>

				<div class="heading">
										<h1>Disneyland Resort Update for January 10 -  16, 2022</h1>
					
											by <a href="/author/16/Adrienne_VincentPhoenix/" class="name">Adrienne Vincent-Phoenix</a>, staff writer						<a href="/contact/w/16/Adrienne-Vincent-Phoenix" title='Send Adrienne Vincent-Phoenix an email'><img src="/images/mail.png" height="20"></a>
										<time datetime="2022-01-10">January 10, 2022</time>
				</div>

				<div class="content-holder">
					<div class="ad-block">
						<h6>Advertisement</h6>
						<div class="ad-holder">
							<!-- dlr_pu_cube -->
<div id='div-gpt-ad-1324422172992-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-11'); });
</script>
</div>						</div>
					</div>
					<div class="text-holder">
						<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><head><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">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</style><!-- END: Style Definitions --></head><body><h3 id="TOPTOP" name="TOPTOP">Disneyland Resort Update for January 10 &ndash;&nbsp; 16, 2022</h3>

<div class="dropdown" style="float:left;"><a class="dropbtn">Jump ahead to&hellip;</a>

<div class="dropdown-content"><a href="#NewsAndViews">&acirc;&tilde;&dagger; News and Views</a> <a href="#Networks">&acirc;&tilde;&dagger; Join Our Networks</a> <a href="#Rehabs">&acirc;&tilde;&dagger; Refurbishments and Attraction Closures</a> <a href="#Soon">&acirc;&tilde;&dagger; Resort Events</a> <a href="#ND_Events">&acirc;&tilde;&dagger; Non-Disney Resort Events</a> <a href="#Discounts">&acirc;&tilde;&dagger; Discounts and Promotions</a> <a href="#ParkHours">&acirc;&tilde;&dagger; Park Schedule/Blockout Dates</a> <a href="#Bottom">&acirc;&tilde;&dagger; Share, Links, Comments &amp; More</a></div>
</div>

<p style="clear:both;">&nbsp;</p>
<!-- updateText -->

<h3 class="Jump" id="NewsAndViews" name="NewsAndViews" onclick="testThoseClicks(this.id)">News and Views</h3>

<p id="Headlines" name="Headlines">HEADLINES AUTOMATICALLY GENERATED HERE ON PAGE LOAD!</p>

<h4 class="jumpNews" id="news5" name="news0" onclick="testThoseNewsClicks(this.id)"><strong>Disneyland After Dark </strong></h4>

<p>Tickets go on sale this Tuesday, January 11 for two more Disneyland After Dark events, Villains Nite and Star Wars Nite. We expect these to be very popular events, so if you hope to attend one or both you'll want to be prepared. Unfortunately Disney hasn't said when on Tuesday ticket sales will open for these two events, but we recommend checking around 8:00 a.m.</p>

<table align="center" border="1" cellpadding="10" cellspacing="5" style="width:80%;" width="1015"><tbody><tr><th style="text-align: left; vertical-align: top;" width="187">
			<p><strong>Villains Nite<br>
			at Disney California Adventure</strong></p>

			<p>March 8 and 10</p>

			<p>8&nbsp;p.m. &ndash; Midnight</p>

			<p>DCA mix-in<br>
			begins at 5:00 p.m.</p>
			</th>
			<td style="text-align: left; vertical-align: top;" width="812">
			<p>At Villains Nite, you&rsquo;ll get to party with some of Disney&rsquo;s most mischievous misfits at Disney California Adventure park. These wonderfully wicked events will take place on two separate evenings in March 2022, and include:</p>

			<ul><li>The Cauldron, a cunningly-crafted cabaret featuring a cast of villainous virtuosos showing off their talents through song and dance</li>
				<li>Ursula&rsquo;s Seaside Sing-a-long, where you can find your voice and sing along</li>
				<li>The Underworld Dance Party, which allows you to bust a move at a dastardly DJ dance party in the Hollywood Backlot</li>
				<li>Special photo backdrops, featuring scenes inspired by some favorite villains</li>
				<li>Some of Disney&rsquo;s famously nefarious fiends &ndash; or their henchmen &ndash; at special locations around the park</li>
				<li>Delightfully decadent food and beverage offerings</li>
				<li>Early admission to Disney California Adventure park beginning at 5 p.m., no theme park reservation required</li>
				<li>Certain attractions and offerings will not be available during the event, including without limitation, Grizzly River Run.</li>
			</ul><p><strong>Tickets start at $119 per person. </strong>Ticket sales begin January 11, 2022 via the <a href="https://disneyland.disney.go.com/events-tours/after-dark/">event website</a>.</p>
			</td>
		</tr><tr><th style="text-align: left; vertical-align: top;">
			<p><strong>Star Wars Nite<br>
			at Disneyland</strong></p>

			<p>May 3, 4 and 27</p>

			<p>9&nbsp;p.m. &ndash; 1:00 a.m.</p>

			<p>Disneyland mix-in<br>
			begins at 6:00 p.m.</p>
			</th>
			<td style="text-align: left; vertical-align: top;">
			<p><em>Star Wars</em>&nbsp;Nite will be the ultimate&nbsp;<em>Star Wars</em>&nbsp;extravaganza, packed with galactic fun on three separate nights at Disneyland park in May 2022. Highlights of&nbsp;<em>Star Wars</em>&nbsp;Nite include:</p>

			<ul><li>An amazing pyrotechnical spectacle that will illuminate the skies with a&nbsp;<em>Star Wars-</em>themed fireworks show</li>
				<li>March of the First Order, featuring Captain Phasma and her elite unit of Stormtroopers</li>
				<li>A Galactic dance party</li>
				<li>Sightings of various&nbsp;<em>Star Wars</em>&nbsp;characters throughout the evening&nbsp;&nbsp;</li>
				<li><em>Star Wars</em>-themed attractions, usually with shorter wait times</li>
				<li><em>Star Wars</em>-themed eats and treats, merchandise, photo opportunities, and more</li>
				<li>Plus, early admission to Disneyland park starting at 6 p.m., no theme park reservation required</li>
				<li>Certain attractions and offerings will not be available during the event, including without limitation, Critter Country, Mickey&rsquo;s Toontown,&nbsp;Splash Mountain,&nbsp;"it's a small world"&nbsp;and&nbsp;Sailing Ship Columbia.</li>
				<li><em>Star Wars</em>: Rise of the Resistance will be subject to availability, which availability may vary throughout the night and is not guaranteed.</li>
			</ul><p><strong>Tickets start at $134 per person. </strong>Ticket sales begin January 11, 2022 via the <a href="https://disneyland.disney.go.com/events-tours/after-dark/">event website</a>.</p>
			</td>
		</tr></tbody></table><p>The events each run from 8:00 p.m. to Midnight., and ticket-holders can mix-in to the host park as early as 5:00 p.m. (Star Wars Nite runs 9:00 p.m. to 1:00 a.m. with mix-in access starting at 6:00 p.m.)</p>

<p>Tickets start at $114 - $134 per person, per event, a sizable jump from the 2020 events. Parking is not included in any of the event fees.</p>

<p>Tickets for Sweethearts Nite, the first of these popular but pricey events, went on sale in December. At press time, the first two event nights are still available for purchase, but the remaining three events are sold out.</p>

<table align="center" border="1" cellpadding="10" cellspacing="5" style="width:80%;" width="1015"><tbody><tr><th style="text-align: left; vertical-align: top;" width="187">
			<p><strong>Sweethearts' Nite<br>
			at Disneyland</strong></p>

			<p>February 1, 3, <s>8</s>, <s>10</s> and <s>14</s>.</p>

			<p>8&nbsp;p.m. &ndash; Midnight</p>

			<p>Disneyland mix-in<br>
			begins at 5:00 p.m.</p>
			</th>
			<td style="text-align: left; vertical-align: top;" width="812">
			<p>Sweethearts&rsquo; Nite will be hosted at Disneyland park on five separate evenings in Feb. 2022. There&rsquo;s sure to be heartfelt fun for everyone as Valentine&rsquo;s Day is celebrated during Sweethearts&rsquo; Nite. Here&rsquo;s some of what you can expect:</p>

			<ul><li>A special themed fireworks show</li>
				<li>Projection effects on Sleeping Beauty Castle and Main Street, U.S.A.</li>
				<li>A jazz ensemble aboard the Mark Twain Riverboat, plus other live entertainment, including a Royal Ball and a dance party with a DJ</li>
				<li>Spot the most darling Disney couples, and take selfies with your favorites</li>
				<li>Fun photo opportunities featuring romantic scenes from iconic Disney films</li>
				<li>Lovely d&eacute;cor, along with food and beverage offerings around the park</li>
				<li>Plus, early admission to Disneyland park starting at 5 p.m., no theme park reservation required</li>
				<li>Certain attractions and offerings will not be available during the event, including without limitation,<em> Star Wars</em>: Rise of the Resistance, Critter Country, Mickey&rsquo;s Toontown,&nbsp;Splash Mountain,&nbsp;"it's a small world"&nbsp;and&nbsp;Sailing Ship Columbia.</li>
			</ul><p><strong>Tickets start at $114 per person. </strong>Ticket sales begin December 9, 2021 via the <a href="https://disneyland.disney.go.com/events-tours/disneyland/after-dark-sweethearts-nite/">event website</a>.</p>
			</td>
		</tr></tbody></table><p>Disney's special event costume policy is in effect for these parties, meaning adults and children may dress in costume during event hours, with some basic restrictions:</p>

<p><strong>COSTUME GUIDELINES</strong></p>

<ul><li>All Guests may dress as their favorite character, but may not pose for pictures or sign autographs for other Guests.</li>
	<li>Costumes must be family-friendly and may not be obstructive, offensive, objectionable or violent.</li>
	<li>Costumes may not contain any items that resemble (or could easily be mistaken for) an actual weapon.</li>
	<li>Costumes may not contain sharp/pointed objects or materials that may accidentally strike another Guest.</li>
	<li>Layered costumes or costume props that surround the entire body are strongly discouraged and may be subject to additional security screening.</li>
	<li>Costumes may not reach or drag on the ground (e.g., full-length Princess dresses).</li>
</ul><p><strong>For Guests Ages 13 and Under</strong></p>

<ul><li>Costumes may be worn as well as some masks, as long as the entire face isn&rsquo;t covered and eyes are visible.</li>
	<li>Face coverings may be required; please see the&nbsp;<a href="https://disneyland.disney.go.com/experience-updates/#drawer-card-face-coverings">current policy regarding face coverings</a>.</li>
</ul><p><strong>For Guests Ages 14 and Older</strong></p>

<ul><li>Capes may be worn if the length does not go below the waist.</li>
	<li>Themed T-shirts, blouses, sweatshirts and hats are permitted.</li>
	<li>Acceptable accessories include transparent wings, plastic light sabers, toy swords and tutus.</li>
	<li>Headwear may be worn as long as it does not cover the face.</li>
	<li>Costume masks of any kind may not be worn.</li>
	<li>Face coverings may be required; please see the&nbsp;<a href="https://disneyland.disney.go.com/experience-updates/#drawer-card-face-coverings">current policy regarding face coverings</a>.</li>
</ul><h4 class="jumpNews" id="news0" name="news0" onclick="testThoseNewsClicks(this.id)">Downtown Disney makeover begins soon</h4>

<p>As we shared in November, the former AMC Theater complex in the west end of Downtown Disney is again slated for demolition, this time to make way for a new retail complex and multi-function space. The project was announced at the Destination D23 Live event at the Walt Disney World Resort in November.</p>

<p>Disney had previously announced that the Earl of Sandwich, Sugarboo &amp; Co. and Starbucks Coffee West would close in January. The Starbucks has already closed up shop, but the larger Starbucks on the east end of Downtown Disney is still open. Sugarboo &amp; Co. is operating on modified hours this week, and posted a sign in their window that their last day of operations is January 16. Earl of Sandwich says they will close by the end of January.</p>

<p>Both Earl of Sandwich and Starbucks were shuttered in June 2018 to make way for Disneyland's planned fourth hotel, only to reopen in December 2018 after that project was scuttled. We're hoping Earl of Sandwich finds a new home in the expanded Downtown Disney.</p>

<p style="text-align: center;"><img alt="" src="https://www.mouseplanet.info/gallery/d/347808-2/Downtown+Disney+District+Reimagining+Aerial_67__10_.JPG"><br><em>Artist concept of the re-imagined Downtown Disney west end. Photo courtesy Disney.</em></p>

<p>Disney has still not shared plans for the former Rainforest Cafe building, now the home of the Star Wars Trading Post, or the former ESPN Zone building.</p>

<h4 class="jumpNews jumpNewsLast" name="newsTnT" onclick="javascript:location.href='#news1'">This and That... <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></h4>

<p>... Todd Pickering shared this from above Paradise Bay showing the World of Color fountains being tested. Disney has not announced a return date for the show.</p>

<p style="text-align: center;"><img alt="" src="https://www.mouseplanet.info/gallery/d/349073-2/WoDCover-TP.jpg"><em>.<br>
World of Color fountains are being tested in Paradise Bay. Photo by Todd Pickering. </em></p>

<p>&hellip;The <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001QKuSz0c7kga9ovgEJlhh1xTOr57I-64X" target="_blank">MousePlanet Newsletter</a> contains a recap of the week's articles (in case you miss a day), news that may have developed since the weekly Updates were published, and tips for keeping the Disney magic going at home. We'll also include a fun bonus, such as an Eye Spy or a trivia question. To subscribe to our free newsletter, just enter your email in the box below.<!-- BEGIN: Constant Contact Bubble Opt-in Email List Form --></p>

<div align="center">
<table border="0" cellpadding="0" cellspacing="0" width="350"><tbody><tr bgcolor="#006699" valign="top"><td rowspan="2" width="9"><img border="0" height="9" src="https://imgssl.constantcontact.com/ui/images/visitor/tl_brdr2_trans.gif" width="9"></td>
			<td bgcolor="#006699" height="1" width="250"><img border="0" height="1" src="https://imgssl.constantcontact.com/ui/images/spacer.gif" width="1"></td>
			<td align="right" rowspan="2" width="9"><img border="0" height="9" src="https://imgssl.constantcontact.com/ui/images/visitor/tr_brdr2_trans.gif" width="9"></td>
		</tr><tr><td bgcolor="#ffffff" height="8" width="250"><img border="0" height="1" src="https://imgssl.constantcontact.com/ui/images/spacer.gif" width="1"></td>
		</tr><tr><td colspan="3" style="border-right-color: #006699; border-left-color: #006699; border-right-width: 1px; border-left-width: 1px; border-right-style: solid; border-left-style: solid;" width="250">
			<div align="center">
			<form action="http://visitor.r20.constantcontact.com/d.jsp" method="post" name="ccoptin" style="margin-bottom: 3px;" target="_blank"><span style="color: #006699; font-family: Arial; font-size: 18px; font-weight: bold;">Join the MousePlanet Newsletter</span><br><span style="color: #000000; font-family: Arial; font-size: 10px; font-weight: normal;">Email:</span> <input data-com.agilebits.onepassword.initial-value="" name="ea" size="50" style="border: 1px solid #999999; font-family: Arial; font-size: 10px;" type="text" value=""><input class="submit" name="go" style="font-family: Arial,Helvetica,sans-serif; font-size: 11px;" type="submit" value="Join"><input name="llr" type="hidden" value="5xlnz5eab"><input name="m" type="hidden" value="1104839880446"><input name="p" type="hidden" value="oi"></form>
			</div>
			</td>
		</tr><tr bgcolor="#006699" valign="bottom"><td rowspan="2"><img border="0" height="9" src="https://imgssl.constantcontact.com/ui/images/visitor/bl_brdr2_trans.gif" width="9"></td>
			<td bgcolor="#ffffff" height="8" width="250"><img border="0" height="1" src="https://imgssl.constantcontact.com/ui/images/spacer.gif" width="1"></td>
			<td align="right" rowspan="2"><img border="0" height="9" src="https://imgssl.constantcontact.com/ui/images/visitor/br_brdr2_trans.gif" width="9"></td>
		</tr><tr><td bgcolor="#006699" width="250"><img border="0" height="1" src="https://imgssl.constantcontact.com/ui/images/spacer.gif" width="1"></td>
		</tr></tbody></table></div>
<!-- END: Constant Contact Bubble Opt-in Email List Form --><!-- BEGIN: SafeSubscribe -->

<div align="center" style="padding-top: 5px;"><img alt="" border="0" height="14" src="https://imgssl.constantcontact.com/ui/images1/safe_subscribe_logo.gif" width="200"></div>
<!-- END: SafeSubscribe -->

<hr><h3 class="Jump" id="Networks" name="Networks" onclick="testThoseClicks(this.id)">Join Our Networks</h3>

<div class="social-media-row">
<h3 style="text-align: center;">@MousePlanet on...</h3>

<div style="text-align: center;"><a class="social-icon" href="http://instagram.com/mouseplanet" id="instagram-icon" style="display: inline-block; width: 64px; height: 64px; margin: 10px; background-color: #3f729b;" title="MousePlanet on Instagram"><img alt="Instagram Logo" src="http://mouseplanet.com/social_icons/instagram-64.png"></a> <a class="social-icon" href="https://twitter.com/MousePlanet" id="twitter-icon" style="display: inline-block; width: 64px; height: 64px; margin: 10px; background-color: #00aced;" title="MousePlanet on Twitter"> <img alt="Twitter Logo" src="http://mouseplanet.com/social_icons/twitter-64.png"></a></div>
</div>

<h3 style="text-align: center;">On Facebook:</h3>

<h3 style="text-align: center;"><iframe frameborder="0" height="214" scrolling="no" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fmouseplanet%2F&amp;tabs&amp;width=340&amp;height=214&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" style="border: none; overflow: hidden;" width="340"></iframe></h3>

<h3 class="Jump" id="Rehabs" name="Rehabs" onclick="testThoseClicks(this.id)">Refurbishments and Attraction Closures</h3>

<p>Attraction, restaurants, and stores that are closed for refurbishment are noted below. All other closures should be presumed to be due to COVID protocols, and are subject to change at any time without notice as the state of California issues new guidance.</p>

<p>All information was current as of this article's publication date. MousePlanet does not edit past Updates; for the most up-to-date refurbishment calendar, check the most recent Disneyland Resort Update, visit Disneyland.com or use the Disneyland smartphone application on your iOS or Android device.</p>

<h4>View the different areas of the Resort by scrolling horizontally and selecting the one you want to read about.</h4>

<p>Please let us know if the menu bar doesn't work on your screen.</p>

<div class="scrollmenu htab"><a class="htablinks" id="OpenTab" onclick="openCategory(event, 'DL')">Disneyland</a> <a class="htablinks" onclick="openCategory(event, 'DCA')">Disney California Adventure</a> <a class="htablinks" onclick="openCategory(event, 'DD')">Downtown Disney District</a></div>

<div class="htabcontent" id="DL">
<h5>Disneyland&nbsp;</h5>

<p>Closed attractions:</p>

<ul><li>Tarzan's Treehouse &ndash;&nbsp;closed for unscheduled refurbishment. Reopening date unknown.</li>
	<li>Sailing Ship Columbia &ndash;&nbsp;closes January 4 for refurbishment. Reopening date unknown.</li>
	<li>Splash Mountain &ndash;&nbsp;closes January 10 for refurbishment. Reopening date unknown.</li>
	<li>Haunted Mansion Holiday &ndash;&nbsp;closed January 10 to&nbsp;20 to remove the holiday overlay.</li>
	<li>Disneyland Monorail &ndash;&nbsp;closes January 24 for refurbishment. Reopening date unknown.</li>
	<li>"it's a small world" Holiday &ndash;&nbsp;closed January 24 to&nbsp;February 3 for refurbishment.</li>
	<li>Mark Twain Riverboat &ndash;&nbsp;closed intermittently starting January 31. Reopening date unknown.</li>
	<li>Donald's Boat</li>
	<li>Finding Nemo Submarine Voyage</li>
	<li>Frontierland Shootin' Exposition</li>
	<li>Goofy's Playhouse</li>
	<li>Star Wars Launch Bay</li>
	<li>Mickey &amp; Minnie&rsquo;s Runaway Railway &ndash;&nbsp;under construction in ToonTown; scheduled to open in 2023.</li>
	<li>Mickey's Toontown &ndash;&nbsp;closes March&nbsp;2022 for extensive refurbishment. Scheduled to reopen in 2023.</li>
</ul><p>Closed dining:</p>

<ul><li>Clarabelle's &ndash;&nbsp;closed due to construction in ToonTown.</li>
	<li>Daisy's Diner &ndash;&nbsp;closed due to construction in ToonTown.</li>
	<li>Pluto's Dog House &ndash;&nbsp;closed due to construction in ToonTown.</li>
	<li>Troubadour Tavern</li>
</ul><p>Closed shopping:</p>

<ul><li>Magical Transformations at Bibbidi Bobbidi Boutique</li>
	<li>Fairy Tale Treasures</li>
	<li>Gag Factory &ndash;&nbsp;closed due to construction in ToonTown.</li>
	<li>Royal Reception</li>
	<li>Silhouette Studio</li>
</ul></div>

<div class="htabcontent" id="DCA">
<h5>Disney California Adventure&nbsp;</h5>

<p>Closed attractions:</p>

<ul><li>Red Car Trolley</li>
	<li>Walt Disney Imagineering Blue Sky Cellar</li>
	<li>The Little Mermaid &ndash;&nbsp;Ariel's Undersea Adventure &ndash;&nbsp;closed January 10&ndash;13 for refurbishment.</li>
	<li>Grizzly River Run &ndash;&nbsp;closes January 24 for refurbishment. Reopening date unknown.</li>
	<li>Inside Out Emotional Whirlwind &ndash;&nbsp;closes January 31 to&nbsp;February 10 for refurbishment.</li>
</ul><p>Closed dining:</p>

<ul><li>Boardwalk Pizza &amp; Pasta</li>
</ul></div>

<div class="htabcontent" id="DD">
<h5>Downtown Disney District</h5>

<p>Permanently closed:</p>

<ul><li>Rainforest Cafe &ndash; now home to the Star Wars Trading Post.</li>
	<li>AMC Theaters &ndash; building to be demolished in 2022.</li>
	<li>ESPN Zone &ndash; building is being used as a pop-up shop.</li>
	<li>Starbucks West &ndash;&nbsp; closed due to Downtown Disney expansion project</li>
	<li>Sugarboo &amp; Co. &ndash;&nbsp; closes January 16 due to Downtown Disney expansion project.</li>
	<li>Earl of Sandwich &ndash;&nbsp; closes late January due to Downtown Disney expansion project</li>
</ul><p><strong>Disney's Paradise Pier Hotel &ndash;&nbsp;now open at limited capacity</strong></p>

<ul><li>PCH Grill &ndash; permanently closed. No timeline released for a possible replacement.</li>
</ul><p><strong>Disneyland Hotel &ndash;&nbsp;now open at limited capacity</strong></p>

<ul><li>New DVC tower &ndash; now under construction. No timeline released.</li>
	<li>Guest room refurbishment &ndash;&nbsp;was ongoing at the time of the Resort closure. Fantasy tower appears to be complete, but Frontier and Adventure towers may still be under renovation. No updated timeline available.</li>
	<li>Steakhouse 55 &ndash; permanently closed. No timeline released for a possible replacement.</li>
</ul></div>

<hr><h3 class="Jump" id="Soon" name="Soon" onclick="testThoseClicks(this.id)">Resort Events</h3>

<p>Check here to see if a large convention, competition, or park event might fall during your next trip to the Disneyland Resort. If you know of any in-park events, official or unofficial, that should be listed here, please send us an <a href="mailto:parkupdates@mouseplanet.com?subject=Resort%20Updates">e-mail</a>.</p>

<h4>New! Just click the year you want to expand (or close).</h4>

<h5 class="collapsible">2022</h5>

<div class="content" id="DL_2021">
<p>2022</p>

<ul><li><strong>Lunar New Year celebration</strong> &ndash;&nbsp;January 21 to February 13, 2022</li>
	<li><strong>Disneyland After Dark: Sweethearts' Nite</strong> &ndash;&nbsp;February 1, 3, 8, 10 and 14. Tickets for February 1 and 3 on sale now via the <a href="https://disneyland.disney.go.com/events-tours/disneyland/after-dark-sweethearts-nite/">event bwesite</a>; the remaining events are sold out.</li>
	<li><span class="jumpNews"><strong>Disney California Adventure Food &amp; Wine Festival</strong> &ndash; March 4 to&nbsp;April 26, 2022</span></li>
	<li><strong>Disneyland After Dark: Villains Nite at Disney California Adventure</strong> &ndash; March 8 and 10. Visitors who had already purchased a ticket to the canceled 2020 event may exchange their ticket for a ticket to the 2022 event by January 8, 2022. Visit the <a href="https://disneyland.disney.go.com/experience-updates/events-tours-extras/">event website</a> for details. General admission tickets go on sale January 11, 2022.</li>
	<li><strong>Disneyland After Dark: Star Wars Nite</strong> &ndash; May 3, 4, 27 at Disneyland. Visitors who had already purchased a ticket to the canceled 2020 event may exchange their ticket for a ticket to the 2022 event by January 8, 2022. Visit the <a href="https://disneyland.disney.go.com/experience-updates/events-tours-extras/">event website</a> for details. General admission tickets go on sale January 11, 2022.</li>
	<li><strong>Grad Nites: </strong>May 13, 14, 18, 20, 21, 25, 26 and 31; June 1, 3, 4, 7, 8, 10, 11 and 17</li>
	<li><strong>2022 D23 Expo</strong> &ndash;&nbsp;September 9&ndash;11, 2022 at the Anaheim Convention Center.</li>
</ul></div>

<p>We also recommend checking the convention calendar at the Anaheim/Orange County Visitor and Convention Bureau <a href="http://meetings.anaheimoc.org/convention-calendar" target="_blank">website</a>. When looking at that site, remember to note both the number of people and the number of rooms resulting from each convention. A gathering of 25,000 people booking few room nights (indicating most will be driving in to the area for their meeting) can impact traffic around the resort much more than a crowd of 25,000 staying in area hotels. Of course, that second group is going to make finding a hotel room more difficult (and possibly more expensive), so it's best to book your own room as early as possible if you see that a big convention is in town during your trip.</p>

<h3 class="Jump" id="ND_Events" name="ND_Events" onclick="testThoseClicks(this.id)">Non-Disney Resort Events</h3>

<p>Notable events at parks and attractions around Southern California. If you know of an event that should be listed here, please send us an <a href="mailto:parkupdates@mouseplanet.com?subject=Non-Disney%20Resort%20Events">e-mail</a>.</p>

<hr><h3 class="Jump" id="Discounts" name="Discounts" onclick="testThoseClicks(this.id)">Current Discounts and Promotions</h3>

<p>Disneyland prices as of October 25, 2021.</p>

<p>Note: MousePlanet does not edit past Updates to reflect price increases; for up-to-date prices, check the most recent Disneyland Resort Update. Several current promotions offer discounted admission to the Disneyland Resort. For your convenience, we have grouped the discount offers based on the number of days the tickets are valid. Check out the category that best matches the amount of time you plan to spend at the resort, and pick the offer that works best for you. And keep those tips coming&mdash;let us know if you find a better or different offer, so we can share it with other readers!</p>

<p>This first section is a list of discounts on ticket-only purchases. Though it has become more common in recent years, Disneyland tickets are rarely offered at deep discounts unless you are a resident of Southern California or Northern Mexico. For residents outside that area, the best discounts available tend to be simple advance purchase discounts. If you know of any additional discounts, offers, promotions, or contests that should be listed in this section, <a href="http://www.mouseplanet.com/contact/w/16/Adrienne-Vincent-Phoenix" target="_blank">drop us a line</a>. Note, we are no longer listing offers from the Anaheim-Orange County Visitor &amp; Convention Bureau, as their convenience fee negates any savings.</p>

<p>Don't get scammed! Never buy tickets from an unofficial or secondary outlet, such as through eBay or Craigslist. Never rent or purchase tickets from people approaching you outside the gates stating they have remaining days or leftover tickets. This practice is against the terms of use for Disneyland admission, and may result in denial of entry. It is also common for criminals to shoplift inactivated Disney theme park tickets from supermarkets to resell them. There is no way to determine if these tickets are valid until you try to use them to enter the parks. Only purchase Disney theme park tickets directly from Disney, an authorized seller, or travel agency like MousePlanet travel partner <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>.</p>

<center><a href="https://www.getawaytoday.com/tickets/orlandotickets?referrerid=5761" target="_blank"><img alt="Get Away Today Logo" src="https://www.mouseplanet.info/gallery/d/285821-2/GAT+Logo+New.jpg" style="max-width: 400px; width: 300px; height: 120px;"></a></center>

<h3 id="TicketSection">Ticket Prices and Promotions</h3>

<h4>New! Just click the number of days or ticket type you want to view.</h4>

<div class="tab"><button class="tablinks" id="OpenMeToo" onclick="openTicket(event, 'One')">1</button><button class="tablinks" onclick="openTicket(event, 'Two')">2</button><button class="tablinks" onclick="openTicket(event, 'Three')">3</button><button class="tablinks" onclick="openTicket(event, 'Four')">4</button><button class="tablinks" onclick="openTicket(event, 'Five')">5</button><button class="tablinks" onclick="openTicket(event, 'Six')">6 or more</button><button class="tablinks" onclick="openTicket(event, 'AP')">Annual Passport</button><button class="tablinks" onclick="openTicket(event, 'City')">So Cal CityPASS</button></div>

<div class="tabcontent" id="One" style="display:block;">
<h5>One Day Tickets</h5>

<table border="1" style="width:100%;" width="556"><thead><tr><th scope="row" style="text-align: left;">Ticket &amp; Season</th>
			<th scope="col">Adult One-Park</th>
			<th scope="col">Adult Park Hopper</th>
			<th scope="col">Child One-Park</th>
			<th scope="col">Child Park Hopper</th>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 1</th>
			<td style="text-align: center;">$104</td>
			<td style="text-align: center;">$164</td>
			<td style="text-align: center;">$98</td>
			<td style="text-align: center;">$153</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 2</th>
			<td style="text-align: center;">$119</td>
			<td style="text-align: center;">$179</td>
			<td style="text-align: center;">$113</td>
			<td style="text-align: center;">$173</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 3</th>
			<td style="text-align: center;">$134</td>
			<td style="text-align: center;">$194</td>
			<td style="text-align: center;">$127</td>
			<td style="text-align: center;">$197</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 4</th>
			<td style="text-align: center;">$149</td>
			<td style="text-align: center;">$209</td>
			<td style="text-align: center;">$141</td>
			<td style="text-align: center;">$201</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 5</th>
			<td style="text-align: center;">$159</td>
			<td style="text-align: center;">$219</td>
			<td style="text-align: center;">$150</td>
			<td style="text-align: center;">$210</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 6</th>
			<td style="text-align: center;">$164</td>
			<td style="text-align: center;">$224</td>
			<td style="text-align: center;">$155</td>
			<td style="text-align: center;">$215</td>
		</tr></thead><tbody></tbody></table><p>Disney Genie Add-On: $20 per day, per ticket</p>

<p>Check the <a href="https://disneyland.disney.go.com/tickets/?price=guest#about1DayTickets" target="_blank">Disneyland website</a> to see what type of ticket you need for the day you plan to visit. Seasonal pricing applies only to one-day tickets.</p>
</div>

<div class="tabcontent" id="Two">
<h5>Two Day Tickets</h5>

<ul><li>Two-Day, One-Park per Day Ticket &ndash; regularly $255/$240</li>
	<li>Two-Day Park Hopper &ndash; regularly $319/$300</li>
	<li>Disney Genie Add-On: $20 per day, per ticket</li>
	<li>Advance purchase Two-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a></li>
</ul></div>

<div class="tabcontent" id="Three">
<h5>Three Day Tickets</h5>

<ul><li>Three-Day, One-Park per Day Ticket &ndash; regularly $330/$310</li>
	<li>Three-Day Park Hopper &ndash; regularly $390/$370</li>
	<li>Disney Genie Add-On: $20 per day, per ticket</li>
	<li>Advance purchase Three-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a></li>
</ul><h4>SoCal Resident Ticket Offer</h4>

<p>The Southern California Resident Ticket offers residents of Southern California admission to either Disneyland or Disney California Adventure up to three weekdays between January 3 and May 26, 2022.</p>

<p>You can use every day of this ticket at the same theme park, or visit different parks on different days, but you can't use it to enter both parks on the same day. The ticket is $199 for ages 3 and up, which is the same price as the 2020 offer. Of course, this new ticket is valid only Mondays through&nbsp;Fridays, and weekends are not included.</p>

<p>For an additional $60, you can also upgrade the ticket to a park-hopper, which allows entry to both parks each day. You can also add Disney Genie+ service for an additional $60 for the three days when purchased in advance. Tickets are available through the Disneyland website, or through MousePlanet travel partner <a href="https://www.getawaytoday.com/tickets/disneylandresort/disneylandresortsoutherncaliforniaresidentoffer?referrerid=5761">Get Away Today</a>.</p>

<p>There's no "fuse" on this ticket, which means that you can use the first admission on January 3 and wait until May 26 to use the remaining admission. However, remember that you must make a theme park reservation for each day that you want to use the ticket. Disney also warns that ticket sales may be paused or ended at any time, so it's probably best to purchase early so you're ready to make reservations as soon as they open for your desired travel dates.</p>

<p>Tickets expire on May 26, 2022, and unlike past years, do not have a spring blockout period. However, we estimate the peak Spring Break crowds&nbsp;will arrive April 11&ndash;22, 2022. so plan your visits accordingly.</p>

<p>Disney states that proof of residency is required for purchase and admission, and each resident can purchase up to five tickets per day.</p>

<p>Now for the official fine print:</p>

<p><strong>Southern California Resident Ticket</strong></p>

<ul><li>Valid for Southern California residents within ZIP codes 90000&ndash;93599; proof of eligible residency, including valid government-issued photo ID, is required for purchase and admission.</li>
	<li>Tickets are not valid before January 3, 2022, expire May 26, 2022, and are limited in availability.</li>
	<li>Tickets are not valid on Saturdays and Sundays.</li>
	<li>To enter a theme park, Guests (ages 3 and older) need a valid ticket and a theme park reservation for the same day and same park they want to visit.</li>
	<li>Theme park reservations can be made up to 120 days in advance and are limited and subject to availability and restrictions.</li>
	<li>Guests may update their theme park reservation dates until May 26, 2022 by canceling their existing reservations and booking new reservation dates; new reservation dates are subject to availability.</li>
	<li>Each day of use constitutes one full day of use.</li>
	<li>Eligible residents may purchase up to 5 tickets per day with valid ID.</li>
	<li>Tickets are nonrefundable, may not be sold or transferred for commercial use and exclude activities/events separately priced.</li>
	<li>Offer may not be combined with other ticket discounts or promotions, and is subject to restrictions, change and cancellation without notice.</li>
	<li>Sales may be paused from time to time or terminated at any time.</li>
</ul></div>

<div class="tabcontent" id="Four">
<h5>Four Day Tickets</h5>

<ul><li>Four-Day, One-Park per Day Ticket &ndash; regularly $360/$340</li>
	<li>Four-Day Park Hopper &ndash; regularly $420/$400</li>
	<li>Disney Genie Add-On: : $20 per day, per ticket</li>
	<li>Advance purchase Four-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>.</li>
</ul></div>

<div class="tabcontent" id="Five">
<h5>Five Day Tickets</h5>

<ul><li>Five-Day, One-Park per Day Ticket &ndash; Regularly $380/$360</li>
	<li>Five-Day Park Hopper &ndash; Regularly $440/$420</li>
	<li>Disney Genie Add-On: $20 per day, per ticket</li>
	<li>Advance purchase Five-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>.</li>
</ul></div>

<div class="tabcontent" id="Six">
<h5>Six Day (or more) Tickets</h5>

<p>No longer offered by Disneyland for domestic customers. Some travel providers may offer tickets for 6 days or longer as part of a package to international customers; residents of Canada, Australia/New Zealand, or the U.K. should check with local travel agencies to see what options may be available.</p>
</div>

<div class="tabcontent" id="AP">
<h5>Disneyland Magic Keys</h5>
<strong>Dream Key</strong> [Not currently available to purchase] &ndash; $1,399, or $102 per month after down payment.

<p>Details</p>

<ul><li>No blockout dates</li>
	<li>Can hold 6 reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>20% merchandise discount</li>
	<li>15% food &amp; beverage discount</li>
	<li>Parking included</li>
</ul><strong>Believe Key </strong>[Not currently available to purchase] &ndash; $949, or $65 per month after down payment.

<p>Details</p>

<ul><li>~ 48 blockout dates per year</li>
	<li>Can hold 6 reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>10% merchandise discount</li>
	<li>10% food &amp; beverage discount</li>
	<li>50% parking discount</li>
</ul><strong>Enchant Key</strong> &ndash;&nbsp; Price: $649, or $40 per month after down payment.

<p>Details</p>

<ul><li>~ 150 blockout dates</li>
	<li>Can hold 4&nbsp;reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>10% merchandise discount</li>
	<li>10% food &amp; beverage discount</li>
</ul><strong>Imagine Key</strong> &ndash; Exclusive to Southern California Residents &ndash; $399, or $19 per month after down payment.

<p>Details</p>

<ul><li>~ 235 blockout dates</li>
	<li>Can hold 2 reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>10% merchandise discount</li>
	<li>10% food &amp; beverage discount</li>
</ul><p>A monthly payment plan is available to California residents, after a $179 down payment.</p>
</div>

<div class="tabcontent" id="City">Check with your employer, school or credit union to see if any other discounts are available through them.</div>

<p>&nbsp;</p>

<h3>Additional Discounts</h3>

<p>Did we miss an offer? If you know of an authorized discount on Disneyland Resort tickets, standing offers for Annual Passholders from non-Disney vendors, or other promotions which might interest our readers, please drop us a note!</p>

<h4>New! Just click the category you want to expand (or close).</h4>

<h5 class="collapsible" id="ForEveryone">Everyone</h5>

<div class="content" id="Everyone">
<p>Purchase with purchase offers &ndash; Disneyland Resort shops frequently offer a reduced-price souvenir (often a tote bag, watch, or blanket) with a qualifying minimum purchase. These are offered at Disney-operated stores only, and selection may vary by location.</p>

<p>Disney usually allows customers to purchase more than one of the offers in a qualifying transaction, so if you spend $40 or more you can buy both items currently available if you wish. If you're a passholder, the minimum purchase is calculated after your discount, and your discount does not apply to the promotional item.</p>
</div>

<h5 class="collapsible">Magic Key Holders</h5>

<div class="content">
<p>Magic Key Holders receive discounts on food and merchandise at participating locations, based on Magic Key type. Visit the <a href="https://disneyland.disney.go.com/passes/discounts/" target="_blank">Magic Key Discounts</a> website for current details.</p>
</div>

<h5 class="collapsible">Disney Rewards VISA Credit Card Holders</h5>

<div class="content">
<p>See the <a href="https://disneyrewards.com/" target="_blank">Disney Visa website</a> for terms and conditions for all of these promotions.</p>

<p>Disney Magic Shot at Disney California Adventure &ndash; cardholders have access to a private photo opportunity at Disney California Adventure, where a Disney character will be digitally added to your photo. The location is open daily from 10:30am &ndash; 1:30pm., and is adjacent to the Monsters, Inc. attraction in Hollywood Land. Members receive one free image download per visit.</p>

<p>Star Wars Magic Shot at Disneyland &ndash; cardholders have access to a private photo opportunity outside of the Star Wars Launch Bay in Tomorrowland, across from Autopia. This is open daily from 2:00 to 6:00 p.m. Members receive one free image download per visit, and Star Wars character will be digitally added to your photo.</p>

<hr><p>Disneyland Resort merchandise &ndash; cardholders also receive 10% off qualifying merchandise purchases of $50 or more from Disney-operated retail stores.</p>

<hr><p>Disneyland Resort dining &ndash; 10% off at selected Disneyland Resort restaurants, (River Belle Terrace, French Market, Cocina Cucamonga, Wine Country Trattoria (lunch), Paradise Garden Grill, , and Storyteller's Caf&eacute; (lunch).</p>

<hr><p>Downtown Disney District dining and merchandise &ndash; 10% off at Ralph Brennan's Jazz Kitchen (maximum discount of $40, excludes alcohol), Wetzel's Pretzels, and Alamo Rent a Car.</p>

<hr><p>Disneyland Resort Guided Tours &ndash; 15% off the "Welcome to Disneyland," "A Walk in Walt's Footsteps," "Discover the Magic," and "Cultivating the Magic" guided tours.</p>
</div>

<h5 class="collapsible">Southern California Residents</h5>

<div class="content">
<h4>SoCal Resident Ticket Offer</h4>

<p>See above.</p>

<p>If you know of an offer that we've missed, please <a href="mailto:parkupdates@mouseplanet.com">drop us an email</a> with the details.</p>
</div>

<h5 class="collapsible">Disney Vacation Club Members</h5>

<div class="content">
<p>None currently available</p>

<p>If you know of an offer that you think most Members don't know about, please <a href="mailto:parkupdates@mouseplanet.com">drop us an email</a> with the details.</p>
</div>

<h5 class="collapsible">Service Members</h5>

<div class="content">
<p>Disneyland Resort Military Discounts</p>

<p>Disneyland has not yet announced details of a 2021 Military Salute program.</p>

<p>If you purchased a ticket under the 2020 program, the expiration date will be extended through December 16, 2021. Tickets may be used on non-consecutive days.</p>
</div>

<h5 class="collapsible">Hotel &amp; Travel Packages</h5>

<div class="content">
<p>Costco Travel Packages &ndash; many different travel packages including visits to Disneyland and Disneyland hotels are available through <a href="http://www.costcotravel.com/Specialty/Disney/Disneyland-Resort" target="_blank">Costco</a>.</p>

<hr><p>Disney's Resort Magic and Good Neighbor Magic Packages &ndash; these package includes accommodations in one of the three resort hotels or at one of 40 Good Neighbor hotels, along with theme park admission. The packages also come with a variety of extra inclusions and bonuses, usually a souvenir pin and lanyard, and discount coupons for various Downtown Disney merchants.</p>

<p>Contact Disney Travel at <a href="tel:(714)%20520-5050">(714) 520-5050</a>, book on line. through the <a href="https://disneyland.disney.go.com/vacation-packages/good-neighbor-hotel-package/">Disneyland website</a>, or call your favorite travel agent to inquire about these packages.</p>
</div>

<p>If you can't see the categories, please let us know!</p>

<hr><h3 class="Jump" id="ParkHours" name="ParkHours" onclick="testThoseClicks(this.id)">Park Schedule/Blockout Dates</h3>

<ul><li>DL &ndash; Disneyland</li>
	<li>DCA &ndash; Disney California Adventure</li>
</ul><p>Early Admission &ndash; full description available on the <a href="https://disneyland.disney.go.com/guest-services/early-admission-options/">Disneyland website</a>:</p>

<ul><li><span style="color: #ff0000;">MM &ndash; Magic Mornings for 3-plus day ticket holders and promotional "bonus" tickets.</span> <span style="color: #ff0000;">(Not currently offered)</span></li>
	<li><span style="color: #ff0000;">EMH &ndash; Extra Magic Hour for Disneyland Resort Hotel Guests. (Not currently offered)</span></li>
</ul><p>Disneyland Resort Special Events:</p>

<ul><li>F&amp;W &ndash; Disney California Adventure Food &amp; Wine Festival</li>
	<li>GN &ndash; Grad Nite.</li>
	<li>OBB &ndash; Oogie Boogie Bash at Disney California Adventure</li>
</ul><p>The Ticket Tier calendar is published on the <a href="https://disneyland.disney.go.com/tickets/?price=guest#about1DayTickets">Disneyland website</a> for the next eight to 11 months.</p>

<table align="center" border="0" cellspacing="5" style="width:98%;"><tbody><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">&nbsp;</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">1/10</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="16%">1/11</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">1/12</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="16%">1/13</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">1/14</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="16%">1/15</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">&nbsp;</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">&nbsp;</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 9a-9p</p>

			<p>DCA Hours: 9a-9p</p>

			<p>Downtown Disney Hours: 8a-10p</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 9a-9p</p>

			<p>DCA Hours: 9a-9p</p>

			<p>Downtown Disney Hours: 8a-10p</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 9a-9p</p>

			<p>DCA Hours: 9a-9p</p>

			<p>Downtown Disney Hours: 8a-10p</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 9a-9p</p>

			<p>DCA Hours: 9a-9p</p>

			<p>Downtown Disney Hours: 8a-10p</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 9a-11p</p>

			<p>DCA Hours: 9a-9p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-9p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">&nbsp;</td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/16</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/17</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/18</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/19</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/20</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/21</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/22</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-9p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 9a-8p</p>

			<p>DCA Hours: 9a-8p</p>

			<p>Downtown Disney Hours: 8a-9p</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 9a-8p</p>

			<p>DCA Hours: 9a-8p</p>

			<p>Downtown Disney Hours: 8a-9p</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 9a-8p</p>

			<p>DCA Hours: 9a-8p</p>

			<p>Downtown Disney Hours: 8a-9p</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 9a-8p</p>

			<p>DCA Hours: 9a-8p</p>

			<p>Downtown Disney Hours: 8a-9p</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 9a-11p</p>

			<p>DCA Hours: 9a-9p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-12a</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-1a</p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>None</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/23</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/24</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/25</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/26</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/27</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/28</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/29</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 9a-8p</p>

			<p>DCA Hours: 9a-8p</p>

			<p>Downtown Disney Hours: 8a-9p</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 9a-8p</p>

			<p>DCA Hours: 9a-8p</p>

			<p>Downtown Disney Hours: 8a-9p</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 9a-8p</p>

			<p>DCA Hours: 9a-8p</p>

			<p>Downtown Disney Hours: 8a-9p</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 9a-8p</p>

			<p>DCA Hours: 9a-8p</p>

			<p>Downtown Disney Hours: 8a-9p</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 9a-11p</p>

			<p>DCA Hours: 9a-9p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-12a</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-1a</p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/30</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/31</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/1</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/2</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/3</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/4</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/5</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-9p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-8p</p>

			<p>DCA Hours: 8a-8p</p>

			<p>Downtown Disney Hours: 8a-9p</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-7p</p>

			<p>DCA Hours: 8a-8p</p>

			<p>Downtown Disney Hours: 8a-9p</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-8p</p>

			<p>DCA Hours: 8a-8p</p>

			<p>Downtown Disney Hours: 8a-9p</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-7p</p>

			<p>DCA Hours: 8a-8p</p>

			<p>Downtown Disney Hours: 8a-9p</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-9p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year;<br>
			Sweethearts Nite Event </strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year;<br>
			Sweethearts Nite Event </strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/6</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/7</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/8</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/9</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/10</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/11</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/12</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-9p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-8p</p>

			<p>DCA Hours: 8a-8p</p>

			<p>Downtown Disney Hours: 8a-9p</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-7p</p>

			<p>DCA Hours: 8a-8p</p>

			<p>Downtown Disney Hours: 8a-9p</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-8p</p>

			<p>DCA Hours: 8a-8p</p>

			<p>Downtown Disney Hours: 8a-9p</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-7p</p>

			<p>DCA Hours: 8a-8p</p>

			<p>Downtown Disney Hours: 8a-9p</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-12a</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-1a</p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year;<br>
			Sweethearts Nite Event </strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year;<br>
			Sweethearts Nite Event </strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/13</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/14</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/15</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/16</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/17</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/18</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">2/19</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-9p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-7p</p>

			<p>DCA Hours: 8a-9p</p>

			<p>Downtown Disney Hours: 8a-10p</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-9p</p>

			<p>DCA Hours: 8a-8p</p>

			<p>Downtown Disney Hours: 8a-10p</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-9p</p>

			<p>DCA Hours: 8a-8p</p>

			<p>Downtown Disney Hours: 8a-10p</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-9p</p>

			<p>DCA Hours: 8a-8p</p>

			<p>Downtown Disney Hours: 8a-10p</p>
			</td>
			<td style="vertical-align: top;">
			<p>DL Hours: 8a-11p</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-12a</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p>DL Hours: 8a-12a</p>

			<p>DCA Hours: 8a-10p</p>

			<p>Downtown Disney Hours: 8a-1a</p>
			</td>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year;<br>
			Sweethearts Nite Event </strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
			<td bgcolor="#cccccc" style="vertical-align: top;">Resort Events:<br><strong>Lunar New Year</strong></td>
		</tr></tbody><tbody></tbody></table><p>&nbsp;</p>

<h3 class="Jump JumpLast" name="Bottom" onclick="javascript:location.href='#TOPTOP'">Share, Links, Comments &amp; More</h3>

<p><script>
/* First collapse sections that are to be closed on page load */

var y = document.getElementsByClassName("content");
var i;
for (i = 0; i < y.length; i++) {
  y[i].style.display = "none";
}

var z = document.getElementsByClassName("tabcontent");
var i;
for (i = 0; i < z.length; i++) {
  z[i].style.display = "none";
}



/* Next up: Auto Generate the News Headlines */
/* The format is a series of jump links <a href="#LINK">LINK | etc. */

var ListOfHeadlines="";
var JumperIDs=[];
var JumperNews=[];

var BlueJumps=document.getElementsByClassName("jumpNews");
var GreenJumps=document.getElementsByClassName("Jump");

for (i=0; i<BlueJumps.length; i++) {

   if (i||0) ListOfHeadlines=ListOfHeadlines+" | ";

   JumperIDs[i]="#"+BlueJumps[i].id;
   JumperNews[i]=BlueJumps[i].innerHTML;
   
   ListOfHeadlines=ListOfHeadlines+JumperNews[i].link(JumperIDs[i]);
   
  }

document.getElementById("Headlines").innerHTML = ListOfHeadlines;

function openCategory(evt, categoryName) {
    var i, htabcontent, htablinks;
    htabcontent = document.getElementsByClassName("htabcontent");
    for (i = 0; i < htabcontent.length; i++) {
        htabcontent[i].style.display = "none";
    }
    htablinks = document.getElementsByClassName("htablinks");
    for (i = 0; i < htablinks.length; i++) {
        htablinks[i].className = htablinks[i].className.replace(" activeH", "");
    }
    document.getElementById(categoryName).style.display = "block";
    evt.currentTarget.className += " activeH";
}

// Get default elements and click 
document.getElementById("OpenTab").click();

var coll = document.getElementsByClassName("collapsible");
var i;

for (i = 0; i < coll.length; i++) {
    coll[i].addEventListener("click", function() {
        this.classList.toggle("active");
        var content = this.nextElementSibling;
        if (content.style.display === "block") {
            content.style.display = "none";
        } else {
            content.style.display = "block";
        }
    });
}

document.getElementById("ForEveryone").click();
document.getElementById("ThisYear").click();
 
 function openTicket(evt, ticketName) {
    var i, tabcontent, tablinks;
    tabcontent = document.getElementsByClassName("tabcontent");
    for (i = 0; i < tabcontent.length; i++) {
        tabcontent[i].style.display = "none";
    }
    tablinks = document.getElementsByClassName("tablinks");
    for (i = 0; i < tablinks.length; i++) {
        tablinks[i].className = tablinks[i].className.replace(" active", "");
    }
    document.getElementById(ticketName).style.display = "block";
    evt.currentTarget.className += " active";
    
}
 
 // Get the elements with id="OpenMeToo" and click on them
document.getElementById("OpenMeToo").click();
 /* Open One Day Ticket by default */
 
// Get the modal
var modal = document.getElementById('myModal');

// Get the button that opens the modal
var btn = document.getElementById("myBtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
    modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
    modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
    if (event.target == modal) {
        modal.style.display = "none";
    }
}


var GreenJumps=document.getElementsByClassName("Jump");
var BlueJumps=document.getElementsByClassName("jumpNews");

function testThoseClicks(obj) {

if (obj == undefined) NextID="#TOPTOP";

else {

for (i=0; i<GreenJumps.length; i++) {
if (GreenJumps[i].id==obj)
   NextID="#"+GreenJumps[i+1].id;
} }

location.href=NextID;

}

function testThoseNewsClicks(obj) {

if (obj == undefined) NextID="#news1";

else {

for (i=0; i<BlueJumps.length; i++) {
if (BlueJumps[i].id==obj)
   NextID="#"+BlueJumps[i+1].id;
} }

location.href=NextID;

}

</script></p>
<p>&nbsp</p>
					<p>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-format="autorelaxed"
						     data-ad-client="ca-pub-8218384467922636"
						     data-ad-slot="7483507399"></ins>
						<script>
						     (adsbygoogle = window.adsbygoogle || []).push({});
						</script>

					</p>

					</div>
				<div class="social-block">
					<div class="info-share">
						<h4>Share this article</h4>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-514bcc3157fb0a34" async="async"></script>
							<div class="addthis_sharing_toolbox"></div>
					</div>
					<div class="info-tag">
						<h4>Tags</h4>
						<ul class="list-tags">
							<li><a href="/tag/2/Disneyland_Resort_Update/">Disneyland Resort Update</a></li>						</ul>
					</div>
				</div>

				<article class="article-info">
					<h4>Similar Articles</h4>
					<ul class="list-articles">

							<li>	<a href="/13092/Disneyland_Resort_Update_for_January_3___9_2022" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/349026-2/2022Cover.jpg" alt="Disneyland Resort Update for January 3 -  9, 2022" width="261" height="193"></a>	<a href="/13092/Disneyland_Resort_Update_for_January_3___9_2022" class="title">Disneyland Resort Update for January 3 -  9, 2022</a>	<br /><span class="author">by <a href="/13092/Disneyland_Resort_Update_for_January_3___9_2022" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2022-01-03">January 3, 2022</time></span>  </li><li>	<a href="/13090/Disneyland_Resort_Update_for_December_29_2021__January_2_2022" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/349016-2/MSTrain-122721-AVP.jpg" alt="Disneyland Resort Update for December 29, 2021 - January 2, 2022" width="261" height="193"></a>	<a href="/13090/Disneyland_Resort_Update_for_December_29_2021__January_2_2022" class="title">Disneyland Resort Update for December 29, 2021 - January 2, 2022</a>	<br /><span class="author">by <a href="/13090/Disneyland_Resort_Update_for_December_29_2021__January_2_2022" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2021-12-29">December 29, 2021</time></span>  </li><li>	<a href="/13084/Disneyland_Resort_Update_for_December_20__26_2021" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/348068-2/IMG_7505.jpeg" alt="Disneyland Resort Update for December 20 - 26, 2021" width="261" height="193"></a>	<a href="/13084/Disneyland_Resort_Update_for_December_20__26_2021" class="title">Disneyland Resort Update for December 20 - 26, 2021</a>	<br /><span class="author">by <a href="/13084/Disneyland_Resort_Update_for_December_20__26_2021" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2021-12-20">December 20, 2021</time></span>  </li>


					</ul>					
				</article>
			</div>

			<div class="comment-block">
				<div class="holder">
					<h2>Comments</h2>
					<ol class="list-comments">

						<li><strong class="comment-info"><a href="https://mousepad.mouseplanet.com/showthread.php?t=311016" target="_blank">Discuss this article on MousePad.</a></strong>						
					</ol>
				</div>
			</div>
			<div class="ad-holder has-margin">
					<!-- ros_footer -->
<div id='div-gpt-ad-1324422172992-25' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-25'); });
</script>
</div>			</div>
		</main>
		<footer id="footer">
			<div class="footer-area">
				<div class="holder">
					<article class="col-left">
						<h2>About MousePlanet</h2>
						<p>MousePlanet is your independent consumer guide to Disney travel and vacations, covering Disneyland, Walt Disney World and the Disney Cruise Line. Look to MousePlanet for daily news, weekly theme park updates, and detailed travel and resort guides for your favorite Disney destinations. As with any endeavor of this size and complexity, we couldn't hope to succeed without the assistance of our readers. We encourage you to submit news, updates and feedback from your Disney travels.</p>
					</article>
					<article class="col-right">
						<h2>Join Our Newsletter</h2>
						<p>Subscribe to our weekly newsletter for all the latest updates.</p>


							<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
							   <div style="color:#5b5b5b; background-color:#146cba; border-radius:5px;">
							       <span id="success_message" style="display:none;">
							           <div style="text-align:center;"><h3>Thanks for signing up!</h3></div>
							       </span>
							       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
							           <p></p>
							           <div class="email-form">
							           <!-- The following code must be included to ensure your sign-up form works properly. -->
							           <input data-id="ca:input" name="ca" value="37989a29-c267-4e1d-b2a8-6939f994d994" type="hidden">
							           <input data-id="list:input" name="list" value="1" type="hidden">
							           <input data-id="source:input" name="source" value="EFD" type="hidden">
							           <input data-id="required:input" name="required" value="list,email" type="hidden">
							           <input data-id="url:input" name="url" value="" type="hidden">
							           <p data-id="Email Address:p" > <input data-id="Email Address:input" name="email" value="" placeholder="Email Address" maxlength="80" type="text">
							           <input type="submit"  data-enabled="enabled" value="Go">
							           </div>
							       </form>
							   </div>
							</div>
							<script type='text/javascript'>
							   var localizedErrMap = {};
							   localizedErrMap['required'] = 		'This field is required.';
							   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
							   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
							   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
							   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
							   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
							   localizedErrMap['list'] = 			'Please select at least one email list.';
							   localizedErrMap['generic'] = 		'This field is invalid.';
							   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
							   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
								localizedErrMap['state_province'] = 'Select a state/province';
							   localizedErrMap['selectcountry'] = 	'Select a country';
							   var postURL = 'https://visitor2.constantcontact.com/api/signup';
							</script>
							<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
						
						
						<h3>Follow us on</h3>
						<ul class="social-networks">
							<li><a class="facebook" href="https://www.facebook.com/mouseplanet">Facebook</a></li>
							<li><a class="twitter" href="https://twitter.com/MousePlanet">Twitter</a></li>
							<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo">YouTube</a></li>
							<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
						</ul>
					</article>
					<div class="info-wrap">
						<ul class="footer-links">
							<li><a href="/misc/16/About_Us">About</a></li>
							<li><a href="/Contact">Contact Us</a></li>
							<li><a href="/misc/41/Linking_to_MousePlanet">Link to Us</a></li>
							<li><a href="/misc/40/Legal_Information__Privacy_Policy">Legal information and privacy policy </a></li>
						</ul>
						<!-- copyright of the page -->
						<span class="copyright">&copy; 2000-2022 MousePlanet</span>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="holder">
					<p>MousePlanet is not associated in any official way with the Walt Disney Company, its subsidiaries. or its affiliates. The official Disney site is available at <a class="site-link" href="https://www.disney.com" target="_blank">www.disney.com</a>. This MousePlanet Web site provides independent news articles, commentary, editorials, reviews. and guides about the Walt Disney Co. All information on this site is subject to change. Please contact destinations in advance to confirm the most up-to-date information.</p>
				</div>
			</div>
			<img src="/images/100px.png">			
		</footer>			</div>
	<!-- required stylesheets and scripts -->
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="/js/jquery-1.11.2.min.js"><\/script>')</script>
	<script type="text/javascript" src="/js/jquery.main.js"></script>

	<script>$(function() {

	    var $allVideos = $("iframe[src*='//player.vimeo.com'], iframe[src*='//www.youtube.com'], object, embed"),
	    $fluidEl = $("p.phototour");

		$allVideos.each(function() {

		  $(this)
		    // jQuery .data does not work on object/embed elements
		    .attr('data-aspectRatio', this.height / this.width)
		    .removeAttr('height')
		    .removeAttr('width');

		});

		$(window).resize(function() {

		  var newWidth = $fluidEl.width();
		  $allVideos.each(function() {

		    var $el = $(this);
		    $el
		        .width(newWidth)
		        .height(newWidth * $el.attr('data-aspectRatio'));

		  });

		}).resize();
	});</script>



</body>
</html>

