

<!DOCTYPE html>
<html>
<head>
	<!-- AID: 13113 - 2022-02-08 - 101  -->

	<!-- set the encoding of your site -->
	<meta charset="utf-8">
	<!-- set the viewport width and initial-scale on mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

	<title> Mouseplanet - Walt Disney World Resort Update for February 8-14, 2022 by Alan S. Dalinka </title>

	<!-- include the site stylesheet -->
	<link media="all" rel="stylesheet" href="/css/fancybox.css" />
	<link media="all" rel="stylesheet" href="/css/all.css">

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MousePlanet" />
	<meta name="twitter:title" content="Walt Disney World Resort Update for February 8-14, 2022" />
	<meta name="twitter:description" content="We have just a little news but some new views from around Walt Disney World Resort; there's an airline merger of carriers that serve Orlando; the Smithsonian wants your Disney photos; and more!" />
	<meta name="twitter:image:src" content="https://www.mouseplanet.info/gallery/d/349571-2/ASD-MK-02-02-2022+-+1.jpeg" />
	<meta property="og:url"                content="https://www.mouseplanet.com/13113/Walt_Disney_World_Resort_Update_for_February_814_2022" />
	<meta property="og:type"               content="article" />
	<meta property="og:title"              content="Walt Disney World Resort Update for February 8-14, 2022" />
	<meta property="og:description"        content="We have just a little news but some new views from around Walt Disney World Resort; there's an airline merger of carriers that serve Orlando; the Smithsonian wants your Disney photos; and more!" />
	<meta property="og:image"              content="https://www.mouseplanet.info/gallery/d/349571-2/ASD-MK-02-02-2022+-+1.jpeg" />
	
	<link rel="image_src" href="https://www.mouseplanet.info/gallery/d/349571-2/ASD-MK-02-02-2022+-+1.jpeg" / >	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/articles_feed.xml" />

	
<script type="text/javascript">
String.prototype.trim = function() {
  return this.replace ( /^\s+|\s+$/g, "" );
};
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97843-1');
</script>



<!-- Start Google Adsense Mobile Vignettes -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8218384467922636",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Adsense Mobile Vignettes -->



<!-- QST ADS
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
END OF QST ADS -->

		
	<!-- Start Google DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
		
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			
		var mapping = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping1 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping2 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping3 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping4 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping5 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping6 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping7 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping8 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping9 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping10 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping11 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping12 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping13 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		
			    googletag.defineSlot('/1046630/wdw_pu_lb', [[300, 250], [728, 90]], 'div-gpt-ad-1324422172992-34').defineSizeMapping(mapping9).addService(googletag.pubads());	    googletag.defineSlot('/1046630/wdw_pu_cube', [[300, 600], [300, 250]], 'div-gpt-ad-1324422172992-33').addService(googletag.pubads());			
		googletag.defineSlot('/1046630/ros_footer', [728, 90], 'div-gpt-ad-1324422172992-25').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	    googletag.pubads().collapseEmptyDivs();
	
		});
		</script>
		<!-- End Google DFP -->			
		

	<script type="text/javascript">
		$(document).ready(function() {
			var photoList = $('.phototour img');
			if (photoList.length) {
				$('meta[name="twitter:image:src"]').attr('content', photoList[0].src);
			}
		});
	</script>

</head>
<body>
	<!-- main container of all the page elements -->
	<div id="wrapper">
		

<div class="top-bar">
			<div class="top-holder">
				<ul class="social-networks">
					<li><span class="text-follow">Follow us on</span></li>
					<li><a class="facebook" href="https://www.facebook.com/mouseplanet" target="_blank">Facebook</a></li>
					<li><a class="twitter" href="https://twitter.com/MousePlanet" target="_blank">Twitter</a></li>
					<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo" target="_blank">Youtube</a></li>
					<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
				</ul>
			</div>
		</div>
		<!-- header of the page -->
		<header id="header">
			<div class="holder">
				<!-- logo of the page -->
				<div class="logo">
					<a href="/"><img src="/mplogo.gif" alt="MousePlanet"></a>
				</div>
				<!-- main navigation of the page -->
				<nav id="nav">
					<!-- <div class="open-close"> -->
					<a href="#" class="nav-opener"><span></span></a>
					<div class="drop">
						<!-- search-form of the page -->
						<form action="/search.php" class="search-form" method="post">
							<fieldset>
								<div class="row">
									<input type="search" id="t" name="t" placeholder="Search">
									<input type="submit">
								</div>
							</fieldset>
						</form>
						<ul>
							<li>
								<a href="/articles.php">Articles</a>
							</li>
							<li><a href="/guide/1/Disneyland-Resort">Disneyland Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/1/Disneyland-Resort">Quick Facts</a></li>
									<li><a href="/tag/2/Disneyland_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/448/Disneyland-Resort/Disneyland-Park">Disneyland</a></li>
									<li><a href="/guide/274/Disneyland-Resort/Disney-California-Adventure">Disney California Adventure</a></li>
									<li><a href="/guide/464/Disneyland-Resort/Downtown-Disney">Downtown Disney</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?53-Trip-Reports-from-California">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="/guide/2/Walt-Disney-World">Walt Disney World Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/2/Walt-Disney-World">Quick Facts</a></li>
									<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/550/Walt-Disney-World/Magic-Kingdom">Magic Kingdom</a></li>
									<li><a href="/guide/303/Walt-Disney-World/Epcot">Epcot</a></li>
									<li><a href="/guide/436/Walt-Disney-World/Disneys-Hollywood-Studios">Disney's Hollywood Studios</a></li>
									<li><a href="/guide/15/Walt-Disney-World/Disneys-Animal-Kingdom">Disney's Animal Kingdom</a></li>
									<li><a href="/guide/395/Walt-Disney-World/Downtown-Disney">Downtown Disney / Disney Springs</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?54-Trip-Reports-from-Floridaa">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="http://mousepad.mouseplanet.com">Forum</a></li>
						</ul>
					</div>
					<!-- </div> -->
				</nav>
			</div>
		</header>		<!-- contain main informative part of the site -->
		<main id="main" role="main">
			<div class="holder padding">
				<div class="ad-holder">
					<!-- wdw_pu_lb -->
<div id='div-gpt-ad-1324422172992-34'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-34'); });
</script>
</div>				</div>

				<div class="heading">
										<h1>Walt Disney World Resort Update for February 8-14, 2022</h1>
					
											by <a href="/author/91/Alan_S_Dalinka/" class="name">Alan S. Dalinka</a>, staff writer						<a href="/contact/w/91/Alan-S.-Dalinka" title='Send Alan S. Dalinka an email'><img src="/images/mail.png" height="20"></a>
										<time datetime="2022-02-08">February 8, 2022</time>
				</div>

				<div class="content-holder">
					<div class="ad-block">
						<h6>Advertisement</h6>
						<div class="ad-holder">
							<!-- wdw_pu_cube -->
<div id='div-gpt-ad-1324422172992-33'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-33'); });</script>
</div>						</div>
					</div>
					<div class="text-holder">
						<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><head><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">/* Style Definitions for Enhancements */

phototour.img {display:block;
  max-width:560px;
  max-height:480px;
  margin-left: auto;
  margin-right: auto;
  text-align:center; }

h3.Jump {
	background-color: #e6ffe6;
	padding: 10px 1px;
	width: 100%;
	border: none;
	text-align: left;
	outline: none;
	font-size: 20px;
	line-height: 26px;
	box-shadow: 0 8px 6px 0 rgba(0,0,0,0.19), 0 3px 10px 0 rgba(0,0,0,0.19);
}

h4.jumpNews {
	background-color: #d6f2f9;
	padding: 10px 5px;
	width: 100%;
	border: none;
	text-align: left;
	outline: none;
	font-size: 16px;
	line-height: 22px;
	box-shadow: 0 8px 6px 0 rgba(0,0,0,0.19), 0 3px 10px 0 rgba(0,0,0,0.19);
}

h5 {
	background-color: #dec6f7;
	padding: 10px 5px;
	width: 100%;
	border: none;
	text-align: left;
	outline: none;
	font-size: 16px;
	line-height: 22px;
	box-shadow: 0 8px 6px 0 rgba(0,0,0,0.19), 0 3px 10px 0 rgba(0,0,0,0.19);
}

em.NEW {
	font-weight: bold;
	padding: 2px 2px;
	font-style: italic;
	background-color:#00FF00;
	}

h3.HeadBox {
	border:2px solid black; 
	width:99%; 
	background-color: white; 
	padding: 10px 10px; 
	margin-bottom: 12px; 
	font-weight: 900;
}

/* Sliding picture boxes */ 
.PhotoSliderBox { 
	width:98%;  
	overflow:auto;  
	margin:0 auto;  
	background-color: #FAFAD2;  
	border: 1px dotted grey;
}

.SliderLtd { 
	width: 5500px;  
	font-size:12px;  
	white-space: nowrap;  
	max-height:350px;  
	margin-top:10px;  
	margin-left:3px;
}

.picBox{ 
	width:335px; 
	margin-right:5px; 
	margin-left:1px; 
	padding-right:10px; 
	float:left; 
	white-space: normal; 
	text-align: justify;
    font-weight: bold;

}

.picBox2{ 
	width:415px; 
	margin-right:5px; 
	margin-left:1px; 
	padding-right:10px; 
	float:left; 
	white-space: normal; 
	text-align: justify;
}

.picBox img{ 
	width:320px; 
	height:240px; 
	border:solid 2px #2d7ac0;
}

.picBox2 img{
    width:400px; 
	height:169px; 
	border:solid 2px #2d7ac0;
}


#picBoxLtd p, #picBoxLtd em{ 
	text-align:justify; 
	font-weight: bold; 
	font-family: Arial, Helvetica, sans-serif; 
	font-size: 100%; 
	font-style:normal;  
	padding:2px;
}
</style><!-- END: Style Definitions --></head><body><h3 class="HeadBox" id="TOPTOP" name="TOPTOP">Walt Disney World Resort Update for February 8-14, 2022</h3>

<blockquote>
<p class="PhotoSliderBox" style="padding:10px;">You can view a larger version of each of the photos included in the Update by clicking on the photo. Each photo will open in a separate tab without a caption rather than a slideshow-type gallery like we had in the past.</p>
</blockquote>

<h3 class="Jump" id="WritersNote" name="WritersNote">&nbsp;News, Views &amp; Writer's Note</h3>

<p>In case you missed it in yesterday's MousePlanet <a href="https://www.mouseplanet.com/13112/Disneyland_Resort_Update_for_February_7__13_2022" target="_blank">Disneyland Resort Update</a>, Adrienne Vincent-Phoenix shared the biggest Disney story impacting Florida: the maiden voyage of the <em>Disney Wish</em>, the fifth ship in Disney Cruise Line's growing fleet, has been postponed due to COVID-related construction delays at the Meyer Werft shipyard in Germany. The delivery delay will also impact a Disney Vacation Club member trip, and 10 additional sailings.</p>

<p>Those that had booked the effected sailings have received emails with their options for rebooking, discounts, credits, and refunds. We'll pass along any additional news as we learn it.</p>

<p>As for The Walt Disney World Resort itself, there were no major news announcements of note this week. As I have been saying since the year started, stay tuned in the days and weeks ahead, with more announcements about what else may be reopening as they trickle out here and there. As we get further in to February, it's pretty common to start seeing more of the summer announcements and maybe even some of the fall announcements being made.</p>

<p>The Walt Disney Company's annual meeting of shareholders is coming up March 9 and will be streamed via webcast at <a href="https://disney.com/investors" target="_blank">disney.com/investors</a>. The annual meetings do not necessarily address new offerings for the parks and resorts (those usually come at D23 EXPO or, to a lesser extent, Destination D events).&nbsp;It would&nbsp;be a welcome surprise to see the Company choose&nbsp;to address the growing Disney Parks fans' complaints about the current state of the operations of the parks and resorts by making some additional announcements there. I don't recommend getting your hopes too high.</p>

<h4 class="jumpNews" id="news1" name="news1">Views Around The World</h4>

<p>Last Wednesday afternoon, I made my first visit to Magic Kingdom since early during the Holiday Season. Attraction wait times were rather high, though the park did not feel especially crowded. I rode the PeopleMover and walked a lap around the park before hopping on the monorail to walk a lap around EPCOT. I also got over to Disney Springs last week for the first time in awhile and finally had a chance to get the 50th Anniversary edition of the Annual Pass (which does not require additional payment or making any changes to my old-version pass that expires this summer).</p>

<h5>Magic Kingdom</h5>

<div class="PhotoSliderBox">
<div id="picBoxLtd" style="width:5500px;font-size:12px; white-space: nowrap; max-height:350px; margin-top:10px; margin-left:3px;">
<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349571-2/ASD-MK-02-02-2022+-+1.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349571-2/ASD-MK-02-02-2022+-+1.jpeg"></a><br>
Courtesy parking trams have been running at Magic Kingdom parking for a few months already, but this was my first close-up view.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349576-2/ASD-MK-02-02-2022+-+2.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349576-2/ASD-MK-02-02-2022+-+2.jpeg"></a><br>
The new shades of blue coloring coming to roadways have made their way to the vacation planning booths at the TTC.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349581-2/ASD-MK-02-02-2022+-+3.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349581-2/ASD-MK-02-02-2022+-+3.jpeg"></a><br>
Princess cavalcades continue down Main Street U.S.A..</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349586-2/ASD-MK-02-02-2022+-+4.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349586-2/ASD-MK-02-02-2022+-+4.jpeg"></a><br>
The Main Street Philharmonic appeared on Cinderella Castle&rsquo;s stage.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349591-2/ASD-MK-02-02-2022+-+5.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349591-2/ASD-MK-02-02-2022+-+5.jpeg"></a><br>
Installation of the outer &ldquo;skin&rdquo; on the outdoor portion of the TRON Lightcycle Run attraction has begun.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349596-2/ASD-MK-02-02-2022+-+6.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349596-2/ASD-MK-02-02-2022+-+6.jpeg"></a><br>
From the Fantasyland station, less of the TRON attraction is visible than during prior visits.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349606-2/ASD-MK-02-02-2022+-+8.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349606-2/ASD-MK-02-02-2022+-+8.jpeg"></a><br>
Over in Frontierland, seasonal refurbishment is underway at Splash Mountain.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349601-2/ASD-MK-02-02-2022+-+7.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349601-2/ASD-MK-02-02-2022+-+7.jpeg"></a><br>
My Disney Experience shows February 10 as the final date of the routine refurbishment of Splash Mountain.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349611-2/ASD-MK-02-02-2022+-+9.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349611-2/ASD-MK-02-02-2022+-+9.jpeg"></a><br>
Disney has not yet announced when Splash Mountain will close to be re-themed to &ldquo;The Princess and the Frog.&rdquo;</div>
</div>
</div>

<p style="margin-left:1%">Photos by Alan S. Dalinka.</p>

<h5>EPCOT</h5>

<div class="PhotoSliderBox">
<div id="picBoxLtd" style="width:5500px;font-size:12px; white-space: nowrap; max-height:350px; margin-top:10px; margin-left:3px;">
<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349541-2/ASD-EP-02-02-2022+-+4.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349541-2/ASD-EP-02-02-2022+-+4.jpeg"></a><br>
I got my first look at the Starblaster installed outside the future entrance to Guardians of the Galaxy: Cosmic Rewind.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349536-2/ASD-EP-02-02-2022+-+3.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349536-2/ASD-EP-02-02-2022+-+3.jpeg"></a><br>
The Starblaster stands tall over the construction wall outside the future entrance to the attraction.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349525-2/ASD-EP-02-02-2022+-+1.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349525-2/ASD-EP-02-02-2022+-+1.jpeg"></a><br>
With the &ldquo;center&rdquo; of the former portion of Future World now called &ldquo;World Celebration&rdquo; blocked by construction, the first view I got of the Starblaster was this rear view, walking from the &ldquo;front&rdquo; of the park toward World Showcase.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349531-2/ASD-EP-02-02-2022+-+2.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349531-2/ASD-EP-02-02-2022+-+2.jpeg"></a><br>
The new quick service location in the World Celebration neighborhood taking the place of the Electric Umbrella (and named Connections Caf&eacute; and Eatery) has changing color lights inside that can be seen when walking past on the World Discovery side.</div>
</div>
</div>

<p style="margin-left:1%">Photos by Alan S. Dalinka.</p>

<div class="PhotoSliderBox">
<div id="picBoxLtd" style="width:5500px;font-size:12px; white-space: nowrap; max-height:350px; margin-top:10px; margin-left:3px;">
<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349546-2/ASD-EP-02-02-2022+-+5.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349546-2/ASD-EP-02-02-2022+-+5.jpeg"></a><br>
EPCOT International Festival of the Arts continues through February 21.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349556-2/ASD-EP-02-02-2022+-+7.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349556-2/ASD-EP-02-02-2022+-+7.jpeg"></a><br>
In case there was any doubt, there are no more Figment popcorn buckets, and, indeed, there have not been since the first weekend of the Festival.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349551-2/ASD-EP-02-02-2022+-+6.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349551-2/ASD-EP-02-02-2022+-+6.jpeg"></a><br>
Kara Lindsay and Dan Deluca were one of the Disney on Broadway Concert Series performing pairs over the past two weeks of the Festival.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349561-2/ASD-EP-02-02-2022+-+8.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349561-2/ASD-EP-02-02-2022+-+8.jpeg"></a><br>
At night, you can see the day&rsquo;s progress on the paint-by-number mural in the World Nature section of the part (formerly known as Future World West).</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349566-2/ASD-EP-02-02-2022+-+9.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349566-2/ASD-EP-02-02-2022+-+9.jpeg"></a><br>
As with the past versions of the full Festival, at night, Disney PhotoPass photographers and cast create pixel-stick images with guests. This hand-held long exposure photo taken from behind the photographer gives you a sense of one of the patterns the pixel-stick and cast member create.</div>
</div>
</div>

<p style="margin-left:1%">Photos by Alan S. Dalinka.</p>

<h5>Disney Springs</h5>

<div class="PhotoSliderBox">
<div id="picBoxLtd" style="width:5500px;font-size:12px; white-space: nowrap; max-height:350px; margin-top:10px; margin-left:3px;">
<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349616-2/ASD-Springs-02-01-2022+-+1.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349616-2/ASD-Springs-02-01-2022+-+1.jpeg"></a><br>
"Turning Red," the next animated feature from Disney-Pixar will stream exclusively on Disney+ starting March 11. Nonetheless, the billboard outside the AMC Disney Springs Dine-In Theaters advertises the movie.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349621-2/ASD-Springs-02-01-2022+-+2.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349621-2/ASD-Springs-02-01-2022+-+2.jpeg"></a><br>
Celebrate Soulfully signage and art installations can be found throughout Disney Springs all during February's celebration of Black History Month.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/349626-2/ASD-Springs-02-01-2022+-+3.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/349626-2/ASD-Springs-02-01-2022+-+3.jpeg"></a><br>
Passholders can get the 50th anniversary edition of their Annual Pass at any ticket window, including the Disney Ticket Center in the Town Center neighborhood of Disney Springs (where I finally got mine).</div>
</div>
</div>

<p style="margin-left:1%">Photos by Alan S. Dalinka.</p>

<h4 class="jumpNews" id="thisthat" name="thisthat">This &amp; That &amp; Reminders&hellip;</h4>

<p>&hellip;Last night, Spirit and Frontier airlines announced their proposed merger in a <a href="https://www.globenewswire.com/news-release/2022/02/07/2379798/30034/en/Frontier-Airlines-and-Spirit-Airlines-to-Combine-Creating-America-s-Most-Competitive-Ultra-Low-Fare-Airline.html" target="_blank">press release</a>. The press release claims that the combined airline expects to provide travelers with, "Increase[d] access to ultra-low fares by adding new routes to underserved communities across the United States, Latin America and the Caribbean." Both carriers currently offer frequent service to Orlando International Airport and other Florida destinations, and it is too early to know how this merger will effect that service or competition among carriers. The merger is expected to close in the second half of 2022.</p>

<p>&hellip;Tomorrow, Wednesday, February 9, is National Pizza Day. Patina Restaurant Group's Pizza Ponte at Disney Springs and Via Napoli Ristorante e Pizzeria at EPCOT will be celebrating. Pizza options on each restaurant's menus are:</p>

<p><strong>Pizza Ponte at Disney Springs</strong></p>

<ul><li>BIG ROMAN - Tomato sauce, mozzarella cheese | $6.95</li>
	<li>PEPPERONI - Tomato sauce, pepperoni, mozzarella cheese | $7.25</li>
	<li>FOUR CHEESE - Mozzarella, provolone, fontina, parmesan cheese | $7.95</li>
	<li>FUNGHI - Tomato, mozzarella, fontina, forest mushroom | $7.95</li>
	<li>PARMA COTTO - Parma ham, mozzarella, ricotta cheese | $8.25</li>
	<li>SAN GENNARO - Tomato sauce, mozzarella, fontina, sweet Italian sausage, onions, hot cherry peppers | $8.25</li>
	<li>ORTOLANA - Tomato, mozzarella &amp; mix vegetables | $8.25</li>
</ul><p><strong>Via Napoli Ristorante e Pizzeria</strong></p>

<ul><li>MARGHERITA - Tomato sauce, mozzarella, basil. 10" individual (serves 1) $21 | 20" large (serves 2-3) $33 | &frac12; meter mezzo metro (serves 3-4) $44</li>
	<li>INGREDIENTI TOPPINGS
	<ul><li>Arugula, artichokes, onions, fresh cherry tomatoes, mushrooms, olives, red peppers. 10" individual (serves 1) $4.50 | 20" large (serves 2-3) $5.50 | &frac12; meter mezzo metro (serves 3-4) $7</li>
		<li>Anchovies, fontina cheese, italian spicy sausage, pancetta, parmacotto, pepperoni. 10" individual (serves 1) $5 | 20" large (serves 2-3) $6.50 | &frac12; meter mezzo metro (serves 3-4) $8</li>
		<li>Prosciutto. 10" individual (serves 1) $7 | 20" large (serves 2-3) $9 | &frac12; meter mezzo metro (serves 3-4) $11</li>
	</ul></li>
	<li>QUATTRO FORMAGGI - White pizza: mozzarella, parmesan, fontina, provolone. 10" individual (serves 1) $25 | 20" large (serves 2-3) $40 | &frac12; meter mezzo metro (serves 3-4) $55</li>
	<li>CARCIOFI - White pizza - artichoke, fontina, mozzarella, truffle oil. 10" individual (serves 1) $25 | 20" large (serves 2-3) $40 | &frac12; meter mezzo metro (serves 3-4) $50</li>
	<li>PROSCIUTTO E MELONE - White pizza - fontina, mozzarella, prosciutto, cantaloupe, arugula. 10" individual (serves 1) $26 | 20" large (serves 2-3) $40 | &frac12; meter mezzo metro (serves 3-4) $54</li>
	<li>PICCANTE - Tomato sauce, mozzarella, italian spicy sausage. 10" individual (serves 1) $24 | 20" large (serves 2-3) $38 | &frac12; meter mezzo metro (serves 3-4) $50</li>
</ul><p>&hellip;FINAL REMINDER: With Valentine's Day coming up next Monday, the folks at Patina Restaurant Group have some special offerings at their Disney Springs locations to share:</p>

<p><strong>Enzo&rsquo;s Hideaway</strong> Specialty Cocktails:</p>

<ul><li>Bourbon &ndash; Cherry Crush Knob creek bourbon, grenadine, lime juice and club soda ($18)</li>
	<li>Kiss Me Quick &ndash; Absolut vanilla vodka, raspberry sauce, pineapple juice and simple syrup, garnished with fresh raspberries ($17)</li>
	<li>Cherry Bomb &ndash; Solerno Blood orange liqueur, black cherry juice, orange juice and lemon-lime soda ($18)</li>
</ul><p><strong>Morimoto Asia</strong> Valentine&rsquo;s Day Chef&rsquo;s Tasting Menu 8 courses including amuse bouche and dessert</p>

<ul><li>Offerings include oysters, sushi, A-5 wagyu, lobster and Szechuan-spiced Colorado lamb</li>
	<li>&ldquo;Finger-food friendly&rdquo; &ndash; courses are intended to be eaten without utensils</li>
	<li>$555 per couple plus tax and gratuity</li>
</ul><p><strong>Maria and Enzo&rsquo;s</strong> Specialty Cocktails:</p>

<ul><li>Red Mask &ndash; Makers Mark, sour mix and Nero D' Avole ($18)</li>
	<li>Baciami &ndash; Bacardi, simple syrup, lime juice and raspberries ($18)</li>
</ul><p><strong>The Edison</strong> Specialty Cocktails and Food:</p>

<ul><li>Love Potion #1 &ndash; Herradura Silver Tequila, house-made raspberry-mint cordial, watermelon and lime juice ($17)</li>
	<li>Love Potion #2 &ndash; Tito&rsquo;s Vodka, house-made raspberry-mint cordial, watermelon and lime juice ($17)</li>
	<li>Love Potion #3 &ndash; Segura Viudas Brut Rose, house-made raspberry-mint cordial, watermelon and lime juice ($17)</li>
	<li>Specialty Appetizer &ndash; Chocolate-covered bacon</li>
	<li>Specialty Entre&eacute;e &ndash; 6 oz. Petite sirloin, grilled U12 shrimp, demi glaze, mashed potatoes and chef&rsquo;s selection vegetable</li>
</ul><p>&hellip;<a href="https://disneyparks.disney.go.com/blog/2022/02/foodie-guide-to-valentines-day-2022-delights-from-disney-parks/" target="_blank">Disney Parks Blog</a> has published its full Foodie Guide for Valentine's Day 2022.</p>

<div>
<center>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Love is in the air! &#128149; With this heartfelt holiday approaching, check out all the goodies you can indulge in at Disney Parks with our Valentine&rsquo;s Day Foodie Guide: <a href="https://t.co/B2JgNomHgo">https://t.co/B2JgNomHgo</a> <a href="https://t.co/gM7PDY28O3">pic.twitter.com/gM7PDY28O3</a></p>
&mdash; Disney Parks (@DisneyParks) <a href="https://twitter.com/DisneyParks/status/1488576437233852426?ref_src=twsrc%5Etfw">February 1, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
</div>

<p>&hellip;According to <a href="https://www.wftv.com/news/local/smithsonians-national-museum-american-history-wants-your-disney-world-photos/46Y3SRGDUNEU3LISKFW5AHITE4/" target="_blank">WFTV-Orlando</a> The Smithsonian&rsquo;s National Museum of American History wants your Disney World photos for an exhibit. The museum will not use photos if the person submitting them is not the child or guardian in them and shows a child's identifiable face. Same for Disney cast members. The museum is also accepting photos of guests at Disneyland in California.</p>

<h4 class="jumpNews" id="newsNote" name="newsNote">The Usual Writer's Note</h4>

<p>In the State of Florida, new infections of the omicron variant of the COVID-19 virus continue to decline. The health and safety protocols in the State of Florida remain unchanged: there is no statewide vaccine mandate, COVID-19 testing or face covering requirements or business capacity restrictions. The State repeatedly has blocked enforcement of municipal and county-imposed restrictions as well during the course of the pandemic. Private property owners, like Walt Disney World Resort, set requirements for visiting their property that you must be aware of if you decide to visit.</p>

<p>If you're traveling to or from overseas, be sure to check with the places you're visiting and traveling from or through for the latest rules. Though the United States government loosened international travel restrictions for entering the U.S.A. at the end of 2021, it remains important to check on and abide by the most up-to-date COVID-19 testing and vaccine requirements for entering the United States whether as a citizen, permanent resident, or visitor (and be aware of who needs a visa).</p>

<p>As for visiting the Walt Disney World theme parks, Disney Park Pass reservations are required for admission in addition to a valid ticket. If your tickets have the Park Hopper option, Park Hopping only becomes available after 2 p.m. daily, and only after you have first visited the park for which you have made a reservation that day. There have been instances where Magic Kingdom has reached capacity and paused admission of Park Hoppers, and Disney reserves the right to do so at all the parks.</p>

<p>Sales of new Walt Disney World Annual Passes continue to be paused in all categories except the Florida Resident Pixie Dust Pass. Disney reserved the right to pause those sales when it reintroduced its new Annual Passes. Current Passholders may continue to purchase renewals in all tiers regardless of the pause in new sales. We have not heard any suggestion, as yet, that new pass sales will resume. As we <a href="https://www.mouseplanet.com/13097/Florida_Residents_Can_Purchase_New_Disney_Weekday_Magic_Ticket" target="_blank">noted earlier this winter on MousePlanet.com</a>, Florida Residents can purchase discounted two, three, or four day tickets for weekday theme park visits (with additional restrictions and, yes, reservations are not included but still required).</p>

<p>It remains unlikely that the Resort will shut down again in the near-term. Disney Parks continues to follow the guidance from the Centers for Disease Control. Disney imposes guest restrictions that are stricter than those imposed by the State of Florida, and it may impose further restrictions even if the State of Florida does not. At Walt Disney World Resort, everyone ages 2 and up are required to wear face coverings in all indoor locations. Outdoors, face coverings are optional in most locations. All guests are required to wear face coverings on buses, monorails, and on Disney Skyliner. Walt Disney World Resort encourages guests to get vaccinated. Recently, Moderna's COVID-19 vaccine received full FDA approval for use in people ages 18 and older; it had previously been authorized for emergency use. It is the second COVID-19 vaccine to receive full FDA approval, following the Pfizer vaccine which recieved approval for use in people 16 and up back in August; it is also authorized for use in individuals ages 5 to 15.</p>

<h3 class="Jump" id="Networks" name="Networks">Join Our Networks</h3>

<div class="social-media-row">
<h3 style="text-align: center;">Follow @MousePlanet on...</h3>

<div style="text-align: center;"><a class="social-icon" href="https://instagram.com/mouseplanet" id="instagram-icon" style="display: inline-block; width: 64px; height: 64px; margin: 10px; background-color: #3f729b;" target="_blank" title="MousePlanet on Instagram"><img alt="Instagram Logo" lowsrc="https://www.mouseplanet.info/gallery/d/349234-1/MP-Instagram.gif" src="https://www.mouseplanet.com/social_icons/instagram-64.png"></a> <a class="social-icon" href="https://twitter.com/MousePlanet" id="twitter-icon" style="display: inline-block; width: 64px; height: 64px; margin: 10px; background-color: #00aced;" target="_blank" title="MousePlanet on Twitter"> <img alt="Twitter Logo" lowsrc="https://www.mouseplanet.info/gallery/d/349236-1/MP-Twitter.gif" src="https://www.mouseplanet.com/social_icons/twitter-64.png"></a></div>
</div>

<h3 style="text-align: center;">Follow MousePlanet on Facebook:</h3>

<div style="text-align: center;"><iframe frameborder="0" height="214" scrolling="no" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fmouseplanet%2F&amp;tabs&amp;width=340&amp;height=214&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" style="border: none; overflow: hidden;" width="340"></iframe></div>

<h3 class="Jump" id="Discounts" name="Discounts">Resort Reservations, Ticket Advice &amp; Special Offers</h3>

<p><em>Note: MousePlanet does not edit past Updates to reflect price increases; for up-to-date prices, check the most recent Walt Disney World Resort Update.</em></p>

<p style="margin-left: 40px;"><span style="background-color:#FAEBD7;"><a href="https://disneyworld.disney.go.com/special-offers/" target="_blank">This page of DisneyWorld.com</a> features all the offers the Resort has publicly announced.</span></p>

<p>Annual Passholders can save up to 25% and Florida Residents can save up to 20% on rooms at select Disney Resort hotels for stays most nights through March 10, 2022.</p>

<p>Thinking about Hawaii? Walt Disney World Annual Passholders also can save on stays on select rooms over at Aulani, a Disney Resort and Spa in Ko Olina, Hawaii, from January 4 through April 8, 2022: up to 30% for stays of 5 or more consecutive nights, and up to 25% for stays of 4 consecutive nights (from my personal experience, even as a repeat visitor to Oahu, a week is a good amount of time to spend on the island, particularly if you have a rental car or other transportation arranged).</p>

<p class="phototour"><a href="https://www.mouseplanet.info/gallery/d/348685-2/ASD-Aulani-12-1-2021.jpeg" target="_blank"><img alt="AULANI" src="https://www.mouseplanet.info/gallery/d/348685-2/ASD-Aulani-12-1-2021.jpeg" style="width: 560px; height: 420px;"></a><br><em>Aulani is located in Ko Olina, Hawaii, on the island of Oahu. File photo by Alan S. Dalinka.</em></p>

<p>Our travel partner <a href="https://www.getawaytoday.com/destination/walt-disney-world-resort?referrerid=5761" target="_blank">Get Away Today</a> is available to help you book rooms and packages, and include its complimentary Concierge Services. More details are <a href="https://www.getawaytoday.com/summer-offer?referrerid=5761" target="_blank">here</a>. With Get Away Today's complimentary Price Monitoring, any time a special comes out, it will automatically price check it for each of its guests. If the new special is better, it will automatically apply the new savings and let the guest know. If it's not a better deal, they will leave everything as is, and keep their eyes peeled for future promotions that could save guests more. And, yes, Get Away Today has the Florida Resident ticket offer available too.</p>

<p>You can get a vacation quote from Get Away Today <a href="https://bit.ly/mpgetaway" target="_blank">here</a>. (Responses provided in 1 to 3 business days.) You can also call 855-GET-AWAY during regular business hours (Monday to Friday 9 a.m. to 5:00 p.m. MT) and tell them MousePlanet sent you!</p>

<p>Be sure to check out Get Away Today's Universal Orlando Resort <a href="https://www.getawaytoday.com/destination/universal-orlando-resort?referrerid=5761" target="_blank">ticket offers</a> too. <em class="NEW">Right now</em>, if you buy 3 days, you can get 2 days FREE at Universal Orlando Resort! By May 5, purchase a select promo 3-day ticket for travel by December 15, 2022, and you'll get 2 extra days free! The ticket usage must occur on or before December 15, 2022, when the ticket will expire in full and any unused days will be forfeited. Ask Get Away Today about additional restrictions which apply.</p>

<p class="phototour"><a href="https://www.getawaytoday.com/destination/walt-disney-world-resort?referrerid=5761" target="_blank"><img alt="Get Away Today Logo" src="https://www.mouseplanet.info/gallery/d/285821-2/GAT+Logo+New.jpg" style="max-width: 400px; width: 300px; height: 120px;"></a></p>

<p>Only purchase Disney theme park tickets directly from Disney, an authorized seller, or a travel agency like MousePlanet travel partner <strong><a href="https://www.getawaytoday.com/destination/walt-disney-world-resort?referrerid=5761" target="_blank">Get Away Today</a>!</strong> As always, we remind our readers that Walt Disney World Resort theme park tickets are rarely offered at deep discounts unless you are a resident of Florida or eligible for U.S. Military Personnel benefits. Historically, non-Florida residents tend to benefit the most by purchasing tickets in advance (and, of course, being mindful of the rules relevant to those tickets). <strong>Don't get scammed!</strong> Never buy tickets from an unofficial or secondary outlet, such as through eBay or Craigslist. Never rent or purchase tickets from people approaching you outside Disney property stating they have remaining days or leftover tickets. This practice is against the terms of use for Walt Disney World Theme Park admissions, and may result in denial of entry. There is no way to determine if these tickets are valid until you try to use them to enter the parks.</p>
<p>&nbsp</p>
					<p>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-format="autorelaxed"
						     data-ad-client="ca-pub-8218384467922636"
						     data-ad-slot="7483507399"></ins>
						<script>
						     (adsbygoogle = window.adsbygoogle || []).push({});
						</script>

					</p>

					</div>
				<div class="social-block">
					<div class="info-share">
						<h4>Share this article</h4>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-514bcc3157fb0a34" async="async"></script>
							<div class="addthis_sharing_toolbox"></div>
					</div>
					<div class="info-tag">
						<h4>Tags</h4>
						<ul class="list-tags">
							<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Walt Disney World Resort Update</a></li><li><a href="/tag/1097/Disney_Springs/">Disney Springs</a></li><li><a href="/tag/103/Epcot/">Epcot</a></li><li><a href="/tag/102/Magic_Kingdom/">Magic Kingdom</a></li><li><a href="/tag/1045/Refurbishments_And_Closures/">Refurbishments And Closures</a></li>						</ul>
					</div>
				</div>

				<article class="article-info">
					<h4>Similar Articles</h4>
					<ul class="list-articles">

							<li>	<a href="/13108/Walt_Disney_World_Resort_Update_for_February_17_2022" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/349455-2/Guardians-Starblaster-EPCOT-2022.jpeg" alt="Walt Disney World Resort Update for February 1-7, 2022" width="261" height="193"></a>	<a href="/13108/Walt_Disney_World_Resort_Update_for_February_17_2022" class="title">Walt Disney World Resort Update for February 1-7, 2022</a>	<br /><span class="author">by <a href="/13108/Walt_Disney_World_Resort_Update_for_February_17_2022" class="name">Alan S. Dalinka</a> <time datetime="2022-02-01">February 1, 2022</time></span>  </li><li>	<a href="/13105/Walt_Disney_World_Resort_Update_for_January_2531_2022" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/349325-2/ASD-DAK-1-23-2022+-+7.jpeg" alt="Walt Disney World Resort Update for January 25-31, 2022" width="261" height="193"></a>	<a href="/13105/Walt_Disney_World_Resort_Update_for_January_2531_2022" class="title">Walt Disney World Resort Update for January 25-31, 2022</a>	<br /><span class="author">by <a href="/13105/Walt_Disney_World_Resort_Update_for_January_2531_2022" class="name">Alan S. Dalinka</a> <time datetime="2022-01-25">January 25, 2022</time></span>  </li><li>	<a href="/13100/Walt_Disney_World_Resort_Update_for_January_1824_2022" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/349190-2/ASD-EP-01-14-2022-Cover.jpeg" alt="Walt Disney World Resort Update for January 18-24, 2022" width="261" height="193"></a>	<a href="/13100/Walt_Disney_World_Resort_Update_for_January_1824_2022" class="title">Walt Disney World Resort Update for January 18-24, 2022</a>	<br /><span class="author">by <a href="/13100/Walt_Disney_World_Resort_Update_for_January_1824_2022" class="name">Alan S. Dalinka</a> <time datetime="2022-01-18">January 18, 2022</time></span>  </li>


					</ul>					
				</article>
			</div>

			<div class="comment-block">
				<div class="holder">
					<h2>Comments</h2>
					<ol class="list-comments">

						<li><strong class="comment-info"><a href="https://mousepad.mouseplanet.com/showthread.php?t=311045" target="_blank">Discuss this article on MousePad.</a></strong>						
					</ol>
				</div>
			</div>
			<div class="ad-holder has-margin">
					<!-- ros_footer -->
<div id='div-gpt-ad-1324422172992-25' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-25'); });
</script>
</div>			</div>
		</main>
		<footer id="footer">
			<div class="footer-area">
				<div class="holder">
					<article class="col-left">
						<h2>About MousePlanet</h2>
						<p>MousePlanet is your independent consumer guide to Disney travel and vacations, covering Disneyland, Walt Disney World and the Disney Cruise Line. Look to MousePlanet for daily news, weekly theme park updates, and detailed travel and resort guides for your favorite Disney destinations. As with any endeavor of this size and complexity, we couldn't hope to succeed without the assistance of our readers. We encourage you to submit news, updates and feedback from your Disney travels.</p>
					</article>
					<article class="col-right">
						<h2>Join Our Newsletter</h2>
						<p>Subscribe to our weekly newsletter for all the latest updates.</p>


							<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
							   <div style="color:#5b5b5b; background-color:#146cba; border-radius:5px;">
							       <span id="success_message" style="display:none;">
							           <div style="text-align:center;"><h3>Thanks for signing up!</h3></div>
							       </span>
							       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
							           <p></p>
							           <div class="email-form">
							           <!-- The following code must be included to ensure your sign-up form works properly. -->
							           <input data-id="ca:input" name="ca" value="37989a29-c267-4e1d-b2a8-6939f994d994" type="hidden">
							           <input data-id="list:input" name="list" value="1" type="hidden">
							           <input data-id="source:input" name="source" value="EFD" type="hidden">
							           <input data-id="required:input" name="required" value="list,email" type="hidden">
							           <input data-id="url:input" name="url" value="" type="hidden">
							           <p data-id="Email Address:p" > <input data-id="Email Address:input" name="email" value="" placeholder="Email Address" maxlength="80" type="text">
							           <input type="submit"  data-enabled="enabled" value="Go">
							           </div>
							       </form>
							   </div>
							</div>
							<script type='text/javascript'>
							   var localizedErrMap = {};
							   localizedErrMap['required'] = 		'This field is required.';
							   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
							   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
							   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
							   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
							   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
							   localizedErrMap['list'] = 			'Please select at least one email list.';
							   localizedErrMap['generic'] = 		'This field is invalid.';
							   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
							   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
								localizedErrMap['state_province'] = 'Select a state/province';
							   localizedErrMap['selectcountry'] = 	'Select a country';
							   var postURL = 'https://visitor2.constantcontact.com/api/signup';
							</script>
							<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
						
						
						<h3>Follow us on</h3>
						<ul class="social-networks">
							<li><a class="facebook" href="https://www.facebook.com/mouseplanet">Facebook</a></li>
							<li><a class="twitter" href="https://twitter.com/MousePlanet">Twitter</a></li>
							<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo">YouTube</a></li>
							<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
						</ul>
					</article>
					<div class="info-wrap">
						<ul class="footer-links">
							<li><a href="/misc/16/About_Us">About</a></li>
							<li><a href="/Contact">Contact Us</a></li>
							<li><a href="/misc/41/Linking_to_MousePlanet">Link to Us</a></li>
							<li><a href="/misc/40/Legal_Information__Privacy_Policy">Legal information and privacy policy </a></li>
						</ul>
						<!-- copyright of the page -->
						<span class="copyright">&copy; 2000-2022 MousePlanet</span>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="holder">
					<p>MousePlanet is not associated in any official way with the Walt Disney Company, its subsidiaries. or its affiliates. The official Disney site is available at <a class="site-link" href="https://www.disney.com" target="_blank">www.disney.com</a>. This MousePlanet Web site provides independent news articles, commentary, editorials, reviews. and guides about the Walt Disney Co. All information on this site is subject to change. Please contact destinations in advance to confirm the most up-to-date information.</p>
				</div>
			</div>
			<img src="/images/100px.png">			
		</footer>			</div>
	<!-- required stylesheets and scripts -->
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="/js/jquery-1.11.2.min.js"><\/script>')</script>
	<script type="text/javascript" src="/js/jquery.main.js"></script>

	<script>$(function() {

	    var $allVideos = $("iframe[src*='//player.vimeo.com'], iframe[src*='//www.youtube.com'], object, embed"),
	    $fluidEl = $("p.phototour");

		$allVideos.each(function() {

		  $(this)
		    // jQuery .data does not work on object/embed elements
		    .attr('data-aspectRatio', this.height / this.width)
		    .removeAttr('height')
		    .removeAttr('width');

		});

		$(window).resize(function() {

		  var newWidth = $fluidEl.width();
		  $allVideos.each(function() {

		    var $el = $(this);
		    $el
		        .width(newWidth)
		        .height(newWidth * $el.attr('data-aspectRatio'));

		  });

		}).resize();
	});</script>



</body>
</html>

