

<!DOCTYPE html>
<html>
<head>
	<!-- AID: 13145 - 2022-04-01 - 104  -->

	<!-- set the encoding of your site -->
	<meta charset="utf-8">
	<!-- set the viewport width and initial-scale on mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

	<title> Mouseplanet - My Disney Top 5 - Things to Love About Festival of the Lion King at Disney's Animal Kingdom by Chris Barry </title>

	<!-- include the site stylesheet -->
	<link media="all" rel="stylesheet" href="/css/fancybox.css" />
	<link media="all" rel="stylesheet" href="/css/all.css">

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MousePlanet" />
	<meta name="twitter:title" content="My Disney Top 5 - Things to Love About Festival of the Lion King at Disney's Animal Kingdom" />
	<meta name="twitter:description" content="Chris continues his journey exploring the wilds of Animal Kingdom." />
	<meta name="twitter:image:src" content="https://www.mouseplanet.info/gallery/d/244368-2/13-BLF7209811-Edit.jpg" />
	<meta property="og:url"                content="https://www.mouseplanet.com/13145/My_Disney_Top_5__Things_to_Love_About_Festival_of_the_Lion_King_at_Disneys_Animal_Kingdom" />
	<meta property="og:type"               content="article" />
	<meta property="og:title"              content="My Disney Top 5 - Things to Love About Festival of the Lion King at Disney's Animal Kingdom" />
	<meta property="og:description"        content="Chris continues his journey exploring the wilds of Animal Kingdom." />
	<meta property="og:image"              content="https://www.mouseplanet.info/gallery/d/244368-2/13-BLF7209811-Edit.jpg" />
	
	<link rel="image_src" href="https://www.mouseplanet.info/gallery/d/244368-2/13-BLF7209811-Edit.jpg" / >	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/articles_feed.xml" />

	
<script type="text/javascript">
String.prototype.trim = function() {
  return this.replace ( /^\s+|\s+$/g, "" );
};
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97843-1');
</script>



<!-- Start Google Adsense Mobile Vignettes -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8218384467922636",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Adsense Mobile Vignettes -->



<!-- QST ADS
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
END OF QST ADS -->

		
	<!-- Start Google DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
		
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			
		var mapping = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping1 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping2 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping3 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping4 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping5 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping6 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping7 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping8 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping9 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping10 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping11 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping12 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping13 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		
			    googletag.defineSlot('/1046630/col_lb', [[300, 250], [728, 90]], 'div-gpt-ad-1324422172992-2').defineSizeMapping(mapping1).addService(googletag.pubads());	    googletag.defineSlot('/1046630/col_cube', [[300, 600], [300, 250]], 'div-gpt-ad-1324422172992-0').addService(googletag.pubads());			
		googletag.defineSlot('/1046630/ros_footer', [728, 90], 'div-gpt-ad-1324422172992-25').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	    googletag.pubads().collapseEmptyDivs();
	
		});
		</script>
		<!-- End Google DFP -->			
		

	<script type="text/javascript">
		$(document).ready(function() {
			var photoList = $('.phototour img');
			if (photoList.length) {
				$('meta[name="twitter:image:src"]').attr('content', photoList[0].src);
			}
		});
	</script>

</head>
<body>
	<!-- main container of all the page elements -->
	<div id="wrapper">
		

<div class="top-bar">
			<div class="top-holder">
				<ul class="social-networks">
					<li><span class="text-follow">Follow us on</span></li>
					<li><a class="facebook" href="https://www.facebook.com/mouseplanet" target="_blank">Facebook</a></li>
					<li><a class="twitter" href="https://twitter.com/MousePlanet" target="_blank">Twitter</a></li>
					<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo" target="_blank">Youtube</a></li>
					<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
				</ul>
			</div>
		</div>
		<!-- header of the page -->
		<header id="header">
			<div class="holder">
				<!-- logo of the page -->
				<div class="logo">
					<a href="/"><img src="/mplogo.gif" alt="MousePlanet"></a>
				</div>
				<!-- main navigation of the page -->
				<nav id="nav">
					<!-- <div class="open-close"> -->
					<a href="#" class="nav-opener"><span></span></a>
					<div class="drop">
						<!-- search-form of the page -->
						<form action="/search.php" class="search-form" method="post">
							<fieldset>
								<div class="row">
									<input type="search" id="t" name="t" placeholder="Search">
									<input type="submit">
								</div>
							</fieldset>
						</form>
						<ul>
							<li>
								<a href="/articles.php">Articles</a>
							</li>
							<li><a href="/guide/1/Disneyland-Resort">Disneyland Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/1/Disneyland-Resort">Quick Facts</a></li>
									<li><a href="/tag/2/Disneyland_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/448/Disneyland-Resort/Disneyland-Park">Disneyland</a></li>
									<li><a href="/guide/274/Disneyland-Resort/Disney-California-Adventure">Disney California Adventure</a></li>
									<li><a href="/guide/464/Disneyland-Resort/Downtown-Disney">Downtown Disney</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?53-Trip-Reports-from-California">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="/guide/2/Walt-Disney-World">Walt Disney World Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/2/Walt-Disney-World">Quick Facts</a></li>
									<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/550/Walt-Disney-World/Magic-Kingdom">Magic Kingdom</a></li>
									<li><a href="/guide/303/Walt-Disney-World/Epcot">Epcot</a></li>
									<li><a href="/guide/436/Walt-Disney-World/Disneys-Hollywood-Studios">Disney's Hollywood Studios</a></li>
									<li><a href="/guide/15/Walt-Disney-World/Disneys-Animal-Kingdom">Disney's Animal Kingdom</a></li>
									<li><a href="/guide/395/Walt-Disney-World/Downtown-Disney">Downtown Disney / Disney Springs</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?54-Trip-Reports-from-Floridaa">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="http://mousepad.mouseplanet.com">Forum</a></li>
						</ul>
					</div>
					<!-- </div> -->
				</nav>
			</div>
		</header>		<!-- contain main informative part of the site -->
		<main id="main" role="main">
			<div class="holder padding">
				<div class="ad-holder">
					<!-- col_lb -->
<div id='div-gpt-ad-1324422172992-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-2'); });
</script>
</div>				</div>

				<div class="heading">
										<h1>My Disney Top 5 - Things to Love About Festival of the Lion King at Disney's Animal Kingdom</h1>
					
											by <a href="/author/44/Chris_Barry/" class="name">Chris Barry</a>, contributing writer						<a href="/contact/w/44/Chris-Barry" title='Send Chris Barry an email'><img src="/images/mail.png" height="20"></a>
										<time datetime="2022-04-01">April 1, 2022</time>
				</div>

				<div class="content-holder">
					<div class="ad-block">
						<h6>Advertisement</h6>
						<div class="ad-holder">
							<!-- col_cube -->
<div id='div-gpt-ad-1324422172992-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-0'); });
</script>
</div>						</div>
					</div>
					<div class="text-holder">
						<p>Welcome back to another Disney Top 5.</p>

<p>Walt Disney World is always on my radar. That's a given. This past week or so, it's really, really been on my radar. My son Casey applied and has been accepted into the Disney College Program for the upcoming fall 2022 semester. Casey is a TV and Film major at Montclair State University in nearby New Jersey and he's looking forward to this program in a huge way. As a proud father, I'm beyond happy for him. His twin brother Alex is more than likely going to apply and head down there in the spring semester of 2023. So, once again, as a dad, I'm bursting with pride. Of course, as a Disney fanatic, I'm extremely psyched to have them down there because that means I get to go down there more often, at least for the upcoming school year. It's still a flight. It's not like I can jump in the car and drive them over some home cooked food or take them out to lunch on a Saturday like we do now. But, knowing me, I'm going to find more and more reasons to head down there and see them&hellip;and maybe&hellip;just maybe&hellip;go to parks while I'm at it!</p>

<p>The plans are forming, but it looks like he's set to arrive down there in August. All I can say for now is that it kind of makes sense to attach a little Disney World vacation time leading up to that moment when we leave him at the Flamingo Crossing Apartment complex where they are now housing the college program participants. It's all very exciting. None of us have been back to Disney since Fall of 2019 and now our boys will actually be living and working there. Of course, this all means that I'm deep in Disney trip planning mode. Not that I'm complaining. I can't wait. I'm not sure where we're staying yet, but we have our favorites and I'm trying to iron out all the details and then the countdown will begin.</p>

<p>Once I'm back on property, one stop that I know I will be making is tucked into a corner of the Africa section of Disney's Animal Kingdom. The fictional village of Harambe has always been a favorite stop of ours on each and every trip. We're big fans of Kilimanjaro Safaris. I love the Harambe shops, the live music, the grilled corn on the cob and, of course, the Festival of the Lion King. And what's not to love? You'd be hard pressed to find a more upbeat and dazzling display of Disney music and design just about anywhere. I can remember seeing the show in its original theater over in the old Camp Minnie-Mickey area of Animal Kingdom. Not sure who thought that staging this elaborate show in a non air-conditioned theater was such a good idea, but I sweated through it back then because the show was just that worth it.</p>

<p>Festival of the Lion King opened with Animal Kingdom back on Earth Day, April 22, 1998. It began, as I said, in that non-air-conditioned venue. Then some Disney genius must have suggested enclosing it and it stayed that way and in that building until 2014 when the whole land shuttered to make way for Pandora. The show was dark for only 5 months while its new building was carved out of a formerly wooded area of Africa where it currently stands. Despite the few changes over the years to structure and location, one thing has always remained the same, at least in my head, this is Disney's best theme park stage show. Why is that? Let's take a look with my Top 5 things to love about Festival of the Lion King.</p>

<p>Just for clarification purposes, I am talking today about the pre-COVID version of Festival of the Lion King, not the current iteration that came back once live shows started returning. There are differences and I still haven't seen the newer version, A Celebration of Festival of the Lion King.</p>

<h3>5 - Samoan Fire Knife Dancer</h3>

<p>The cool thing about the old days was getting to see a show like Festival of the Lion King for the first time without the onslaught of online videos to spoil the surprises. I'm sure they were there back then, but I always tried and still do try to avoid them before I visit a new attraction or show down there. For example, I've probably watched dozens of ride videos for my favorites like Splash Mountain or Pirates of the Caribbean, but I'm still refusing to watch any Ratatouille, Rise of the Resistance or Mickey's Runaway Railway videos because I still haven't been on them yet.</p>

<p class="phototour"><a be="" href="https://www.mouseplanet.info/gallery/d/190738-1/ASD-07182015+-+2.jpg" prepared="" rel="lytebox[mp]" target="_blank" title="A fire juggler impresses the audience during the "><img alt="" border="0" height="300" src="https://www.mouseplanet.info/gallery/d/227664-2/ASD-07182015+-+2.jpg" width="400"></a><br>
A fire juggler impresses the audience during the "Be Prepared" number in The Festival of The Lion King at Disney's Animal Kingdom. Photo by Alan S. Dalinka.</p>

<p>That said, I was pretty shocked the first time I sat in that hot theater and saw someone dancing and juggling with flaming knives. You never know what Disney is going to throw at you, but I just didn't expect that was an option. It's an awesome thing to watch in person and was always a true highlight of the show for me.</p>

<h3>4 - Tumble Monkeys</h3>

<p>Once again, was I expecting a dazzling display of acrobatics the first time I sat down in that theater years ago? I should say not. The Tumble Monkeys were always a great time. The costumes were awesome. They added a comedic element to the show and, let's face it, their acrobatic feats were seriously impressive. They were a guaranteed hit with the kids as well.</p>

<p class="phototour"><a href="https://www.mouseplanet.info/gallery/d/162727-1/High+Five+Monkeys.jpg" rel="lytebox[mp]" target="_blank" title="A pair of high-fiving Tumble Monkeys. Photo by J. Jeff Kober."><img alt="" border="0" height="300" src="https://www.mouseplanet.info/gallery/d/162730-2/High+Five+Monkeys.jpg" width="400"></a><br>
A pair of high-fiving Tumble Monkeys. Photo by J. Jeff Kober.</p>

<p>From what I understand, they are not in the current iteration of the show. I hope that's only temporary and that are back flipping and jumping around the stage one of these days.</p>

<h3>3 - Soaring Birds</h3>

<p>This was always a breathtaking segment of the show. When the two dancers dressed in bird costumes come out to the strains of one of Disney's most beautiful songs, Can You Feel the Love Tonight, you know you're in for something special. When the female of the duo is hooked into her line and begins to soar above the stage in perfect sync to the soaring chords of the song, it's actually quite awe inspiring.</p>

<p class="phototour"><a href="https://www.mouseplanet.info/gallery/d/162731-1/Lion+King+Finale.jpg" rel="lytebox[mp]" target="_blank" title="You can spot the aerialist in the bird costume here in the finale center stage"><img alt="" border="0" height="300" src="https://www.mouseplanet.info/gallery/d/162734-2/Lion+King+Finale.jpg" width="400"></a><br>
You can spot the aerialist in the bird costume here in the finale center stage&hellip;in the air of course. Photo by J. Jeff Kober.</p>

<p>The movements are just sublime and were a perfect match to the song. From what I've read out there, the birds are back, but the soaring is not. I hear their new choreography is beautiful, but this is something I hope returns by the time I head back this summer. I want my birds to take flight!</p>

<h3>2 - The Circle of Life</h3>

<p>We all know that the Walt Disney Company has a tremendous catalogue of incredible music. Many of my favorite songs are Disney songs and I'm not talking about favorite Disney songs. I'm talking about just flat out favorite songs. One of those that resides way high up on the top of my list has to be the Circle of Life. Recently I was sitting in on a class with a good friend who's the choral director at the high school where I teach. He was talking to his group during rehearsals for an upcoming musical and he was speaking about how the opening number has to hit just right because it sets the tone for the whole show to come. He used Circle of Life as the example. He said, "If that first note&hellip;that first 'Nants ingonyama' doesn't hit&hellip;you've lost the audience."</p>

<p class="phototour"><a href="https://www.mouseplanet.info/gallery/d/244397-2/19-BLF7210265-Edit.jpg" rel="lytebox[mp]" target="_blank" title="In the final number of The Festival of the Lion King, Circle of Life brings it all home and the entire cast is out. Photo by Bonnie Fink."><img alt="" border="0" height="300" src="https://www.mouseplanet.info/gallery/d/244401-2/19-BLF7210265-Edit.jpg" width="400"></a><br>
In the final number of The Festival of the Lion King, Circle of Life brings it all home and the entire cast is out. Photo by Bonnie Fink.</p>

<p>I can honestly say that no matter where I am when that first note of Circle of Life hits&hellip;it gets me every time. I get a chill when I hear it live. I have on Broadway and I have every single time I've sat in either of the theaters in Animal Kingdom. there's something about that opening that just gets me and it always will.</p>

<h3>1 - The Grand Finale</h3>

<p>People shouldn't expect a retelling of the animated film when they head in to see the Festival of the Lion King. This isn't a show like Beauty and the Beast &mdash; Live on Stage over in Disney's Hollywood Studios. This show celebrates the music of the film in a different way. It's very powerful and very emotional. It's full of amazing sounds, vibrant colors, acrobatics, fire, comedy and a huge helping of that indescribable Disney magic. And it all comes to close with a tremendous grand finale.</p>

<p class="phototour"><a href="https://www.mouseplanet.info/gallery/d/244387-2/17-DLF7210406-Edit.jpg" rel="lytebox[mp]" target="_blank" title="Simba has the final roar in the grand finale of Festival of the Lion King. Photo by Donald Fink."><img alt="" border="0" height="300" src="https://www.mouseplanet.info/gallery/d/244391-2/17-DLF7210406-Edit.jpg" width="400"></a><br>
Simba has the final roar in the grand finale of Festival of the Lion King. Photo by Donald Fink.</p>

<p>Each of the key songs and characters are briefly revisited and then the bird puppets are circling, the bird aerialist is spinning and the Circle of Life gets the grand finale treatment it deserves. It's spectacular and leaves you cheering for more. It's like the grand musical finale to a classic Disney movie or a Broadway show.</p>

<p>I've loved this show ever since I sat in the elephant section that very first time back in Camp Minnie-Mickey. I had no idea what to expect. It was my wife and I and our 4-year-old daughter. She was hooked right away and so were we. It was one of my fondest memories of that first trip. We've sat in the stands many, many times since. I've sat there with my kids, with just my wife and I, with my parents, and even with 40 or so chorus kids singing along to just about every word. It's always meaningful. I always have fun. I always get choked up during Can You Feel the Love Tonight and again during the Circle of Life. In my humble opinion, I think it's the best Disney stage show there is and I can't wait to get down there again this summer and see it again.</p>

<p>That's all for this time. As always, I'd like to hear what you have to say. Click on the link below. Share your thoughts, stay safe and I'll see you next time with another Disney Top 5.</p>
<p>&nbsp</p>
					<p>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-format="autorelaxed"
						     data-ad-client="ca-pub-8218384467922636"
						     data-ad-slot="7483507399"></ins>
						<script>
						     (adsbygoogle = window.adsbygoogle || []).push({});
						</script>

					</p>

					</div>
				<div class="social-block">
					<div class="info-share">
						<h4>Share this article</h4>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-514bcc3157fb0a34" async="async"></script>
							<div class="addthis_sharing_toolbox"></div>
					</div>
					<div class="info-tag">
						<h4>Tags</h4>
						<ul class="list-tags">
							<li><a href="/tag/104/Disneys_Animal_Kingdom/">Disneys Animal Kingdom</a></li>						</ul>
					</div>
				</div>

				<article class="article-info">
					<h4>Similar Articles</h4>
					<ul class="list-articles">

							<li>	<a href="/13136/My_Disney_Top_5__Things_to_Love_About_Kilimanjaro_Safaris" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/180393-4/ASD-05092015-15.jpg" alt="My Disney Top 5 - Things to Love About Kilimanjaro Safaris" width="261" height="193"></a>	<a href="/13136/My_Disney_Top_5__Things_to_Love_About_Kilimanjaro_Safaris" class="title">My Disney Top 5 - Things to Love About Kilimanjaro Safaris</a>	<br /><span class="author">by <a href="/13136/My_Disney_Top_5__Things_to_Love_About_Kilimanjaro_Safaris" class="name">Chris Barry</a> <time datetime="2022-03-18">March 18, 2022</time></span>  </li><li>	<a href="/13128/My_Disney_Top_5__Maharajah_Jungle_Trek_at_Disneys_Animal_Kingdom" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/232358-2/ASD-10232015+-+6.jpg" alt="My Disney Top 5 - Maharajah Jungle Trek at Disney's Animal Kingdom" width="261" height="193"></a>	<a href="/13128/My_Disney_Top_5__Maharajah_Jungle_Trek_at_Disneys_Animal_Kingdom" class="title">My Disney Top 5 - Maharajah Jungle Trek at Disney's Animal Kingdom</a>	<br /><span class="author">by <a href="/13128/My_Disney_Top_5__Maharajah_Jungle_Trek_at_Disneys_Animal_Kingdom" class="name">Chris Barry</a> <time datetime="2022-03-04">March 4, 2022</time></span>  </li><li>	<a href="/13119/My_Disney_Top_5__Things_to_Love_About_Animal_Kingdoms_Kali_River_Rapids" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/232847-2/BLF7201879-Edit.jpg" alt="My Disney Top 5 - Things to Love About Animal Kingdom's Kali River Rapids" width="261" height="193"></a>	<a href="/13119/My_Disney_Top_5__Things_to_Love_About_Animal_Kingdoms_Kali_River_Rapids" class="title">My Disney Top 5 - Things to Love About Animal Kingdom's Kali River Rapids</a>	<br /><span class="author">by <a href="/13119/My_Disney_Top_5__Things_to_Love_About_Animal_Kingdoms_Kali_River_Rapids" class="name">Chris Barry</a> <time datetime="2022-02-18">February 18, 2022</time></span>  </li>


					</ul>					
				</article>
			</div>

			<div class="comment-block">
				<div class="holder">
					<h2>Comments</h2>
					<ol class="list-comments">

						<li><strong class="comment-info"><a href="https://mousepad.mouseplanet.com/showthread.php?t=311096" target="_blank">Discuss this article on MousePad.</a></strong>						
					</ol>
				</div>
			</div>
			<div class="ad-holder has-margin">
					<!-- ros_footer -->
<div id='div-gpt-ad-1324422172992-25' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-25'); });
</script>
</div>			</div>
		</main>
		<footer id="footer">
			<div class="footer-area">
				<div class="holder">
					<article class="col-left">
						<h2>About MousePlanet</h2>
						<p>MousePlanet is your independent consumer guide to Disney travel and vacations, covering Disneyland, Walt Disney World and the Disney Cruise Line. Look to MousePlanet for daily news, weekly theme park updates, and detailed travel and resort guides for your favorite Disney destinations. As with any endeavor of this size and complexity, we couldn't hope to succeed without the assistance of our readers. We encourage you to submit news, updates and feedback from your Disney travels.</p>
					</article>
					<article class="col-right">
						<h2>Join Our Newsletter</h2>
						<p>Subscribe to our weekly newsletter for all the latest updates.</p>


							<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
							   <div style="color:#5b5b5b; background-color:#146cba; border-radius:5px;">
							       <span id="success_message" style="display:none;">
							           <div style="text-align:center;"><h3>Thanks for signing up!</h3></div>
							       </span>
							       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
							           <p></p>
							           <div class="email-form">
							           <!-- The following code must be included to ensure your sign-up form works properly. -->
							           <input data-id="ca:input" name="ca" value="37989a29-c267-4e1d-b2a8-6939f994d994" type="hidden">
							           <input data-id="list:input" name="list" value="1" type="hidden">
							           <input data-id="source:input" name="source" value="EFD" type="hidden">
							           <input data-id="required:input" name="required" value="list,email" type="hidden">
							           <input data-id="url:input" name="url" value="" type="hidden">
							           <p data-id="Email Address:p" > <input data-id="Email Address:input" name="email" value="" placeholder="Email Address" maxlength="80" type="text">
							           <input type="submit"  data-enabled="enabled" value="Go">
							           </div>
							       </form>
							   </div>
							</div>
							<script type='text/javascript'>
							   var localizedErrMap = {};
							   localizedErrMap['required'] = 		'This field is required.';
							   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
							   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
							   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
							   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
							   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
							   localizedErrMap['list'] = 			'Please select at least one email list.';
							   localizedErrMap['generic'] = 		'This field is invalid.';
							   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
							   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
								localizedErrMap['state_province'] = 'Select a state/province';
							   localizedErrMap['selectcountry'] = 	'Select a country';
							   var postURL = 'https://visitor2.constantcontact.com/api/signup';
							</script>
							<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
						
						
						<h3>Follow us on</h3>
						<ul class="social-networks">
							<li><a class="facebook" href="https://www.facebook.com/mouseplanet">Facebook</a></li>
							<li><a class="twitter" href="https://twitter.com/MousePlanet">Twitter</a></li>
							<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo">YouTube</a></li>
							<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
						</ul>
					</article>
					<div class="info-wrap">
						<ul class="footer-links">
							<li><a href="/misc/16/About_Us">About</a></li>
							<li><a href="/Contact">Contact Us</a></li>
							<li><a href="/misc/41/Linking_to_MousePlanet">Link to Us</a></li>
							<li><a href="/misc/40/Legal_Information__Privacy_Policy">Legal information and privacy policy </a></li>
						</ul>
						<!-- copyright of the page -->
						<span class="copyright">&copy; 2000-2022 MousePlanet</span>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="holder">
					<p>MousePlanet is not associated in any official way with the Walt Disney Company, its subsidiaries. or its affiliates. The official Disney site is available at <a class="site-link" href="https://www.disney.com" target="_blank">www.disney.com</a>. This MousePlanet Web site provides independent news articles, commentary, editorials, reviews. and guides about the Walt Disney Co. All information on this site is subject to change. Please contact destinations in advance to confirm the most up-to-date information.</p>
				</div>
			</div>
			<img src="/images/100px.png">			
		</footer>			</div>
	<!-- required stylesheets and scripts -->
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="/js/jquery-1.11.2.min.js"><\/script>')</script>
	<script type="text/javascript" src="/js/jquery.main.js"></script>

	<script>$(function() {

	    var $allVideos = $("iframe[src*='//player.vimeo.com'], iframe[src*='//www.youtube.com'], object, embed"),
	    $fluidEl = $("p.phototour");

		$allVideos.each(function() {

		  $(this)
		    // jQuery .data does not work on object/embed elements
		    .attr('data-aspectRatio', this.height / this.width)
		    .removeAttr('height')
		    .removeAttr('width');

		});

		$(window).resize(function() {

		  var newWidth = $fluidEl.width();
		  $allVideos.each(function() {

		    var $el = $(this);
		    $el
		        .width(newWidth)
		        .height(newWidth * $el.attr('data-aspectRatio'));

		  });

		}).resize();
	});</script>



</body>
</html>

