

<!DOCTYPE html>
<html>
<head>
	<!-- AID: 13164 - 2022-05-09 - 2  -->

	<!-- set the encoding of your site -->
	<meta charset="utf-8">
	<!-- set the viewport width and initial-scale on mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

	<title> Mouseplanet - Disneyland Resort Update for May 9 - 15, 2022 by Adrienne Vincent-Phoenix </title>

	<!-- include the site stylesheet -->
	<link media="all" rel="stylesheet" href="/css/fancybox.css" />
	<link media="all" rel="stylesheet" href="/css/all.css">

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MousePlanet" />
	<meta name="twitter:title" content="Disneyland Resort Update for May 9 - 15, 2022" />
	<meta name="twitter:description" content="Grad Nite Returns" />
	<meta name="twitter:image:src" content="https://www.mouseplanet.info/gallery/d/351183-2/WoC2022-Show1-042222.jpg" />
	<meta property="og:url"                content="https://www.mouseplanet.com/13164/Disneyland_Resort_Update_for_May_9__15_2022" />
	<meta property="og:type"               content="article" />
	<meta property="og:title"              content="Disneyland Resort Update for May 9 - 15, 2022" />
	<meta property="og:description"        content="Grad Nite Returns" />
	<meta property="og:image"              content="https://www.mouseplanet.info/gallery/d/351183-2/WoC2022-Show1-042222.jpg" />
	
	<link rel="image_src" href="https://www.mouseplanet.info/gallery/d/351183-2/WoC2022-Show1-042222.jpg" / >	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/articles_feed.xml" />

	
<script type="text/javascript">
String.prototype.trim = function() {
  return this.replace ( /^\s+|\s+$/g, "" );
};
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97843-1');
</script>



<!-- Start Google Adsense Mobile Vignettes -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8218384467922636",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Adsense Mobile Vignettes -->



<!-- QST ADS
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
END OF QST ADS -->

		
	<!-- Start Google DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
		
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			
		var mapping = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping1 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping2 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping3 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping4 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping5 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping6 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping7 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping8 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping9 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping10 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping11 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping12 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping13 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		
			    googletag.defineSlot('/1046630/dlr_pu_lb', [[300, 250], [728, 90]], 'div-gpt-ad-1324422172992-12').defineSizeMapping(mapping3).addService(googletag.pubads());	    googletag.defineSlot('/1046630/dlr_pu_cube', [[300, 600], [300, 250]], 'div-gpt-ad-1324422172992-11').addService(googletag.pubads());			
		googletag.defineSlot('/1046630/ros_footer', [728, 90], 'div-gpt-ad-1324422172992-25').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	    googletag.pubads().collapseEmptyDivs();
	
		});
		</script>
		<!-- End Google DFP -->			
		

	<script type="text/javascript">
		$(document).ready(function() {
			var photoList = $('.phototour img');
			if (photoList.length) {
				$('meta[name="twitter:image:src"]').attr('content', photoList[0].src);
			}
		});
	</script>

</head>
<body>
	<!-- main container of all the page elements -->
	<div id="wrapper">
		

<div class="top-bar">
			<div class="top-holder">
				<ul class="social-networks">
					<li><span class="text-follow">Follow us on</span></li>
					<li><a class="facebook" href="https://www.facebook.com/mouseplanet" target="_blank">Facebook</a></li>
					<li><a class="twitter" href="https://twitter.com/MousePlanet" target="_blank">Twitter</a></li>
					<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo" target="_blank">Youtube</a></li>
					<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
				</ul>
			</div>
		</div>
		<!-- header of the page -->
		<header id="header">
			<div class="holder">
				<!-- logo of the page -->
				<div class="logo">
					<a href="/"><img src="/mplogo.gif" alt="MousePlanet"></a>
				</div>
				<!-- main navigation of the page -->
				<nav id="nav">
					<!-- <div class="open-close"> -->
					<a href="#" class="nav-opener"><span></span></a>
					<div class="drop">
						<!-- search-form of the page -->
						<form action="/search.php" class="search-form" method="post">
							<fieldset>
								<div class="row">
									<input type="search" id="t" name="t" placeholder="Search">
									<input type="submit">
								</div>
							</fieldset>
						</form>
						<ul>
							<li>
								<a href="/articles.php">Articles</a>
							</li>
							<li><a href="/guide/1/Disneyland-Resort">Disneyland Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/1/Disneyland-Resort">Quick Facts</a></li>
									<li><a href="/tag/2/Disneyland_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/448/Disneyland-Resort/Disneyland-Park">Disneyland</a></li>
									<li><a href="/guide/274/Disneyland-Resort/Disney-California-Adventure">Disney California Adventure</a></li>
									<li><a href="/guide/464/Disneyland-Resort/Downtown-Disney">Downtown Disney</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?53-Trip-Reports-from-California">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="/guide/2/Walt-Disney-World">Walt Disney World Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/2/Walt-Disney-World">Quick Facts</a></li>
									<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/550/Walt-Disney-World/Magic-Kingdom">Magic Kingdom</a></li>
									<li><a href="/guide/303/Walt-Disney-World/Epcot">Epcot</a></li>
									<li><a href="/guide/436/Walt-Disney-World/Disneys-Hollywood-Studios">Disney's Hollywood Studios</a></li>
									<li><a href="/guide/15/Walt-Disney-World/Disneys-Animal-Kingdom">Disney's Animal Kingdom</a></li>
									<li><a href="/guide/395/Walt-Disney-World/Downtown-Disney">Downtown Disney / Disney Springs</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?54-Trip-Reports-from-Floridaa">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="http://mousepad.mouseplanet.com">Forum</a></li>
						</ul>
					</div>
					<!-- </div> -->
				</nav>
			</div>
		</header>		<!-- contain main informative part of the site -->
		<main id="main" role="main">
			<div class="holder padding">
				<div class="ad-holder">
					<!-- dlr_pu_lb -->
<div id='div-gpt-ad-1324422172992-12'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-12'); });
</script>
</div>				</div>

				<div class="heading">
										<h1>Disneyland Resort Update for May 9 - 15, 2022</h1>
					
											by <a href="/author/16/Adrienne_VincentPhoenix/" class="name">Adrienne Vincent-Phoenix</a>, staff writer						<a href="/contact/w/16/Adrienne-Vincent-Phoenix" title='Send Adrienne Vincent-Phoenix an email'><img src="/images/mail.png" height="20"></a>
										<time datetime="2022-05-09">May 9, 2022</time>
				</div>

				<div class="content-holder">
					<div class="ad-block">
						<h6>Advertisement</h6>
						<div class="ad-holder">
							<!-- dlr_pu_cube -->
<div id='div-gpt-ad-1324422172992-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-11'); });
</script>
</div>						</div>
					</div>
					<div class="text-holder">
						<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><head><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">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</style><!-- END: Style Definitions --><title></title></head><body><h3 id="TOPTOP" name="TOPTOP">Disneyland Resort Update for May 9 &ndash; 15, 2022</h3>

<div class="dropdown" style="float:left;"><a class="dropbtn">Jump ahead to&hellip;</a>

<div class="dropdown-content"><a href="#NewsAndViews">&acirc;&tilde;&dagger; News and Views</a> <a href="#Networks">&acirc;&tilde;&dagger; Join Our Networks</a> <a href="#Rehabs">&acirc;&tilde;&dagger; Refurbishments and Attraction Closures</a> <a href="#Soon">&acirc;&tilde;&dagger; Resort Events</a> <a href="#ND_Events">&acirc;&tilde;&dagger; Non-Disney Resort Events</a> <a href="#Discounts">&acirc;&tilde;&dagger; Discounts and Promotions</a> <a href="#ParkHours">&acirc;&tilde;&dagger; Park Schedule/Blockout Dates</a> <a href="#Bottom">&acirc;&tilde;&dagger; Share, Links, Comments &amp; More</a></div>
</div>

<p style="clear:both;">&nbsp;</p>
<!-- updateText -->

<h3 class="Jump" id="NewsAndViews" name="NewsAndViews" onclick="testThoseClicks(this.id)">News and Views</h3>

<p id="Headlines" name="Headlines">HEADLINES AUTOMATICALLY GENERATED HERE ON PAGE LOAD!</p>

<h4 class="jumpNews" id="news1" name="news1" onclick="testThoseNewsClicks(this.id)">Eyes on Florida</h4>

<p>It's a fairly slow news week for the Disneyland Resort after last week's State of the Resort presentation and all of its accompanying announcements. The big Disney focus was on Walt Disney World this week with the start of passholder previews of its new Guardians of the Galaxy attraction in advance of the attraction's official Memorial Day opening. Be sure to check Alan Dalinka's Walt Disney World Resort Update tomorrow for his impression of the newest ride following the resort's media event.</p>

<h4 class="jumpNews" id="news2" name="news2" onclick="testThoseNewsClicks(this.id)">Grad Nites return this week</h4>

<p>The 2022 Grad Nite season kicks off this week, with the first events since 2019 taking place on Friday and Saturday, May 13 and 14. The after-hours events take place on select nights through June 17.</p>

<p>For 2022, grads had three ticket options. Many schools come just for the after-hours private party inside Disney California Adventure, which closes to the public at 9:00 p.m. each event night. Other schools opt to spend the day at Disney California Adventure, and then stay for the private grad nite event.</p>

<p>Some students splurge on a ticket that includes park-hopper access to both Disneyland and Disney California Adventure parks during regular operating hours, and then head to their private party in Disney California Adventure.</p>

<p>Schools that booked packages with theme park admission can choose to arrive whenever they wish during their Grad Nite event. Some arrive right at park opening to maximize their time, while others arrive later due to travel time or other activities. Expect heavier arrival traffic in the Toy Story parking lot, which is where school buses now park. You should also expect to see the parks grow increasingly crowded as the day goes on as more students arrive.<br><br>
Beware: Formal Grad Nites are not the only times that the Disneyland Resort is crowded with student groups. The last weeks of school are popular times for class trips, something that Disney actively encourages through special pricing and activities for school groups. Those visits won't appear on any calendar, but are a fact of Disney life during this season.<br><br>
With so many schools on year-round calendars now, you should consider the period between March and mid-June as one big, hazy spring-break-into-graduation season. So while the Grad Nite calendar can give you an idea of when the most high school seniors will be on property, there's no way to know when a school district from Central California is sending its ninth graders for their own promotion celebration.</p>

<p>If you're planning a visit during this period, be sure to consult the schedule of Grad Nite dates so you can plan appropriately. For 2022, Grad Nite events&nbsp;are held on May 13, 14, 18, 20, 21, 25, 26 and 31; June 1, 3, 4, 7, 8, 10, 11 and 17.</p>

<p>Separate from these&nbsp;are also three Grad Nite Reunion events June 23, 28 and 30 at Disney California Adventure, a new offering from the Disneyland After Dark series. Tickets went on sale more than a week ago through the <a href="https://disneyland.disney.go.com/events-tours/disney-california-adventure/after-dark-grad-nite-reunion/">event website</a>, and as of publication all three nights were still available.</p>

<h4 class="jumpNews" id="news3" name="news3" onclick="testThoseNewsClicks(this.id)">A Word from our Sponsor</h4>

<p style="text-align: center;"><a href="https://www.getawaytoday.com/tickets/disneyland-resort?referrerid=5761"><img alt="" src="https://www.mouseplanet.info/gallery/d/350514-2/NighttimeGAT.jpg"></a><script async src="https://www.tiktok.com/embed.js"></script></p>

<p>Now is the time to plan your summer travel! Many Anaheim conventions are coming back this summer, so you want to secure your first choice of rooms and theme park reservations before they become limited. Booking early is our number one tip for a happy Disneyland or Walt Disney World vacation.&nbsp;Visit <strong><a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a></strong> or call 1-855-GET-AWAY, and be sure to mention you saw them on MousePlanet.</p>

<h4 class="jumpNews" id="news4" name="news4" onclick="testThoseNewsClicks(this.id)">This and That</h4>

<p>...Golden Zephyr closes May 9 for refurbishment, and is expected to reopen May 19.</p>

<p>...A refurbishment of Mater's Junkyard Jamboree previously scheduled to take place this week has been removed from the calendar.</p>

<h3 class="Jump" id="Networks" name="Networks" onclick="testThoseClicks(this.id)">Join Our Networks</h3>

<div class="social-media-row">
<h3 style="text-align: center;">@MousePlanet on...</h3>

<div style="text-align: center;"><a class="social-icon" href="http://instagram.com/mouseplanet" id="instagram-icon" style="display: inline-block; width: 64px; height: 64px; margin: 10px; background-color: #3f729b;" title="MousePlanet on Instagram"><img alt="Instagram Logo" src="http://mouseplanet.com/social_icons/instagram-64.png"></a> <a class="social-icon" href="https://twitter.com/MousePlanet" id="twitter-icon" style="display: inline-block; width: 64px; height: 64px; margin: 10px; background-color: #00aced;" title="MousePlanet on Twitter"> <img alt="Twitter Logo" src="http://mouseplanet.com/social_icons/twitter-64.png"></a></div>
</div>

<h3 style="text-align: center;">On Facebook:</h3>

<h3 style="text-align: center;"><iframe frameborder="0" height="214" scrolling="no" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fmouseplanet%2F&amp;tabs&amp;width=340&amp;height=214&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" style="border: none; overflow: hidden;" width="340"></iframe></h3>

<h3 class="Jump" id="Rehabs" name="Rehabs" onclick="testThoseClicks(this.id)">Refurbishments and Attraction Closures</h3>

<p>Attraction, restaurants, and stores that are closed for refurbishment are noted below. All other closures should be presumed to be due to COVID protocols, and are subject to change at any time without notice as the state of California issues new guidance.</p>

<p>All information was current as of this article's publication date. MousePlanet does not edit past Updates; for the most up-to-date refurbishment calendar, check the most recent Disneyland Resort Update, visit Disneyland.com or use the Disneyland smartphone application on your iOS or Android device.</p>

<h4>View the different areas of the Resort by scrolling horizontally and selecting the one you want to read about.</h4>

<p>Please let us know if the menu bar doesn't work on your screen.</p>

<div class="scrollmenu htab"><a class="htablinks" id="OpenTab" onclick="openCategory(event, 'DL')">Disneyland</a> <a class="htablinks" onclick="openCategory(event, 'DCA')">Disney California Adventure</a> <a class="htablinks" onclick="openCategory(event, 'DD')">Downtown Disney District</a></div>

<div class="htabcontent" id="DL">
<h5>Disneyland&nbsp;</h5>

<p>Closed attractions:</p>

<ul><li>Pirates of the Caribbean &ndash;&nbsp;closed for refurbishment. Reopening date unknown.</li>
	<li>Blue Bayou Restaurant &ndash;&nbsp;closed&nbsp;due to Pirates refurbishment. Reopening date unknown.</li>
	<li>Finding Nemo Submarine Voyage &ndash;&nbsp;closed for refurbishment. Reopening date unknown.</li>
	<li>Tarzan's Treehouse &ndash;&nbsp;closed for unscheduled refurbishment. Reopening date unknown.</li>
	<li>Mickey &amp; Minnie&rsquo;s Runaway Railway &ndash;&nbsp;under construction in ToonTown; scheduled to open in 2023.</li>
	<li>Mickey's Toontown &ndash;&nbsp;closed for extensive refurbishment. Scheduled to reopen in 2023.</li>
	<li>Star Wars Launch Bay</li>
</ul><p>Closed shopping:</p>

<ul><li>Magical Transformations at Bibbidi Bobbidi Boutique</li>
	<li>Fairy Tale Treasures</li>
	<li>Royal Reception</li>
	<li>Silhouette Studio</li>
</ul><p>Entertainment:</p>

<ul><li>Fantasmic &ndash;&nbsp;returns May 28, 2022.</li>
</ul></div>

<div class="htabcontent" id="DCA">
<h5>Disney California Adventure&nbsp;</h5>

<p>Closed attractions:</p>

<ul><li>Golden Zephyr &ndash; closed through May 19 for refurbishment.</li>
	<li>Mickey's PhilharMagic &ndash; closed May 16&ndash;26 for refurbishment.</li>
	<li>Animation Academy &ndash; closed May 2&ndash;26 for refurbishment.</li>
	<li>Red Car Trolley</li>
	<li>Walt Disney Imagineering Blue Sky Cellar</li>
</ul></div>

<div class="htabcontent" id="DD">
<h5>Downtown Disney District</h5>

<p>Permanently closed:</p>

<ul><li>Rainforest Cafe &ndash; now home to the Star Wars Trading Post.</li>
	<li>ESPN Zone &ndash; building is being used as a pop-up shop.</li>
</ul><p><strong>Disney's Paradise Pier Hotel &ndash;&nbsp;now open at limited capacity</strong></p>

<ul><li>PCH Grill &ndash; permanently closed. No timeline released for a possible replacement.</li>
</ul><p><strong>Disneyland Hotel &ndash;&nbsp;now open at limited capacity</strong></p>

<ul><li>New DVC tower &ndash; now under construction. No timeline released.</li>
	<li>Guest room refurbishment &ndash;&nbsp;was ongoing at the time of the Resort closure. Fantasy tower appears to be complete, but Frontier and Adventure towers may still be under renovation. No updated timeline available.</li>
	<li>Steakhouse 55 &ndash; permanently closed. No timeline released for a possible replacement.</li>
</ul></div>

<h3 class="Jump" id="Soon" name="Soon" onclick="testThoseClicks(this.id)">Resort Events</h3>

<p>Check here to see if a large convention, competition, or park event might fall during your next trip to the Disneyland Resort. If you know of any in-park events, official or unofficial, that should be listed here, please send us an <a href="mailto:parkupdates@mouseplanet.com?subject=Resort%20Updates">e-mail</a>.</p>

<h4>New! Just click the year you want to expand (or close).</h4>

<h5 class="collapsible">2022</h5>

<div class="content" id="DL_2021">
<p><strong>2022</strong></p>

<ul><li><strong>Disneyland After Dark: Star Wars Nite</strong> &ndash; May 3, 4, 27 at Disneyland. All dates are sold out.</li>
	<li><strong>Grad Nites: </strong>May 13, 14, 18, 20, 21, 25, 26, and 31; June 1, 3, 4, 7, 8, 10, 11, and 17</li>
	<li><strong>Fantasmic returns</strong> &ndash;&nbsp;May 28, 2022</li>
	<li><strong>Disneyland After Dark: Grad Nite Reunion</strong> &ndash; June 23, 28, and 30 at Disney California Adventure. Tickets now on sale via the <a href="https://disneyland.disney.go.com/events-tours/disney-california-adventure/after-dark-grad-nite-reunion/">event website</a>.</li>
	<li><strong>2022 D23 Expo</strong> &ndash;&nbsp;September 9&ndash;11, 2022 at the Anaheim Convention Center.</li>
	<li><strong>Gay Days</strong> (unofficial event) &ndash; September 16&ndash;18. More information at the <a href="https://www.gaydaysanaheiminfo.com/post/gay-days-is-coming-september-16-18">event website</a>.</li>
</ul></div>

<p>We also recommend checking the convention calendar at the Anaheim/Orange County Visitor and Convention Bureau <a href="http://meetings.anaheimoc.org/convention-calendar" target="_blank">website</a>. When looking at that site, remember to note both the number of people and the number of rooms resulting from each convention. A gathering of 25,000 people booking few room nights (indicating most will be driving in to the area for their meeting) can impact traffic around the resort much more than a crowd of 25,000 staying in area hotels. Of course, that second group is going to make finding a hotel room more difficult (and possibly more expensive), so it's best to book your own room as early as possible if you see that a big convention is in town during your trip.</p>

<h3 class="Jump" id="ND_Events" name="ND_Events" onclick="testThoseClicks(this.id)">Non-Disney Resort Events</h3>

<p>Notable events at parks and attractions around Southern California. If you know of an event that should be listed here, please send us an <a href="mailto:parkupdates@mouseplanet.com?subject=Non-Disney%20Resort%20Events">e-mail</a>.</p>

<hr><h3 class="Jump" id="Discounts" name="Discounts" onclick="testThoseClicks(this.id)">Current Discounts and Promotions</h3>

<p>Disneyland prices as of October 25, 2021.</p>

<p>Note: MousePlanet does not edit past Updates to reflect price increases; for up-to-date prices, check the most recent Disneyland Resort Update. Several current promotions offer discounted admission to the Disneyland Resort. For your convenience, we have grouped the discount offers based on the number of days the tickets are valid. Check out the category that best matches the amount of time you plan to spend at the resort, and pick the offer that works best for you. And keep those tips coming&mdash;let us know if you find a better or different offer, so we can share it with other readers!</p>

<p>This first section is a list of discounts on ticket-only purchases. Though it has become more common in recent years, Disneyland tickets are rarely offered at deep discounts unless you are a resident of Southern California or Northern Mexico. For residents outside that area, the best discounts available tend to be simple advance purchase discounts. If you know of any additional discounts, offers, promotions, or contests that should be listed in this section, <a href="http://www.mouseplanet.com/contact/w/16/Adrienne-Vincent-Phoenix" target="_blank">drop us a line</a>. Note, we are no longer listing offers from the Anaheim-Orange County Visitor &amp; Convention Bureau, as their convenience fee negates any savings.</p>

<p>Don't get scammed! Never buy tickets from an unofficial or secondary outlet, such as through eBay or Craigslist. Never rent or purchase tickets from people approaching you outside the gates stating they have remaining days or leftover tickets. This practice is against the terms of use for Disneyland admission, and may result in denial of entry. It is also common for criminals to shoplift inactivated Disney theme park tickets from supermarkets to resell them. There is no way to determine if these tickets are valid until you try to use them to enter the parks. Only purchase Disney theme park tickets directly from Disney, an authorized seller, or travel agency like MousePlanet travel partner <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>.</p>

<center><a href="https://www.getawaytoday.com/tickets/orlandotickets?referrerid=5761" target="_blank"><img alt="Get Away Today Logo" src="https://www.mouseplanet.info/gallery/d/285821-2/GAT+Logo+New.jpg" style="max-width: 400px; width: 300px; height: 120px;"></a></center>

<h3 id="TicketSection">Ticket Prices and Promotions</h3>

<h4>New! Just click the number of days or ticket type you want to view.</h4>

<div class="tab"><button class="tablinks" id="OpenMeToo" onclick="openTicket(event, 'One')">1</button><button class="tablinks" onclick="openTicket(event, 'Two')">2</button><button class="tablinks" onclick="openTicket(event, 'Three')">3</button><button class="tablinks" onclick="openTicket(event, 'Four')">4</button><button class="tablinks" onclick="openTicket(event, 'Five')">5</button><button class="tablinks" onclick="openTicket(event, 'Six')">6 or more</button><button class="tablinks" onclick="openTicket(event, 'AP')">Annual Passport</button><button class="tablinks" onclick="openTicket(event, 'City')">So Cal CityPASS</button></div>

<div class="tabcontent" id="One" style="display:block;">
<h5>One Day Tickets</h5>

<table border="1" style="width:100%;" width="556"><thead><tr><th scope="row" style="text-align: left;">Ticket &amp; Season</th>
			<th scope="col">Adult One-Park</th>
			<th scope="col">Adult Park Hopper</th>
			<th scope="col">Child One-Park</th>
			<th scope="col">Child Park Hopper</th>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 1</th>
			<td style="text-align: center;">$104</td>
			<td style="text-align: center;">$164</td>
			<td style="text-align: center;">$98</td>
			<td style="text-align: center;">$153</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 2</th>
			<td style="text-align: center;">$119</td>
			<td style="text-align: center;">$179</td>
			<td style="text-align: center;">$113</td>
			<td style="text-align: center;">$173</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 3</th>
			<td style="text-align: center;">$134</td>
			<td style="text-align: center;">$194</td>
			<td style="text-align: center;">$127</td>
			<td style="text-align: center;">$197</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 4</th>
			<td style="text-align: center;">$149</td>
			<td style="text-align: center;">$209</td>
			<td style="text-align: center;">$141</td>
			<td style="text-align: center;">$201</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 5</th>
			<td style="text-align: center;">$159</td>
			<td style="text-align: center;">$219</td>
			<td style="text-align: center;">$150</td>
			<td style="text-align: center;">$210</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 6</th>
			<td style="text-align: center;">$164</td>
			<td style="text-align: center;">$224</td>
			<td style="text-align: center;">$155</td>
			<td style="text-align: center;">$215</td>
		</tr></thead><tbody></tbody></table><p>Disney Genie+ Add-On: $20 per day, per ticket</p>

<p>Check the <a href="https://disneyland.disney.go.com/tickets/?price=guest#about1DayTickets" target="_blank">Disneyland website</a> to see what type of ticket you need for the day you plan to visit. Seasonal pricing applies only to one-day tickets.</p>
</div>

<div class="tabcontent" id="Two">
<h5>Two Day Tickets</h5>

<ul><li>Two-Day, One-Park per Day Ticket &ndash; regularly $255/$240</li>
	<li>Two-Day Park Hopper &ndash; regularly $319/$300</li>
	<li>Disney Genie+ Add-On&nbsp;&ndash; $20 per day, per ticket</li>
	<li>Advance purchase Two-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a></li>
</ul></div>

<div class="tabcontent" id="Three">
<h5>Three Day Tickets</h5>

<ul><li>Three-Day, One-Park per Day Ticket &ndash; regularly $330/$310</li>
	<li>Three-Day Park Hopper &ndash; regularly $390/$370</li>
	<li>Disney Genie+ Add-On&nbsp;&ndash; $20 per day, per ticket</li>
	<li>Advance purchase Three-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a></li>
</ul><h4>SoCal Resident Ticket Offer</h4>

<p>The Southern California Resident Ticket offers residents of Southern California admission to either Disneyland or Disney California Adventure up to three weekdays between January 3 and May 26, 2022.</p>

<p>You can use every day of this ticket at the same theme park, or visit different parks on different days, but you can't use it to enter both parks on the same day. The ticket is $199 for ages 3 and up, which is the same price as the 2020 offer. Of course, this new ticket is valid only Mondays through&nbsp;Fridays, and weekends are not included.</p>

<p>For an additional $60, you can also upgrade the ticket to a park-hopper, which allows entry to both parks each day. You can also add Disney Genie+ service for an additional $60 for the three days when purchased in advance. Tickets are available through the Disneyland website, or through MousePlanet travel partner <a href="https://www.getawaytoday.com/tickets/disneylandresort/disneylandresortsoutherncaliforniaresidentoffer?referrerid=5761">Get Away Today</a>.</p>

<p>There's no "fuse" on this ticket, which means that you can use the first admission on January 3 and wait until May 26 to use the remaining admission. However, remember that you must make a theme park reservation for each day that you want to use the ticket. Disney also warns that ticket sales may be paused or ended at any time, so it's probably best to purchase early so you're ready to make reservations as soon as they open for your desired travel dates.</p>

<p>Tickets expire on May 26, 2022, and unlike past years, do not have a spring blockout period. However, we estimate the peak Spring Break crowds&nbsp;will arrive April 11&ndash;22, 2022. so plan your visits accordingly.</p>

<p>Disney states that proof of residency is required for purchase and admission, and each resident can purchase up to five tickets per day.</p>

<p>Now for the official fine print:</p>

<p><strong>Southern California Resident Ticket</strong></p>

<ul><li>Valid for Southern California residents within ZIP codes 90000&ndash;93599; proof of eligible residency, including valid government-issued photo ID, is required for purchase and admission.</li>
	<li>Tickets are not valid before January 3, 2022, expire May 26, 2022, and are limited in availability.</li>
	<li>Tickets are not valid on Saturdays and Sundays.</li>
	<li>To enter a theme park, Guests (ages 3 and older) need a valid ticket and a theme park reservation for the same day and same park they want to visit.</li>
	<li>Theme park reservations can be made up to 120 days in advance and are limited and subject to availability and restrictions.</li>
	<li>Guests may update their theme park reservation dates until May 26, 2022 by canceling their existing reservations and booking new reservation dates; new reservation dates are subject to availability.</li>
	<li>Each day of use constitutes one full day of use.</li>
	<li>Eligible residents may purchase up to 5 tickets per day with valid ID.</li>
	<li>Tickets are nonrefundable, may not be sold or transferred for commercial use and exclude activities/events separately priced.</li>
	<li>Offer may not be combined with other ticket discounts or promotions, and is subject to restrictions, change and cancellation without notice.</li>
	<li>Sales may be paused from time to time or terminated at any time.</li>
</ul></div>

<div class="tabcontent" id="Four">
<h5>Four Day Tickets</h5>

<ul><li>Four-Day, One-Park per Day Ticket &ndash; regularly $360/$340</li>
	<li>Four-Day Park Hopper &ndash; regularly $420/$400</li>
	<li>Disney Genie+ Add-On &ndash; $20 per day, per ticket</li>
	<li>Advance purchase Four-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>.</li>
</ul></div>

<div class="tabcontent" id="Five">
<h5>Five Day Tickets</h5>

<ul><li>Five-Day, One-Park per Day Ticket &ndash; Regularly $380/$360</li>
	<li>Five-Day Park Hopper &ndash; Regularly $440/$420</li>
	<li>Disney Genie+ Add-On&nbsp;&ndash; $20 per day, per ticket</li>
	<li>Advance purchase Five-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>.</li>
</ul></div>

<div class="tabcontent" id="Six">
<h5>Six Day (or more) Tickets</h5>

<p>No longer offered by Disneyland for domestic customers. Some travel providers may offer tickets for 6 days or longer as part of a package to international customers; residents of Canada, Australia/New Zealand, or the U.K. should check with local travel agencies to see what options may be available.</p>
</div>

<div class="tabcontent" id="AP">
<h5>Disneyland Magic Keys</h5>
<strong>Dream Key</strong> [Not currently available to purchase] &ndash; $1,399, or $102 per month after down payment.

<p>Details</p>

<ul><li>No blockout dates</li>
	<li>Can hold 6 reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>20% merchandise discount</li>
	<li>15% food &amp; beverage discount</li>
	<li>Parking included</li>
</ul><strong>Believe Key </strong>[Not currently available to purchase] &ndash; $949, or $65 per month after down payment.

<p>Details</p>

<ul><li>~ 48 blockout dates per year</li>
	<li>Can hold 6 reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>10% merchandise discount</li>
	<li>10% food &amp; beverage discount</li>
	<li>50% parking discount</li>
</ul><strong>Enchant Key</strong> &ndash;&nbsp; Price: $649, or $40 per month after down payment.

<p>Details</p>

<ul><li>~ 150 blockout dates</li>
	<li>Can hold 4&nbsp;reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>10% merchandise discount</li>
	<li>10% food &amp; beverage discount</li>
</ul><strong>Imagine Key</strong> &ndash; Exclusive to Southern California Residents &ndash; $399, or $19 per month after down payment.

<p>Details</p>

<ul><li>~ 235 blockout dates</li>
	<li>Can hold 2 reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>10% merchandise discount</li>
	<li>10% food &amp; beverage discount</li>
</ul><p>A monthly payment plan is available to California residents, after a $179 down payment.</p>
</div>

<div class="tabcontent" id="City">Check with your employer, school or credit union to see if any other discounts are available through them.</div>

<p>&nbsp;</p>

<h3>Additional Discounts</h3>

<p>Did we miss an offer? If you know of an authorized discount on Disneyland Resort tickets, standing offers for Annual Passholders from non-Disney vendors, or other promotions which might interest our readers, please drop us a note!</p>

<h4>New! Just click the category you want to expand (or close).</h4>

<h5 class="collapsible" id="ForEveryone">Everyone</h5>

<div class="content" id="Everyone">
<p>Purchase with purchase offers &ndash; Disneyland Resort shops frequently offer a reduced-price souvenir (often a tote bag, watch, or blanket) with a qualifying minimum purchase. These are offered at Disney-operated stores only, and selection may vary by location.</p>

<p>Disney usually allows customers to purchase more than one of the offers in a qualifying transaction, so if you spend $40 or more you can buy both items currently available if you wish. If you're a passholder, the minimum purchase is calculated after your discount, and your discount does not apply to the promotional item.</p>
</div>

<h5 class="collapsible">Magic Key Holders</h5>

<div class="content">
<p>Magic Key Holders receive discounts on food and merchandise at participating locations, based on Magic Key type. Visit the <a href="https://disneyland.disney.go.com/passes/discounts/" target="_blank">Magic Key Discounts</a> website for current details.</p>
</div>

<h5 class="collapsible">Disney Rewards VISA Credit Card Holders</h5>

<div class="content">
<p>See the <a href="https://disneyrewards.com/" target="_blank">Disney Visa website</a> for terms and conditions for all of these promotions.</p>

<p>Disney Magic Shot at Disney California Adventure &ndash; cardholders have access to a private photo opportunity at Disney California Adventure, where a Disney character will be digitally added to your photo. The location is open daily from 10:30am &ndash; 1:30pm., and is adjacent to the Monsters, Inc. attraction in Hollywood Land. Members receive one free image download per visit.</p>

<p>Star Wars Magic Shot at Disneyland &ndash; cardholders have access to a private photo opportunity outside of the Star Wars Launch Bay in Tomorrowland, across from Autopia. This is open daily from 2:00 to 6:00 p.m. Members receive one free image download per visit, and Star Wars character will be digitally added to your photo.</p>

<hr><p>Disneyland Resort merchandise &ndash; cardholders also receive 10% off qualifying merchandise purchases of $50 or more from Disney-operated retail stores.</p>

<hr><p>Disneyland Resort dining &ndash; 10% off at selected Disneyland Resort restaurants, (River Belle Terrace, French Market, Cocina Cucamonga, Wine Country Trattoria (lunch), Paradise Garden Grill, , and Storyteller's Caf&eacute; (lunch).</p>

<hr><p>Downtown Disney District dining and merchandise &ndash; 10% off at Ralph Brennan's Jazz Kitchen (maximum discount of $40, excludes alcohol), Wetzel's Pretzels, and Alamo Rent a Car.</p>

<hr><p>Disneyland Resort Guided Tours &ndash; 15% off the "Welcome to Disneyland," "A Walk in Walt's Footsteps," "Discover the Magic," and "Cultivating the Magic" guided tours.</p>
</div>

<h5 class="collapsible">Southern California Residents</h5>

<div class="content">
<h4>SoCal Resident Ticket Offer</h4>

<p>See above.</p>

<p>If you know of an offer that we've missed, please <a href="mailto:parkupdates@mouseplanet.com">drop us an email</a> with the details.</p>
</div>

<h5 class="collapsible">Disney Vacation Club Members</h5>

<div class="content">
<p>None currently available</p>

<p>If you know of an offer that you think most Members don't know about, please <a href="mailto:parkupdates@mouseplanet.com">drop us an email</a> with the details.</p>
</div>

<h5 class="collapsible">Service Members</h5>

<div class="content">
<div class="content">
<p>Disneyland Resort Military Discounts</p>

<p>Disneyland has not yet announced details of a 2021 Military Salute program.</p>

<p>If you purchased a ticket under the 2020 program, the expiration date will be extended through December 16, 2021. Tickets may be used on non-consecutive days.</p>
</div>
</div>

<h5 class="collapsible">Hotel &amp; Travel Packages</h5>

<div class="content">
<p>Costco Travel Packages &ndash; many different travel packages including visits to Disneyland and Disneyland hotels are available through <a href="http://www.costcotravel.com/Specialty/Disney/Disneyland-Resort" target="_blank">Costco</a>.</p>

<hr><p>Disney's Resort Magic and Good Neighbor Magic Packages &ndash; these package includes accommodations in one of the three resort hotels or at one of 40 Good Neighbor hotels, along with theme park admission. The packages also come with a variety of extra inclusions and bonuses, usually a souvenir pin and lanyard, and discount coupons for various Downtown Disney merchants.</p>

<p>Contact Disney Travel at <a href="tel:(714)%20520-5050">(714) 520-5050</a>, book on line. through the <a href="https://disneyland.disney.go.com/vacation-packages/good-neighbor-hotel-package/">Disneyland website</a>, or call your favorite travel agent to inquire about these packages.</p>
</div>

<p>If you can't see the categories, please let us know!</p>

<hr><h3 class="Jump" id="ParkHours" name="ParkHours" onclick="testThoseClicks(this.id)">Park Schedule/Blockout Dates</h3>

<ul><li>DL &ndash; Disneyland</li>
	<li>DCA &ndash; Disney California Adventure</li>
	<li>DCA&nbsp;&ndash; Downtown Disney</li>
</ul><p>Early Admission &ndash; full description available on the <a href="https://disneyland.disney.go.com/guest-services/early-admission-options/">Disneyland website</a>:</p>

<ul><li><span style="color: #ff0000;">MM &ndash; (Not currently offered) Magic Mornings for 3-plus day ticket holders and promotional "bonus" tickets.</span></li>
	<li><span style="color: #ff0000;">EMH &ndash; (Not currently offered) Extra Magic Hour for Disneyland Resort Hotel guests.</span></li>
</ul><p>Disneyland Resort Special Events:</p>

<ul><li><strong>LNY</strong> &ndash; Lunar New Year</li>
	<li><strong>F&amp;W</strong> &ndash; Disney California Adventure Food &amp; Wine Festival</li>
	<li><strong>GN</strong> &ndash; Grad Nite.</li>
	<li><strong>OBB</strong> &ndash; Oogie Boogie Bash at Disney California Adventure</li>
</ul><p>The Ticket Tier calendar is published on the <a href="https://disneyland.disney.go.com/tickets/?price=guest#about1DayTickets">Disneyland website</a> for the next eight to 11 months.</p>

<table align="center" border="0" cellspacing="5" style="width:98%;"><tbody><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">5/8</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">5/9</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="16%">5/10</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">5/11</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="16%">5/12</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">5/13</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="16%">5/14</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events: None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;9p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:<br><strong>Grad Nite</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;9p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:<br><strong>Grad Nite </strong></p>
			</td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">5/15</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">5/16</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">5/17</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">5/18</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">5/19</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">5/20</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">5/21</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;9p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:<br><strong>Grad Nite </strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events: None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;9p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:<br><strong>Grad Nite</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;9p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:<br><strong>Grad Nite </strong></p>
			</td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">5/22</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">5/23</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">5/24</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">5/25</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">5/26</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">5/27</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">5/28</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;9p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:<br><strong>Grad Nite </strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;9p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:<br><strong>Grad Nite </strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;8p<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Disneyland After Dark</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:<br><strong>Fantasmic reopens</strong></p>
			</td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">5/29</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">5/30</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">5/31</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">6/1</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">6/2</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">6/3</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">6/4</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;9p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:<br><strong>Grad Nite </strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;9p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:<br><strong>Grad Nite </strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;9p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Grad Nite</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;9p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Grad Nite </strong></p>
			</td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">6/5</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">6/6</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">6/7</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">6/8</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">6/9</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">6/10</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">6/11</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;9p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:<br><strong>Grad Nite </strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;9p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:<br><strong>Grad Nite </strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;9p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Grad Nite</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;9p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Grad Nite </strong></p>
			</td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">6/12</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">6/13</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">6/14</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">6/15</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">6/16</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">6/17</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">6/18</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;9p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Grad Nite</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
		</tr></tbody><tbody></tbody></table><p>&nbsp;</p>

<h3 class="Jump JumpLast" name="Bottom" onclick="javascript:location.href='#TOPTOP'">Share, Links, Comments &amp; More</h3>

<p><script>
/* First collapse sections that are to be closed on page load */

var y = document.getElementsByClassName("content");
var i;
for (i = 0; i < y.length; i++) {
  y[i].style.display = "none";
}

var z = document.getElementsByClassName("tabcontent");
var i;
for (i = 0; i < z.length; i++) {
  z[i].style.display = "none";
}



/* Next up: Auto Generate the News Headlines */
/* The format is a series of jump links <a href="#LINK">LINK | etc. */

var ListOfHeadlines="";
var JumperIDs=[];
var JumperNews=[];

var BlueJumps=document.getElementsByClassName("jumpNews");
var GreenJumps=document.getElementsByClassName("Jump");

for (i=0; i<BlueJumps.length; i++) {

   if (i||0) ListOfHeadlines=ListOfHeadlines+" | ";

   JumperIDs[i]="#"+BlueJumps[i].id;
   JumperNews[i]=BlueJumps[i].innerHTML;
   
   ListOfHeadlines=ListOfHeadlines+JumperNews[i].link(JumperIDs[i]);
   
  }

document.getElementById("Headlines").innerHTML = ListOfHeadlines;

function openCategory(evt, categoryName) {
    var i, htabcontent, htablinks;
    htabcontent = document.getElementsByClassName("htabcontent");
    for (i = 0; i < htabcontent.length; i++) {
        htabcontent[i].style.display = "none";
    }
    htablinks = document.getElementsByClassName("htablinks");
    for (i = 0; i < htablinks.length; i++) {
        htablinks[i].className = htablinks[i].className.replace(" activeH", "");
    }
    document.getElementById(categoryName).style.display = "block";
    evt.currentTarget.className += " activeH";
}

// Get default elements and click 
document.getElementById("OpenTab").click();

var coll = document.getElementsByClassName("collapsible");
var i;

for (i = 0; i < coll.length; i++) {
    coll[i].addEventListener("click", function() {
        this.classList.toggle("active");
        var content = this.nextElementSibling;
        if (content.style.display === "block") {
            content.style.display = "none";
        } else {
            content.style.display = "block";
        }
    });
}

document.getElementById("ForEveryone").click();
document.getElementById("ThisYear").click();
 
 function openTicket(evt, ticketName) {
    var i, tabcontent, tablinks;
    tabcontent = document.getElementsByClassName("tabcontent");
    for (i = 0; i < tabcontent.length; i++) {
        tabcontent[i].style.display = "none";
    }
    tablinks = document.getElementsByClassName("tablinks");
    for (i = 0; i < tablinks.length; i++) {
        tablinks[i].className = tablinks[i].className.replace(" active", "");
    }
    document.getElementById(ticketName).style.display = "block";
    evt.currentTarget.className += " active";
    
}
 
 // Get the elements with id="OpenMeToo" and click on them
document.getElementById("OpenMeToo").click();
 /* Open One Day Ticket by default */
 
// Get the modal
var modal = document.getElementById('myModal');

// Get the button that opens the modal
var btn = document.getElementById("myBtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
    modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
    modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
    if (event.target == modal) {
        modal.style.display = "none";
    }
}


var GreenJumps=document.getElementsByClassName("Jump");
var BlueJumps=document.getElementsByClassName("jumpNews");

function testThoseClicks(obj) {

if (obj == undefined) NextID="#TOPTOP";

else {

for (i=0; i<GreenJumps.length; i++) {
if (GreenJumps[i].id==obj)
   NextID="#"+GreenJumps[i+1].id;
} }

location.href=NextID;

}

function testThoseNewsClicks(obj) {

if (obj == undefined) NextID="#news1";

else {

for (i=0; i<BlueJumps.length; i++) {
if (BlueJumps[i].id==obj)
   NextID="#"+BlueJumps[i+1].id;
} }

location.href=NextID;

}

</script></p>
<p>&nbsp</p>
					<p>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-format="autorelaxed"
						     data-ad-client="ca-pub-8218384467922636"
						     data-ad-slot="7483507399"></ins>
						<script>
						     (adsbygoogle = window.adsbygoogle || []).push({});
						</script>

					</p>

					</div>
				<div class="social-block">
					<div class="info-share">
						<h4>Share this article</h4>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-514bcc3157fb0a34" async="async"></script>
							<div class="addthis_sharing_toolbox"></div>
					</div>
					<div class="info-tag">
						<h4>Tags</h4>
						<ul class="list-tags">
							<li><a href="/tag/2/Disneyland_Resort_Update/">Disneyland Resort Update</a></li>						</ul>
					</div>
				</div>

				<article class="article-info">
					<h4>Similar Articles</h4>
					<ul class="list-articles">

							<li>	<a href="/13162/Disneyland_Resort_Update_for_May_2__8_2022" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/351128-2/MSEP2022-TinkCover.jpg" alt="Disneyland Resort Update for May 2 - 8, 2022" width="261" height="193"></a>	<a href="/13162/Disneyland_Resort_Update_for_May_2__8_2022" class="title">Disneyland Resort Update for May 2 - 8, 2022</a>	<br /><span class="author">by <a href="/13162/Disneyland_Resort_Update_for_May_2__8_2022" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2022-05-02">May 2, 2022</time></span>  </li><li>	<a href="/13158/Disneyland_Resort_Update_for_April_25__May_1_2022" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/351108-2/MSEP2022-MickeyCover.jpg" alt="Disneyland Resort Update for April 25 - May 1, 2022" width="261" height="193"></a>	<a href="/13158/Disneyland_Resort_Update_for_April_25__May_1_2022" class="title">Disneyland Resort Update for April 25 - May 1, 2022</a>	<br /><span class="author">by <a href="/13158/Disneyland_Resort_Update_for_April_25__May_1_2022" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2022-04-25">April 25, 2022</time></span>  </li><li>	<a href="/13153/Disneyland_Resort_Update_for_April_18__24_2022" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/261338-2/MSEP1-011917-AVP.jpg" alt="Disneyland Resort Update for April 18 - 24, 2022" width="261" height="193"></a>	<a href="/13153/Disneyland_Resort_Update_for_April_18__24_2022" class="title">Disneyland Resort Update for April 18 - 24, 2022</a>	<br /><span class="author">by <a href="/13153/Disneyland_Resort_Update_for_April_18__24_2022" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2022-04-18">April 18, 2022</time></span>  </li>


					</ul>					
				</article>
			</div>

			<div class="comment-block">
				<div class="holder">
					<h2>Comments</h2>
					<ol class="list-comments">

						<li><strong class="comment-info"><a href="https://mousepad.mouseplanet.com/showthread.php?t=311132" target="_blank">Discuss this article on MousePad.</a></strong>						
					</ol>
				</div>
			</div>
			<div class="ad-holder has-margin">
					<!-- ros_footer -->
<div id='div-gpt-ad-1324422172992-25' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-25'); });
</script>
</div>			</div>
		</main>
		<footer id="footer">
			<div class="footer-area">
				<div class="holder">
					<article class="col-left">
						<h2>About MousePlanet</h2>
						<p>MousePlanet is your independent consumer guide to Disney travel and vacations, covering Disneyland, Walt Disney World and the Disney Cruise Line. Look to MousePlanet for daily news, weekly theme park updates, and detailed travel and resort guides for your favorite Disney destinations. As with any endeavor of this size and complexity, we couldn't hope to succeed without the assistance of our readers. We encourage you to submit news, updates and feedback from your Disney travels.</p>
					</article>
					<article class="col-right">
						<h2>Join Our Newsletter</h2>
						<p>Subscribe to our weekly newsletter for all the latest updates.</p>


							<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
							   <div style="color:#5b5b5b; background-color:#146cba; border-radius:5px;">
							       <span id="success_message" style="display:none;">
							           <div style="text-align:center;"><h3>Thanks for signing up!</h3></div>
							       </span>
							       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
							           <p></p>
							           <div class="email-form">
							           <!-- The following code must be included to ensure your sign-up form works properly. -->
							           <input data-id="ca:input" name="ca" value="37989a29-c267-4e1d-b2a8-6939f994d994" type="hidden">
							           <input data-id="list:input" name="list" value="1" type="hidden">
							           <input data-id="source:input" name="source" value="EFD" type="hidden">
							           <input data-id="required:input" name="required" value="list,email" type="hidden">
							           <input data-id="url:input" name="url" value="" type="hidden">
							           <p data-id="Email Address:p" > <input data-id="Email Address:input" name="email" value="" placeholder="Email Address" maxlength="80" type="text">
							           <input type="submit"  data-enabled="enabled" value="Go">
							           </div>
							       </form>
							   </div>
							</div>
							<script type='text/javascript'>
							   var localizedErrMap = {};
							   localizedErrMap['required'] = 		'This field is required.';
							   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
							   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
							   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
							   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
							   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
							   localizedErrMap['list'] = 			'Please select at least one email list.';
							   localizedErrMap['generic'] = 		'This field is invalid.';
							   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
							   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
								localizedErrMap['state_province'] = 'Select a state/province';
							   localizedErrMap['selectcountry'] = 	'Select a country';
							   var postURL = 'https://visitor2.constantcontact.com/api/signup';
							</script>
							<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
						
						
						<h3>Follow us on</h3>
						<ul class="social-networks">
							<li><a class="facebook" href="https://www.facebook.com/mouseplanet">Facebook</a></li>
							<li><a class="twitter" href="https://twitter.com/MousePlanet">Twitter</a></li>
							<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo">YouTube</a></li>
							<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
						</ul>
					</article>
					<div class="info-wrap">
						<ul class="footer-links">
							<li><a href="/misc/16/About_Us">About</a></li>
							<li><a href="/Contact">Contact Us</a></li>
							<li><a href="/misc/41/Linking_to_MousePlanet">Link to Us</a></li>
							<li><a href="/misc/40/Legal_Information__Privacy_Policy">Legal information and privacy policy </a></li>
						</ul>
						<!-- copyright of the page -->
						<span class="copyright">&copy; 2000-2022 MousePlanet</span>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="holder">
					<p>MousePlanet is not associated in any official way with the Walt Disney Company, its subsidiaries. or its affiliates. The official Disney site is available at <a class="site-link" href="https://www.disney.com" target="_blank">www.disney.com</a>. This MousePlanet Web site provides independent news articles, commentary, editorials, reviews. and guides about the Walt Disney Co. All information on this site is subject to change. Please contact destinations in advance to confirm the most up-to-date information.</p>
				</div>
			</div>
			<img src="/images/100px.png">			
		</footer>			</div>
	<!-- required stylesheets and scripts -->
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="/js/jquery-1.11.2.min.js"><\/script>')</script>
	<script type="text/javascript" src="/js/jquery.main.js"></script>

	<script>$(function() {

	    var $allVideos = $("iframe[src*='//player.vimeo.com'], iframe[src*='//www.youtube.com'], object, embed"),
	    $fluidEl = $("p.phototour");

		$allVideos.each(function() {

		  $(this)
		    // jQuery .data does not work on object/embed elements
		    .attr('data-aspectRatio', this.height / this.width)
		    .removeAttr('height')
		    .removeAttr('width');

		});

		$(window).resize(function() {

		  var newWidth = $fluidEl.width();
		  $allVideos.each(function() {

		    var $el = $(this);
		    $el
		        .width(newWidth)
		        .height(newWidth * $el.attr('data-aspectRatio'));

		  });

		}).resize();
	});</script>



</body>
</html>

