

<!DOCTYPE html>
<html>
<head>
	<!-- AID: 13206 - 2022-07-25 - 2  -->

	<!-- set the encoding of your site -->
	<meta charset="utf-8">
	<!-- set the viewport width and initial-scale on mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

	<title> Mouseplanet - Disneyland Resort Update for July 25-31, 2022 by Adrienne Vincent-Phoenix </title>

	<!-- include the site stylesheet -->
	<link media="all" rel="stylesheet" href="/css/fancybox.css" />
	<link media="all" rel="stylesheet" href="/css/all.css">

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MousePlanet" />
	<meta name="twitter:title" content="Disneyland Resort Update for July 25-31, 2022" />
	<meta name="twitter:description" content="A big update from Disneyland and beyond" />
	<meta name="twitter:image:src" content="https://www.mouseplanet.info/gallery/d/224294-2/Subs-091214-AVP.jpg" />
	<meta property="og:url"                content="https://www.mouseplanet.com/13206/Disneyland_Resort_Update_for_July_2531_2022" />
	<meta property="og:type"               content="article" />
	<meta property="og:title"              content="Disneyland Resort Update for July 25-31, 2022" />
	<meta property="og:description"        content="A big update from Disneyland and beyond" />
	<meta property="og:image"              content="https://www.mouseplanet.info/gallery/d/224294-2/Subs-091214-AVP.jpg" />
	
	<link rel="image_src" href="https://www.mouseplanet.info/gallery/d/224294-2/Subs-091214-AVP.jpg" / >	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/articles_feed.xml" />

	
<script type="text/javascript">
String.prototype.trim = function() {
  return this.replace ( /^\s+|\s+$/g, "" );
};
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97843-1');
</script>



<!-- Start Google Adsense Mobile Vignettes -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8218384467922636",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Adsense Mobile Vignettes -->



<!-- QST ADS
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
END OF QST ADS -->

		
	<!-- Start Google DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
		
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			
		var mapping = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping1 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping2 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping3 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping4 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping5 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping6 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping7 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping8 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping9 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping10 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping11 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping12 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping13 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		
			    googletag.defineSlot('/1046630/dlr_pu_lb', [[300, 250], [728, 90]], 'div-gpt-ad-1324422172992-12').defineSizeMapping(mapping3).addService(googletag.pubads());	    googletag.defineSlot('/1046630/dlr_pu_cube', [[300, 600], [300, 250]], 'div-gpt-ad-1324422172992-11').addService(googletag.pubads());			
		googletag.defineSlot('/1046630/ros_footer', [728, 90], 'div-gpt-ad-1324422172992-25').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	    googletag.pubads().collapseEmptyDivs();
	
		});
		</script>
		<!-- End Google DFP -->			
		

	<script type="text/javascript">
		$(document).ready(function() {
			var photoList = $('.phototour img');
			if (photoList.length) {
				$('meta[name="twitter:image:src"]').attr('content', photoList[0].src);
			}
		});
	</script>

</head>
<body>
	<!-- main container of all the page elements -->
	<div id="wrapper">
		

<div class="top-bar">
			<div class="top-holder">
				<ul class="social-networks">
					<li><span class="text-follow">Follow us on</span></li>
					<li><a class="facebook" href="https://www.facebook.com/mouseplanet" target="_blank">Facebook</a></li>
					<li><a class="twitter" href="https://twitter.com/MousePlanet" target="_blank">Twitter</a></li>
					<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo" target="_blank">Youtube</a></li>
					<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
				</ul>
			</div>
		</div>
		<!-- header of the page -->
		<header id="header">
			<div class="holder">
				<!-- logo of the page -->
				<div class="logo">
					<a href="/"><img src="/mplogo.gif" alt="MousePlanet"></a>
				</div>
				<!-- main navigation of the page -->
				<nav id="nav">
					<!-- <div class="open-close"> -->
					<a href="#" class="nav-opener"><span></span></a>
					<div class="drop">
						<!-- search-form of the page -->
						<form action="/search.php" class="search-form" method="post">
							<fieldset>
								<div class="row">
									<input type="search" id="t" name="t" placeholder="Search">
									<input type="submit">
								</div>
							</fieldset>
						</form>
						<ul>
							<li>
								<a href="/articles.php">Articles</a>
							</li>
							<li><a href="/guide/1/Disneyland-Resort">Disneyland Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/1/Disneyland-Resort">Quick Facts</a></li>
									<li><a href="/tag/2/Disneyland_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/448/Disneyland-Resort/Disneyland-Park">Disneyland</a></li>
									<li><a href="/guide/274/Disneyland-Resort/Disney-California-Adventure">Disney California Adventure</a></li>
									<li><a href="/guide/464/Disneyland-Resort/Downtown-Disney">Downtown Disney</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?53-Trip-Reports-from-California">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="/guide/2/Walt-Disney-World">Walt Disney World Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/2/Walt-Disney-World">Quick Facts</a></li>
									<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/550/Walt-Disney-World/Magic-Kingdom">Magic Kingdom</a></li>
									<li><a href="/guide/303/Walt-Disney-World/Epcot">Epcot</a></li>
									<li><a href="/guide/436/Walt-Disney-World/Disneys-Hollywood-Studios">Disney's Hollywood Studios</a></li>
									<li><a href="/guide/15/Walt-Disney-World/Disneys-Animal-Kingdom">Disney's Animal Kingdom</a></li>
									<li><a href="/guide/395/Walt-Disney-World/Downtown-Disney">Downtown Disney / Disney Springs</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?54-Trip-Reports-from-Floridaa">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="http://mousepad.mouseplanet.com">Forum</a></li>
						</ul>
					</div>
					<!-- </div> -->
				</nav>
			</div>
		</header>		<!-- contain main informative part of the site -->
		<main id="main" role="main">
			<div class="holder padding">
				<div class="ad-holder">
					<!-- dlr_pu_lb -->
<div id='div-gpt-ad-1324422172992-12'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-12'); });
</script>
</div>				</div>

				<div class="heading">
										<h1>Disneyland Resort Update for July 25-31, 2022</h1>
					
											by <a href="/author/16/Adrienne_VincentPhoenix/" class="name">Adrienne Vincent-Phoenix</a>, staff writer						<a href="/contact/w/16/Adrienne-Vincent-Phoenix" title='Send Adrienne Vincent-Phoenix an email'><img src="/images/mail.png" height="20"></a>
										<time datetime="2022-07-25">July 25, 2022</time>
				</div>

				<div class="content-holder">
					<div class="ad-block">
						<h6>Advertisement</h6>
						<div class="ad-holder">
							<!-- dlr_pu_cube -->
<div id='div-gpt-ad-1324422172992-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-11'); });
</script>
</div>						</div>
					</div>
					<div class="text-holder">
						<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><head><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">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</style><!-- END: Style Definitions --><title></title></head><body><h3 id="TOPTOP" name="TOPTOP">Disneyland Resort Update for July 25&ndash;31, 2022</h3>

<div class="dropdown" style="float:left;"><a class="dropbtn">Jump ahead to&hellip;</a>

<div class="dropdown-content"><a href="#NewsAndViews">&acirc;&tilde;&dagger; News and Views</a> <a href="#Networks">&acirc;&tilde;&dagger; Join Our Networks</a> <a href="#Rehabs">&acirc;&tilde;&dagger; Refurbishments and Attraction Closures</a> <a href="#Soon">&acirc;&tilde;&dagger; Resort Events</a> <a href="#ND_Events">&acirc;&tilde;&dagger; Non-Disney Resort Events</a> <a href="#Discounts">&acirc;&tilde;&dagger; Discounts and Promotions</a> <a href="#ParkHours">&acirc;&tilde;&dagger; Park Schedule/Blockout Dates</a> <a href="#Bottom">&acirc;&tilde;&dagger; Share, Links, Comments &amp; More</a></div>
</div>

<p style="clear:both;">&nbsp;</p>
<!-- updateText -->

<h3 class="Jump" id="NewsAndViews" name="NewsAndViews" onclick="testThoseClicks(this.id)">News and Views</h3>

<p id="Headlines" name="Headlines">HEADLINES AUTOMATICALLY GENERATED HERE ON PAGE LOAD!</p>

<h4 class="jumpNews" id="news1" name="news1" onclick="testThoseNewsClicks(this.id)">D23 Expo tickets sold out</h4>

<p>All tickets for the 2022 D23 Expo are now sold out, according to the event website. The 2022 event runs September 9&ndash;11&nbsp;at the Anaheim Convention Center. With no more tickets available for guests to attend in person, Disney has shared that select panels and presentations will be live streamed from the Expo. However, don't expect all of the top presentations to be available without a ticket - in 2019, D23 live-streamed the Disney Legends Ceremony, but not the Disney Parks and Resorts panels, nor any of the Studios panels.</p>

<p style="text-align: center;"><span class="phototour" style="text-align: center;"><img alt="" src="https://www.mouseplanet.info/gallery/d/89038-2/mickey_at_d23.jpg"><br><em>The 2023 D23 Expo is officially sold out. Photo courtesy Disney.</em></span></p>

<h4 class="jumpNews" id="news2" name="news1" onclick="testThoseNewsClicks(this.id)">Farewell, for now or forever?</h4>

<p>The "limited-time runs" of the Main Street Electrical Parade and Disneyland Forever fireworks will end on September 1, bringing to an end the 2022 summer season and making way for the start of Halloween Time on September 2.</p>

<p>World of Color and Fantasmic will remain on the nighttime entertainment schedule.</p>

<p style="text-align: center;"><span class="phototour" style="text-align: center;"><img alt="" src="https://www.mouseplanet.info/gallery/d/351143-2/MSEPCinderella.jpg"><br><em>Is it time for the Main Street Electrical Parade to turn back into a pumpkin? MousePlanet file photo. </em></span></p>

<p>Disney says the next month is the last opportunity for visitors to enjoy food offerings and merchandise themed to the Main Street Electrical Parade's 50th anniversary, but that may not be entirely the case. While shops will certainly swap out Electrical Parade cookies for their Halloween Time replacements, large shipments of new Electrical Parade merchandise have been hitting the Disneyland Resort in recent weeks, bringing replenishments of previously sold-out souvenirs and even brand-new items. We always recommend buying something you like as soon as you see it, but we suspect there will be some MSEP merchandise around for a while.</p>

<p>Disney has made no announcement of a replacement for nighttime parade at Disneyland, and there's been no mention of the Paint the Night parade. Winter 2023 could see the much-anticipated return of that short-lived parade, or perhaps yet another "limited-time run" of the Main Street Electrical Parade.</p>

<h4 class="jumpNews" id="news3" name="news3" onclick="testThoseNewsClicks(this.id)">Anaheim City Council rejects 2% ticket tax</h4>

<p>Disneyland visitors won't see a new 2% ticket tax added to their admission charge, after the Anaheim City Council rejected a proposal from Council member Jose Moreno to put the matter up for a vote of Anaheim residents in November.</p>

<p>The proposed tax would have applied only to events held at Anaheim venues with a capacity of more than 15,000 people, including the Disneyland Resort and the Honda Center. Events at the city-owned Anaheim Convention Center would have been exempted from the tax.</p>

<p>Had the measure won approval from the voters, events at Anaheim Stadium would also have been subject to the fee, but the tax proceeds would have been credited back to the Angels under terms of a 1996 lease agreement.</p>

<p>The Disneyland Resort also negotiated a 20-year ticket tax exemption in 1996, and <a href="https://mousepad.mouseplanet.com/showthread.php?221144-Get-the-shovels-ready-Anaheim-City-Council-extends-Disneyland-ticket-tax-exemption">extended the agreement</a> for an additional 30 years in 2015. In exchange for that extension, Disney promised to invest $1 billion at the Disneyland Resort by 2024. That $1 billion expansion included Star Wars: Galaxy's Edge at Disneyland and the construction of Avengers Campus at Disney California Adventure, as well as a new parking structure and a new 4-star hotel at the west end of Downtown Disney.</p>

<p>The new hotel project <a href="https://www.mouseplanet.com/12211/Disneyland_Formally_Cancels_Plans_to_Build_Fourth_Hotel">famously fell apart</a> in 2018 after months of tension between city officials and Disney leadership. Then-Disneyland Resort President Josh D&rsquo;Amaro officially asked Anaheim to end two tax incentives at the heart of the disagreement, saying the policies "created an adversarial climate where there should be cooperation and goodwill," and Anaheim agreed.</p>

<p>Disney's actions left the company open to the type of ticket tax proposed by Council member Moreno. While unsuccessful this time, this is a good reminder that the issue of a ticket tax is no longer off the table.</p>

<h4 class="jumpNews" id="news4" name="news4" onclick="testThoseNewsClicks(this.id)">Return to Liquid Space</h4>

<p>Today is reopening day for Finding Nemo Submarine Voyage at Disneyland. The ride reopens more than two years after the last carried passengers voyaged through the Tomorrowland lagoon.</p>

<p>The attraction underwent an extensive refurbishment after Disneyland reopened last year, and included fresh paint and the addition of more coral, kelp and seaweed accent. Imagineers upgraded the lighting and special effects throughout the ride.</p>

<p style="text-align: center;"><span class="phototour" style="text-align: center;"><img alt="" src="https://www.mouseplanet.info/gallery/d/352286-2/WDI_061722CT-02398-Disney.JPG"><br><em>Hank from Finding Dory joins the Finding Nemo Submarine Voyage crew. Photo courtesy Disney.</em></span></p>

<p>The ride also features a new character from <em>Finding Dory</em>, Hank the "septopus," who sits atop a rock in the lagoon. Disney shared some photos and a video from the refurbishment, giving a look at the updates.</p>

<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/-dyRmPbb0WQ" title="YouTube video player" width="560"></iframe><br>
Look Inside The Lagoon of Finding Nemo Submarine Voyage | Disneyland Park. YouTube video.</p>

<p>Finding Nemo Submarine Voyage opened at Disneyland in 2007 with a star-studded "blue carpet" event. Disney heavily promoted the updated Submarine Voyage attraction with a 13-city tour of the "Nemo Dream Mobile," a submarine-shaped vehicle that&nbsp;brought a version of the Turtle Talk with Crush experience to cities across the western U.S. and Canada.</p>

<p style="text-align: center;"><span class="phototour" style="text-align: center;"><img alt="" src="https://www.mouseplanet.info/gallery/d/352276-2/NemoRefurb1-Disney.JPG"><br><em>A worker cleans a rock structure in the Finding Nemo Submarine Voyage lagoon during refurbishment. Photo courtesy Disney. </em></span></p>

<p>The original Submarine Voyage opened at Disneyland in 1959, and was updated in 1987 with a new yellow livery for the eight&nbsp;subs. The ride wasn't included in the 1998 New Tomorrowland project, and closed later that same year. The submarine lagoon sat empty for nearly 10 years before the sub returned with the <em>Finding Nemo</em> theme in 2007.</p>

<h4 class="jumpNews" id="news5" name="news5" onclick="testThoseNewsClicks(this.id)">Disney Magic heading back to California</h4>

<p>The Disney Cruise Line announced its fall 2023 itineraries last week, and bookings open as early as today for Platinum-level members of the Castaway Club loyalty program. Of note is a return of the Disney <em>Magic</em> to the west coast, where it will offer an assortment of 2-, 3-, 4- and 5-night Baja California cruises and 7-night Mexican Riviera cruises.</p>

<p>The <em>Magic</em> will arrive from its current home port of Miami following a 14-night Panama Canal cruise which departs Florida on October 5. That sailing is designated as one of the "Halloween on the High Seas" cruises featuring extra themed entertainment.</p>

<p>The ship will depart California on December 3 for a 14-night Panama Canal cruise heading to Galveston, Texas. This sailing is one of the "Very Merrytime" cruises with holiday decorations and entertainment. Click the image below to see the itineraries announced for Fall 2023.</p>

<p style="text-align: center;"><span class="phototour" style="text-align: center;"><a href="https://www.mouseplanet.info/gallery/d/352659-1/DCLFall2023.jpg" target="_blank"><img alt="" src="https://www.mouseplanet.info/gallery/d/352661-2/DCLFall2023.jpg"></a><br><em>The Fall 2023 schedule from Disney Cruise Line. Click to enlarge. Image courtesy Disney.</em></span></p>

<p>Cruise fares usually only go up from their on-sale date, so we recommend booking as early as you can confirm your travel plans. Platinum Castaway Club members can book starting Monday, July 25. Gold Castaway Club members can book starting July 26. Silver Members, Disney Vacation Club members and Adventure Insiders can book starting July 27. Bookings open to the general public on July 28.</p>

<p>MousePlanet sponsor <strong><a href="https://www.getawaytoday.com/tickets/disneyland-resort/extra-day-free-disneyland-etickets?referrerid=5761">Get Away Today</a></strong> is ready to help you book your Disney Cruise vacation, whether you're a 10-time sailor or a nautical newbie. Visit <strong><a href="https://www.getawaytoday.com/tickets/disneyland-resort/extra-day-free-disneyland-etickets?referrerid=5761">Get Away Today</a></strong> or call 1-855-GET-AWAY, and be sure to mention you saw them on MousePlanet.</p>

<p>Missing entirely from the Fall 2023 schedule is the <em>Disney Wonder</em>, the second ship in Disney's fleet. The <em>Wonder</em> is scheduled to end the Alaska season with a 7-night sailing departing September 11, 2023, but has no published sailings after that. Given the <em>Magic</em> is coming to take the <em>Wonder's</em> place in Southern California, all we can do is wonder what Disney has planned next for her sister ship.</p>

<h4 class="jumpNews" id="news6" name="news6" onclick="testThoseNewsClicks(this.id)">No Magic Key news</h4>

<p>With one month until the very first batch of Magic Key passes expire, Disney has not yet given Magic Key holders any definitive information about when or how they may be allowed to renew their passports. This delay also means that Magic Key holders with passes that expire in the next 60 days are unable to make theme park reservations beyond their expiration date. For first-day buyers, they can't make a theme park reservation after August 25.</p>

<p>This make sense in a way &ndash;&nbsp; you can't make theme park reservations using a ticket you haven't yet purchased &ndash;&nbsp;but with popular dates like the first weekend of Halloween Time and Labor Day coming up, holders of soon-to-expire Magic Keys are frustrated that they can't make the same future plans that someone purchasing a one-day ticket can.</p>

<p>Regardless of expiration date, Magic Key holders are also finding it difficult to make reservations after August 15, when the summer blockouts end on the Enchant key. At press time, there were no theme park reservations to be had for any level of Magic Key August 15 through September 2. Availability opens back up again in September as schools go back in session, though weekend reservations remain limited.</p>

<p>Some Magic Key holders have asked about buying the California Resident 3-day ticket to bridge the gap between expiration and renewal, but we don't recommend doing this. There's no guarantee that Disney will allow Magic Key holders to apply the value of the California Resident ticket to the renewal fee, and any theme park reservations you've made using that ticket are unlikely to transfer over to your Magic Key even if you are allowed to upgrade it.</p>

<p>We have reached out to Disney for an update on the situation, and a spokesperson said they had nothing to share at the time. We will post updates as we have them.</p>

<p style="text-align: center;"><span class="phototour" style="text-align: center;"><img alt="" src="https://www.mouseplanet.info/gallery/d/344471-2/MagicKeyCover2.jpg"><br><em>Magic Key holders are still waiting for renewal information as the program nears its one-year anniversary. MousePlanet file photo.</em></span></p>

<h4 class="jumpNews" id="news7" name="news7" onclick="testThoseNewsClicks(this.id)">Two new universities join Disney Aspire</h4>

<p>California State University Fullerton is often called Cal State Disneyland for the number of resort cast members who attend the school, and the name may become even more fitting now that the university has joined the network of schools available through the Disney Aspire program. Fullerton College also joined the program, and both campuses will offer in-person and online educational opportunities for eligible cast members.</p>

<p>More than 29,000 hourly Disney employees are eligible for the Disney Aspire program, which covers 100% of tuition upfront, and offers reimbursement for applicable textbooks and fees. Disney says more than 3,400 employees are already enrolled in the program.</p>

<h4 class="jumpNews" id="news8" name="news8" onclick="testThoseNewsClicks(this.id)">Beyond the Berm - Knott's Berry Farm implements new chaperone policy</h4>

<p>Following a Saturday evening of "unruly behavior and altercations involving a number of teenagers," that prompted the theme park to shut its gates early, Knott's Berry Farm days last week announced a strict new chaperone policy for visitors under 17 years old.</p>

<blockquote class="twitter-tweet">
<p dir="ltr" lang="zxx"><a href="https://t.co/xobP6zq1Fe">https://t.co/xobP6zq1Fe</a> <a href="https://t.co/sj3563qCJ0">pic.twitter.com/sj3563qCJ0</a></p>
&mdash; Knott's Berry Farm (@knotts) <a href="https://twitter.com/knotts/status/1549832918943645697?ref_src=twsrc%5Etfw">July 20, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Under the new policy, which is in effect only on Fridays and Saturdays, visitors under 17 years of age must be accompanied by a chaperone 21 years or older to enter either Knott's Berry Farm or the adjacent Soak City water park. A chaperone may supervise no more than three minors, and per Knott's policy, must remain with their party "at all times during their visit to the park," and must also be available by telephone. Knott's says minors "who are found inside the park unaccompanied by a chaperone will be subject to ejection" from the theme park.</p>

<p>The policy was met with lots of support on social media, with many blaming parents for using the theme park as an inexpensive babysitter. Readers may remember when similar complaints were made in the late 1990s and early 2000s about the crowds of teenagers who would descend upon Tomorrowland on Friday and Saturday nights, or more recently about the young adults who flocked to the Mad T Party and ElecTRONica dance parties at Disney California Adventure.</p>

<p>The problems with unruly teens in and around Knott's are serious enough that the Buena Park police department is also enforcing a curfew for minors in the city from 10 p.m. to sunrise, unless accompanied by a parent or guardian. Both Cedar Fair, the owner of Knott's Berry Farm, and the city of Buena Park are taking this situation very seriously, as they should to protect their visitors as well as their business and economic engine.</p>

<p>When I first heard of the chaperone policy I was all for it. My family also has Knott's annual passports, and we've definitely noticed some obnoxious behavior during our visits, though never anything like a brawl. But on longer reflection, I wonder if Knott's went too far with these guidelines, or at least issued them without fully considering the implications. In reducing the number of potential troublemakers inside the theme park, Knott's new policy is also going to unfairly target some of the very families it seeks to protect.</p>

<p>There is no exemption in the guideline for parents with more than three children, nor is there an allowance for young parents. I don't expect Knott's to tell a 20-year-old mom that she can't chaperone her own infant inside the park, but the rules as written don't permit it.</p>

<p>My family has two children who are too old for anything inside Camp Snoopy, and one child who is too short to go on almost anything outside of it. We thread that needle by sending our older boys to ride a "big ride" together while we take my younger son to enjoy more mild attractions. My older sons get a moment of independence, and our preschooler gets to do something more interesting than wait at a ride exit for his brothers. That's no longer an option when we visit Fridays after school or Saturday mornings.</p>

<p>The day after the new policy went into effect, I stopped by Guest Relations to get clarification of the guidelines. What exactly was meant by "remain together at all times?" How could I remain with my older two children when they went on a ride my younger son was too short for? How could my husband chaperone them when they went on a ride that wasn't wheelchair-accessible? The employee confirmed that we just needed to remain in visual range, and that we could wait at a ride exit if not riding with our children.</p>

<p>I also asked about the policy that minors found without a chaperone would be ejected from the park? Was Knott's really going to take unaccompanied minors and put them out onto Beach Blvd. to fend for themselves?</p>

<p>No, I was assured, in the event my children were found without an adult, Knott's employees would attempt to contact me by phone, thus the new requirement that a chaperone be available by phone at all times. If I did not answer the call, my children would be taken to guest relations to wait until I could be reached. That policy might sound reasonable, but consider that these rules also apply at the Soak City water park. I don't know many people who carry a cell phone with them into a wave pool.</p>

<p>As it happens, I spent Saturday at Soak City with my children and their friends, and none of our kids wound up in guest relations. This is in part due to the unique nature of a water park. We are already hyper-vigilant with our children around water, so keeping them with us at all times wasn't a big challenge.</p>

<p>But I do expect it to be more complicated inside the theme park, where there is much less that our family can do all together, between 40-inch-tall preschooler, my husband's wheelchair and my middle son's love of steel coasters. We used to be able to make it work for our family, and we're not sure it does now. "Well, just avoid Fridays and Saturdays" I can hear some of you saying, and I'm sorry, but that's not the right answer.</p>

<p>Knott's new policy may solve one problem, but as the famous fight at Disneyland's Toontown showed, or last week's multi-family brawl at the Magic Kingdom, even adults can act like fools. Knott's needs to refine this policy to ensure families aren't unfairly targeted, and increase staffing and security to ensure a safe park environment for all ages.</p>

<h4 class="jumpNews" id="news9" name="news9=">CHOC Adventure with Team MousePlanet</h4>

<p>Registration is still open for the the <a href="https://www.chocwalk.org/MousePlanet">CHOC Adventure in the Park</a> on Saturday, August 27. This exclusive after-hours event a re-imagined version of the CHOC Walk, and hopes to raise over $2.5 million for CHOC Childrens programs throughout Orange County. You can read all about the CHOC Adventure and sign up at this link.</p>

<p>Of course, <a href="https://www.chocwalk.org/MousePlanet">Team MousePlanet</a> is back for 2022, and we're really looking forward to this re-imagined event.</p>

<p>Thanks to the efforts and generosity of our readers, Team MousePlanet has raised nearly <strong>$90,000</strong> for CHOC since 2008. We invite MousePlanet readers, friends, and family members near and far to register to join <a href="https://www.chocwalk.org/MousePlanet">Team MousePlanet</a> at the event, or register as a virtual fund raiser with the team. You can also make a donation to a team member to help them reach their goal.</p>

<p>New this week we have a collection of unique items up for auction from the treasure trove of gifts MousePlanet has received at various media events over the years. 100% of the proceeds go directly to CHOC, so bid EARLY and bid OFTEN.</p>

<p><span class="phototour" style="text-align: center;"><a href="https://www.ebay.com/itm/225088759247" target="new"><img alt="" src="https://www.mouseplanet.info/gallery/d/352671-2/NemoWatch2007.jpg"></a></span></p>

<p><a href="https://www.ebay.com/itm/225088759247">Disneyland Finding Nemo Submarine Voyage Watch in Case 2007 Media Gift</a></p>

<p><span class="phototour" style="text-align: center;"><a href="https://www.ebay.com/itm/Disneyland-Main-Street-Electrical-Parade-Light-Up-Elliott-Popcorn-Bucket/225088462311" target="new"><img alt="" src="https://www.mouseplanet.info/gallery/d/351213-2/MSEPBucketPair.jpg"></a></span></p>

<p><a href="https://www.ebay.com/itm/225088462311">Disneyland Main Street Electrical Parade Light Up Elliott Popcorn Bucket</a></p>

<p><span class="phototour" style="text-align: center;"><a href="https://www.ebay.com/itm/225088461299" target="new"><img alt="" src="https://www.mouseplanet.info/gallery/d/352681-2/MSEPTurtle2022.jpg"></a></span></p>

<p><a href="https://www.ebay.com/itm/225088461299">Disneyland Main Street Electrical Parade Light Up Turtle Sipper with Strap</a></p>

<p><span class="phototour" style="text-align: center;"><a href="https://www.ebay.com/itm/Disneyland-Main-Street-Electrical-Parade-50th-Anniversary-Button/225088462707" target="new"><img alt="" src="https://www.mouseplanet.info/gallery/d/352676-2/MSEPButton2022.jpg"></a></span></p>

<p><a href="https://www.ebay.com/itm/225088462707">Disneyland Main Street Electrical Parade 50th Anniversary Button</a></p>

<p><span class="phototour" style="text-align: center;"><a href="https://www.ebay.com/itm/Disneyland-Nighttime-Spectaculars-Tale-of-the-Lion-King-Reversable-Tote-Bag/225088463305" target="new"><img alt="" src="https://www.mouseplanet.info/gallery/d/352666-2/MSEPTote2022.jpg"></a></span><br><br><a href="https://www.ebay.com/itm/225088463305">Disneyland Nighttime Spectaculars / Tale of the Lion King Reversible Tote Bag</a></p>

<p>On a personal note, I became involved with the CHOC Walk over 20 years ago, long before I was a parent. In the years since, I have gone from being a volunteer to serving at various times as a team captain, a prize sponsor, and a media partner.</p>

<p>Now I'm a CHOC parent. Now it's personal. You can read more about my CHOC journey on my <a href="https://www.chocwalk.org/AdrienneVincentPhoenix?tab=MyPage">participant website</a>.</p>

<h4 class="jumpNews" id="news10" name="name=" news9="" onclick="testThoseNewsClicks(this.id)">A Word from our Sponsor</h4>

<p style="text-align: center;"><script async src="https://www.tiktok.com/embed.js"></script><a href="https://www.getawaytoday.com/tickets/disneyland-resort?referrerid=5761"><img alt="" src="https://www.mouseplanet.info/gallery/d/352655-1/GAT-NighttimeSpectaculars.jpg"></a></p>

<p>Nighttime entertainment is in full swing at the Disneyland Resort! Catch spectacular shows, a fan-favorite parade and more! But don&rsquo;t wait, the Main Street Electrical Parade and Disneyland Forever fireworks are only available through September 1, 2022.</p>

<p>Visit <strong><a href="https://www.getawaytoday.com/tickets/disneyland-resort/extra-day-free-disneyland-etickets?referrerid=5761">Get Away Today</a></strong> or call 1-855-GET-AWAY, and be sure to mention you saw them on MousePlanet.</p>

<h4 class="jumpNews" id="news11 name=" news11="" onclick="testThoseNewsClicks(this.id)">This and That</h4>

<p>...Walt Disney World visitors will get to try out the new MagicBand+ at the Florida resort this week, but Disneyland fans will get their chance later this year. The <a href="https://disneyparks.disney.go.com/blog/2022/07/magicbandplus-launching-july-27-at-walt-disney-world/">Disney Parks Blog</a> confirmed last week that MagicBands will be used at the Disneyland Resort in the near future, but did not provide any additional details. At Walt Disney World MagicBands are usually worn like a watch and can function as admission media, unlock a hotel room and link PhotoPass accounts. The updated wearable device now incorporates haptic feedback, gesture recognition and can light up. Disney notes that "features and experiences" will vary, and we don't expect a full MagicBand roll-out in Anaheim just yet.</p>

<p>...Hollywood's El Capitan Theatre is holding series of events to commemorate the 40th anniversary of TRON. On Friday, August 5 the theater will host A Night On the Grid Panel hosted by Mike Bonifer, author of &ldquo;The Art of Tron,&rdquo; prior to a screening of the movie. On Saturday, August 6, fans can watch a double feature of &ldquo;Tron&rdquo; and &ldquo;Tron: Legacy&rdquo; hosted by The Digital Frontier. There are also regular screenings of the film scheduled August 5, 6 and 7. Get tickets at &nbsp;<a href="https://dcpublicity.us2.list-manage.com/track/click?u=f9f80ab7f0256358374b8676e&amp;id=353294fd8b&amp;e=47dbf26ecc">www.elcapitantickets.com</a>&nbsp;or via <a href="https://dcpublicity.us2.list-manage.com/track/click?u=f9f80ab7f0256358374b8676e&amp;id=910f9a8165&amp;e=47dbf26ecc">Fandango</a>.</p>

<p>...Disney Concerts has just kicked off the Encanto Sing-Along Film Concert tour, a 31-city tour that runs through August 28. The only California date was last week in Chula Vista, but the tour travels around the country from Texas to New Jersey before wrapping up near Chicago. MousePlanet readers can use ticket promo code (BRUNO15) to receive 15% off tickets for all remaining dates. Learn more information about the concert and purchase tickets on the <a href="https://www.disneyconcerts.com/encanto/">concert website</a>.</p>

<h3 class="Jump" id="Networks" name="Networks" onclick="testThoseClicks(this.id)">Join Our Networks</h3>

<div class="social-media-row">
<h3 style="text-align: center;">@MousePlanet on...</h3>

<div style="text-align: center;"><a class="social-icon" href="http://instagram.com/mouseplanet" id="instagram-icon" style="display: inline-block; width: 64px; height: 64px; margin: 10px; background-color: #3f729b;" title="MousePlanet on Instagram"><img alt="Instagram Logo" src="http://mouseplanet.com/social_icons/instagram-64.png"></a> <a class="social-icon" href="https://twitter.com/MousePlanet" id="twitter-icon" style="display: inline-block; width: 64px; height: 64px; margin: 10px; background-color: #00aced;" title="MousePlanet on Twitter"> <img alt="Twitter Logo" src="http://mouseplanet.com/social_icons/twitter-64.png"></a></div>
</div>

<h3 style="text-align: center;">On Facebook:</h3>

<h3 style="text-align: center;"><iframe frameborder="0" height="214" scrolling="no" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fmouseplanet%2F&amp;tabs&amp;width=340&amp;height=214&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" style="border: none; overflow: hidden;" width="340"></iframe></h3>

<h3 class="Jump" id="Rehabs" name="Rehabs" onclick="testThoseClicks(this.id)">Refurbishments and Attraction Closures</h3>

<p>Attraction, restaurants, and stores that are closed for refurbishment are noted below. All other closures should be presumed to be due to COVID protocols, and are subject to change at any time without notice as the state of California issues new guidance.</p>

<p>All information was current as of this article's publication date. MousePlanet does not edit past Updates; for the most up-to-date refurbishment calendar, check the most recent Disneyland Resort Update, visit Disneyland.com or use the Disneyland smartphone application on your iOS or Android device.</p>

<h4>View the different areas of the Resort by scrolling horizontally and selecting the one you want to read about.</h4>

<p>Please let us know if the menu bar doesn't work on your screen.</p>

<div class="scrollmenu htab"><a class="htablinks" id="OpenTab" onclick="openCategory(event, 'DL')">Disneyland</a> <a class="htablinks" onclick="openCategory(event, 'DCA')">Disney California Adventure</a> <a class="htablinks" onclick="openCategory(event, 'DD')">Downtown Disney District</a></div>

<div class="htabcontent" id="DL">
<h5>Disneyland&nbsp;</h5>

<p>Closed attractions:</p>

<ul><li>Matterhorn Bobsleds &ndash;&nbsp; close August 8 for refurbishment. Reopening date unknown.</li>
	<li>The Haunted Mansion - closed August 15 through September 1 to install the Nightmare Before Christmas overlay.</li>
	<li>Tarzan's Treehouse &ndash;&nbsp;closed for unscheduled refurbishment. Reopening date unknown.</li>
	<li>Mickey &amp; Minnie&rsquo;s Runaway Railway &ndash;&nbsp;under construction in ToonTown; scheduled to open in 2023.</li>
	<li>Mickey's Toontown &ndash;&nbsp;closed for extensive refurbishment. Scheduled to reopen in 2023.</li>
	<li>Star Wars Launch Bay</li>
	<li>Splash Mountain &ndash;&nbsp;attraction will close at a later date for a <em>The Princess and the Frog</em> retheme, and will be renamed Tiana's Bayou Adventure. The updated attraction will open in late 2024. Construction dates have not been announced.</li>
</ul><p>Closed shopping:</p>

<ul><li>Magical Transformations at Bibbidi Bobbidi Boutique resume August 25. Reservations open in early August.</li>
	<li>Royal Reception</li>
	<li>Silhouette Studio</li>
</ul></div>

<div class="htabcontent" id="DCA">
<h5>Disney California Adventure&nbsp;</h5>

<p>Closed attractions:</p>

<ul><li>Redwood Creek Challenge Trail &ndash; closes August 1 - 19 for refurbishment.</li>
	<li>Monsters, Inc. Mike &amp; Sulley to the Rescue! closed August 15 - September 2 for refurbishment.</li>
	<li>Red Car Trolley</li>
	<li>Walt Disney Imagineering Blue Sky Cellar</li>
</ul></div>

<div class="htabcontent" id="DD">
<h5>Downtown Disney District</h5>

<p>Permanently closed:</p>

<ul><li>Rainforest Cafe &ndash; now home to the Star Wars Trading Post.</li>
	<li>ESPN Zone &ndash; building is being used as a pop-up shop.</li>
</ul><p><strong>Disney's Paradise Pier Hotel &ndash;&nbsp;now open at limited capacity</strong></p>

<ul><li>PCH Grill &ndash; permanently closed. No timeline released for a possible replacement.</li>
</ul><p><strong>Disneyland Hotel &ndash;&nbsp;now open at limited capacity</strong></p>

<ul><li>New DVC tower &ndash; now under construction. No timeline released.</li>
	<li>Steakhouse 55 &ndash; permanently closed. No timeline released for a possible replacement.</li>
</ul></div>

<h3 class="Jump" id="Soon" name="Soon" onclick="testThoseClicks(this.id)">Resort Events</h3>

<p>Check here to see if a large convention, competition, or park event might fall during your next trip to the Disneyland Resort. If you know of any in-park events, official or unofficial, that should be listed here, please send us an <a href="mailto:parkupdates@mouseplanet.com?subject=Resort%20Updates">e-mail</a>.</p>

<h4>New! Just click the year you want to expand (or close).</h4>

<h5 class="collapsible">2022</h5>

<div class="content" id="DL_2021">
<p><strong>2022</strong></p>

<ul><li><strong>CHOC Adventure in the Park</strong> - Saturday, August 27. Register to join <a href="https://www.chocwalk.org/MousePlanet">Team MousePlanet</a> at this after-hours fundraiser at Disney California Adventure.</li>
	<li><strong>Halloween Time at the Disneyland Resort</strong> &ndash;&nbsp;September 2 to October 31</li>
	<li><strong>Oogie Boogie Bash</strong> at Disney California Adventure &ndash; select nights September 6 to October 31. This event is sold out.</li>
	<li><strong>D23 Member-exclusive Oogie Boogie Bash</strong> at Disney California Adventure &ndash; Saturday, September 10. This event is sold out.</li>
	<li><strong>2022 D23 Expo</strong> &ndash;&nbsp;September 9&ndash;11&nbsp;at the Anaheim Convention Center.</li>
	<li><strong>Gay Days</strong> (unofficial event) &ndash; September 16&ndash;18. More information at the <a href="https://www.gaydaysanaheiminfo.com/post/gay-days-is-coming-september-16-18">event website</a>.</li>
</ul></div>

<p>We also recommend checking the convention calendar at the Anaheim/Orange County Visitor and Convention Bureau <a href="http://meetings.anaheimoc.org/convention-calendar" target="_blank">website</a>. When looking at that site, remember to note both the number of people and the number of rooms resulting from each convention. A gathering of 25,000 people booking few room nights (indicating most will be driving in to the area for their meeting) can impact traffic around the resort much more than a crowd of 25,000 staying in area hotels. Of course, that second group is going to make finding a hotel room more difficult (and possibly more expensive), so it's best to book your own room as early as possible if you see that a big convention is in town during your trip.</p>

<h3 class="Jump" id="ND_Events" name="ND_Events" onclick="testThoseClicks(this.id)">Non-Disney Resort Events</h3>

<p>Notable events at parks and attractions around Southern California. If you know of an event that should be listed here, please send us an <a href="mailto:parkupdates@mouseplanet.com?subject=Non-Disney%20Resort%20Events">e-mail</a>.</p>

<hr><h3 class="Jump" id="Discounts" name="Discounts" onclick="testThoseClicks(this.id)">Current Discounts and Promotions</h3>

<p>Disneyland prices as of October 25, 2021.</p>

<p>Note: MousePlanet does not edit past Updates to reflect price increases; for up-to-date prices, check the most recent Disneyland Resort Update. Several current promotions offer discounted admission to the Disneyland Resort. For your convenience, we have grouped the discount offers based on the number of days the tickets are valid. Check out the category that best matches the amount of time you plan to spend at the resort, and pick the offer that works best for you. And keep those tips coming&mdash;let us know if you find a better or different offer, so we can share it with other readers!</p>

<p>This first section is a list of discounts on ticket-only purchases. Though it has become more common in recent years, Disneyland tickets are rarely offered at deep discounts unless you are a resident of Southern California or Northern Mexico. For residents outside that area, the best discounts available tend to be simple advance purchase discounts. If you know of any additional discounts, offers, promotions, or contests that should be listed in this section, <a href="http://www.mouseplanet.com/contact/w/16/Adrienne-Vincent-Phoenix" target="_blank">drop us a line</a>. Note, we are no longer listing offers from the Anaheim-Orange County Visitor &amp; Convention Bureau, as their convenience fee negates any savings.</p>

<p>Don't get scammed! Never buy tickets from an unofficial or secondary outlet, such as through eBay or Craigslist. Never rent or purchase tickets from people approaching you outside the gates stating they have remaining days or leftover tickets. This practice is against the terms of use for Disneyland admission, and may result in denial of entry. It is also common for criminals to shoplift inactivated Disney theme park tickets from supermarkets to resell them. There is no way to determine if these tickets are valid until you try to use them to enter the parks. Only purchase Disney theme park tickets directly from Disney, an authorized seller, or travel agency like MousePlanet travel partner <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>.</p>

<center><a href="https://www.getawaytoday.com/tickets/orlandotickets?referrerid=5761" target="_blank"><img alt="Get Away Today Logo" src="https://www.mouseplanet.info/gallery/d/285821-2/GAT+Logo+New.jpg" style="max-width: 400px; width: 300px; height: 120px;"></a></center>

<h3 id="TicketSection">Ticket Prices and Promotions</h3>

<h4>New! Just click the number of days or ticket type you want to view.</h4>

<div class="tab"><button class="tablinks" id="OpenMeToo" onclick="openTicket(event, 'One')">1</button><button class="tablinks" onclick="openTicket(event, 'Two')">2</button><button class="tablinks" onclick="openTicket(event, 'Three')">3</button><button class="tablinks" onclick="openTicket(event, 'Four')">4</button><button class="tablinks" onclick="openTicket(event, 'Five')">5</button><button class="tablinks" onclick="openTicket(event, 'Six')">6 or more</button><button class="tablinks" onclick="openTicket(event, 'AP')">Annual Passport</button><button class="tablinks" onclick="openTicket(event, 'City')">So Cal CityPASS</button></div>

<div class="tabcontent" id="One" style="display:block;">
<h5>One Day Tickets</h5>

<table border="1" style="width:100%;" width="556"><thead><tr><th scope="row" style="text-align: left;">Ticket &amp; Season</th>
			<th scope="col">Adult One-Park</th>
			<th scope="col">Adult Park Hopper</th>
			<th scope="col">Child One-Park</th>
			<th scope="col">Child Park Hopper</th>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 1</th>
			<td style="text-align: center;">$104</td>
			<td style="text-align: center;">$164</td>
			<td style="text-align: center;">$98</td>
			<td style="text-align: center;">$153</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 2</th>
			<td style="text-align: center;">$119</td>
			<td style="text-align: center;">$179</td>
			<td style="text-align: center;">$113</td>
			<td style="text-align: center;">$173</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 3</th>
			<td style="text-align: center;">$134</td>
			<td style="text-align: center;">$194</td>
			<td style="text-align: center;">$127</td>
			<td style="text-align: center;">$197</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 4</th>
			<td style="text-align: center;">$149</td>
			<td style="text-align: center;">$209</td>
			<td style="text-align: center;">$141</td>
			<td style="text-align: center;">$201</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 5</th>
			<td style="text-align: center;">$159</td>
			<td style="text-align: center;">$219</td>
			<td style="text-align: center;">$150</td>
			<td style="text-align: center;">$210</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 6</th>
			<td style="text-align: center;">$164</td>
			<td style="text-align: center;">$224</td>
			<td style="text-align: center;">$155</td>
			<td style="text-align: center;">$215</td>
		</tr></thead><tbody></tbody></table><p>Disney Genie+ Add-On: $20 per day, per ticket</p>

<p>Check the <a href="https://disneyland.disney.go.com/tickets/?price=guest#about1DayTickets" target="_blank">Disneyland website</a> to see what type of ticket you need for the day you plan to visit. Seasonal pricing applies only to one-day tickets.</p>
</div>

<div class="tabcontent" id="Two">
<h5>Two Day Tickets</h5>

<ul><li>Two-Day, One-Park per Day Ticket &ndash; regularly $255/$240</li>
	<li>Two-Day Park Hopper &ndash; regularly $319/$300</li>
	<li>Disney Genie+ Add-On&nbsp;&ndash; $20 per day, per ticket</li>
	<li>Advance purchase Two-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a></li>
</ul></div>

<div class="tabcontent" id="Three">
<h5>Three Day Tickets</h5>

<ul><li>Three-Day, One-Park per Day Ticket &ndash; regularly $330/$310</li>
	<li>Three-Day Park Hopper &ndash; regularly $390/$370</li>
	<li>Disney Genie+ Add-On&nbsp;&ndash; $20 per day, per ticket</li>
	<li>Advance purchase Three-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a></li>
</ul><h4>California Resident Ticket Offer</h4>

<p>The California Resident Ticket is a 3-day, 1-park-per-day ticket that offers residents of California admission to either Disneyland or Disney California Adventure:</p>

<ul><li><strong>The weekday ticket</strong> &ndash; starting at $249, three weekdays (Mondays through Thursdays only) between June 13 and September 15, 2022</li>
	<li><strong>The any day ticket</strong> &ndash; starting at $299, three days (any day of the week, including weekends) between June 13 and September 15, 2022</li>
</ul><p>You can use every day of the California resident ticket at the same theme park, or visit different parks on different days, but you can't use it to enter both parks on the same day.</p>

<p>The weekday ticket is $249 for ages 3 and up, this ticket is valid only Mondays through Thursday, and weekends are not included. The any day ticket costs $50 more, starting at $299 for ages 3 and up, but adds Friday, Saturday, and Sunday to your list of days.</p>

<p>For an additional $60, you can also upgrade the ticket to a park-hopper, which allows entry to both parks each day.</p>

<p>You can also add the paid Disney Genie+ service to your California resident ticket. Although you can upgrade all three days in advance for $20 per day (for a total of $60 for the three days), our recommendation is to pay for the service on the first day, after you enter the theme park. This will let you make sure the service provides a value for you, to decide whether you want to spend the extra money for your remaining days.&nbsp;</p>

<p>Tickets are available through the Disneyland website, or through MousePlanet travel partner <a href="https://www.getawaytoday.com/tickets/disneyland-resort/disneylandresortsoutherncaliforniaresidentoffer?referrerid=5761">Get Away Today</a>.</p>

<p>There is no "fuse" on this ticket, which means that you can use the first admission on June 13 and wait until September 15 to use the remaining admission. However, remember that you must make a theme park reservation for each day that you want to use the ticket. Disney also warns that ticket sales may be paused or ended at any time, so it's probably best to purchase early so you're ready to make reservations as soon as they open for your desired travel dates.</p>

<p>Tickets expire on September 15, 2022, and have <strong>no</strong> holiday blackouts. This does mean that you could visit on the 4th of July with the weekday ticket assuming reservations are available.</p>

<p>Disney states that proof of residency is required for purchase and admission, and each resident can purchase up to five tickets per day.</p>

<p>Now for the official fine print:</p>

<p><strong>California Resident Ticket</strong></p>

<ul><li>Valid for California residents within ZIP codes 90000&ndash;96199; proof of eligible residency, including valid government-issued photo ID, is required for purchase and admission.</li>
	<li>Tickets are not valid before June 13, 2022, expire September 15, 2022, and are limited in availability.</li>
	<li>The Weekday Tickets (Mon-Thurs) are not valid on Fridays, Saturdays and Sundays.</li>
	<li>To enter a theme park, Guests (ages 3 and older) need a valid ticket and a theme park reservation for the same day and same park they want to visit.</li>
	<li>Theme park reservations can be made up to 120 days in advance and are limited and subject to availability and restrictions.</li>
	<li>Guests may update their theme park reservation dates until September 15, 2022 by canceling their existing reservations and booking new reservation dates; new reservation dates are subject to availability.</li>
	<li>Each day of use constitutes one full day of use.</li>
	<li>Eligible residents may purchase up to 5 tickets per day with valid ID.</li>
	<li>Tickets are nonrefundable, may not be sold or transferred for commercial use and exclude activities/events separately priced.</li>
	<li>Offer may not be combined with other ticket discounts or promotions, and is subject to restrictions, change and cancellation without notice.</li>
	<li>Sales may be paused from time to time or terminated at any time.</li>
</ul></div>

<div class="tabcontent" id="Four">
<h5>Four Day Tickets</h5>

<ul><li>Four-Day, One-Park per Day Ticket &ndash; regularly $360/$340</li>
	<li>Four-Day Park Hopper &ndash; regularly $420/$400</li>
	<li>Disney Genie+ Add-On &ndash; $20 per day, per ticket</li>
	<li>Advance purchase Four-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>.</li>
</ul></div>

<div class="tabcontent" id="Five">
<h5>Five Day Tickets</h5>

<ul><li>Five-Day, One-Park per Day Ticket &ndash; Regularly $380/$360</li>
	<li>Five-Day Park Hopper &ndash; Regularly $440/$420</li>
	<li>Disney Genie+ Add-On&nbsp;&ndash; $20 per day, per ticket</li>
	<li>Advance purchase Five-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>.</li>
</ul></div>

<div class="tabcontent" id="Six">
<h5>Six Day (or more) Tickets</h5>

<p>No longer offered by Disneyland for domestic customers. Some travel providers may offer tickets for 6 days or longer as part of a package to international customers; residents of Canada, Australia/New Zealand, or the U.K. should check with local travel agencies to see what options may be available.</p>
</div>

<div class="tabcontent" id="AP">
<h5>Disneyland Magic Keys</h5>
<strong>Dream Key</strong> [Not currently available to purchase] &ndash; $1,399, or $102 per month after down payment.

<p>Details</p>

<ul><li>No blockout dates</li>
	<li>Can hold 6 reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>20% merchandise discount</li>
	<li>15% food &amp; beverage discount</li>
	<li>Parking included</li>
</ul><strong>Believe Key </strong>[Not currently available to purchase] &ndash; $949, or $65 per month after down payment.

<p>Details</p>

<ul><li>~ 48 blockout dates per year</li>
	<li>Can hold 6 reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>10% merchandise discount</li>
	<li>10% food &amp; beverage discount</li>
	<li>50% parking discount</li>
</ul><strong>Enchant Key</strong> [Not currently available to purchase] &ndash;&nbsp; Price: $649, or $40 per month after down payment.

<p>Details</p>

<ul><li>~ 150 blockout dates</li>
	<li>Can hold 4&nbsp;reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>10% merchandise discount</li>
	<li>10% food &amp; beverage discount</li>
</ul><strong>Imagine Key</strong> [Not currently available to purchase] &ndash; Exclusive to Southern California Residents &ndash; $399, or $19 per month after down payment.

<p>Details</p>

<ul><li>~ 235 blockout dates</li>
	<li>Can hold 2 reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>10% merchandise discount</li>
	<li>10% food &amp; beverage discount</li>
</ul><p>A monthly payment plan is available to California residents, after a $179 down payment.</p>
</div>

<div class="tabcontent" id="City">Check with your employer, school or credit union to see if any other discounts are available through them.</div>

<p>&nbsp;</p>

<h3>Additional Discounts</h3>

<p>Did we miss an offer? If you know of an authorized discount on Disneyland Resort tickets, standing offers for Annual Passholders from non-Disney vendors, or other promotions which might interest our readers, please drop us a note!</p>

<h4>New! Just click the category you want to expand (or close).</h4>

<h5 class="collapsible" id="ForEveryone">Everyone</h5>

<div class="content" id="Everyone">
<p>Purchase with purchase offers &ndash; Disneyland Resort shops frequently offer a reduced-price souvenir (often a tote bag, watch, or blanket) with a qualifying minimum purchase. These are offered at Disney-operated stores only, and selection may vary by location.</p>

<p>Disney usually allows customers to purchase more than one of the offers in a qualifying transaction, so if you spend $40 or more you can buy both items currently available if you wish. If you're a passholder, the minimum purchase is calculated after your discount, and your discount does not apply to the promotional item.</p>
</div>

<h5 class="collapsible">Magic Key Holders</h5>

<div class="content">
<p>Magic Key Holders receive discounts on food and merchandise at participating locations, based on Magic Key type. Visit the <a href="https://disneyland.disney.go.com/passes/discounts/" target="_blank">Magic Key Discounts</a> website for current details.</p>
</div>

<h5 class="collapsible">Disney Rewards VISA Credit Card Holders</h5>

<div class="content">
<p>See the <a href="https://disneyrewards.com/" target="_blank">Disney Visa website</a> for terms and conditions for all of these promotions.</p>

<p>Disney Magic Shot at Disney California Adventure &ndash; cardholders have access to a private photo opportunity at Disney California Adventure, where a Disney character will be digitally added to your photo. The location is open daily from 10:30am &ndash; 1:30pm., and is adjacent to the Monsters, Inc. attraction in Hollywood Land. Members receive one free image download per visit.</p>

<p>Star Wars Magic Shot at Disneyland &ndash; cardholders have access to a private photo opportunity outside of the Star Wars Launch Bay in Tomorrowland, across from Autopia.</p>

<hr><p>This is open daily from 2:00 to 6:00 p.m. Members receive one free image download per visit, and Star Wars character will be digitally added to your photo.</p>

<hr><p>Disneyland Resort merchandise &ndash; cardholders also receive 10% off qualifying merchandise purchases of $50 or more from Disney-operated retail stores.</p>

<hr><p>Disneyland Resort dining &ndash; 10% off at selected Disneyland Resort restaurants, (River Belle Terrace, French Market, Cocina Cucamonga, Wine Country Trattoria (lunch), Paradise Garden Grill, , and Storyteller's Caf&eacute; (lunch).</p>

<p>Downtown Disney District dining and merchandise &ndash; 10% off at Ralph Brennan's J</p>

<div class="content">
<h4>SoCal Resident Ticket Offer</h4>

<hr><p>See above.</p>

<p>If you know of an offer that we've missed, please <a href="mailto:parkupdates@mouseplanet.com">drop us an email</a> with the details.</p>
</div>

<p>Jazz Kitchen (maximum discount of $40, excludes alcohol), Wetzel's Pretzels, and Alamo Rent a Car.</p>

<p>Disneyland Resort Guided Tours &ndash; 15% off the "Welcome to Disneyland," "A Walk in Walt's Footsteps," "Discover the Magic," and "Cultivating the Magic" guided tours.</p>
</div>

<h5 class="collapsible">Southern California Residents</h5>

<h5 class="collapsible">Disney Vacation Club Members</h5>

<div class="content">
<p>None currently available</p>

<p>If you know of an offer that you think most Members don't know about, please <a href="mailto:parkupdates@mouseplanet.com">drop us an email</a> with the details.</p>
</div>

<h5 class="collapsible">Service Members</h5>

<div class="content">
<div class="content">
<p>Disneyland Resort Military Discounts</p>

<p>Disneyland has not yet announced details of a 2021 Military Salute program.</p>

<p>If you purchased a ticket under the 2020 program, the expiration date will be extended through December 16, 2021. Tickets may be used on non-consecutive days.</p>
</div>
</div>

<h5 class="collapsible">Hotel &amp; Travel Packages</h5>

<div class="content">
<p>Costco Travel Packages &ndash; many different travel packages including visits to Disneyland and Disneyland hotels are available through <a href="http://www.costcotravel.com/Specialty/Disney/Disneyland-Resort" target="_blank">Costco</a>.</p>

<hr><p>Disney's Resort Magic and Good Neighbor Magic Packages &ndash; these package includes accommodations in one of the three resort hotels or at one of 40 Good Neighbor hotels, along with theme park admission. The packages also come with a variety of extra inclusions and bonuses, usually a souvenir pin and lanyard, and discount coupons for various Downtown Disney merchants.</p>

<p>Contact Disney Travel at <a href="tel:(714)%20520-5050">(714) 520-5050</a>, book on line. through the <a href="https://disneyland.disney.go.com/vacation-packages/good-neighbor-hotel-package/">Disneyland website</a>, or call your favorite travel agent to inquire about these packages.</p>
</div>

<p>If you can't see the categories, please let us know!</p>

<hr><h3 class="Jump" id="ParkHours" name="ParkHours" onclick="testThoseClicks(this.id)">Park Schedule/Blockout Dates</h3>

<ul><li>DL &ndash; Disneyland</li>
	<li>DCA &ndash; Disney California Adventure</li>
	<li>DCA&nbsp;&ndash; Downtown Disney</li>
</ul><p>Early Admission &ndash; full description available on the <a href="https://disneyland.disney.go.com/guest-services/early-admission-options/">Disneyland website</a>:</p>

<ul><li><span style="color: #ff0000;">MM &ndash; (Not currently offered) Magic Mornings for 3-plus day ticket holders and promotional "bonus" tickets.</span></li>
	<li><span style="color: #ff0000;">EMH &ndash; (Not currently offered) Extra Magic Hour for Disneyland Resort Hotel guests.</span></li>
</ul><p>Disneyland Resort Special Events:</p>

<ul><li><strong>LNY</strong> &ndash; Lunar New Year</li>
	<li><strong>F&amp;W</strong> &ndash; Disney California Adventure Food &amp; Wine Festival</li>
	<li><strong>GN</strong> &ndash; Grad Nite.</li>
	<li><strong>OBB</strong> &ndash; Oogie Boogie Bash at Disney California Adventure</li>
</ul><p>The Ticket Tier calendar is published on the <a href="https://disneyland.disney.go.com/tickets/?price=guest#about1DayTickets">Disneyland website</a> for the next eight to 11 months.</p>

<table align="center" border="0" cellspacing="5" style="width:98%;"><tbody><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">7/24</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">7/25</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="16%">7/26</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">7/27</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="16%">7/28</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="13%">7/29</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);" width="16%">7/30</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">7/31</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/1</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/2</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/3</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/4</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/5</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/6</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/7</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/8</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/9</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/10</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/11</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/12</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/13</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/14</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/15</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/16</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/17</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/18</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/19</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/20</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/21</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/22</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/23</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/24</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/25</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/26</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/27</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;11p<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;midnight</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;11p<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;midnight</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;11p<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;midnight</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 2</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;11p<br>
			DCA: 8a&ndash;9p<br>
			DD: 8a&ndash;midnight</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;11p<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;midnight</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;11p<br>
			DCA: 8a&ndash;9p<br>
			DD: 8a&ndash;midnight</p>

			<p>Special events:&nbsp;CHOC Adventure in the Park</p>
			</td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/28</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/29</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/30</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">8/31</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/1</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/2</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">9/3</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 4</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 1</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;<br>
			Halloween Time</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 8a&ndash;1a</p>

			<p>Special events:&nbsp;<br>
			Halloween Time</p>
			</td>
		</tr></tbody><tbody></tbody></table><p>&nbsp;</p>

<h3 class="Jump JumpLast" name="Bottom" onclick="javascript:location.href='#TOPTOP'">Share, Links, Comments &amp; More</h3>

<p><script>
/* First collapse sections that are to be closed on page load */

var y = document.getElementsByClassName("content");
var i;
for (i = 0; i < y.length; i++) {
  y[i].style.display = "none";
}

var z = document.getElementsByClassName("tabcontent");
var i;
for (i = 0; i < z.length; i++) {
  z[i].style.display = "none";
}



/* Next up: Auto Generate the News Headlines */
/* The format is a series of jump links <a href="#LINK">LINK | etc. */

var ListOfHeadlines="";
var JumperIDs=[];
var JumperNews=[];

var BlueJumps=document.getElementsByClassName("jumpNews");
var GreenJumps=document.getElementsByClassName("Jump");

for (i=0; i<BlueJumps.length; i++) {

   if (i||0) ListOfHeadlines=ListOfHeadlines+" | ";

   JumperIDs[i]="#"+BlueJumps[i].id;
   JumperNews[i]=BlueJumps[i].innerHTML;
   
   ListOfHeadlines=ListOfHeadlines+JumperNews[i].link(JumperIDs[i]);
   
  }

document.getElementById("Headlines").innerHTML = ListOfHeadlines;

function openCategory(evt, categoryName) {
    var i, htabcontent, htablinks;
    htabcontent = document.getElementsByClassName("htabcontent");
    for (i = 0; i < htabcontent.length; i++) {
        htabcontent[i].style.display = "none";
    }
    htablinks = document.getElementsByClassName("htablinks");
    for (i = 0; i < htablinks.length; i++) {
        htablinks[i].className = htablinks[i].className.replace(" activeH", "");
    }
    document.getElementById(categoryName).style.display = "block";
    evt.currentTarget.className += " activeH";
}

// Get default elements and click 
document.getElementById("OpenTab").click();

var coll = document.getElementsByClassName("collapsible");
var i;

for (i = 0; i < coll.length; i++) {
    coll[i].addEventListener("click", function() {
        this.classList.toggle("active");
        var content = this.nextElementSibling;
        if (content.style.display === "block") {
            content.style.display = "none";
        } else {
            content.style.display = "block";
        }
    });
}

document.getElementById("ForEveryone").click();
document.getElementById("ThisYear").click();
 
 function openTicket(evt, ticketName) {
    var i, tabcontent, tablinks;
    tabcontent = document.getElementsByClassName("tabcontent");
    for (i = 0; i < tabcontent.length; i++) {
        tabcontent[i].style.display = "none";
    }
    tablinks = document.getElementsByClassName("tablinks");
    for (i = 0; i < tablinks.length; i++) {
        tablinks[i].className = tablinks[i].className.replace(" active", "");
    }
    document.getElementById(ticketName).style.display = "block";
    evt.currentTarget.className += " active";
    
}
 
 // Get the elements with id="OpenMeToo" and click on them
document.getElementById("OpenMeToo").click();
 /* Open One Day Ticket by default */
 
// Get the modal
var modal = document.getElementById('myModal');

// Get the button that opens the modal
var btn = document.getElementById("myBtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
    modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
    modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
    if (event.target == modal) {
        modal.style.display = "none";
    }
}


var GreenJumps=document.getElementsByClassName("Jump");
var BlueJumps=document.getElementsByClassName("jumpNews");

function testThoseClicks(obj) {

if (obj == undefined) NextID="#TOPTOP";

else {

for (i=0; i<GreenJumps.length; i++) {
if (GreenJumps[i].id==obj)
   NextID="#"+GreenJumps[i+1].id;
} }

location.href=NextID;

}

function testThoseNewsClicks(obj) {

if (obj == undefined) NextID="#news1";

else {

for (i=0; i<BlueJumps.length; i++) {
if (BlueJumps[i].id==obj)
   NextID="#"+BlueJumps[i+1].id;
} }

location.href=NextID;

}

</script></p>
<p>&nbsp</p>
					<p>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-format="autorelaxed"
						     data-ad-client="ca-pub-8218384467922636"
						     data-ad-slot="7483507399"></ins>
						<script>
						     (adsbygoogle = window.adsbygoogle || []).push({});
						</script>

					</p>

					</div>
				<div class="social-block">
					<div class="info-share">
						<h4>Share this article</h4>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-514bcc3157fb0a34" async="async"></script>
							<div class="addthis_sharing_toolbox"></div>
					</div>
					<div class="info-tag">
						<h4>Tags</h4>
						<ul class="list-tags">
							<li><a href="/tag/2/Disneyland_Resort_Update/">Disneyland Resort Update</a></li>						</ul>
					</div>
				</div>

				<article class="article-info">
					<h4>Similar Articles</h4>
					<ul class="list-articles">

							<li>	<a href="/13198/Disneyland_Resort_Update_for_July_1124_2022" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/351901-2/Fantasmic2-060122-AVP.jpg" alt="Disneyland Resort Update for July 11-24, 2022" width="261" height="193"></a>	<a href="/13198/Disneyland_Resort_Update_for_July_1124_2022" class="title">Disneyland Resort Update for July 11-24, 2022</a>	<br /><span class="author">by <a href="/13198/Disneyland_Resort_Update_for_July_1124_2022" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2022-07-11">July 11, 2022</time></span>  </li><li>	<a href="/13193/Disneyland_Resort_Update_for_July_410_2022" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/351881-2/Subs060122-TAP.jpg" alt="Disneyland Resort Update for July 4-10, 2022" width="261" height="193"></a>	<a href="/13193/Disneyland_Resort_Update_for_July_410_2022" class="title">Disneyland Resort Update for July 4-10, 2022</a>	<br /><span class="author">by <a href="/13193/Disneyland_Resort_Update_for_July_410_2022" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2022-07-04">July 4, 2022</time></span>  </li><li>	<a href="/13191/Disneyland_Resort_Update_for_June_27July_3_2022" class="img-holder">	<img src=" https://www.mouseplanet.com/gallery/d/276170-2/DCAHalloween5-091517-AVP.jpg" alt="Disneyland Resort Update for June 27-July 3, 2022" width="261" height="193"></a>	<a href="/13191/Disneyland_Resort_Update_for_June_27July_3_2022" class="title">Disneyland Resort Update for June 27-July 3, 2022</a>	<br /><span class="author">by <a href="/13191/Disneyland_Resort_Update_for_June_27July_3_2022" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2022-06-27">June 27, 2022</time></span>  </li>


					</ul>					
				</article>
			</div>

			<div class="comment-block">
				<div class="holder">
					<h2>Comments</h2>
					<ol class="list-comments">

						<li><strong class="comment-info"><a href="https://mousepad.mouseplanet.com/showthread.php?t=311199" target="_blank">Discuss this article on MousePad.</a></strong>						
					</ol>
				</div>
			</div>
			<div class="ad-holder has-margin">
					<!-- ros_footer -->
<div id='div-gpt-ad-1324422172992-25' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-25'); });
</script>
</div>			</div>
		</main>
		<footer id="footer">
			<div class="footer-area">
				<div class="holder">
					<article class="col-left">
						<h2>About MousePlanet</h2>
						<p>MousePlanet is your independent consumer guide to Disney travel and vacations, covering Disneyland, Walt Disney World and the Disney Cruise Line. Look to MousePlanet for daily news, weekly theme park updates, and detailed travel and resort guides for your favorite Disney destinations. As with any endeavor of this size and complexity, we couldn't hope to succeed without the assistance of our readers. We encourage you to submit news, updates and feedback from your Disney travels.</p>
					</article>
					<article class="col-right">
						<h2>Join Our Newsletter</h2>
						<p>Subscribe to our weekly newsletter for all the latest updates.</p>


							<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
							   <div style="color:#5b5b5b; background-color:#146cba; border-radius:5px;">
							       <span id="success_message" style="display:none;">
							           <div style="text-align:center;"><h3>Thanks for signing up!</h3></div>
							       </span>
							       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
							           <p></p>
							           <div class="email-form">
							           <!-- The following code must be included to ensure your sign-up form works properly. -->
							           <input data-id="ca:input" name="ca" value="37989a29-c267-4e1d-b2a8-6939f994d994" type="hidden">
							           <input data-id="list:input" name="list" value="1" type="hidden">
							           <input data-id="source:input" name="source" value="EFD" type="hidden">
							           <input data-id="required:input" name="required" value="list,email" type="hidden">
							           <input data-id="url:input" name="url" value="" type="hidden">
							           <p data-id="Email Address:p" > <input data-id="Email Address:input" name="email" value="" placeholder="Email Address" maxlength="80" type="text">
							           <input type="submit"  data-enabled="enabled" value="Go">
							           </div>
							       </form>
							   </div>
							</div>
							<script type='text/javascript'>
							   var localizedErrMap = {};
							   localizedErrMap['required'] = 		'This field is required.';
							   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
							   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
							   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
							   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
							   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
							   localizedErrMap['list'] = 			'Please select at least one email list.';
							   localizedErrMap['generic'] = 		'This field is invalid.';
							   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
							   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
								localizedErrMap['state_province'] = 'Select a state/province';
							   localizedErrMap['selectcountry'] = 	'Select a country';
							   var postURL = 'https://visitor2.constantcontact.com/api/signup';
							</script>
							<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
						
						
						<h3>Follow us on</h3>
						<ul class="social-networks">
							<li><a class="facebook" href="https://www.facebook.com/mouseplanet">Facebook</a></li>
							<li><a class="twitter" href="https://twitter.com/MousePlanet">Twitter</a></li>
							<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo">YouTube</a></li>
							<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
						</ul>
					</article>
					<div class="info-wrap">
						<ul class="footer-links">
							<li><a href="/misc/16/About_Us">About</a></li>
							<li><a href="/Contact">Contact Us</a></li>
							<li><a href="/misc/41/Linking_to_MousePlanet">Link to Us</a></li>
							<li><a href="/misc/40/Legal_Information__Privacy_Policy">Legal information and privacy policy </a></li>
						</ul>
						<!-- copyright of the page -->
						<span class="copyright">&copy; 2000-2022 MousePlanet</span>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="holder">
					<p>MousePlanet is not associated in any official way with the Walt Disney Company, its subsidiaries. or its affiliates. The official Disney site is available at <a class="site-link" href="https://www.disney.com" target="_blank">www.disney.com</a>. This MousePlanet Web site provides independent news articles, commentary, editorials, reviews. and guides about the Walt Disney Co. All information on this site is subject to change. Please contact destinations in advance to confirm the most up-to-date information.</p>
				</div>
			</div>
			<img src="/images/100px.png">			
		</footer>			</div>
	<!-- required stylesheets and scripts -->
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="/js/jquery-1.11.2.min.js"><\/script>')</script>
	<script type="text/javascript" src="/js/jquery.main.js"></script>

	<script>$(function() {

	    var $allVideos = $("iframe[src*='//player.vimeo.com'], iframe[src*='//www.youtube.com'], object, embed"),
	    $fluidEl = $("p.phototour");

		$allVideos.each(function() {

		  $(this)
		    // jQuery .data does not work on object/embed elements
		    .attr('data-aspectRatio', this.height / this.width)
		    .removeAttr('height')
		    .removeAttr('width');

		});

		$(window).resize(function() {

		  var newWidth = $fluidEl.width();
		  $allVideos.each(function() {

		    var $el = $(this);
		    $el
		        .width(newWidth)
		        .height(newWidth * $el.attr('data-aspectRatio'));

		  });

		}).resize();
	});</script>



</body>
</html>

