

<!DOCTYPE html>
<html>
<head>
	<!-- AID: 13241 - 2022-09-30 - 602  -->

	<!-- set the encoding of your site -->
	<meta charset="utf-8">
	<!-- set the viewport width and initial-scale on mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

	<title> Mouseplanet - Visiting Disneyland Paris, Part One by Gregg Jacobs </title>

	<!-- include the site stylesheet -->
	<link media="all" rel="stylesheet" href="/css/fancybox.css" />
	<link media="all" rel="stylesheet" href="/css/all.css">

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MousePlanet" />
	<meta name="twitter:title" content="Visiting Disneyland Paris, Part One" />
	<meta name="twitter:description" content="Join Gregg on his trip to Disneyland Paris." />
	<meta name="twitter:image:src" content="https://www.mouseplanet.info/gallery/d/354096-2/DP4.jpg" />
	<meta property="og:url"                content="https://www.mouseplanet.com/13241/Visiting_Disneyland_Paris_Part_One" />
	<meta property="og:type"               content="article" />
	<meta property="og:title"              content="Visiting Disneyland Paris, Part One" />
	<meta property="og:description"        content="Join Gregg on his trip to Disneyland Paris." />
	<meta property="og:image"              content="https://www.mouseplanet.info/gallery/d/354096-2/DP4.jpg" />
	
	<link rel="image_src" href="https://www.mouseplanet.info/gallery/d/354096-2/DP4.jpg" / >	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/articles_feed.xml" />

	
<script type="text/javascript">
String.prototype.trim = function() {
  return this.replace ( /^\s+|\s+$/g, "" );
};
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97843-1');
</script>



<!-- Start Google Adsense Mobile Vignettes -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8218384467922636",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Adsense Mobile Vignettes -->



<!-- QST ADS
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
END OF QST ADS -->

		
	<!-- Start Google DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
		
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			
		var mapping = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping1 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping2 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping3 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping4 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping5 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping6 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping7 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping8 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping9 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping10 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping11 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping12 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping13 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		
			    googletag.defineSlot('/1046630/col_lb', [[300, 250], [728, 90]], 'div-gpt-ad-1324422172992-2').defineSizeMapping(mapping1).addService(googletag.pubads());	    googletag.defineSlot('/1046630/col_cube', [[300, 600], [300, 250]], 'div-gpt-ad-1324422172992-0').addService(googletag.pubads());			
		googletag.defineSlot('/1046630/ros_footer', [728, 90], 'div-gpt-ad-1324422172992-25').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	    googletag.pubads().collapseEmptyDivs();
	
		});
		</script>
		<!-- End Google DFP -->			
		

	<script type="text/javascript">
		$(document).ready(function() {
			var photoList = $('.phototour img');
			if (photoList.length) {
				$('meta[name="twitter:image:src"]').attr('content', photoList[0].src);
			}
		});
	</script>

</head>
<body>
	<!-- main container of all the page elements -->
	<div id="wrapper">
		

<div class="top-bar">
			<div class="top-holder">
				<ul class="social-networks">
					<li><span class="text-follow">Follow us on</span></li>
					<li><a class="facebook" href="https://www.facebook.com/mouseplanet" target="_blank">Facebook</a></li>
					<li><a class="twitter" href="https://twitter.com/MousePlanet" target="_blank">Twitter</a></li>
					<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo" target="_blank">Youtube</a></li>
					<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
				</ul>
			</div>
		</div>
		<!-- header of the page -->
		<header id="header">
			<div class="holder">
				<!-- logo of the page -->
				<div class="logo">
					<a href="/"><img src="/mplogo.gif" alt="MousePlanet"></a>
				</div>
				<!-- main navigation of the page -->
				<nav id="nav">
					<!-- <div class="open-close"> -->
					<a href="#" class="nav-opener"><span></span></a>
					<div class="drop">
						<!-- search-form of the page -->
						<form action="/search.php" class="search-form" method="post">
							<fieldset>
								<div class="row">
									<input type="search" id="t" name="t" placeholder="Search">
									<input type="submit">
								</div>
							</fieldset>
						</form>
						<ul>
							<li>
								<a href="/articles.php">Articles</a>
							</li>
							<li><a href="/guide/1/Disneyland-Resort">Disneyland Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/1/Disneyland-Resort">Quick Facts</a></li>
									<li><a href="/tag/2/Disneyland_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/448/Disneyland-Resort/Disneyland-Park">Disneyland</a></li>
									<li><a href="/guide/274/Disneyland-Resort/Disney-California-Adventure">Disney California Adventure</a></li>
									<li><a href="/guide/464/Disneyland-Resort/Downtown-Disney">Downtown Disney</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?53-Trip-Reports-from-California">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="/guide/2/Walt-Disney-World">Walt Disney World Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/2/Walt-Disney-World">Quick Facts</a></li>
									<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/550/Walt-Disney-World/Magic-Kingdom">Magic Kingdom</a></li>
									<li><a href="/guide/303/Walt-Disney-World/Epcot">Epcot</a></li>
									<li><a href="/guide/436/Walt-Disney-World/Disneys-Hollywood-Studios">Disney's Hollywood Studios</a></li>
									<li><a href="/guide/15/Walt-Disney-World/Disneys-Animal-Kingdom">Disney's Animal Kingdom</a></li>
									<li><a href="/guide/395/Walt-Disney-World/Downtown-Disney">Downtown Disney / Disney Springs</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?54-Trip-Reports-from-Floridaa">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="http://mousepad.mouseplanet.com">Forum</a></li>
						</ul>
					</div>
					<!-- </div> -->
				</nav>
			</div>
		</header>		<!-- contain main informative part of the site -->
		<main id="main" role="main">
			<div class="holder padding">
				<div class="ad-holder">
					<!-- col_lb -->
<div id='div-gpt-ad-1324422172992-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-2'); });
</script>
</div>				</div>

				<div class="heading">
										<h1>Visiting Disneyland Paris, Part One</h1>
					
											by <a href="/author/89/Gregg_Jacobs/" class="name">Gregg Jacobs</a>, contributing writer						<a href="/contact/w/89/Gregg-Jacobs" title='Send Gregg Jacobs an email'><img src="/images/mail.png" height="20"></a>
										<time datetime="2022-09-30">September 30, 2022</time>
				</div>

				<div class="content-holder">
					<div class="ad-block">
						<h6>Advertisement</h6>
						<div class="ad-holder">
							<!-- col_cube -->
<div id='div-gpt-ad-1324422172992-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-0'); });
</script>
</div>						</div>
					</div>
					<div class="text-holder">
						<p><a href="https://www.mouseplanet.com/13123/A_Gregg_Update_EPCOTs_New_Creations_Shop_and_Disney_Copies_Amazon">As I've said, I'm currently doing a stint in Europe (Prague, Czech Republic)</a>.&nbsp;We're having a blast, but are sadly very far from the most magical place on Earth.&nbsp;Still, a guy's got to have his Disney fix, right?&nbsp;&nbsp;A big positive of being in Europe is travel within the continent is relatively easy. There's no passport control within the EU, and there are trains and&nbsp;cheap flights.&nbsp;I need&nbsp;to take advantage of this, right?</p>

<p>You know that one of my first travel priorities had&nbsp;to be to visit Disneyland Paris, particularly because it's the resort's 30th anniversary year,&nbsp;and&nbsp;I'm happy to say&nbsp;that we finally made it!</p>

<p>We used Disney transportation to get from the airport to the resort. We went to Disney Village and shopped and ate. We visited both the Disneyland Park and Disney Studios Paris, riding all the rides, seeing all the shows and eating.&nbsp;I seem to keep&nbsp;mentioning eating.&nbsp;I hadn't been there in almost 20 years and loved almost every minute. I have tons to share - impressions of the attractions,&nbsp;how they compare to my home field of Walt Disney World and, of course, me being me, the merchandise. &nbsp;</p>

<p>With all these thoughts swirling in my mind, I'll present this in a series so that I can give&nbsp;you an idea of what we did, how we planned, and what we thought of the place.</p>

<h3>Planning</h3>

<p>My strategy for the trip was fairly simple. Although we've visited Paris a few times already, Mike and I wanted to get away for a long weekend that involved three days at Disneyland Paris, as well as three days in Paris, itself. &nbsp;</p>

<p>For our Disneyland Paris portion, we wanted to stay inside the magic, so I&nbsp;looked at the five resorts on property.&nbsp;We chose Disney's Sequoia Lodge. I'll be honest. We picked it mostly because it was the cheapest "deluxe" resort on the shores of Lake Disney.</p>

<p>There's a large lake near the parks, on the other side of Disney Village, where three large hotels sit: the Sequoia, Disney's Newport Bay Club, and Disney's Hotel New York. The theming at the Sequoia looked&nbsp;nice, and it was, at most, a 15-minute walk to the theme parks.</p>

<p>Similar to Walt Disney World, Disneyland Paris offer packages that include hotel stays and park tickets. And while they also have a theme park reservation system, it's not necessary if you're visiting through a hotel package. Your&nbsp;admission to both parks is guaranteed on the days surrounding your hotel nights, so you effectively get a guaranteed park hopper&nbsp;for the length of your stay.</p>

<p>We booked three nights: Thursday (our day of arrival), Friday and Saturday, planning to get up early Sunday&nbsp;morning to take a train from the convenient on Disney property train station&nbsp;to Paris.</p>

<p>Disneyland Paris offers a fixed-priced&nbsp;"Premier Access" ticket that enables you to go to the front of the line at a list of attractions, once each for the day you buy this pass.&nbsp;During my visit, the pass gave you access to 12 attractions altogether&nbsp;between Disneyland Park&nbsp;and Disney Studios.</p>

<p>I decided to buy Premier Access for Friday, our first day in the parks. It cost around $200 for both of us. <span style="font-size: 16.00160026550293px;">The pass for Saturday would have been $300 for two. I didn't want to pay for both days, so went with the cheaper day,&nbsp;</span>figuring&nbsp;we'd spend Friday running around trying to get on as many rides as possible.</p>

<h3>Transportation &amp; Itinerary</h3>

<p>If you plan in advance, getting around Europe is pretty easy and relatively inexpensive. We found flights that would get us until Paris's Orly Airport at 4:00 pm.&nbsp;From there, Disney offers Magical Shuttle, a bus service that takes you from the airport straight to your hotel. Although it's a little steep at $45 per person, it's very convenient. You also don't have to book for a certain time. The rep on the phone told me to just hop on the next available shuttle [Side note: Although I booked everything online, I had a few questions, so&nbsp;I called customer service. Unlike in the U.S., where wait times regularly tops two&nbsp;hours, I was only on hold about five&nbsp;minutes.]</p>

<p>We were ready to go, and here was our plan:</p>

<ul><li>Thursday &ndash; arrive at Orly Airport at 4:00, take Disney Magical Shuttle to Disney's Seqouia Lodge, check in, head to Disney Village for some shopping and dinner.</li>
	<li>Friday &ndash; park hop 'til we drop, taking advantage of Premier Access to ride as many rides in both parks as possible.</li>
	<li>Saturday &ndash;park hop, but at a more leisurely pace, catching the attractions we missed and seeing the shows.</li>
	<li>Sunday &ndash; earlyish train to Paris (depending on how early we really get up).</li>
</ul><p><span style="font-size: 16.0016px;">So</span><span style="font-size: 16.0016px;">&hellip;</span><span style="font-size: 16.0016px;">&nbsp;transportation: C</span><span style="font-size: 16.0016px;">heck!</span><span style="font-size: 16.0016px;">&nbsp;H</span><span style="font-size: 16.0016px;">otel: Check!</span><span style="font-size: 16.0016px;">&nbsp;Park tickets: Check! Itinerary: Check!</span></p>

<h3>The Trip</h3>

<p>We dropped our two dogs off at the pet resport&nbsp;on the morning the trip, then headed to the airport. The flight was smooth and right on time, and we landed at 4:05. Our travel vouchers from Disney told us where to go to get the shuttle, so we headed to the bus stop to start the magic.</p>

<p class="phototour"><img alt="Gregg looks very happy to be on his way to see Mickey Mouse. Photo by Gregg Jacobs." src="https://www.mouseplanet.info/gallery/d/354141-2/DP13.jpg" style="height: 800px;"><br><em>Gregg looks very happy to be on his way to see Mickey Mouse. Photo by Mike Ciani.</em></p>

<p>We got to the bus area around 4:15, and a bright red bus was waiting to sweep us off to the land of enchantment. My assumption was that the buses left every few minutes. But because they actually operated on an hourly schedule, we had to wait almost an hour for the next bus, scheduled to leave at 5:10 (I wanted to go now!). There were actually two bus stops at Orly. At a different terminal, the schedule said the bus left at 5:00. We had time to kill, so figured we'd walk over there and save 10 minutes.</p>

<p>We found the stop after a 20-minute walk, got some coffee, and waited.&nbsp;5:00 came. No bus. &nbsp;5:05&hellip;&nbsp;5:10&hellip;&nbsp;no bus.&nbsp;I started to panic (there was Disney Village shopping time at stake after all}), and then at 5:20, a red bus pulled in&mdash;with the same driver as the other bus! I don't know why it&nbsp;said it was scheduled earlier at the other terminal, but we wound up on the same bus, and the driver asked us why we left (it turns out there are two bus stops, but the same bus stops at each one). Oh well.</p>

<p>We were finally off, and after some Paris rush-hour traffic, arrived at the resort a little after 6:00.</p>

<p>We checked in to Disney's&nbsp;Sequoia Lodge&mdash;essentially the Disneyland Paris version of Wilderness Lodge at Walt Disney World. It didn't have the soaring lobby, but was very nice.&nbsp;The rooms had a cabin-like&nbsp;feel, and the grounds were absolutely beautiful. As a deluxe hotel, Sequoia Lodge fronts Lake Disney, making it feel like you were in the wilderness.</p>

<p class="phototour"><img alt="Disney's Seqouia Lodge looks like it's sitting in an American national park. Photo by Gregg Jacobs." src="https://www.mouseplanet.info/gallery/d/354171-2/DP19.jpg" style="height: 800px;"><br><em>Disney's Seqouia Lodge looks like it's sitting in an American national park. Photo by Gregg Jacobs.</em></p>

<p>We went to our room, in the Monterey section of the hotel, dropped our bags, and took the short walk to Disney Village,<span style="font-size: 16.0016px;">&nbsp;Disneyland Paris's version of Walt Disney World's Disney Springs or Disneyland's Downtown Disney.&nbsp;</span></p>

<p>The Disneyland Paris hotels are all on one side, the deluxe resorts surround the lake, while the other two (which are also well-themed and beautiful) are a little further afield. Disney Village connects the hotel area to the parks, which are located on the other side. The overall resort has the more compact feel of the Disneyland Resort&nbsp;rather than the massive Walt Disney World, with the walk from our hotel to Disney Studios, the farthest point, only about 15 minutes away.</p>

<p>We made our way around Lake Disney and ran into Disney's Hotel New York, which is now subtitled, "The Art of Marvel".&nbsp;The whole hotel has been lightly Marvel themed, with&nbsp;large statues of Ironman and Captain Marvel out front, facing the lake.</p>

<p class="phototour"><img alt="A towering Capital Marvel sits in front of Disney's Hotel New York. Photo by Gregg Jacobs." src="https://www.mouseplanet.info/gallery/d/354131-2/DP11.jpg" style="height: 800px;"><br><em>A towering Capital Marvel sits in front of Disney's Hotel New York.</em></p>

<p>We them continued on around the lake and went through security to enter Disney Village.</p>

<p class="phototour"><img alt="Disney Village is France's answer to Disney Springs/Downtown Disney. Photo by Gregg Jacobs." src="https://www.mouseplanet.info/gallery/d/354136-2/DP12.jpg" style="height: 800px;"><br><em>Disney Village is France's answer to Disney Springs/Downtown Disney.</em></p>

<p>Disney Village is a relaively small, but has a nice&nbsp;collection of shops and restaurants. There were a bunch of Disney-themed stores, such as World of Disney, a real Disney Store (that was partially closed for&nbsp;construction when we arrived), a Disney Gallery, and Disney Fashion. There was a smattering of other shops and four or five large restaurants surrounded by some fast food (including Earl of Sandwich and McDonald's), and some food trucks.</p>

<p class="phototour"><img alt="A large Mickey Mouse greets you at the Disney Village entrance. Photo by Gregg Jacobs." src="https://www.mouseplanet.info/gallery/d/354151-2/DP15.jpg" style="height: 800px;"><br><em>A large Mickey Mouse greets you at the Disney Village entrance. Photo by Gregg Jacobs.</em></p>

<p>We walked through the whole thing to scope it out, and to make sure we hit World of Disney first.</p>

<p class="phototour"><img alt="A large World of Disney Store sits at the entrance to Disneyland Paris's Disney Village. Photo by Gregg Jacobs." src="https://www.mouseplanet.info/gallery/d/354126-2/DP10.jpg" style="height: 800px;"><br><em>A large World of Disney Store sits at the entrance to Disneyland Paris's Disney Village. Photo by Gregg Jacobs.</em></p>

<p>World of Disney was pretty big and had a ton of merchandise related to Disneyland Paris. They had toys and plush, the usual&nbsp;mugs and keychains, and tons of clothing,&nbsp;especially themed for the 30th anniversary.&nbsp;The 30th merch was actually pretty creative. A lot of it was a throwback to the primary colors used in the original 1992 logo (similar to what they're doing in Orlando for WDW's 50th) and some of the styles are brand new.</p>

<p>After World of Disney, we continued on&nbsp;through the village, strolling in and out of the shops. My favorite was the Disney Gallery. They had a lot of limited edition sculptures and sketches, and some original artwork on the walls. There was also a scale model of Le Chateau de la Belle au Bois Dormant (Sleeping Beauty's Castle) from the park's original design team.</p>

<p>Another big shopping stop was the Disney Store. There aren't many of these left in the world (certainly none in Prague, although Mickey is alive and well there), so it was nice to see one here in Disney Village. They had what you'd expect to see at a Disney Store: a lot of toys and plush and not as much for the adults. Half of the store was actually behind a construction tarp (we saw that they had opened the area back up on our last day, so they must have been finishing up).</p>

<p class="phototour"><img alt="DLP has one of the few remaining Disney Stores. Photo by Gregg Jacobs." src="https://www.mouseplanet.info/gallery/d/354156-2/DP16.jpg" style="height: 800px;"><br><em>DLP has one of the few remaining Disney Stores. Photo by Gregg Jacobs.</em></p>

<p>After some quality window shopping time (I only bought a 30th anniversary baseball cap since I'd forgotten to bring one along on the trip), it was time for some food. I had originally made a reservation here at Billy's Bob's Country Western Saloon (a live music and barbeque buffet place), but cancelled it because I didn't want to lose any walking-around time. We scanned the eating options and found a couple of bars, including a huge sports bar that had American baseball up on the TV&nbsp;screens and&nbsp;fast food. A restaurant here called Cafe&nbsp;Mickey was closed for rennovation during our visit.</p>

<p>Being the Jersey boys that we are, we chose Annette's Diner in the end. The line wasn't too long, and we were seated in about 10 minutes. I realize we chose&nbsp;to eat American food for our first meal in Paris (I'm not proud)&mdash;we gorged ourselves on burgers, fries and cherry Coke. Our waiter was nice and attentive and on roller skates!&nbsp;</p>

<p class="phototour"><img alt="We had a great dinner at Annette's Diner on our first night. Photo by Gregg Jacobs." src="https://www.mouseplanet.info/gallery/d/354146-2/DP14.jpg" style="height: 800px;"><br><em>We had a great dinner at Annette's Diner on our first night. Photo by Gregg Jacobs.</em></p>

<p>We walked out very&nbsp;and tired, so&nbsp;decided to call it a night.</p>

<p>Disney Village is charming (if in need of a little TLC), but not too large, so I feel I got my money's worth and was ready to turn in and rest up for the parks the next day.&nbsp;We strolled back through the village and then around the lake, which is lit up and beautiful at night.</p>

<p class="phototour"><img alt="Disney's Newport Bay Club shimmers at the head of Lake Disney. Photo by Gregg Jacobs." src="https://www.mouseplanet.info/gallery/d/354161-2/DP17.jpg" style="height: 800px;"><br><em>Disney's Newport Bay Club shimmers at the head of Lake Disney. Photo by Gregg Jacobs.</em></p>

<p>We got back to the hotel, watched a little Disney TV&nbsp;(and channel-surfed) and then hit the hay for the night.</p>

<p>Make sure to come back for my next piece, where we run around the theme parks and I give you some insight into the rides and shows&mdash;and wade into the dangerous territory of comparing the attractions to what Disney has stateside.</p>

<p>If want to see&nbsp;more pictures from our trip, check me out on Instagram at <a href="https://www.instagram.com/gregginprague/">@gregginprague</a>. I have a few posts up from Disney.</p>

<p>As I write this, Hurricane Ian is bearing down on Florida and will have hopefully passed without causing too much damage when you read this. &nbsp;<span style="font-size: 16.00160026550293px;">Everyone be safe and well and see you real soon!</span></p>
<p>&nbsp</p>
					<p>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-format="autorelaxed"
						     data-ad-client="ca-pub-8218384467922636"
						     data-ad-slot="7483507399"></ins>
						<script>
						     (adsbygoogle = window.adsbygoogle || []).push({});
						</script>

					</p>

					</div>
				<div class="social-block">
					<div class="info-share">
						<h4>Share this article</h4>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-514bcc3157fb0a34" async="async"></script>
							<div class="addthis_sharing_toolbox"></div>
					</div>
					<div class="info-tag">
						<h4>Tags</h4>
						<ul class="list-tags">
							<li><a href="/tag/602/Disneyland_Paris/">Disneyland Paris</a></li><li><a href="/tag/1230/Disney_Parks/">Disney Parks</a></li>						</ul>
					</div>
				</div>

				<article class="article-info">
					<h4>Similar Articles</h4>
					<ul class="list-articles">

							<li>	<a href="/11946/Disneyland_Paris__A_Photo_Tour" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/280070-2/1-Sleeping+Beauty+Castle+with+Goofy+and+Pluto.jpg" alt="Disneyland Paris - A Photo Tour" width="261" height="193"></a>	<a href="/11946/Disneyland_Paris__A_Photo_Tour" class="title">Disneyland Paris - A Photo Tour</a>	<br /><span class="author">by <a href="/11946/Disneyland_Paris__A_Photo_Tour" class="name">Donald and Bonnie Fink</a> <time datetime="2017-12-14">December 14, 2017</time></span>  </li><li>	<a href="/7241/Disneyland_Paris_Attraction" class="img-holder">	<img src=" /images/MPDefaultTile.jpg" alt="Disneyland Paris Attraction" width="261" height="193"></a>	<a href="/7241/Disneyland_Paris_Attraction" class="title">Disneyland Paris Attraction</a>	<br /><span class="author">by <a href="/7241/Disneyland_Paris_Attraction" class="name">Contributing Writer</a> <time datetime="2005-06-22">June 22, 2005</time></span>  </li>


					</ul>					
				</article>
			</div>

			<div class="comment-block">
				<div class="holder">
					<h2>Comments</h2>
					<ol class="list-comments">

						<li><strong class="comment-info"><a href="https://mousepad.mouseplanet.com/showthread.php?t=311253" target="_blank">Discuss this article on MousePad.</a></strong>						
					</ol>
				</div>
			</div>
			<div class="ad-holder has-margin">
					<!-- ros_footer -->
<div id='div-gpt-ad-1324422172992-25' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-25'); });
</script>
</div>			</div>
		</main>
		<footer id="footer">
			<div class="footer-area">
				<div class="holder">
					<article class="col-left">
						<h2>About MousePlanet</h2>
						<p>MousePlanet is your independent consumer guide to Disney travel and vacations, covering Disneyland, Walt Disney World and the Disney Cruise Line. Look to MousePlanet for daily news, weekly theme park updates, and detailed travel and resort guides for your favorite Disney destinations. As with any endeavor of this size and complexity, we couldn't hope to succeed without the assistance of our readers. We encourage you to submit news, updates and feedback from your Disney travels.</p>
					</article>
					<article class="col-right">
						<h2>Join Our Newsletter</h2>
						<p>Subscribe to our weekly newsletter for all the latest updates.</p>


							<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
							   <div style="color:#5b5b5b; background-color:#146cba; border-radius:5px;">
							       <span id="success_message" style="display:none;">
							           <div style="text-align:center;"><h3>Thanks for signing up!</h3></div>
							       </span>
							       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
							           <p></p>
							           <div class="email-form">
							           <!-- The following code must be included to ensure your sign-up form works properly. -->
							           <input data-id="ca:input" name="ca" value="37989a29-c267-4e1d-b2a8-6939f994d994" type="hidden">
							           <input data-id="list:input" name="list" value="1" type="hidden">
							           <input data-id="source:input" name="source" value="EFD" type="hidden">
							           <input data-id="required:input" name="required" value="list,email" type="hidden">
							           <input data-id="url:input" name="url" value="" type="hidden">
							           <p data-id="Email Address:p" > <input data-id="Email Address:input" name="email" value="" placeholder="Email Address" maxlength="80" type="text">
							           <input type="submit"  data-enabled="enabled" value="Go">
							           </div>
							       </form>
							   </div>
							</div>
							<script type='text/javascript'>
							   var localizedErrMap = {};
							   localizedErrMap['required'] = 		'This field is required.';
							   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
							   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
							   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
							   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
							   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
							   localizedErrMap['list'] = 			'Please select at least one email list.';
							   localizedErrMap['generic'] = 		'This field is invalid.';
							   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
							   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
								localizedErrMap['state_province'] = 'Select a state/province';
							   localizedErrMap['selectcountry'] = 	'Select a country';
							   var postURL = 'https://visitor2.constantcontact.com/api/signup';
							</script>
							<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
						
						
						<h3>Follow us on</h3>
						<ul class="social-networks">
							<li><a class="facebook" href="https://www.facebook.com/mouseplanet">Facebook</a></li>
							<li><a class="twitter" href="https://twitter.com/MousePlanet">Twitter</a></li>
							<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo">YouTube</a></li>
							<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
						</ul>
					</article>
					<div class="info-wrap">
						<ul class="footer-links">
							<li><a href="/misc/16/About_Us">About</a></li>
							<li><a href="/Contact">Contact Us</a></li>
							<li><a href="/misc/41/Linking_to_MousePlanet">Link to Us</a></li>
							<li><a href="/misc/40/Legal_Information__Privacy_Policy">Legal information and privacy policy </a></li>
						</ul>
						<!-- copyright of the page -->
						<span class="copyright">&copy; 2000-2022 MousePlanet</span>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="holder">
					<p>MousePlanet is not associated in any official way with the Walt Disney Company, its subsidiaries. or its affiliates. The official Disney site is available at <a class="site-link" href="https://www.disney.com" target="_blank">www.disney.com</a>. This MousePlanet Web site provides independent news articles, commentary, editorials, reviews. and guides about the Walt Disney Co. All information on this site is subject to change. Please contact destinations in advance to confirm the most up-to-date information.</p>
				</div>
			</div>
			<img src="/images/100px.png">			
		</footer>			</div>
	<!-- required stylesheets and scripts -->
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="/js/jquery-1.11.2.min.js"><\/script>')</script>
	<script type="text/javascript" src="/js/jquery.main.js"></script>

	<script>$(function() {

	    var $allVideos = $("iframe[src*='//player.vimeo.com'], iframe[src*='//www.youtube.com'], object, embed"),
	    $fluidEl = $("p.phototour");

		$allVideos.each(function() {

		  $(this)
		    // jQuery .data does not work on object/embed elements
		    .attr('data-aspectRatio', this.height / this.width)
		    .removeAttr('height')
		    .removeAttr('width');

		});

		$(window).resize(function() {

		  var newWidth = $fluidEl.width();
		  $allVideos.each(function() {

		    var $el = $(this);
		    $el
		        .width(newWidth)
		        .height(newWidth * $el.attr('data-aspectRatio'));

		  });

		}).resize();
	});</script>



</body>
</html>

