

<!DOCTYPE html>
<html>
<head>
	<!-- AID: 13262 - 2022-10-26 - 401  -->

	<!-- set the encoding of your site -->
	<meta charset="utf-8">
	<!-- set the viewport width and initial-scale on mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

	<title> Mouseplanet - Waking Aurora, the Sleeping Beauty by Jim Korkis </title>

	<!-- include the site stylesheet -->
	<link media="all" rel="stylesheet" href="/css/fancybox.css" />
	<link media="all" rel="stylesheet" href="/css/all.css">

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MousePlanet" />
	<meta name="twitter:title" content="Waking Aurora, the Sleeping Beauty" />
	<meta name="twitter:description" content="" />
	<meta name="twitter:image:src" content="https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" />
	<meta property="og:url"                content="https://www.mouseplanet.com/13262/Waking_Aurora_the_Sleeping_Beauty" />
	<meta property="og:type"               content="article" />
	<meta property="og:title"              content="Waking Aurora, the Sleeping Beauty" />
	<meta property="og:description"        content="" />
	<meta property="og:image"              content="https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" />
	
	<link rel="image_src" href="https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" / >	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/articles_feed.xml" />

	
<script type="text/javascript">
String.prototype.trim = function() {
  return this.replace ( /^\s+|\s+$/g, "" );
};
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97843-1');
</script>



<!-- Start Google Adsense Mobile Vignettes -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8218384467922636",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Adsense Mobile Vignettes -->



<!-- QST ADS
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
END OF QST ADS -->

		
	<!-- Start Google DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
		
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			
		var mapping = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping1 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping2 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping3 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping4 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping5 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping6 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping7 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping8 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping9 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping10 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping11 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping12 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping13 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		
			    googletag.defineSlot('/1046630/col_lb', [[300, 250], [728, 90]], 'div-gpt-ad-1324422172992-2').defineSizeMapping(mapping1).addService(googletag.pubads());	    googletag.defineSlot('/1046630/col_cube', [[300, 600], [300, 250]], 'div-gpt-ad-1324422172992-0').addService(googletag.pubads());			
		googletag.defineSlot('/1046630/ros_footer', [728, 90], 'div-gpt-ad-1324422172992-25').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	    googletag.pubads().collapseEmptyDivs();
	
		});
		</script>
		<!-- End Google DFP -->			
		

	<script type="text/javascript">
		$(document).ready(function() {
			var photoList = $('.phototour img');
			if (photoList.length) {
				$('meta[name="twitter:image:src"]').attr('content', photoList[0].src);
			}
		});
	</script>

</head>
<body>
	<!-- main container of all the page elements -->
	<div id="wrapper">
		

<div class="top-bar">
			<div class="top-holder">
				<ul class="social-networks">
					<li><span class="text-follow">Follow us on</span></li>
					<li><a class="facebook" href="https://www.facebook.com/mouseplanet" target="_blank">Facebook</a></li>
					<li><a class="twitter" href="https://twitter.com/MousePlanet" target="_blank">Twitter</a></li>
					<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo" target="_blank">Youtube</a></li>
					<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
				</ul>
			</div>
		</div>
		<!-- header of the page -->
		<header id="header">
			<div class="holder">
				<!-- logo of the page -->
				<div class="logo">
					<a href="/"><img src="/mplogo.gif" alt="MousePlanet"></a>
				</div>
				<!-- main navigation of the page -->
				<nav id="nav">
					<!-- <div class="open-close"> -->
					<a href="#" class="nav-opener"><span></span></a>
					<div class="drop">
						<!-- search-form of the page -->
						<form action="/search.php" class="search-form" method="post">
							<fieldset>
								<div class="row">
									<input type="search" id="t" name="t" placeholder="Search">
									<input type="submit">
								</div>
							</fieldset>
						</form>
						<ul>
							<li>
								<a href="/articles.php">Articles</a>
							</li>
							<li><a href="/guide/1/Disneyland-Resort">Disneyland Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/1/Disneyland-Resort">Quick Facts</a></li>
									<li><a href="/tag/2/Disneyland_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/448/Disneyland-Resort/Disneyland-Park">Disneyland</a></li>
									<li><a href="/guide/274/Disneyland-Resort/Disney-California-Adventure">Disney California Adventure</a></li>
									<li><a href="/guide/464/Disneyland-Resort/Downtown-Disney">Downtown Disney</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?53-Trip-Reports-from-California">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="/guide/2/Walt-Disney-World">Walt Disney World Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/2/Walt-Disney-World">Quick Facts</a></li>
									<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/550/Walt-Disney-World/Magic-Kingdom">Magic Kingdom</a></li>
									<li><a href="/guide/303/Walt-Disney-World/Epcot">Epcot</a></li>
									<li><a href="/guide/436/Walt-Disney-World/Disneys-Hollywood-Studios">Disney's Hollywood Studios</a></li>
									<li><a href="/guide/15/Walt-Disney-World/Disneys-Animal-Kingdom">Disney's Animal Kingdom</a></li>
									<li><a href="/guide/395/Walt-Disney-World/Downtown-Disney">Downtown Disney / Disney Springs</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?54-Trip-Reports-from-Floridaa">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="http://mousepad.mouseplanet.com">Forum</a></li>
						</ul>
					</div>
					<!-- </div> -->
				</nav>
			</div>
		</header>		<!-- contain main informative part of the site -->
		<main id="main" role="main">
			<div class="holder padding">
				<div class="ad-holder">
					<!-- col_lb -->
<div id='div-gpt-ad-1324422172992-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-2'); });
</script>
</div>				</div>

				<div class="heading">
										<h1>Waking Aurora, the Sleeping Beauty</h1>
					
											by <a href="/author/57/Jim_Korkis/" class="name">Jim Korkis</a>, contributing writer						<a href="/contact/w/57/Jim-Korkis" title='Send Jim Korkis an email'><img src="/images/mail.png" height="20"></a>
										<time datetime="2022-10-26">October 26, 2022</time>
				</div>

				<div class="content-holder">
					<div class="ad-block">
						<h6>Advertisement</h6>
						<div class="ad-holder">
							<!-- col_cube -->
<div id='div-gpt-ad-1324422172992-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-0'); });
</script>
</div>						</div>
					</div>
					<div class="text-holder">
						<blockquote>
<p><em>"She is indeed most wondrous fair. Gold of sunshine in her hair. Lips that shame the red, red rose. In ageless sleep, she finds repose."&#8213; Maleficent describing Aurora</em></p>
</blockquote>

<p>Princess Aurora only appears in eighteen minutes of the animated feature <em>Sleeping Beauty</em> (1959) and during that time has only eighteen lines of dialog. Her first line is delivered 19 minutes into the film, and her last line is delivered 39 minutes into the film. She doesn't speak after she is awakened.</p>

<p>She is the only child of King Stefan and Queen Leah in a fourteenth century European kingdom. She is one of the few Disney princesses to have both parents alive during the story. She is the only Disney princess to actually marry the person to whom she was betrothed, unlike Jasmine, Pocahontas and Merida.</p>

<p>The only thing we really know about her is that she is physically appealing and &ndash; like Snow White and Cinderella before her &ndash; is able to communicate with and be loved by small animals.</p>

<p>Walt Disney described the princess to Mary Costa, who provided the voice for the character, as "a very layered character who is different from the other princesses. She's calm, yet she's playful. She has a sense of humor, and she has an imagination."</p>

<p>Costa recalled in later year, "Walt told me 'Go meet with Marc Davis and ask questions. Look at the storyboards. You must know Briar Rose so well that you actually become the character. How does she feel about her godmothers and living in the forest? How does she feel about the many shades of green in the trees and shrubs? Does she laugh and cry with her godmothers?</p>

<p class="phototour"><a href="https://www.mouseplanet.info/gallery/d/354918-1/MaryCostaMarcDavis.jpg" rel="lytebox[mp]" target="_blank" title="Walt Disney told Mary Costa to meet with Marc Davis to discuss the character of Princess Aurora."><img alt="" border="0" height="226" src="https://www.mouseplanet.info/gallery/d/354922-2/MaryCostaMarcDavis.jpg" width="400"></a><br>
Walt Disney told Mary Costa to meet with Marc Davis to discuss the character of Princess Aurora.</p>

<p>"I want you to let all of those vibrant colors respond to each thought that comes from your mind and heart. Memorize your lines and when you get in front of the microphone I want you to become Briar Rose. Let all those rich colors in your mind drop to your vocal palette and paint with your voice'."</p>

<p>While there are many versions of the Sleeping Beauty fairy tale, the Disney Studio chose to use the one written by French writer Charles Perrault &ndash; who named the daughter of his heroine "Aurora", Latin for "dawn." Aurora was used for the name of the princess herself in the 1890 Tchaikovsky ballet of the story.</p>

<p>The studio incorporated a few elements from the Brothers Grimm's retelling of the story where the heroine is named Little Briar Rose. The movie used that name for her as her alias when she was hiding in the forest cottage.</p>

<p>The 1697 Perrault version is roughly six pages long and the 1812 Grimm version is barely four pages long, so the Disney story men had to creatively extend the basic story.</p>

<p>They decided it wasn't romantic for the sleeping princess to be kissed by someone she didn't know and who was eighty years younger than she was. So they had her first meet the prince in the forest and not sleep for a hundred years like the original curse.</p>

<p>"<em>Sleeping Beauty</em> was tough because it had many of the elements we had already used in <em>Snow White</em> and <em>Cinderella</em>," said Walt to writer Bob Thomas. "You're in trouble if your team is saying 'Haven't we done this before?' So we had to make changes to the story and characters and the artistic approach."</p>

<p>For nearly sixteen years of her life, Aurora was sheltered from all human contact except for her three fairy godmothers who behave like fussy maiden aunts. Her contact with only older women makes her seem more mature than her chronological age.</p>

<p>Since she has known no other life, Aurora is not lonely but quite happy and pleasant. This enforced isolation might help explain why she falls hopelessly in love with the first man she meets. It might also be speculated that since she was so sheltered that she has been asleep for her entire life until the sexual awakening of true love.</p>

<p class="phototour"><a href="https://www.mouseplanet.info/gallery/d/354931-1/sleepingbeautyposter2.jpg" rel="lytebox[mp]" target="_blank" title="The angular, vertical style of Sleeping Beauty was designed by Eyvind Earle."><img alt="" border="0" height="315" src="https://www.mouseplanet.info/gallery/d/354934-2/sleepingbeautyposter2.jpg" width="400"></a><br>
The angular, vertical style of Sleeping Beauty was designed by Eyvind Earle.</p>

<p>As the film begins she is fifteen years old and on the verge of her sixteenth birthday when she is cursed to prick her finger on a spinning wheel and fall into a death-like sleep until she is awakened by True Love's kiss.</p>

<p>The character has been criticized as being passive and sleeping through much of the film, yet she is one of the most beautifully designed of the Disney princesses. Walt wanted the film to be a "moving illustration" and that included not only the backgrounds but the characters.</p>

<p>Walt chose background painter Eyvind Earle to style the entire film so that it looked different from any previous Disney princess animated movie. Earle drew on many sources, but the foundation of his work was the illuminated manuscript <em>Tres Riches Heures de Jean, Duc de Berry</em> a book from the early 1400s.</p>

<p>A book of hours is filled with psalms, prayers, calendar of church feasts and more and illustrated with lush, elaborate artwork that are all horizontal and vertical.</p>

<p>Earle even took key colors from the book to use in the film including the shell pink and paler blue of Aurora's gown. Earle designed the film like a Renaissance tapestry or a manuscript page from the book.</p>

<p>Earle produced a very angular approach to the artwork and wanted the characters to blend with that same style so that it was all cohesive. Tom Oreb, who had done some angular designs for Disney-produced television commercials, was charged by Earle to design the characters for the film.</p>

<p>He made Aurora taller and slimmer than previous princesses and used actress Audrey Hepburn as his model for the character. Oreb's design even had the curls in her hair as two-dimensional. Her cheekbones were higher and her chin more pointed as well as her eyes smaller than previous Disney princesses.</p>

<p>He handed off the character to Marc Davis, who did additional design work on Aurora to make the character work well three-dimensionally in animation and not seem quite so angular. Aurora is the first Disney princess to have violet-colored eyes.</p>

<p>He embraced the style of Earle while other artists fought it and came up with an art deco-type curl to Aurora's hair that softened her and made her more appealing. Davis' assistant Iwao Takamoto was also instrumental in the final design of Aurora and, among other things, animated the scene where she stands up.</p>

<p class="phototour"><a href="https://www.mouseplanet.info/gallery/d/354914-1/marcdavissleepingbeautyart.jpg" rel="lytebox[mp]" target="_blank" title="The appearance of Aurora was created by Tom Oreb, adapted by Marc Davis, and further refined by Davis's assistants."><img alt="" border="0" height="324" src="https://www.mouseplanet.info/gallery/d/354917-2/marcdavissleepingbeautyart.jpg" width="400"></a><br>
The appearance of Aurora was created by Tom Oreb, adapted by Marc Davis, and further refined by Davis's assistants.</p>

<p>Takamoto handled quality control on Aurora, often correcting drawings by other animators. As he remembered, "&hellip;it was such a laborious job to do that breakdown and inbetweening, because the drawings were so refined."</p>

<p>The final design was so difficult to draw correctly that clean-up artists were only required to produce eight drawings a day of the princess, and some even occasionally fell short of that quota.</p>

<p>Clean up artist Ron Dias recalled, "The hair drove us crazy. You had to get your measurements exactly right. The tip of her nose was on a line with the bottom of her ear."</p>

<p>In later years, Davis recalled, "One of my duties as Supervising Animator on the character was to determine how the Princess was to be drawn. This involved combining the best features and suggestions of the many artists who worked on this character.</p>

<p>"Now making an animated film is a cooperative effort. Each artist must be prepared to modify his own pet ideas in order to achieve the best possible solution to the problem&hellip;but in the end the result is better than anyone could have achieved alone."</p>

<p>While most Disney fans only know Mary Costa as the voice of Aurora, she had a long and prestigious career as one of America's finest sopranos and opera singers. She performed lead roles in <em>La Traviata, Candide</em> and <em>La Boheme</em>. She spent three weeks in the home of Igor Stravinsky, being coached for the role of Ann Trulove in his <em>Rake's Progress</em>.</p>

<p>She performed at the memorial service for President John F. Kennedy at the personal request of his widow Jackie Kennedy.</p>

<p>When I was an Animation Instructor at the Disney Institute in Florida, for a few years there was an annual Animation Celebration to try to drive attendance to the resort. Each year a different handful of Disney animation celebrities like John Lasseter, Bill Justice, John Canemaker and so many more were invited to do a presentation and talk with guests.</p>

<p>One year, Mary Costa attended and I got to spend some time with her, although much of that time was spent talking about her ex-husband Frank Tashlin who had worked in animation at Disney and Warner Brothers before becoming a renowned live action motion picture director.</p>

<p>However, during that weekend I also asked some questions about her work on <em>Sleeping Beauty.</em> Costa was made a Disney Legend in 1999.</p>

<p>Mary Costa remembered:</p>

<blockquote>
<p>"It doesn't bother me that so many people only know me as Aurora. <em>Sleeping Beauty</em> is special to me because it's the thing that keeps me close to young people. I go to a lot of schools and they introduce me as Sleeping Beauty's voice and the kids love it. They have so many questions. I will always be glad that people remember me this way.</p>

<p>"Of course, like most children, I grew up watching Disney cartoons at the movies. One of my very first movies that I saw when I was just six years old was <em>Snow White</em> and how I loved it. I paraded around my house with bath towels like a cape until my mother made me a royal blue velvet cape.</p>

<p>"I have been told that the Disney studio had been looking for the right voice for the character for three years and had auditioned many singers, but just couldn't find that right voice before my audition.</p>

<p class="phototour"><a href="https://www.mouseplanet.info/gallery/d/354935-1/sleepingbeautypublicityart4.jpg" rel="lytebox[mp]" target="_blank" title="It took three years for Disney to find the right voice for Princess Aurora."><img alt="" border="0" height="149" src="https://www.mouseplanet.info/gallery/d/354938-2/sleepingbeautypublicityart4.jpg" width="400"></a><br>
It took three years for Disney to find the right voice for Princess Aurora.</p>

<p>"I was at a dinner party for some people in the entertainment industry with Frank (Tashlin) hoping to meet some influential people and was singing around a piano, when Walter Schumann, (the original composer for the film before being replaced due to creative differences with Walt) approached me. He asked if I was available to audition the next morning at ten o'clock at the Disney Studio.</p>

<p>"It went well until some of the people voiced concerns over my Southern accent since I was from Knoxville, Tennessee but they eventually agreed I could be trained to lose that and sound more, I guess, British.</p>

<p>"I went back home to Glendale where I lived with my mother and we got a phone call from Walt Disney himself telling me I got the role. I think he liked that I could sing both classically and in a popular vein.</p>

<p>"That was 1952, and I was only twenty-two years old. I had to pitch my voice a little higher so I sounded younger. I finished recording in 1955 but over the years I kept going back to do some re-recording because they kept changing some of the lines. It was my first major motion picture.</p>

<p>"I only talked with (Walt) over the phone during those early years because he didn't want to see me in person and be influenced by how I looked. One day I asked him, 'Would you tell me please why you chose my voice? I know you've heard many beautiful voices. Why did you choose me?'</p>

<p>"He surprised me when he answered, 'Because your voice was like an extension of speech. It was not puffed up and you didn't put extra color into it. You just sang with a warm tone from your heart. It intrigued me because it was like you just stopped talking and started taking it at a higher register. It was like an extension of speech'.</p>

<p>"I think we talked only over the phone for maybe around nine months. He kept telling me what he wanted. Then one day, I had just finished recording and I looked over and there he was.</p>

<p>"I had talked to him so much that I felt that I knew him so I just ran over and gave him a big hug. When I talked to him on the phone, he would never hang up and say goodbye, he would say 'Don't catch a cold!'</p>

<p>"He said 'I wanted to come and wish you some luck. You're going to do <em>Once Upon a Dream</em> and that's my favorite. Don't catch a cold!"</p>

<p>"However, it all went on for years because he was involved with so many other things at the time like Disneyland and technically it was a very difficult film including being filmed in Super Technorama 70 Widescreen.</p>

<p class="phototour"><a href="https://www.mouseplanet.info/gallery/d/354926-1/sleepingbeautyart2.jpg" rel="lytebox[mp]" target="_blank" title="Sleeping Beauty was filmed in Super Technorama 70 Widescreen."><img alt="" border="0" height="267" src="https://www.mouseplanet.info/gallery/d/354930-2/sleepingbeautyart2.jpg" width="400"></a><br>
Sleeping Beauty was filmed in Super Technorama 70 Widescreen.</p>

<p>"We were all impressed with the work of Eleanor Audley doing the voice of Maleficient and we would always try to sneak into the sound booth to hear her record her parts. It's funny that she wasn't that tall but when she was using that voice in front of a microphone it was like she was nine feet tall.</p>

<p>"I got to be friends with her and the godmothers and Bill Shirley, who did the singing voice for the prince. He was so shy and we all had just genuine crushes on him. He was really cute. They had the two of us make some recordings to determine if our voices complemented each other and Walt felt that they did.</p>

<p>"One of my favorite parts of the film is the first bird call in the woods. When I went into my audition and met [composer] George Bruns, he said, 'Do you do bird calls?' And I said, 'Well, if you have another bird here, maybe I do.' And we laughed, but he said, 'Let me play this melody for you and you kind of do a bird call in a high voice on this melody'. I did that and he loved it right from the beginning.</p>

<p>"That scene in the woods starts and it always gives me chills down my back. It is my favorite moment in the movie but I love so many others like the fairy godmothers making the cake and Maleficent's raven. I was just fascinated with that bird.</p>

<p>"People have complained that Aurora is a passive heroine. I don't see her that way at all. I feel that she is a very, very strong character who growing up had to become more and more independent since there is no one else around.</p>

<p>"Of course, she is with godmothers who are very colorful and you know they have talked to her about many things, so she has this vivid imagination, dreaming of a prince and true love and marriage. In those days, girls got married awfully young.</p>

<p>"I think she is a beautiful personification of femininity. She absolutely wanted to come back into the cottage and tell them that she had found the love of her life and that she was going to meet him that evening despite any objections they might have. You can see how disappointed she is being told she is a princess and has obligations. Most girls wouldn't react that way to that news.</p>

<p>"They told me when they were showing me the storyboards for the forest scene that they saw her as a very young girl who was unsophisticated and shy. She's shy meeting a young man for the first time but not overcome. They wanted her to have some spunk.</p>

<p class="phototour"><a href="https://www.mouseplanet.info/gallery/d/354923-1/marycostareviewingstoryboard.jpg" rel="lytebox[mp]" target="_blank" title="Mary Costa looked at storyboards to better understand how the character was being portrayed."><img alt="" border="0" height="286" src="https://www.mouseplanet.info/gallery/d/354925-2/marycostareviewingstoryboard.jpg" width="400"></a><br>
Mary Costa looked at storyboards to better understand how the character was being portrayed.</p>

<p>"One of the questions that people ask me is whether I prefer pink or blue. I like both but what is the color of the last gown you see the princess in? Pink. Since I was a small child I just adored pink. But then growing up I had that wonderful royal blue cape. It is hard to choose. I must admit I usually lean towards pink.</p>

<p>"At the studio they couldn't decide on the color of the gown so they wrote it into the film as a conflict between Flora and Merryweather. I think that was wonderful. Today, Aurora wears pink to distinguish her from Cinderella who wears blue.</p>

<p>"I see a lot of myself in the character. When I took my mother to see the film, she said, 'Oh, Mary! That looks just like you!' I think that there was a lot of me in that character because Marc came in every time I was recording and sketched me and because my father always spoke with his hands. I never could sing or do a line without using my hands so I see a lot of Aurora doing that in the film."</p>
</blockquote>

<p>In the scene where Maleficent appears in the fireplace and hypnotizes Aurora, the female vocalist heard is actually saying "Aurora!", and it is spoken by none other than Mary Costa herself.</p>

<p>The last sound ever heard from Aurora in the original film is after she arrives at the castle and is gifted her crown from the fairies; she begins crying over thinking she'll never see Phillip again. The crying sounds are not provided by Mary Costa, but is recycled sound of the dwarf Dopey crying from the ending of <em>Snow White and the Seven Dwarfs.</em></p>

<p>The final scene of Princess Aurora and Prince Phillip dancing in the clouds was a concept proposed by Walt himself for <em>Snow White and the Seven Dwarfs</em> and later <em>Cinderella</em>. That waltz animation would later be re-used in <em>Beauty and the Beast </em>(1991).</p>

<p>The official live action reference model for the character was actress Helene Stanley who had also been the live action reference for Cinderella. However, this time to help with the action, Marc Davis' future wife Alice &ndash; who he would marry in 1956 &ndash; was a clothing designer and made the costume for Stanley to wear for filming.</p>

<p>"Marc told me how he wanted the skirt to flow when she turned and gave me a sketch of the costume. I was pleased that I was able to get the material to work the way he wanted. He was very happy with the result and that was my first work for Disney," remembered Alice.</p>

<p class="phototour"><a href="https://www.mouseplanet.info/gallery/d/354909-1/Briar+Rose+sketch+by+Marc+Davis.png" rel="lytebox[mp]" target="_blank" title="Princess Aurora talks with her hands, just as Mary Costa does."><img alt="" border="0" height="301" src="https://www.mouseplanet.info/gallery/d/354913-2/Briar+Rose+sketch+by+Marc+Davis.png" width="400"></a><br>
Princess Aurora talks with her hands, just as Mary Costa does.</p>

<p>Stanley performed in a brief sequence in the dress in the television episode <em>The Disneyland Story </em>(October 27,1954) with artists Marc Davis, Milt Kahl and John Lounsbery sketching her as she danced in a minimalistic forest set.</p>

<p>After six years in animation (plus additional years of development) and six million dollars, when the film finally premiered on January 29th, 1959, at the Fox Wilshire Theater in Los Angeles, it was a critical and commercial failure.</p>

<p>Critics, while recognizing the artistic attempt and Costa's vocal performance, felt the film was a disappointment and just a rehash of what had already been done better in Snow White and Cinderella.</p>

<p>It was financially successful enough to cover the astronomical production costs but the Disney Studio lost an estimated one million dollars on marketing expenses and the film didn't turn a profit until its first re-release in 1970.</p>

<p>Walt included Sleeping Beauty Castle as an icon of his Disneyland theme park when it opened in 1955, roughly four years before the release of the film. A walk-through attraction in the castle with artwork by Earle opened at Disneyland in 1957 to help promote the film.</p>

<p>Hong Kong Disneyland's Sleeping Beauty Castle is similarly modeled after Disneyland's, but Disneyland Paris is home to Le Ch&acirc;teau de la Belle au Bois Dormant, which is a more stylized castle complete with square trees around the base in the style of Eyvind Earle and an audio-animatronics Maleficient dragon in the basement.</p>

<p>The film, told from the perspective of the villainess, was remade as a live action film entitled <em>Maleficent</em> (2014) with Aurora portrayed by actress Elle Fanning. It was so successful that a live action sequel was made.</p>

<p>The Walt Disney Company was granted a trademark on January 17, 2012 for the name "Princess Aurora". Being part of the Disney Princess Franchise brought new attention to Princess Aurora and spawned a flood of new merchandise. Mary Costa is still alive, the last of Walt's original trifecta of princesses.</p>
<p>&nbsp</p>
					<p>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-format="autorelaxed"
						     data-ad-client="ca-pub-8218384467922636"
						     data-ad-slot="7483507399"></ins>
						<script>
						     (adsbygoogle = window.adsbygoogle || []).push({});
						</script>

					</p>

					</div>
				<div class="social-block">
					<div class="info-share">
						<h4>Share this article</h4>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-514bcc3157fb0a34" async="async"></script>
							<div class="addthis_sharing_toolbox"></div>
					</div>
					<div class="info-tag">
						<h4>Tags</h4>
						<ul class="list-tags">
							<li><a href="/tag/401/Disney_History/">Disney History</a></li>						</ul>
					</div>
				</div>

				<article class="article-info">
					<h4>Similar Articles</h4>
					<ul class="list-articles">

							<li>	<a href="/13251/Celebrating_Princess_Jasmine" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" alt="Celebrating Princess Jasmine" width="261" height="193"></a>	<a href="/13251/Celebrating_Princess_Jasmine" class="title">Celebrating Princess Jasmine</a>	<br /><span class="author">by <a href="/13251/Celebrating_Princess_Jasmine" class="name">Jim Korkis</a> <time datetime="2022-10-19">October 19, 2022</time></span>  </li><li>	<a href="/13250/Disneys_Peter_Pan_in_Comics" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" alt="Disney's Peter Pan in Comics" width="261" height="193"></a>	<a href="/13250/Disneys_Peter_Pan_in_Comics" class="title">Disney's Peter Pan in Comics</a>	<br /><span class="author">by <a href="/13250/Disneys_Peter_Pan_in_Comics" class="name">Jim Korkis</a> <time datetime="2022-10-12">October 12, 2022</time></span>  </li><li>	<a href="/13245/Mike_Gabriel_and_Irene_Bedard_Talk_Pocahontas" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/228540-1/waltsplash.jpg" alt="Mike Gabriel and Irene Bedard Talk Pocahontas" width="261" height="193"></a>	<a href="/13245/Mike_Gabriel_and_Irene_Bedard_Talk_Pocahontas" class="title">Mike Gabriel and Irene Bedard Talk Pocahontas</a>	<br /><span class="author">by <a href="/13245/Mike_Gabriel_and_Irene_Bedard_Talk_Pocahontas" class="name">Jim Korkis</a> <time datetime="2022-10-05">October 5, 2022</time></span>  </li>


					</ul>					
				</article>
			</div>

			<div class="comment-block">
				<div class="holder">
					<h2>Comments</h2>
					<ol class="list-comments">

						<li><strong class="comment-info"><a href="https://mousepad.mouseplanet.com/showthread.php?t=311277" target="_blank">Discuss this article on MousePad.</a></strong>						
					</ol>
				</div>
			</div>
			<div class="ad-holder has-margin">
					<!-- ros_footer -->
<div id='div-gpt-ad-1324422172992-25' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-25'); });
</script>
</div>			</div>
		</main>
		<footer id="footer">
			<div class="footer-area">
				<div class="holder">
					<article class="col-left">
						<h2>About MousePlanet</h2>
						<p>MousePlanet is your independent consumer guide to Disney travel and vacations, covering Disneyland, Walt Disney World and the Disney Cruise Line. Look to MousePlanet for daily news, weekly theme park updates, and detailed travel and resort guides for your favorite Disney destinations. As with any endeavor of this size and complexity, we couldn't hope to succeed without the assistance of our readers. We encourage you to submit news, updates and feedback from your Disney travels.</p>
					</article>
					<article class="col-right">
						<h2>Join Our Newsletter</h2>
						<p>Subscribe to our weekly newsletter for all the latest updates.</p>


							<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
							   <div style="color:#5b5b5b; background-color:#146cba; border-radius:5px;">
							       <span id="success_message" style="display:none;">
							           <div style="text-align:center;"><h3>Thanks for signing up!</h3></div>
							       </span>
							       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
							           <p></p>
							           <div class="email-form">
							           <!-- The following code must be included to ensure your sign-up form works properly. -->
							           <input data-id="ca:input" name="ca" value="37989a29-c267-4e1d-b2a8-6939f994d994" type="hidden">
							           <input data-id="list:input" name="list" value="1" type="hidden">
							           <input data-id="source:input" name="source" value="EFD" type="hidden">
							           <input data-id="required:input" name="required" value="list,email" type="hidden">
							           <input data-id="url:input" name="url" value="" type="hidden">
							           <p data-id="Email Address:p" > <input data-id="Email Address:input" name="email" value="" placeholder="Email Address" maxlength="80" type="text">
							           <input type="submit"  data-enabled="enabled" value="Go">
							           </div>
							       </form>
							   </div>
							</div>
							<script type='text/javascript'>
							   var localizedErrMap = {};
							   localizedErrMap['required'] = 		'This field is required.';
							   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
							   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
							   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
							   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
							   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
							   localizedErrMap['list'] = 			'Please select at least one email list.';
							   localizedErrMap['generic'] = 		'This field is invalid.';
							   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
							   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
								localizedErrMap['state_province'] = 'Select a state/province';
							   localizedErrMap['selectcountry'] = 	'Select a country';
							   var postURL = 'https://visitor2.constantcontact.com/api/signup';
							</script>
							<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
						
						
						<h3>Follow us on</h3>
						<ul class="social-networks">
							<li><a class="facebook" href="https://www.facebook.com/mouseplanet">Facebook</a></li>
							<li><a class="twitter" href="https://twitter.com/MousePlanet">Twitter</a></li>
							<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo">YouTube</a></li>
							<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
						</ul>
					</article>
					<div class="info-wrap">
						<ul class="footer-links">
							<li><a href="/misc/16/About_Us">About</a></li>
							<li><a href="/Contact">Contact Us</a></li>
							<li><a href="/misc/41/Linking_to_MousePlanet">Link to Us</a></li>
							<li><a href="/misc/40/Legal_Information__Privacy_Policy">Legal information and privacy policy </a></li>
						</ul>
						<!-- copyright of the page -->
						<span class="copyright">&copy; 2000-2022 MousePlanet</span>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="holder">
					<p>MousePlanet is not associated in any official way with the Walt Disney Company, its subsidiaries. or its affiliates. The official Disney site is available at <a class="site-link" href="https://www.disney.com" target="_blank">www.disney.com</a>. This MousePlanet Web site provides independent news articles, commentary, editorials, reviews. and guides about the Walt Disney Co. All information on this site is subject to change. Please contact destinations in advance to confirm the most up-to-date information.</p>
				</div>
			</div>
			<img src="/images/100px.png">			
		</footer>			</div>
	<!-- required stylesheets and scripts -->
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="/js/jquery-1.11.2.min.js"><\/script>')</script>
	<script type="text/javascript" src="/js/jquery.main.js"></script>

	<script>$(function() {

	    var $allVideos = $("iframe[src*='//player.vimeo.com'], iframe[src*='//www.youtube.com'], object, embed"),
	    $fluidEl = $("p.phototour");

		$allVideos.each(function() {

		  $(this)
		    // jQuery .data does not work on object/embed elements
		    .attr('data-aspectRatio', this.height / this.width)
		    .removeAttr('height')
		    .removeAttr('width');

		});

		$(window).resize(function() {

		  var newWidth = $fluidEl.width();
		  $allVideos.each(function() {

		    var $el = $(this);
		    $el
		        .width(newWidth)
		        .height(newWidth * $el.attr('data-aspectRatio'));

		  });

		}).resize();
	});</script>



</body>
</html>

