

<!DOCTYPE html>
<html>
<head>
	<!-- AID: 13269 - 2022-11-08 - 101  -->

	<!-- set the encoding of your site -->
	<meta charset="utf-8">
	<!-- set the viewport width and initial-scale on mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

	<title> Mouseplanet - Walt Disney World Resort Update for November 8-14, 2022 by Alan S. Dalinka </title>

	<!-- include the site stylesheet -->
	<link media="all" rel="stylesheet" href="/css/fancybox.css" />
	<link media="all" rel="stylesheet" href="/css/all.css">

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MousePlanet" />
	<meta name="twitter:title" content="Walt Disney World Resort Update for November 8-14, 2022" />
	<meta name="twitter:description" content="Central Florida is under a Tropical Storm advisory thanks to Nicole; Fantasmic! is back, new & improved; Winter Holidays getting underway; and more!" />
	<meta name="twitter:image:src" content="https://www.mouseplanet.info/gallery/d/355101-2/ASD-DHS-Fantasmic-11-6-2022+-+4.jpeg" />
	<meta property="og:url"                content="https://www.mouseplanet.com/13269/Walt_Disney_World_Resort_Update_for_November_814_2022" />
	<meta property="og:type"               content="article" />
	<meta property="og:title"              content="Walt Disney World Resort Update for November 8-14, 2022" />
	<meta property="og:description"        content="Central Florida is under a Tropical Storm advisory thanks to Nicole; Fantasmic! is back, new & improved; Winter Holidays getting underway; and more!" />
	<meta property="og:image"              content="https://www.mouseplanet.info/gallery/d/355101-2/ASD-DHS-Fantasmic-11-6-2022+-+4.jpeg" />
	
	<link rel="image_src" href="https://www.mouseplanet.info/gallery/d/355101-2/ASD-DHS-Fantasmic-11-6-2022+-+4.jpeg" / >	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/articles_feed.xml" />

	
<script type="text/javascript">
String.prototype.trim = function() {
  return this.replace ( /^\s+|\s+$/g, "" );
};
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97843-1');
</script>



<!-- Start Google Adsense Mobile Vignettes -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8218384467922636",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Adsense Mobile Vignettes -->



<!-- QST ADS
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
END OF QST ADS -->

		
	<!-- Start Google DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
		
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			
		var mapping = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping1 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping2 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping3 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping4 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping5 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping6 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping7 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping8 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping9 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping10 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping11 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping12 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping13 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		
			    googletag.defineSlot('/1046630/wdw_pu_lb', [[300, 250], [728, 90]], 'div-gpt-ad-1324422172992-34').defineSizeMapping(mapping9).addService(googletag.pubads());	    googletag.defineSlot('/1046630/wdw_pu_cube', [[300, 600], [300, 250]], 'div-gpt-ad-1324422172992-33').addService(googletag.pubads());			
		googletag.defineSlot('/1046630/ros_footer', [728, 90], 'div-gpt-ad-1324422172992-25').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	    googletag.pubads().collapseEmptyDivs();
	
		});
		</script>
		<!-- End Google DFP -->			
		

	<script type="text/javascript">
		$(document).ready(function() {
			var photoList = $('.phototour img');
			if (photoList.length) {
				$('meta[name="twitter:image:src"]').attr('content', photoList[0].src);
			}
		});
	</script>

</head>
<body>
	<!-- main container of all the page elements -->
	<div id="wrapper">
		

<div class="top-bar">
			<div class="top-holder">
				<ul class="social-networks">
					<li><span class="text-follow">Follow us on</span></li>
					<li><a class="facebook" href="https://www.facebook.com/mouseplanet" target="_blank">Facebook</a></li>
					<li><a class="twitter" href="https://twitter.com/MousePlanet" target="_blank">Twitter</a></li>
					<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo" target="_blank">Youtube</a></li>
					<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
				</ul>
			</div>
		</div>
		<!-- header of the page -->
		<header id="header">
			<div class="holder">
				<!-- logo of the page -->
				<div class="logo">
					<a href="/"><img src="/mplogo.gif" alt="MousePlanet"></a>
				</div>
				<!-- main navigation of the page -->
				<nav id="nav">
					<!-- <div class="open-close"> -->
					<a href="#" class="nav-opener"><span></span></a>
					<div class="drop">
						<!-- search-form of the page -->
						<form action="/search.php" class="search-form" method="post">
							<fieldset>
								<div class="row">
									<input type="search" id="t" name="t" placeholder="Search">
									<input type="submit">
								</div>
							</fieldset>
						</form>
						<ul>
							<li>
								<a href="/articles.php">Articles</a>
							</li>
							<li><a href="/guide/1/Disneyland-Resort">Disneyland Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/1/Disneyland-Resort">Quick Facts</a></li>
									<li><a href="/tag/2/Disneyland_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/448/Disneyland-Resort/Disneyland-Park">Disneyland</a></li>
									<li><a href="/guide/274/Disneyland-Resort/Disney-California-Adventure">Disney California Adventure</a></li>
									<li><a href="/guide/464/Disneyland-Resort/Downtown-Disney">Downtown Disney</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?53-Trip-Reports-from-California">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="/guide/2/Walt-Disney-World">Walt Disney World Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/2/Walt-Disney-World">Quick Facts</a></li>
									<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/550/Walt-Disney-World/Magic-Kingdom">Magic Kingdom</a></li>
									<li><a href="/guide/303/Walt-Disney-World/Epcot">Epcot</a></li>
									<li><a href="/guide/436/Walt-Disney-World/Disneys-Hollywood-Studios">Disney's Hollywood Studios</a></li>
									<li><a href="/guide/15/Walt-Disney-World/Disneys-Animal-Kingdom">Disney's Animal Kingdom</a></li>
									<li><a href="/guide/395/Walt-Disney-World/Downtown-Disney">Downtown Disney / Disney Springs</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?54-Trip-Reports-from-Floridaa">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="http://mousepad.mouseplanet.com">Forum</a></li>
						</ul>
					</div>
					<!-- </div> -->
				</nav>
			</div>
		</header>		<!-- contain main informative part of the site -->
		<main id="main" role="main">
			<div class="holder padding">
				<div class="ad-holder">
					<!-- wdw_pu_lb -->
<div id='div-gpt-ad-1324422172992-34'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-34'); });
</script>
</div>				</div>

				<div class="heading">
										<h1>Walt Disney World Resort Update for November 8-14, 2022</h1>
					
											by <a href="/author/91/Alan_S_Dalinka/" class="name">Alan S. Dalinka</a>, staff writer						<a href="/contact/w/91/Alan-S.-Dalinka" title='Send Alan S. Dalinka an email'><img src="/images/mail.png" height="20"></a>
										<time datetime="2022-11-08">November 8, 2022</time>
				</div>

				<div class="content-holder">
					<div class="ad-block">
						<h6>Advertisement</h6>
						<div class="ad-holder">
							<!-- wdw_pu_cube -->
<div id='div-gpt-ad-1324422172992-33'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-33'); });</script>
</div>						</div>
					</div>
					<div class="text-holder">
						<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><head><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">/* Style Definitions for Enhancements */

phototour.img {display:block;
  max-width:560px;
  max-height:480px;
  margin-left: auto;
  margin-right: auto;
  text-align:center; }

h3.Jump {
	background-color: #e6ffe6;
	padding: 10px 1px;
	width: 100%;
	border: none;
	text-align: left;
	outline: none;
	font-size: 20px;
	line-height: 26px;
	box-shadow: 0 8px 6px 0 rgba(0,0,0,0.19), 0 3px 10px 0 rgba(0,0,0,0.19);
}

h4.jumpNews {
	background-color: #d6f2f9;
	padding: 10px 5px;
	width: 100%;
	border: none;
	text-align: left;
	outline: none;
	font-size: 16px;
	line-height: 22px;
	box-shadow: 0 8px 6px 0 rgba(0,0,0,0.19), 0 3px 10px 0 rgba(0,0,0,0.19);
}

h5 {
	background-color: #dec6f7;
	padding: 10px 5px;
	width: 100%;
	border: none;
	text-align: left;
	outline: none;
	font-size: 16px;
	line-height: 22px;
	box-shadow: 0 8px 6px 0 rgba(0,0,0,0.19), 0 3px 10px 0 rgba(0,0,0,0.19);
}

em.NEW {
	font-weight: bold;
	padding: 2px 2px;
	font-style: italic;
	background-color:#00FF00;
	}

h3.HeadBox {
	border:2px solid black; 
	width:99%; 
	background-color: white; 
	padding: 10px 10px; 
	margin-bottom: 12px; 
	font-weight: 900;
}

/* Sliding picture boxes */ 
.PhotoSliderBox { 
	width:98%;  
	overflow:auto;  
	margin:0 auto;  
	background-color: #FAFAD2;  
	border: 1px dotted grey;
}

.GreggBox { 
	width:98%;  
    padding:10px;
	overflow:auto;  
	margin:0 auto;  
	background-color: #E6E6FA;  
	border: 1px dotted grey;
}

.SliderLtd { 
	width: 5500px;  
	font-size:12px;  
	white-space: nowrap;  
	max-height:350px;  
	margin-top:10px;  
	margin-left:3px;
}

.picBox{ 
	width:335px; 
	margin-right:5px; 
	margin-left:1px; 
	padding-right:10px; 
	float:left; 
	white-space: normal; 
	text-align: justify;
    font-weight: bold;

}

.picBox2{ 
	width:415px; 
	margin-right:5px; 
	margin-left:1px; 
	padding-right:10px; 
	float:left; 
	white-space: normal; 
	text-align: justify;
}

.picBox img{ 
	width:320px; 
	height:240px; 
	border:solid 2px #2d7ac0;
}

.picBox2 img{
    width:400px; 
	height:250px; 
	border:solid 2px #2d7ac0;
}


#picBoxLtd p, #picBoxLtd em{ 
	text-align:justify; 
	font-weight: bold; 
	font-family: Arial, Helvetica, sans-serif; 
	font-size: 100%; 
	font-style:normal;  
	padding:2px;
}
</style><!-- END: Style Definitions --></head><body><h3 class="HeadBox" id="TOPTOP" name="TOPTOP">Walt Disney World Resort Update for November 8-14, 2022</h3>

<p class="PhotoSliderBox" style="padding:10px;">You can view a larger version of the photos included in the Update by clicking on the photo. Each photo will open in a separate tab without a caption.</p>

<h3 class="Jump" id="WritersNote" name="WritersNote">&nbsp;Writer's Note, News &amp; Views</h3>

<p>As we publish this week's Walt Disney World Resort Update, Central Florida is again under a tropical storm warning with Nicole in the Atlantic Ocean tracking toward the Bahamas and expected to continue westward to Florida's east coast as it builds in strength to near-hurricane strength winds overnight Wednesday. Depending on the storm's expected intensity, Walt Disney World Resort could again shut down on Thursday as it did back in September when Hurricane Ian blew through the region. If you are planning a visit to the Resort, be sure to keep an eye on <a href="https://disneyworld.com/weather" target="_blank">DisneyWorld.com/weather</a> for the latest operational impacts of the storm.</p>

<p>As regular readers know, the Resort's buildings and attractions are constructed to stand up to hurricanes far more severe than what has hit Walt Disney World Resort over its 51 years of operations, but there are places around the Resort which are not suitable for riding out a major storm (like the Fort Wilderness Campground and the Saratoga Springs Treehouses). And, for all of us that live in the region, it is once again time to get ready to "hunker down," even as Florida continues its recovery from Hurricane Ian. If the current forecast is accurate, rain is expected to begin Wednesday afternoon and continue through Friday afternoon, with the heavier showers and winds in the morning hours on Thursday.</p>

<p>In my immediate neighborhood just north of Magic Kingdom, with this much rain in the forecast, I expect that Reams Road, which runs along Magic Kingdom cast parking and many cast members and other locals use to access the property, will probably flood again, as it did during Hurricane Ian in September (and from rains earlier that month), and as it did back during Hurricane Irma in 2017. The other significant threat to be aware of, as I have learned in the eight years I have lived right in the middle of the state and next door to Walt Disney World, is that tornadoes can spin up far from the storm's center. Again, if you are in the area, keep yourself informed and stay safe.</p>

<div>
<center>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">6 weeks ago we were getting ready for Ian from the west...now watching for Nicole from the east. They'll be two different events with different impacts...but watching how bad the flooding could get with this one and really concerned about coastal erosion. <a href="https://t.co/Lejhu5d5fy">pic.twitter.com/Lejhu5d5fy</a></p>
&mdash; George Waldenberger (@GWaldenWFTV) <a href="https://twitter.com/GWaldenWFTV/status/1589830791575519232?ref_src=twsrc%5Etfw">November 8, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
</div>

<p>&nbsp;</p>

<h4 class="jumpNews" id="news1" name="news1">Fantasmic! is Back: New &amp; Improved</h4>

<p>After the pandemic-initiated hiatus of more than 30 months, Fantasmic! has returned to regular nightly performances at Disney's Hollywood Studios in a new and improved, slightly longer show. The nighttime spectacular that invites the Hollywood Hills Amphitheater audience into Mickey Mouse's imagination to watch good and evil battle it out with animation and characters from over a dozen Disney films had been a park staple since its debut on October 15, 1998.</p>

<p>The Florida version of the show was created following the overwhelming success of the original California version of the show that debuted on the Rivers of America in Disneyland in 1992. The central story of the show has always been the same in both the California and Florida versions of the show with some differences in the scenes between the two shows (and the constant debate amongst fans with many arguing the Florida show inferior but for its seating). Disneyland's show received more visible updates to its technology over its run, with a major set of upgrades and scenic changes for its 25th anniversary in 2017, which I had the honor of covering for MousePlanet following the 2017 D23 Expo. Indeed, in the months before the pandemic-caused temporary closure of the parks, I had seen both versions of the show, and Florida's was looking quite dated compared to California's more modern technology.</p>

<p>During the temporary closure of the park in 2020, Disney Live Entertainment began planning enhancements to Fantasmic! at Walt Disney World (via virtual meetings on Zoom). Fast forward to the show's Florida return last weekend, and the show now has a new scene that includes "heroic moments" from <em>Pocahontas</em>, <em>Mulan</em>, <em>Aladdin</em>, <em>Moana</em>, and <em>Frozen 2</em>. The new "Disney Heroes" scene replaces the segment that previously focused on characters from only <em>Pocahontas</em>. Matthew Hamel, show director for Disney Live Entertainment said, "We get to see some new characters introduced to Fantasmic!, and we get to show their stories in a new, unique way utilizing a combination of projections, lasers and new lighting."</p>

<p class="phototour"><a href="https://www.mouseplanet.info/gallery/d/355051-2/ASD-DHS-Fantasmic-11-2-2022+-+0.jpeg" target="_blank"><img alt="Fantasmic! is back" src="https://www.mouseplanet.info/gallery/d/355051-2/ASD-DHS-Fantasmic-11-2-2022+-+0.jpeg" style="width: 560px; height: 420px;"></a><br><em>MousePlanet was invited to a media preview for the return of Fantasmic! a day before its official return. The Walt Disney World Ambassador team discussed the changes and enhancements to the show with some members of the Disney Live Entertainment creative team, including Tom Vazzana (Director, Creative Development, Walt Disney World Resort), Laurice Marier (Show Producer), and Matthew Hamel (Show Director). Photo by Alan S. Dalinka.</em></p>

<p>The show now runs 29 minutes, which is slightly longer than before its pandemic-caused closure. As an outdoor show, it is subject to the elements, and, indeed, our media preview was cut short by a thunderstorm that popped up just over halfway through the show on November 2. Rain alone usually does not stop all elements of the show (though the live performers and many stunts will get eliminated from the show), but lightning within the park's safety zone will shut it down completely.</p>

<p>Fortunately, as an Annual Passholder, I was able to see the full show on Sunday night. The amphitheater opens seating 90 minutes before the show (if there are two or more shows on a given night, as there were two scheduled on Sunday, that applies only to the first show). On Sunday night, the amphitheater's 6,900 guest seating area only approached capacity in the fifteen minutes or so before the show's start. The amphitheater has additional standing room for approximately 3,000 guests. The My Disney Experience app lists showtimes; dining packages are also available for guaranteed seating for shows starting on November 30, 2022.</p>

<p>The behind the scenes upgrades to the lighting, lasers, special effects, and even the show's sound system all serve to make the show feel fresh and new. The new scene fits seamlessly too. I rarely use this Update for editorializing, but, praise where it is due: in my view, the new scene and technology upgrades were long overdue for this show and they were done extremely well. Before the pandemic, Fantasmic! was a show that I no longer enjoyed sticking around the park to see, but now I look forward to seeing it repeatedly and hope that the upcoming new nighttime entertainment being planned for Magic Kingdom and EPCOT succeed at this level of quality (both parks' current nighttime shows have new technology but, in my opinion, lack the quality storytelling of Fantasmic!).</p>

<div class="PhotoSliderBox">
<div id="picBoxLtd" style="width:5500px;font-size:12px; white-space: nowrap; max-height:350px; margin-top:10px; margin-left:3px;">
<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355056-2/ASD-DHS-Fantasmic-11-2-2022+-+1.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355056-2/ASD-DHS-Fantasmic-11-2-2022+-+1.jpeg"></a><br>
The graphic on the digital billboard advertising the show has a new retro Disney comic book look.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355061-2/ASD-DHS-Fantasmic-11-2-2022+-+1a.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355061-2/ASD-DHS-Fantasmic-11-2-2022+-+1a.jpeg"></a><br>
Except for the new &ldquo;Disney Heroes&rdquo; scene that replaces the largely <em>Pocahontas</em> scene, the show itself is largely unchanged.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355086-2/ASD-DHS-Fantasmic-11-6-2022+-+1.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355086-2/ASD-DHS-Fantasmic-11-6-2022+-+1.jpeg"></a><br>
The behind the scenes changes to the technology of the lighting, special effects, and lasers, enhance the visuals of the classic images of the show.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355066-2/ASD-DHS-Fantasmic-11-2-2022+-+4.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355066-2/ASD-DHS-Fantasmic-11-2-2022+-+4.jpeg"></a><br>
Though Pocahontas is no longer the focus of the entire segment of the show, she appears high atop the mountain during the new &ldquo;Heroes&rdquo; scene.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355071-2/ASD-DHS-Fantasmic-11-2-2022+-+5.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355071-2/ASD-DHS-Fantasmic-11-2-2022+-+5.jpeg"></a><br>
Mulan now takes the stage in the &ldquo;Heroes&rdquo; scene as she trains for combat.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355076-2/ASD-DHS-Fantasmic-11-2-2022+-+6.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355076-2/ASD-DHS-Fantasmic-11-2-2022+-+6.jpeg"></a><br>
Queen Elsa appears dressed in her &ldquo;Frozen 2&rdquo; attire performing &ldquo;Into the Unknown&rdquo; from the film.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355081-2/ASD-DHS-Fantasmic-11-2-2022+-+7.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355081-2/ASD-DHS-Fantasmic-11-2-2022+-+7.jpeg"></a><br>
Moana interacts with the water.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355091-2/ASD-DHS-Fantasmic-11-6-2022+-+2.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355091-2/ASD-DHS-Fantasmic-11-6-2022+-+2.jpeg"></a><br>
Lasers are used in ways that were not previously used in Fantasmic! which, combined with the new lighting, created interesting visuals.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355096-2/ASD-DHS-Fantasmic-11-6-2022+-+3.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355096-2/ASD-DHS-Fantasmic-11-6-2022+-+3.jpeg"></a><br>
Maleficent as a dragon battling Mickey stands 40 feet tall.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355101-2/ASD-DHS-Fantasmic-11-6-2022+-+4.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355101-2/ASD-DHS-Fantasmic-11-6-2022+-+4.jpeg"></a><br>
Mickey as he appeared in Steamboat Willie accompanies dozens of Disney characters aboard the paddle-wheeler which also appears to have been refreshed.</div>
</div>
</div>

<p style="margin-left:1%">Photos by Alan S. Dalinka.</p>

<h4 class="jumpNews" id="news3" name="news3">More Views Around Disney's Hollywood Studios</h4>

<p>In the days following Halloween, Disney's Hollywood Studios quickly installed its holiday decor. Please forgive me in advance if I accidentally type "Disney&rsquo;s Holiday Studios" between now and the start of 2023.</p>

<div class="PhotoSliderBox">
<div id="picBoxLtd" style="width:5500px;font-size:12px; white-space: nowrap; max-height:350px; margin-top:10px; margin-left:3px;">
<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355026-2/ASD-DHS-11-6-2022+-+1.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355026-2/ASD-DHS-11-6-2022+-+1.jpeg"></a><br>
Holiday decor greets guests across the Pan-Pacific Auditorium-inspired ticket booths at the park entrance.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355031-2/ASD-DHS-11-6-2022+-+2.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355031-2/ASD-DHS-11-6-2022+-+2.jpeg"></a><br>
As in the past, the park&rsquo;s Christmas decor is Americana-retro with lots of tinsel and kitsch. The park's main tree is located on an island in Echo Lake.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355036-2/ASD-DHS-11-6-2022+-+3.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355036-2/ASD-DHS-11-6-2022+-+3.jpeg"></a><br>
Gertie the Dinosaur once again has a Santa hat and an ornament celebrating the Resort&rsquo;s 50th anniversary.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355020-2/ASD-DHS-11-2-2022.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355020-2/ASD-DHS-11-2-2022.jpeg"></a><br>
Sunset Boulevard is again lined with stars.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355041-2/ASD-DHS-11-6-2022+-+4.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355041-2/ASD-DHS-11-6-2022+-+4.jpeg"></a><br>
Sunset Seasons Greetings, the nightly projections on Hollywood Tower Hotel accompanied by holiday music and Disney snow will begin by this weekend (weather permitting).</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355046-2/ASD-DHS-11-6-2022+-+5.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355046-2/ASD-DHS-11-6-2022+-+5.jpeg"></a><br>
Hollywood Boulevard is fully decorated for the holidays.</div>
</div>
</div>

<p style="margin-left:1%">Photos by Alan S. Dalinka.</p>

<p class="phototour"><a href="https://www.mouseplanet.info/gallery/d/355106-2/ASD-DHS-Merch-11-6-2022.jpeg" target="_blank"><img alt="Star Wars Holiday Merchandise" src="https://www.mouseplanet.info/gallery/d/355106-2/ASD-DHS-Merch-11-6-2022.jpeg" style="width: 560px; height: 420px;"></a><br><em>Disney's Hollywood Studios has several Star Wars themed holidays items for sale, as well as a full assortment of the 2022 Disney Holidays collections. Photo by Alan S. Dalinka.</em></p>

<div>
<center>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">&ldquo;Life Day&rdquo; the Star Wars Holiday is also among the holiday merchandise offerings at Disney&rsquo;s Hollywood Studios including in Star Wars: Galaxy&rsquo;s Edge. <a href="https://twitter.com/hashtag/DisneysHollywoodStudios?src=hash&amp;ref_src=twsrc%5Etfw">#DisneysHollywoodStudios</a> <a href="https://twitter.com/hashtag/HollywoodStudios?src=hash&amp;ref_src=twsrc%5Etfw">#HollywoodStudios</a> <a href="https://twitter.com/hashtag/WaltDisneyWorld?src=hash&amp;ref_src=twsrc%5Etfw">#WaltDisneyWorld</a> <a href="https://twitter.com/hashtag/starwars?src=hash&amp;ref_src=twsrc%5Etfw">#starwars</a> <a href="https://twitter.com/hashtag/lifeday?src=hash&amp;ref_src=twsrc%5Etfw">#lifeday</a> <a href="https://twitter.com/hashtag/disneyholidays?src=hash&amp;ref_src=twsrc%5Etfw">#disneyholidays</a> <a href="https://twitter.com/hashtag/disneyshopping?src=hash&amp;ref_src=twsrc%5Etfw">#disneyshopping</a> <a href="https://twitter.com/hashtag/disneymerch?src=hash&amp;ref_src=twsrc%5Etfw">#disneymerch</a> #&hellip; <a href="https://t.co/WHNawZ0z6z">pic.twitter.com/WHNawZ0z6z</a></p>
&mdash; MousePlanet (@MousePlanet) <a href="https://twitter.com/MousePlanet/status/1589402731780997120?ref_src=twsrc%5Etfw">November 6, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
</div>

<div class="PhotoSliderBox">
<div id="picBoxLtd" style="width:5500px;font-size:12px; white-space: nowrap; max-height:350px; margin-top:10px; margin-left:3px;">
<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355131-2/ASD-DHS-TSL-11-6-2022+-+4.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355131-2/ASD-DHS-TSL-11-6-2022+-+4.jpeg"></a><br>
Toy Story Land always has some Christmas lights strung around, but for the holiday season, it has additional ornaments and decor.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355121-2/ASD-DHS-TSL-11-6-2022+-+2.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355121-2/ASD-DHS-TSL-11-6-2022+-+2.jpeg"></a><br>
The Pizza Planet Aliens ornaments are back this year.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355116-2/ASD-DHS-TSL-11-6-2022+-+1.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355116-2/ASD-DHS-TSL-11-6-2022+-+1.jpeg"></a><br>
Hamm as a giant cookie stands near the Lunchbox.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355126-2/ASD-DHS-TSL-11-6-2022+-+3.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355126-2/ASD-DHS-TSL-11-6-2022+-+3.jpeg"></a><br>
Many of the overhead Christmas lights are always in place (and in story) in Andy&rsquo;s backyard, but, in the distance, it appears that signage is being installed on the Roundup Rodeo BBQ Restaurant that is expected to open before year-end.</div>
</div>
</div>

<p style="margin-left:1%">Photos by Alan S. Dalinka.</p>

<p class="phototour"><iframe allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" allowfullscreen="true" frameborder="0" height="498" scrolling="no" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fmouseplanet%2Fposts%2Fpfbid02vFQ16uRq6LSq3smGZvpnqTkia7fkixHTinQnKN3MHqFQSvMHXcLZAoq5nygHJjQdl&amp;show_text=false&amp;width=500" style="border:none;overflow:hidden" width="500"></iframe><br><em>There are more views of the holiday decor in the park on our social media channels. Photo by Alan S. Dalinka.</em></p>

<h4 class="jumpNews" id="news4" name="news4">Views of Holiday Merchandise at World of Disney</h4>

<p>As predicted when we were heading into Halloween, within days, World of Disney converted its merchandise displays to Christmas (plus a nearby Hanukkah merchandise table).</p>

<div class="PhotoSliderBox">
<div id="picBoxLtd" style="width:5500px;font-size:12px; white-space: nowrap; max-height:350px; margin-top:10px; margin-left:3px;">
<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355146-2/ASD-WoD-11-5-2022+-+2.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355146-2/ASD-WoD-11-5-2022+-+2.jpeg"></a><br>
The section of World of Disney that was filled with Halloween merchandise at the end of October, is now filled with Christmas merchandise as November gets underway, and, across the aisle, a small assortment of Hanukkah merchandise is available.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355151-2/ASD-WoD-11-5-2022+-+3.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355151-2/ASD-WoD-11-5-2022+-+3.jpeg"></a><br>
As is true of some of the Christmas merchandise, some of the Hanukkah merchandise (the shirt, for example) is available on shopDisney.com as well as in the store.</div>

<div class="picBox"><a href="https://www.mouseplanet.info/gallery/d/355141-2/ASD-WoD-11-5-2022+-+1.jpeg" target="_blank"><img src="https://www.mouseplanet.info/gallery/d/355141-2/ASD-WoD-11-5-2022+-+1.jpeg"></a><br>
Christmas merchandise is not limited to the single &ldquo;room&rdquo; inside World of Disney, as the different collections are placed in different locations throughout the store.</div>
</div>
</div>

<p style="margin-left:1%">Photos by Alan S. Dalinka.</p>

<h4 class="jumpNews" id="thisthat" name="thisthat">This &amp; That &amp; Reminders&hellip;</h4>

<p>&hellip;Miss Carol Stein, friend of MousePlanet and decades-long musician at Walt Disney World (including Pleasure Island's Comedy Warehouse, Disney's Grand Floridian Resort's lobby piano, EPCOT, and beyond) retired from full time performances with sets performed at the Rose &amp; Crown Pub at EPCOT's United Kingdom pavilion on November 3, 2022. She says that her retirement plans include future performances at Walt Disney World, and we'll share what we know when she shares them.</p>

<p class="phototour"><a href="https://www.mouseplanet.info/gallery/d/355136-2/ASD-EP-11-3-2022+-+1.jpeg" target="_blank"><img alt="Billy Flanagan and Carol Stein at EPCOT" src="https://www.mouseplanet.info/gallery/d/355136-2/ASD-EP-11-3-2022+-+1.jpeg" style="width: 560px; height: 420px;"></a><br><em>Decades-long Disney entertainer Billy Flanagan stopped by to share a couple of songs during Carol Stein's first set on her final day of full time performances at EPCOT's Rose &amp; Crown Pub. Photo by Alan S. Dalinka.</em></p>

<p>&hellip;Walt Disney Presents at Disney's Hollywood Studios now shows an extended preview of the Thanksgiving Disney animated feature film <em>Strange World</em>. Previews will also be available at Disneyland Paris and aboard Disney Cruise Line ships. The film opens in theaters November 23, 2022.</p>

<p class="phototour"><a href="https://www.mouseplanet.info/gallery/d/355111-2/ASD-DHS-Strange-11-6-2022.jpeg" target="_blank"><img alt="Walt Disney Presents" src="https://www.mouseplanet.info/gallery/d/355111-2/ASD-DHS-Strange-11-6-2022.jpeg" style="width: 560px; height: 420px;"></a><br><em>Walt Disney Presents currently includes an extended preview of &ldquo;Strange World&rdquo;. Photo by Alan S. Dalinka.</em></p>

<div>
<center>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Calling all adventurers and explorers! An exclusive sneak peek of <a href="https://twitter.com/hashtag/StrangeWorld?src=hash&amp;ref_src=twsrc%5Etfw">#StrangeWorld</a> from <a href="https://twitter.com/DisneyAnimation?ref_src=twsrc%5Etfw">@DisneyAnimation</a> is coming to select Disney Parks. Check out the Disney Parks Blog to learn more: <a href="https://t.co/fVDR27yuSe">https://t.co/fVDR27yuSe</a> <a href="https://t.co/oJrEDEzjbD">pic.twitter.com/oJrEDEzjbD</a></p>
&mdash; Disney Parks (@DisneyParks) <a href="https://twitter.com/DisneyParks/status/1588216015649136640?ref_src=twsrc%5Etfw">November 3, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
</div>

<p>&hellip;<a href="https://disneyparks.disney.go.com/blog/2022/11/disney-eats-unveils-new-foodie-guide-to-cant-miss-gingerbread-displays-2022/" target="_blank">Disney Parks Blog</a> highlights the 2022 holiday gingerbread displays around Walt Disney World and Disneyland. Noteworthy for the Florida Resort this year: Disney's Contemporary Resort's display will return on November 11 at 11 a.m., Jambo House at Disney's Animal Kingdom Lodge will have a new lobby display including a life-sized baby zebra joining a life-sized baby giraffe of gingerbread on November 23. Disney's Grand Floridian Resort's gingerbread house will be complete tomorrow, November 9, with "clouds of cinnamon billowing out the chimney" and 25 hidden Mickeys to be spotted among the 85-pound chocolate Santa, nutcrackers, toy soldiers, and snowmen. Disney&rsquo;s BoardWalk&rsquo;s display will return November 17. Disney's Beach Club's life-size carousel will be back too. The American Adventure at EPCOT's display will be available starting November 25.</p>

<div>
<center>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Home sweets home! Discover all the gingerbread displays and delicious treats coming to <a href="https://twitter.com/WaltDisneyWorld?ref_src=twsrc%5Etfw">@WaltDisneyWorld</a> and <a href="https://twitter.com/Disneyland?ref_src=twsrc%5Etfw">@Disneyland</a> this holiday season &#10024; <a href="https://twitter.com/hashtag/DisneyEats?src=hash&amp;ref_src=twsrc%5Etfw">#DisneyEats</a> <a href="https://t.co/6lxbiMnOZq">https://t.co/6lxbiMnOZq</a> <a href="https://t.co/RIf6iweMwd">pic.twitter.com/RIf6iweMwd</a></p>
&mdash; Disney Parks (@DisneyParks) <a href="https://twitter.com/DisneyParks/status/1588532760569856000?ref_src=twsrc%5Etfw">November 4, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
</div>

<p>&hellip;Going back to Walt Disney&rsquo;s time, when Walt Disney and studio artists personally designed the Toys For Tots train logo, and for 75 years, Disney has supported Toys for Tots to bring toys to children in need at this time of year. The Disney Ultimate Toy Drive takes place now through December 24, with opportunities to donate on shopDisney.com, Disney Springs (World of Disney, Marketplace Co-Op, Star Wars Galactic outpost, and the Disney Springs Welcome Center), Disneyland locations, and (with varying dates) Disney Outlet locations, and Disney stores.</p>

<div>
<center>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">It&rsquo;s the season of giving and time to kick off the <a href="https://twitter.com/hashtag/DisneyUltimateToyDrive?src=hash&amp;ref_src=twsrc%5Etfw">#DisneyUltimateToyDrive</a>. We&rsquo;re celebrating 75 years of supporting Toys for Tots to provide gifts to children and families in need! Want to join in the holiday spirit? &#10024; Learn more: <a href="https://t.co/HYSddVhvN7">https://t.co/HYSddVhvN7</a> <a href="https://t.co/bGE8hG5osx">pic.twitter.com/bGE8hG5osx</a></p>
&mdash; Disney Parks (@DisneyParks) <a href="https://twitter.com/DisneyParks/status/1587840065866289152?ref_src=twsrc%5Etfw">November 2, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
</div>

<p>&hellip;The Disney Eats section of the Disney Parks Blog has this season's <a href="https://disneyparks.disney.go.com/blog/2022/11/disney-eats-foodie-guide-to-holiday-delights-at-walt-disney-world-parks-and-disney-springs-2022/" target="_blank">Foodie Guide</a> featuring some of the specialty Holiday food and beverage offerings around the Walt Disney World parks and Disney Springs. Of course, we expect we'll see a Foodie Guide for the EPCOT International Festival of the Holidays as Thanksgiving gets a bit closer.</p>

<div>
<center>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">The most wonderful time of the year is just around the corner! &#9731;&#65039; Discover all the holiday goodies available at Walt Disney World theme parks and Disney Springs in our Foodie Guide: <a href="https://t.co/aPNpvGGfAQ">https://t.co/aPNpvGGfAQ</a> <a href="https://twitter.com/hashtag/DisneyEats?src=hash&amp;ref_src=twsrc%5Etfw">#DisneyEats</a> <a href="https://t.co/FquTwKH0ZN">pic.twitter.com/FquTwKH0ZN</a></p>
&mdash; Disney Parks (@DisneyParks) <a href="https://twitter.com/DisneyParks/status/1589635898618134530?ref_src=twsrc%5Etfw">November 7, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
</div>

<p>&hellip;Speaking of food and beverage offerings around Walt Disney World Resort, last month, we shared the news that Patina Restaurant Group was raising funds for the Florida Breast Cancer Foundation by offering a special cocktail named "The Pink Ribbon," with a portion of the proceeds from each drink sold at The Edison, Maria &amp; Enzo's and Enzo's Hideaway donated to the charitable organization. Last week, Patina Restaurant Group announced that it raised $3,387 for the Florida Breast Cancer Foundation from the offering. Though no longer on the official menu, guests may still order "The Pink Ribbon" (Herradura Reposado, watermelon juice, lime juice, fresh muddled raspberries, and mint leaves) which was created by The Edison's Mixologist, Alana Sullivan, in honor of her mother's triumph in her battle against breast cancer.</p>

<p>&hellip;REMINDER: This December, guests can join Iron Chef Masaharu Morimoto when he hosts two exclusive culinary evenings at Morimoto Asia at Disney Springs. The December 2nd and 3rd events will feature one of the oldest and rarest Japanese whiskies from the Yamazaki collection &mdash; the Yamazaki 55. On each of those two nights, Chef Morimoto will host a 12-person, intimate seven-course meal that he curated and fully prepared, with bites designed to pair with rare bottles from House of Suntory&rsquo;s signature Yamazaki whisky collection, including Yamazaki 18, the Tsukuriwake Selection 2022 Yamazaki Limited Edition, Mizunara, Peated Oak, Puncheon and Spanish Oak. These events will be the last opportunity for guests of Morimoto Asia to taste the Yamazaki whisky. Tickets are $3,000 (plus tax and gratuity) per person. Each event will begin at 7 p.m. Guests must be 21 or older to attend. Tickets and more information are available at <a href="https://www.morimotoasia.com/momokase/" target="_blank">morimotoasia.com/momokase/</a>.</p>

<p>&hellip;REMINDER: Walt Disney World Resort is now accepting applications for the Disney College Program. Plenty of longtime Disney cast members got their starts amongst the ranks of the College Program, and which future favorite cast members might be considering applying as you read this? Maybe someone you know&hellip;</p>

<div>
<center>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Attention all college students and recent grads &ndash; have you heard? &#127891;&#127984;&#10024; Applications are open for the Disney College Program! Check out 5 reasons to apply: <a href="https://t.co/CdN1e2eOe6">https://t.co/CdN1e2eOe6</a> <a href="https://t.co/QyyFheXzlX">pic.twitter.com/QyyFheXzlX</a></p>
&mdash; Disney Parks (@DisneyParks) <a href="https://twitter.com/DisneyParks/status/1583475323135741952?ref_src=twsrc%5Etfw">October 21, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
</div>

<p>&hellip;REMINDER: Looking ahead to Thanksgiving, Raglan Road Irish Pub &amp; Restaurant at Disney Springs will be serving up its special Thanksgiving dinner all day&mdash;11 a.m. to 10:30 p.m. Guests who prefer to order lunch or dinner from the restaurant's all-day menu are also welcome to do so; Raglan's plant-based Shepherd&rsquo;s Pie (This Shepherd Went Vegan) is a popular vegan option too. Live Irish music and dance begins at 5 p.m. on Thanksgiving Day and continues through pub close.</p>

<p class="phototour"><a href="http://raglanroad.com" target="_blank"><img alt="Raglan Thanksgiving" src="https://www.mouseplanet.info/gallery/d/354763-2/Raglan+Thanksgiving+menu+2022.jpg" style="width: 560px; height: 560px;"></a><br><em>Considering Thanksgiving dining at Raglan Road? Reservations recommended: <a href="http://raglanroad.com" target="_blank">RaglanRoad.com</a>.</em></p>

<p>&hellip;REMINDER: Give Kids The World'S popular "Night of a Million Lights," will be back for its third year&mdash;but at the Island H2O Water Park in Kissimmee, Florida, rather than at the not-for-profit Village's resort as it had been since its debut. From November 11, 2022, through January 1, 2023, the Island H2O Water Park, 3230 Inspiration Drive, Kissimmee, FL 34747, will be "transformed into a dazzling winter wonderland featuring millions of lights, luminous displays, festive family activities and live entertainment for a one-of-a-kind, fully immersive holiday experience." Nightly entertainment will include performances by Dueling Pianos Jingle and Jangle and the strolling a cappella group Santa&rsquo;s Dancing Reindeer, with DJ Jack Frost Ice Block Party leading an interactive holiday hits dance party. The park's pools, rides, and other water activities will be unavailable during the event. Tickets are on sale now at <a href="https://www.gktw.org/lights/" target="_blank">gktw.org/lights/</a>. <em><strong>The forecasted track of Subtropical Storm Nicole has resulted in the cancellation of the media preview before the event opens to the public, but MousePlanet has now been invited to attend on Saturday, November 12, and we'll bring you coverage of the event on our social media channels and in a future Update. For those with tickets to the November 11 debut, please be sure to check your email for advisories as to whether the storm causes any impact to that night's event.</strong></em></p>

<p class="phototour"><a href="https://www.mouseplanet.info/gallery/d/347715-2/ASD-GKTW-11-9-2021+-+7.jpeg" target="_blank"><img alt="Night of a Million Lights 2021" src="https://www.mouseplanet.info/gallery/d/347715-2/ASD-GKTW-11-9-2021+-+7.jpeg" style="width: 560px; height: 420px;"></a><br><em>Night of a Million Lights was hosted at Give Kids the World Village in late 2020 and 2021. Its third installment will be at Island H2O Water Park in Kissimmee. File photo by Alan S. Dalinka.</em></p>

<p>&hellip;REMINDER: Give Kids the World Village is also hosting Gingerbread Run: Valentine&rsquo;s Day Edition on Saturday, February 11, 2023. This event &ldquo;will enable fundraisers of all ages to run, roll or stroll a 5K or family fun run through the 89-acre nonprofit resort - past snoring trees, an enchanting castle, the world&rsquo;s largest game of Candy Land, and other whimsical attractions. For more information and to register visit <a href="https://www.gktw.org/gingerbreadrun/" target="_blank">gktw.org/gingerbreadrun</a>.</p>

<p>&hellip;REMINDER: Disney Skyliner will be closed for refurbishment January 22&ndash;29, 2023. Disney bus service and FriendShip boats will operate (the latter, of course, weather permitting).</p>

<h4 class="jumpNews" id="newsNote" name="newsNote">The Usual Writer's Note</h4>

<p>Face coverings remain optional across all of Walt Disney World Resort. Remember to check <a href="https://disneyworld.disney.go.com/experience-updates/#drawer-card-faceCoverings" target="_blank">this page of DisneyWorld.com</a> for the latest requirements.</p>

<p>If you're traveling to or from overseas, be sure to check with the places you're visiting and traveling from or through for the latest rules. Though the United States government loosened international travel restrictions for entering the U.S.A. at the end of 2021, it remains important to check on and abide by the most up-to-date COVID-19 testing and vaccine requirements for entering the United States whether as a citizen, permanent resident, or visitor (and be aware of who needs a visa). The United States dropped the requirement for COVID-19 testing for entering the country.</p>

<p>As for visiting the Walt Disney World theme parks, Disney Park Pass reservations are required for admission in addition to a valid ticket. If your tickets have the Park Hopper option, Park Hopping only becomes available after 2 p.m. daily, and only after you have first visited the park for which you have made a reservation that day. There have been instances where Magic Kingdom has reached capacity and paused admission of Park Hoppers, and Disney reserves the right to do so at all the parks.</p>

<p>Sales of new Walt Disney World Annual Passes continue to be paused in all categories except the Florida Resident Pixie Dust Pass. Disney reserved the right to pause those sales when it reintroduced its new Annual Passes. Current Passholders may continue to purchase renewals in all tiers regardless of the pause in new sales. We have seen nothing further about when Disney plans to resume sales of new passes following their brief surfacing this summer.</p>

<p>The U.S. Centers for Disease Control and Prevention continues to monitor the cases of the monkeypox virus in Florida and elsewhere. We will include more information here in future Updates should it relate to visiting Walt Disney World Resort.</p>

<p>Finally, another reminder (because maybe you skipped the Writer's Note and the discussion of Subtropical Storm Nicole): the active tropical storm season runs all the way until the end of November and, indeed, the storms themselves do not have to observe any particular dates on the calendar. Please stay informed if you live or plan to visit Florida.</p>

<h3 class="Jump" id="Networks" name="Networks">Join Our Networks</h3>

<div class="social-media-row">
<h3 style="text-align: center;">Follow @MousePlanet on...</h3>

<div style="text-align: center;"><a class="social-icon" href="https://instagram.com/mouseplanet" id="instagram-icon" style="display: inline-block; width: 64px; height: 64px; margin: 10px; background-color: #3f729b;" target="_blank" title="MousePlanet on Instagram"><img alt="Instagram Logo" lowsrc="https://www.mouseplanet.info/gallery/d/349234-1/MP-Instagram.gif" src="https://www.mouseplanet.com/social_icons/instagram-64.png"></a> <a class="social-icon" href="https://twitter.com/MousePlanet" id="twitter-icon" style="display: inline-block; width: 64px; height: 64px; margin: 10px; background-color: #00aced;" target="_blank" title="MousePlanet on Twitter"> <img alt="Twitter Logo" lowsrc="https://www.mouseplanet.info/gallery/d/349236-1/MP-Twitter.gif" src="https://www.mouseplanet.com/social_icons/twitter-64.png"></a></div>
</div>

<h3 style="text-align: center;">Follow MousePlanet on <a href="https://Facebook.com/mouseplanet" target="_blank">Facebook</a>:</h3>

<p class="phototour"><iframe allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" allowfullscreen="true" frameborder="0" height="604" scrolling="no" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fphoto%2F%3Ffbid%3D253638183437408%26set%3Da.253638150104078&amp;show_text=true&amp;width=500" style="border:none;overflow:hidden" width="500"></iframe></p>

<h3 class="Jump" id="Discounts" name="Discounts">Resort Reservations, Ticket Advice &amp; Special Offers</h3>

<p><em>Note: MousePlanet does not edit past Updates to reflect price increases; for up-to-date prices, check the most recent Walt Disney World Resort Update.</em></p>

<p>Our travel partners at <a href="https://www.mouseplanet.com/13265/New_Walt_Disney_World_Package_Discount_Released" target="_blank">Get Away Today shared the details of the new discount packages</a> Disney announced this Fall for those planning to visit the remainder of the Walt Disney World 50th Anniversary celebration through March 30.</p>

<p><span style="background-color:#FAEBD7;"><a href="hthttps://disneyparks.disney.go.com/blog/2022/10/3-ways-to-save-on-your-next-walt-disney-world-stay/" target="_blank">Disney Parks Blog</a> also has the highlights of the Resort's 1) Winter and Spring Travel Packages, 2) Current Florida Resident Discounts, and 3) Passholder Deals, and provides additional links to offers for Disney+ subscribers and Disney Visa cardholders. features all the offers the Resort has publicly announced.</span></p>

<div>
<center>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">You won&rsquo;t want to miss the latest travel deals and special offers on your next <a href="https://twitter.com/WaltDisneyWorld?ref_src=twsrc%5Etfw">@WaltDisneyWorld</a> stay! &#10024; <a href="https://t.co/q85FAZKPO9">https://t.co/q85FAZKPO9</a> <a href="https://t.co/osPRHBGnog">pic.twitter.com/osPRHBGnog</a></p>
&mdash; Disney Parks (@DisneyParks) <a href="https://twitter.com/DisneyParks/status/1585377346932117510?ref_src=twsrc%5Etfw">October 26, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>
</div>

<p>Remember, our travel partner <a href="https://www.getawaytoday.com/destination/walt-disney-world-resort?referrerid=5761" target="_blank">Get Away Today</a> is available to help you book rooms and packages. When you book a Walt Disney World Resort Package with Get Away Today with a minimum 3-night stay at a Disney Resort Hotel plus tickets, you receive its complimentary concierge service which includes:</p>

<ul><li>Free Price Monitoring &ndash; if a special comes out after you book, we'll automatically apply it!</li>
	<li>Dining Reservation Assistance &ndash; we wake up early and snag those hard to get dining reservations so you don't have to.</li>
	<li>The GAT expert team is available to you! Contact them any time for extra assistance with your vacation planning; transportation, theme park recommendations, etc.</li>
</ul><p>You can get a free Walt Disney World Resort vacation quote by calling 855-GET-AWAY (and tell them MousePlanet sent you) or, you can find sample prices and submit a free quote request <a href="https://www.getawaytoday.com/travel-blog/how-much-does-a-walt-disney-world-vacation-cost/?referrerid=5761" target="_blank">here</a>.</p>

<p>Looking to go beyond Walt Disney World Resort when visiting Central Florida? Check out Get Away Today's Universal Orlando Resort <a href="https://www.getawaytoday.com/destination/universal-orlando-resort?referrerid=5761" target="_blank">ticket offers</a> too.</p>

<p class="phototour"><a href="https://www.getawaytoday.com/destination/walt-disney-world-resort?referrerid=5761" target="_blank"><img alt="Get Away Today Logo" src="https://www.mouseplanet.info/gallery/d/285821-2/GAT+Logo+New.jpg" style="max-width: 400px; width: 300px; height: 120px;"></a></p>

<p>Only purchase Disney theme park tickets directly from Disney, an authorized seller, or a travel agency like MousePlanet travel partner <strong><a href="https://www.getawaytoday.com/destination/walt-disney-world-resort?referrerid=5761" target="_blank">Get Away Today</a>!</strong> As always, we remind our readers that Walt Disney World Resort theme park tickets are rarely offered at deep discounts unless you are a resident of Florida or eligible for U.S. Military Personnel benefits. Historically, non-Florida residents tend to benefit the most by purchasing tickets in advance (and, of course, being mindful of the rules relevant to those tickets). <strong>Don't get scammed!</strong> Never buy tickets from an unofficial or secondary outlet, such as through eBay or Craigslist. Never rent or purchase tickets from people approaching you outside Disney property stating they have remaining days or leftover tickets. This practice is against the terms of use for Walt Disney World Theme Park admissions, and may result in denial of entry. There is no way to determine if these tickets are valid until you try to use them to enter the parks.</p>
<p>&nbsp</p>
					<p>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-format="autorelaxed"
						     data-ad-client="ca-pub-8218384467922636"
						     data-ad-slot="7483507399"></ins>
						<script>
						     (adsbygoogle = window.adsbygoogle || []).push({});
						</script>

					</p>

					</div>
				<div class="social-block">
					<div class="info-share">
						<h4>Share this article</h4>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-514bcc3157fb0a34" async="async"></script>
							<div class="addthis_sharing_toolbox"></div>
					</div>
					<div class="info-tag">
						<h4>Tags</h4>
						<ul class="list-tags">
							<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Walt Disney World Resort Update</a></li><li><a href="/tag/1128/Christmas/">Christmas</a></li><li><a href="/tag/105/Disneys_Hollywood_Studios/">Disneys Hollywood Studios</a></li><li><a href="/tag/1102/Fantasmic/">Fantasmic</a></li><li><a href="/tag/1041/Holidays/">Holidays</a></li><li><a href="/tag/1045/Refurbishments_And_Closures/">Refurbishments And Closures</a></li>						</ul>
					</div>
				</div>

				<article class="article-info">
					<h4>Similar Articles</h4>
					<ul class="list-articles">

							<li>	<a href="/13267/Walt_Disney_World_Resort_Update_for_November_17_2022" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/354983-2/WDW-Thunderbirds-1027ZO_1600.jpg" alt="Walt Disney World Resort Update for November 1-7, 2022" width="261" height="193"></a>	<a href="/13267/Walt_Disney_World_Resort_Update_for_November_17_2022" class="title">Walt Disney World Resort Update for November 1-7, 2022</a>	<br /><span class="author">by <a href="/13267/Walt_Disney_World_Resort_Update_for_November_17_2022" class="name">Alan S. Dalinka</a> <time datetime="2022-11-01">November 1, 2022</time></span>  </li><li>	<a href="/13261/Walt_Disney_World_Resort_Update_for_October_2531_2022" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/354906-2/ASD-DAK-10-23-2022+-+7.jpeg" alt="Walt Disney World Resort Update for October 25-31, 2022" width="261" height="193"></a>	<a href="/13261/Walt_Disney_World_Resort_Update_for_October_2531_2022" class="title">Walt Disney World Resort Update for October 25-31, 2022</a>	<br /><span class="author">by <a href="/13261/Walt_Disney_World_Resort_Update_for_October_2531_2022" class="name">Alan S. Dalinka</a> <time datetime="2022-10-25">October 25, 2022</time></span>  </li><li>	<a href="/13257/Walt_Disney_World_Resort_Update_for_October_1824_2022" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/354709-2/ASD-MK-10-15-2022+-+7.jpeg" alt="Walt Disney World Resort Update for October 18-24, 2022" width="261" height="193"></a>	<a href="/13257/Walt_Disney_World_Resort_Update_for_October_1824_2022" class="title">Walt Disney World Resort Update for October 18-24, 2022</a>	<br /><span class="author">by <a href="/13257/Walt_Disney_World_Resort_Update_for_October_1824_2022" class="name">Alan S. Dalinka</a> <time datetime="2022-10-18">October 18, 2022</time></span>  </li>


					</ul>					
				</article>
			</div>

			<div class="comment-block">
				<div class="holder">
					<h2>Comments</h2>
					<ol class="list-comments">

						<li><strong class="comment-info"><a href="https://mousepad.mouseplanet.com/showthread.php?t=311287" target="_blank">Discuss this article on MousePad.</a></strong>						
					</ol>
				</div>
			</div>
			<div class="ad-holder has-margin">
					<!-- ros_footer -->
<div id='div-gpt-ad-1324422172992-25' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-25'); });
</script>
</div>			</div>
		</main>
		<footer id="footer">
			<div class="footer-area">
				<div class="holder">
					<article class="col-left">
						<h2>About MousePlanet</h2>
						<p>MousePlanet is your independent consumer guide to Disney travel and vacations, covering Disneyland, Walt Disney World and the Disney Cruise Line. Look to MousePlanet for daily news, weekly theme park updates, and detailed travel and resort guides for your favorite Disney destinations. As with any endeavor of this size and complexity, we couldn't hope to succeed without the assistance of our readers. We encourage you to submit news, updates and feedback from your Disney travels.</p>
					</article>
					<article class="col-right">
						<h2>Join Our Newsletter</h2>
						<p>Subscribe to our weekly newsletter for all the latest updates.</p>


							<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
							   <div style="color:#5b5b5b; background-color:#146cba; border-radius:5px;">
							       <span id="success_message" style="display:none;">
							           <div style="text-align:center;"><h3>Thanks for signing up!</h3></div>
							       </span>
							       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
							           <p></p>
							           <div class="email-form">
							           <!-- The following code must be included to ensure your sign-up form works properly. -->
							           <input data-id="ca:input" name="ca" value="37989a29-c267-4e1d-b2a8-6939f994d994" type="hidden">
							           <input data-id="list:input" name="list" value="1" type="hidden">
							           <input data-id="source:input" name="source" value="EFD" type="hidden">
							           <input data-id="required:input" name="required" value="list,email" type="hidden">
							           <input data-id="url:input" name="url" value="" type="hidden">
							           <p data-id="Email Address:p" > <input data-id="Email Address:input" name="email" value="" placeholder="Email Address" maxlength="80" type="text">
							           <input type="submit"  data-enabled="enabled" value="Go">
							           </div>
							       </form>
							   </div>
							</div>
							<script type='text/javascript'>
							   var localizedErrMap = {};
							   localizedErrMap['required'] = 		'This field is required.';
							   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
							   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
							   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
							   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
							   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
							   localizedErrMap['list'] = 			'Please select at least one email list.';
							   localizedErrMap['generic'] = 		'This field is invalid.';
							   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
							   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
								localizedErrMap['state_province'] = 'Select a state/province';
							   localizedErrMap['selectcountry'] = 	'Select a country';
							   var postURL = 'https://visitor2.constantcontact.com/api/signup';
							</script>
							<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
						
						
						<h3>Follow us on</h3>
						<ul class="social-networks">
							<li><a class="facebook" href="https://www.facebook.com/mouseplanet">Facebook</a></li>
							<li><a class="twitter" href="https://twitter.com/MousePlanet">Twitter</a></li>
							<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo">YouTube</a></li>
							<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
						</ul>
					</article>
					<div class="info-wrap">
						<ul class="footer-links">
							<li><a href="/misc/16/About_Us">About</a></li>
							<li><a href="/Contact">Contact Us</a></li>
							<li><a href="/misc/41/Linking_to_MousePlanet">Link to Us</a></li>
							<li><a href="/misc/40/Legal_Information__Privacy_Policy">Legal information and privacy policy </a></li>
						</ul>
						<!-- copyright of the page -->
						<span class="copyright">&copy; 2000-2022 MousePlanet</span>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="holder">
					<p>MousePlanet is not associated in any official way with the Walt Disney Company, its subsidiaries. or its affiliates. The official Disney site is available at <a class="site-link" href="https://www.disney.com" target="_blank">www.disney.com</a>. This MousePlanet Web site provides independent news articles, commentary, editorials, reviews. and guides about the Walt Disney Co. All information on this site is subject to change. Please contact destinations in advance to confirm the most up-to-date information.</p>
				</div>
			</div>
			<img src="/images/100px.png">			
		</footer>			</div>
	<!-- required stylesheets and scripts -->
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="/js/jquery-1.11.2.min.js"><\/script>')</script>
	<script type="text/javascript" src="/js/jquery.main.js"></script>

	<script>$(function() {

	    var $allVideos = $("iframe[src*='//player.vimeo.com'], iframe[src*='//www.youtube.com'], object, embed"),
	    $fluidEl = $("p.phototour");

		$allVideos.each(function() {

		  $(this)
		    // jQuery .data does not work on object/embed elements
		    .attr('data-aspectRatio', this.height / this.width)
		    .removeAttr('height')
		    .removeAttr('width');

		});

		$(window).resize(function() {

		  var newWidth = $fluidEl.width();
		  $allVideos.each(function() {

		    var $el = $(this);
		    $el
		        .width(newWidth)
		        .height(newWidth * $el.attr('data-aspectRatio'));

		  });

		}).resize();
	});</script>



</body>
</html>

