

<!DOCTYPE html>
<html>
<head>
	<!-- AID: 13292 - 2022-12-19 - 2  -->

	<!-- set the encoding of your site -->
	<meta charset="utf-8">
	<!-- set the viewport width and initial-scale on mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge" />

	<title> Mouseplanet - Disneyland Resort Update for December 19 - 25, 2022 by Adrienne Vincent-Phoenix </title>

	<!-- include the site stylesheet -->
	<link media="all" rel="stylesheet" href="/css/fancybox.css" />
	<link media="all" rel="stylesheet" href="/css/all.css">

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@MousePlanet" />
	<meta name="twitter:title" content="Disneyland Resort Update for December 19 - 25, 2022" />
	<meta name="twitter:description" content="Final holiday fling for Magic Key holders" />
	<meta name="twitter:image:src" content="https://www.mouseplanet.info/gallery/d/356419-2/GrrBearHolidayCover.jpg" />
	<meta property="og:url"                content="https://www.mouseplanet.com/13292/Disneyland_Resort_Update_for_December_19__25_2022" />
	<meta property="og:type"               content="article" />
	<meta property="og:title"              content="Disneyland Resort Update for December 19 - 25, 2022" />
	<meta property="og:description"        content="Final holiday fling for Magic Key holders" />
	<meta property="og:image"              content="https://www.mouseplanet.info/gallery/d/356419-2/GrrBearHolidayCover.jpg" />
	
	<link rel="image_src" href="https://www.mouseplanet.info/gallery/d/356419-2/GrrBearHolidayCover.jpg" / >	
	<link rel="alternate" type="application/rss+xml" title="RSS" href="/rss/articles_feed.xml" />

	
<script type="text/javascript">
String.prototype.trim = function() {
  return this.replace ( /^\s+|\s+$/g, "" );
};
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-97843-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97843-1');
</script>



<!-- Start Google Adsense Mobile Vignettes -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8218384467922636",
    enable_page_level_ads: true
  });
</script>
<!-- End Google Adsense Mobile Vignettes -->



<!-- QST ADS
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//qualitysocialtargeting.liqwid.net/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script>
END OF QST ADS -->

		
	<!-- Start Google DFP -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
		
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			
		var mapping = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping1 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping2 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping3 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping4 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping5 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping6 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping7 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping8 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping9 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping10 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping11 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping12 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		var mapping13 = googletag.sizeMapping().
			addSize([980, 0], [728, 90]).addSize([640, 0], [300, 250]).build();
		
			    googletag.defineSlot('/1046630/dlr_pu_lb', [[300, 250], [728, 90]], 'div-gpt-ad-1324422172992-12').defineSizeMapping(mapping3).addService(googletag.pubads());	    googletag.defineSlot('/1046630/dlr_pu_cube', [[300, 600], [300, 250]], 'div-gpt-ad-1324422172992-11').addService(googletag.pubads());			
		googletag.defineSlot('/1046630/ros_footer', [728, 90], 'div-gpt-ad-1324422172992-25').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	    googletag.pubads().collapseEmptyDivs();
	
		});
		</script>
		<!-- End Google DFP -->			
		

	<script type="text/javascript">
		$(document).ready(function() {
			var photoList = $('.phototour img');
			if (photoList.length) {
				$('meta[name="twitter:image:src"]').attr('content', photoList[0].src);
			}
		});
	</script>

</head>
<body>
	<!-- main container of all the page elements -->
	<div id="wrapper">
		

<div class="top-bar">
			<div class="top-holder">
				<ul class="social-networks">
					<li><span class="text-follow">Follow us on</span></li>
					<li><a class="facebook" href="https://www.facebook.com/mouseplanet" target="_blank">Facebook</a></li>
					<li><a class="twitter" href="https://twitter.com/MousePlanet" target="_blank">Twitter</a></li>
					<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo" target="_blank">Youtube</a></li>
					<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
				</ul>
			</div>
		</div>
		<!-- header of the page -->
		<header id="header">
			<div class="holder">
				<!-- logo of the page -->
				<div class="logo">
					<a href="/"><img src="/mplogo.gif" alt="MousePlanet"></a>
				</div>
				<!-- main navigation of the page -->
				<nav id="nav">
					<!-- <div class="open-close"> -->
					<a href="#" class="nav-opener"><span></span></a>
					<div class="drop">
						<!-- search-form of the page -->
						<form action="/search.php" class="search-form" method="post">
							<fieldset>
								<div class="row">
									<input type="search" id="t" name="t" placeholder="Search">
									<input type="submit">
								</div>
							</fieldset>
						</form>
						<ul>
							<li>
								<a href="/articles.php">Articles</a>
							</li>
							<li><a href="/guide/1/Disneyland-Resort">Disneyland Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/1/Disneyland-Resort">Quick Facts</a></li>
									<li><a href="/tag/2/Disneyland_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/448/Disneyland-Resort/Disneyland-Park">Disneyland</a></li>
									<li><a href="/guide/274/Disneyland-Resort/Disney-California-Adventure">Disney California Adventure</a></li>
									<li><a href="/guide/464/Disneyland-Resort/Downtown-Disney">Downtown Disney</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?53-Trip-Reports-from-California">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="/guide/2/Walt-Disney-World">Walt Disney World Guide</a>
								<ul class="dropmenu">
									<li><a href="/guide/2/Walt-Disney-World">Quick Facts</a></li>
									<li><a href="/tag/101/Walt_Disney_World_Resort_Update/">Resort Updates</a></li>
									<li><a href="/guide/550/Walt-Disney-World/Magic-Kingdom">Magic Kingdom</a></li>
									<li><a href="/guide/303/Walt-Disney-World/Epcot">Epcot</a></li>
									<li><a href="/guide/436/Walt-Disney-World/Disneys-Hollywood-Studios">Disney's Hollywood Studios</a></li>
									<li><a href="/guide/15/Walt-Disney-World/Disneys-Animal-Kingdom">Disney's Animal Kingdom</a></li>
									<li><a href="/guide/395/Walt-Disney-World/Downtown-Disney">Downtown Disney / Disney Springs</a></li>
									<li><a href="http://mousepad.mouseplanet.com/forumdisplay.php?54-Trip-Reports-from-Floridaa">Trip Reports</a></li>
								</ul>
							</li>
							<li><a href="http://mousepad.mouseplanet.com">Forum</a></li>
						</ul>
					</div>
					<!-- </div> -->
				</nav>
			</div>
		</header>		<!-- contain main informative part of the site -->
		<main id="main" role="main">
			<div class="holder padding">
				<div class="ad-holder">
					<!-- dlr_pu_lb -->
<div id='div-gpt-ad-1324422172992-12'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-12'); });
</script>
</div>				</div>

				<div class="heading">
										<h1>Disneyland Resort Update for December 19 - 25, 2022</h1>
					
											by <a href="/author/16/Adrienne_VincentPhoenix/" class="name">Adrienne Vincent-Phoenix</a>, staff writer						<a href="/contact/w/16/Adrienne-Vincent-Phoenix" title='Send Adrienne Vincent-Phoenix an email'><img src="/images/mail.png" height="20"></a>
										<time datetime="2022-12-19">December 19, 2022</time>
				</div>

				<div class="content-holder">
					<div class="ad-block">
						<h6>Advertisement</h6>
						<div class="ad-holder">
							<!-- dlr_pu_cube -->
<div id='div-gpt-ad-1324422172992-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-11'); });
</script>
</div>						</div>
					</div>
					<div class="text-holder">
						<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><head><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">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</style><!-- END: Style Definitions --><title></title></head><body><h3 id="TOPTOP" name="TOPTOP">Disneyland Resort Update for December 19 &ndash; 25, 2022</h3>

<div class="dropdown" style="float:left;"><a class="dropbtn">Jump ahead to&hellip;</a>

<div class="dropdown-content"><a href="#NewsAndViews">&acirc;&tilde;&dagger; News and Views</a> <a href="#Networks">&acirc;&tilde;&dagger; Join Our Networks</a> <a href="#Rehabs">&acirc;&tilde;&dagger; Refurbishments and Attraction Closures</a> <a href="#Soon">&acirc;&tilde;&dagger; Resort Events</a> <a href="#ND_Events">&acirc;&tilde;&dagger; Non-Disney Resort Events</a> <a href="#Discounts">&acirc;&tilde;&dagger; Discounts and Promotions</a> <a href="#ParkHours">&acirc;&tilde;&dagger; Park Schedule/Blockout Dates</a> <a href="#Bottom">&acirc;&tilde;&dagger; Share, Links, Comments &amp; More</a></div>
</div>

<p style="clear:both;">&nbsp;</p>
<!-- updateText -->

<h3 class="Jump" id="NewsAndViews" name="NewsAndViews" onclick="testThoseClicks(this.id)">News and Views</h3>

<p id="Headlines" name="Headlines">HEADLINES AUTOMATICALLY GENERATED HERE ON PAGE LOAD!</p>

<h4 class="jumpNews" id="news1" name="news1" onclick="testThoseNewsClicks(this.id)">Final holiday fling for Magic Key holders</h4>

<p>This week marks the start of the holiday blockouts for Magic Key holders, and also the first year that very few passholders will be able to visit the Disneyland Resort during the two busiest weeks of the year.</p>

<p>With the retirement of the Dream Magic Key in August, Disney eliminated the last remaining pass that was valid 365 days per year. The new Inspire Magic Key, now the top-tier pass available for the Disneyland Resort, comes with two weeks of blockout dates. This year, that blockout period is December 21, 2022 through January 2, 2023, making this Tuesday, December 20 the last day Magic Key holders with the Inspire or Believe pass can visit the parks.</p>

<p>Those with the lower-tier Enchant and Imagine keys are already into their holiday blockout period, and can begin visiting the parks again on January 6 and 9, respectively.</p>

<p>The only exceptions are for Club 33 members, who retain 365-day access, and Magic Key holders who still have an unexpired Dream pass. The two groups are unlikely to have much of an impact on park attendance this year, making for a mostly passholder-free holiday for the first time since annual passports were introduced.</p>

<p>However, don't expect this to mean a crowd-free holiday. The Disneyland Resort reservation calendar shows limited availability through the end of the year, both for one-day tickets and multi-day passes. The parks appear wide-open after the New Year, but expect that to change as soon as people unwrap their holiday gifts and start planning their return to Disneyland.</p>

<h4 class="jumpNews" id="news5" name="news2" onclick="testThoseNewsClicks(this.id)">Disneyland After Dark tickets still available</h4>

<p>Tickets went on sale last week for the first two events of the 2023 Disneyland After Dark series, and as of press time only one of the after-hours events had sold out.</p>

<p>Sweethearts' Nite events in January and February, and so far only the event on Tuesday, February 7 has sold out. Tickets are still available for the remaining 6 nights.</p>

<p>A new Princess-themed event debuts in March, with tickets to both nights still available.</p>

<table align="center" border="1" cellpadding="10" cellspacing="5" style="width:80%;" width="1015"><tbody><tr><th style="text-align: left; vertical-align: top;" width="187">
			<p><strong>Sweethearts' Nite<br>
			at Disneyland</strong></p>

			<p>January 31; February 2, 5, <s>7,</s> 9, 14 and 16, 2023</p>

			<p>9&nbsp;p.m. &ndash; 1 a.m.</p>

			<p>Disneyland mix-in<br>
			begins at 6:00 p.m.</p>
			</th>
			<td style="text-align: left; vertical-align: top;" width="812">
			<p>Sweethearts&rsquo; Nite will be hosted at Disneyland park on seven separate evenings in January and February, 2023.</p>

			<p>Celebrate with the love of your life, your best pal or cherished family, as Disneyland Park transforms into a celebration of love with unique entertainment, rare Characters, specialty food and beverage offerings, shorter attraction wait times and more.</p>

			<ul><li>Early park admission.</li>
				<li>Sweethearts&rsquo; Nite Fireworks.</li>
				<li>The Royal Ball near "it's a small world."</li>
				<li>Moonlight Cruise on the <em>Mark Twain Riverboat</em>.</li>
				<li>Polynesian Trio at the Tropical Hideaway.</li>
				<li>Character Experiences.</li>
				<li>Photo spots inspired by romantic scenes from Disney films, including <em>Lady and the Tramp</em> and <em>The Little Mermaid</em>.</li>
				<li>Event-exclusive menu offerings.</li>
				<li>Certain attractions and offerings will not be available during the event, including without limitation,<em> </em>Star Wars: Rise of the Resistance, Critter Country, Mickey&rsquo;s Toontown,&nbsp;Splash Mountain, Tarzan's Treehouse, Indiana Jones Adventure, Haunted Mansion, and&nbsp;<em>Sailing Ship Columbia</em>.</li>
			</ul><p><strong>Tickets $129 &ndash;&nbsp;$159 per person, depending on event date. </strong></p>

			<p>Tickets are on sale via the<a href="https://disneyland.disney.go.com/events-tours/disneyland/after-dark-sweethearts-nite/"> event website</a>.</p>
			</td>
		</tr><tr><th style="text-align: left; vertical-align: top;">
			<p><strong>Princess Nite at Disneyland</strong></p>

			<p>March 7 and 9</p>

			<p>9&nbsp;p.m. &ndash; 1 a.m.</p>

			<p>Disneyland mix-in<br>
			begins at 6:00 p.m.</p>
			</th>
			<td style="text-align: left; vertical-align: top;">
			<p>An all-new celebration of our most beloved leading women and their shared values of bravery, beauty, and grace. This first-ever event will immerse you in the stories of Disney heroines, placing iconic Disney Princesses center stage. Discover themed entertainment, sparkling d&eacute;cor and more&mdash;with a touch of magic that will empower and uplift us all.</p>

			<ul><li>Early park admission.</li>
				<li>Princess Nite Concert.</li>
				<li>Female DJs, Dancing, Music.</li>
				<li>Character Experiences.</li>
				<li>Power pose with some Disney Princesses by scenic backdrops.</li>
				<li>Event-exclusive menu offerings.</li>
				<li>Attractions and areas that may be unavailable for the event include Mark Twain Riverboat, Mickey's Toontown, Tarzan's Treehouse and Star Wars: Rise of the Resistance.</li>
			</ul><p><strong>Tickets $129 &ndash;&nbsp;$145 per person, depending on event date. </strong></p>

			<p>Tickets are on sale via the <a href="https://disneyland.disney.go.com/events-tours/disneyland/after-dark-princess-nite/">event website</a>.</p>
			</td>
		</tr></tbody></table><h4 class="jumpNews" id="news2" name="news10" onclick="testThoseNewsClicks(this.id)">A Word from our Sponsor</h4>

<p>Stay in the middle of the magic and save up to 20% on select rooms at the Disneyland Resort Hotels for travel January 9 to March 9, 2023. Celebrate Lunar New Year from January 20 - February 15, 2023, the Disney100 Celebration starting on January 27, 2023 or the beginning of the Disney California Adventure Food &amp; Wine Festival on March 3, 2023.</p>

<p>As a Disneyland Resort Hotel guest, you&rsquo;ll be able to enter Disneyland Park or Disney California Adventure Park 30 minutes prior to park opening with Early Entry Access. This means you&rsquo;ll be able to enjoy your favorite attractions before the parks officially open every day of your stay. Theme park reservations are available now for this offer, so don&rsquo;t wait to book!</p>

<p style="text-align: center;"><script async src="https://www.tiktok.com/embed.js"></script><a href="https://www.getawaytoday.com/black-friday/?referrerid=5761"><img alt="" src="https://www.mouseplanet.info/gallery/d/356194-1/GATHotel2023+copy.jpg"></a></p>

<p>Book now at <strong><a href="https://www.getawaytoday.com/tickets/disneyland-resort/extra-day-free-disneyland-etickets?referrerid=5761">Get Away Today</a></strong> or call <a href="tel:1-855-GET-AWAY">1-855-GET-AWAY</a>, and be sure to mention you saw them on MousePlanet.</p>

<h4 class="jumpNews" id="news11 name=" news11="">This and That</h4>

<p>...Handmade candy canes are available at Disneyland and Disney California Adventure this week, as detailed in the calendar below. Be sure to read our <a href="https://www.mouseplanet.com/13286/Disneyland_Resort_Update_for_December_5__11_2022#news5">tips for getting one</a> on your visit.</p>

<table border="1" cellpadding="5" cellspacing="5" style="width:98%;"><thead><tr><th scope="col" style="text-align: left; vertical-align: top;">Sunday</th>
			<th scope="col" style="text-align: left; vertical-align: top;">Monday</th>
			<th scope="col" style="text-align: left; vertical-align: top;">Tuesday</th>
			<th scope="col" style="text-align: left; vertical-align: top;">Wednesday</th>
			<th scope="col" style="text-align: left; vertical-align: top;">Thursday</th>
			<th scope="col" style="text-align: left; vertical-align: top;">Friday</th>
			<th scope="col" style="text-align: left; vertical-align: top;">Saturday</th>
		</tr></thead><tbody><tr><td style="text-align: left; vertical-align: top;">
			<p><strong>18<span style="font-size: 16.008px;">&nbsp;</span><span style="font-size: 16.008px;">&ndash; </span></strong><strong style="font-size: 16.0096px;"><span style="font-size: 16.0112px; color: rgb(0, 128, 0);">Disneyland Candy Palace</span></strong></p>

			<p style="font-size: 16.008px;">Eligible Magic Keys:</p>

			<ul style="font-size: 16.008px;"><li style="font-size: 16.0096px;">Dream</li>
				<li style="font-size: 16.0096px;">Inspire</li>
				<li style="font-size: 16.0096px;">Believe</li>
			</ul></td>
			<td style="text-align: left; vertical-align: top;">
			<p><strong>19<span style="font-size: 16.008px;">&nbsp;</span><span style="font-size: 16.008px;">&ndash; </span></strong><strong style="font-size: 16.0096px;"><span style="font-size: 16.0112px; color: rgb(255, 0, 0);">DCA Trolley Treats</span></strong></p>

			<p style="font-size: 16.008px;">Eligible Magic Keys:</p>

			<ul style="font-size: 16.008px;"><li style="font-size: 16.0096px;">Dream</li>
				<li style="font-size: 16.0096px;">Inspire</li>
				<li style="font-size: 16.0096px;">Believe</li>
			</ul></td>
			<td style="text-align: left; vertical-align: top;">
			<p><strong>20<span style="font-size: 16.008px;">&nbsp;</span><span style="font-size: 16.008px;">&ndash; </span></strong><strong style="font-size: 16.0096px;"><span style="font-size: 16.0112px; color: rgb(0, 128, 0);">Disneyland Candy Palace</span></strong></p>

			<p style="font-size: 16.008px;">Eligible Magic Keys:</p>

			<ul style="font-size: 16.008px;"><li style="font-size: 16.0096px;">Dream</li>
				<li style="font-size: 16.0096px;">Inspire</li>
				<li style="font-size: 16.0096px;">Believe</li>
			</ul></td>
			<td style="text-align: left; vertical-align: top;">
			<p><strong>21<span style="font-size: 16.008px;">&nbsp;</span><span style="font-size: 16.008px;">&ndash; </span></strong><strong style="font-size: 16.0096px;"><span style="font-size: 16.0112px; color: rgb(255, 0, 0);">DCA Trolley Treats</span></strong></p>

			<p style="font-size: 16.008px;">Eligible Magic Keys:</p>

			<ul style="font-size: 16.008px;"><li style="font-size: 16.0096px;">Dream</li>
			</ul></td>
			<td style="background-color: rgb(204, 204, 204); text-align: left; vertical-align: top;">
			<p>22</p>

			<p>&nbsp;</p>
			</td>
			<td style="background-color: rgb(204, 204, 204); text-align: left; vertical-align: top;">
			<p>23</p>

			<p>&nbsp;</p>
			</td>
			<td style="text-align: left; vertical-align: top;">
			<p><strong>24<span style="font-size: 16.008px;">&nbsp;</span><span style="font-size: 16.008px;">&ndash; </span></strong><strong style="font-size: 16.0096px;"><span style="font-size: 16.0112px; color: rgb(0, 128, 0);">Disneyland Candy Palace</span></strong></p>

			<p style="font-size: 16.008px;">Eligible Magic Keys:</p>

			<ul style="font-size: 16.008px;"><li style="font-size: 16.0096px;">Dream</li>
			</ul></td>
		</tr><tr><td style="text-align: left; vertical-align: top;">
			<p><strong>25<span style="font-size: 16.008px;">&nbsp;</span><span style="font-size: 16.008px;">&ndash; </span></strong><strong style="font-size: 16.0096px;"><span style="font-size: 16.0112px; color: rgb(255, 0, 0);">DCA Trolley Treats</span></strong></p>

			<p style="font-size: 16.008px;">Eligible Magic Keys:</p>

			<ul style="font-size: 16.008px;"><li style="font-size: 16.0096px;">Dream</li>
			</ul></td>
			<td style="background-color: rgb(204, 204, 204); text-align: left; vertical-align: top;">
			<p>26</p>

			<p>&nbsp;</p>
			</td>
			<td style="background-color: rgb(204, 204, 204); text-align: left; vertical-align: top;">
			<p>27</p>

			<p>&nbsp;</p>
			</td>
			<td style="background-color: rgb(204, 204, 204); text-align: left; vertical-align: top;">
			<p>28</p>

			<p>&nbsp;</p>
			</td>
			<td style="background-color: rgb(204, 204, 204); text-align: left; vertical-align: top;">
			<p>29</p>

			<p>&nbsp;</p>
			</td>
			<td style="background-color: rgb(204, 204, 204); text-align: left; vertical-align: top;">
			<p>30</p>

			<p>&nbsp;</p>
			</td>
			<td style="background-color: rgb(204, 204, 204); text-align: left; vertical-align: top;">
			<p>31</p>

			<p>&nbsp;</p>
			</td>
		</tr></tbody></table><h3 class="Jump" id="Networks" name="Networks" onclick="testThoseClicks(this.id)">Join Our Networks</h3>

<div class="social-media-row">
<h3 style="text-align: center;">@MousePlanet on...</h3>

<div style="text-align: center;"><a class="social-icon" href="http://instagram.com/mouseplanet" id="instagram-icon" style="display: inline-block; width: 64px; height: 64px; margin: 10px; background-color: #3f729b;" title="MousePlanet on Instagram"><img alt="Instagram Logo" src="http://mouseplanet.com/social_icons/instagram-64.png"></a> <a class="social-icon" href="https://twitter.com/MousePlanet" id="twitter-icon" style="display: inline-block; width: 64px; height: 64px; margin: 10px; background-color: #00aced;" title="MousePlanet on Twitter"> <img alt="Twitter Logo" src="http://mouseplanet.com/social_icons/twitter-64.png"></a></div>
</div>

<h3 style="text-align: center;">On Facebook:</h3>

<h3 style="text-align: center;"><iframe frameborder="0" height="214" scrolling="no" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fmouseplanet%2F&amp;tabs&amp;width=340&amp;height=214&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" style="border: none; overflow: hidden;" width="340"></iframe></h3>

<h3 class="Jump" id="Rehabs" name="Rehabs" onclick="testThoseClicks(this.id)">Refurbishments and Attraction Closures</h3>

<p>Attraction, restaurants, and stores that are closed for refurbishment are noted below. All other closures should be presumed to be due to COVID protocols, and are subject to change at any time without notice as the state of California issues new guidance.</p>

<p>All information was current as of this article's publication date. MousePlanet does not edit past Updates; for the most up-to-date refurbishment calendar, check the most recent Disneyland Resort Update, visit Disneyland.com or use the Disneyland smartphone application on your iOS or Android device.</p>

<h4>View the different areas of the Resort by scrolling horizontally and selecting the one you want to read about.</h4>

<p>Please let us know if the menu bar doesn't work on your screen.</p>

<div class="scrollmenu htab"><a class="htablinks" id="OpenTab" onclick="openCategory(event, 'DL')">Disneyland</a> <a class="htablinks" onclick="openCategory(event, 'DCA')">Disney California Adventure</a> <a class="htablinks" onclick="openCategory(event, 'DD')">Downtown Disney District</a></div>

<div class="htabcontent" id="DL">
<h5>Disneyland&nbsp;</h5>

<p>Closed attractions:</p>

<ul><li>Tarzan's Treehouse &ndash;&nbsp;closed for transformation into Adventureland Treehouse inspired by Walt Disney&rsquo;s Swiss Family Robinson Reopens in 2023</li>
	<li>Mickey &amp; Minnie&rsquo;s Runaway Railway &ndash;&nbsp;under construction in Toontown; scheduled to open January 27, 2023.</li>
	<li>Mickey's Toontown &ndash;&nbsp;closed for extensive refurbishment. Scheduled to reopen March 8, 2023.</li>
	<li>Indiana Jones Adventure &ndash;&nbsp;closes January 9 for extensive refurbishment. Reopening date not yet announced, but expected to be spring 2023.</li>
	<li>Great Moments with Mr. Lincoln &ndash;&nbsp;closes January 9 for refurbishment. Reopening date not yet announced.</li>
	<li>The Disney Gallery &ndash;&nbsp;closes January 9 for refurbishment. Reopening date not yet announced.</li>
	<li>Star Wars Launch Bay</li>
	<li>Magic Eye Theater</li>
	<li>Splash Mountain &ndash;&nbsp;closing at a later date for a <em>The Princess and the Frog</em> retheme, and will be renamed Tiana's Bayou Adventure. The updated attraction scheduled to open in late 2024. Construction dates have not been announced.</li>
</ul><p>Closed shopping:</p>

<ul><li>Royal Reception</li>
	<li>Tomorrow Landing</li>
</ul></div>

<div class="htabcontent" id="DCA">
<h5>Disney California Adventure&nbsp;</h5>

<p>Closed attractions:</p>

<ul><li>Walt Disney Imagineering Blue Sky Cellar</li>
	<li>Hyperion Theatre</li>
	<li>Grizzly River Run &ndash;&nbsp;closes January 9 for extensive refurbishment. Reopening date not yet announced, but expected to be spring 2023.</li>
</ul><p>Closed shopping:</p>

<ul><li>Radiator Springs Curios</li>
</ul></div>

<div class="htabcontent" id="DD">
<h5>Downtown Disney District</h5>

<p>Permanently closed:</p>

<ul><li>Rainforest Cafe &ndash; now home to the Star Wars Trading Post.</li>
	<li>ESPN Zone &ndash; building is being used as a pop-up shop.</li>
</ul><p><strong>Disney's Paradise Pier Hotel &ndash;&nbsp;now open at limited capacity</strong></p>

<ul><li>PCH Grill &ndash; permanently closed. Will become a flagship location for Great Maple; no timeline provided</li>
	<li>Mickey in Paradise &ndash; currently closed for refurbishment. A small assortment of gift items is available at the Pacific Ballroom from 7:00 a.m. to 10:00 p.m.</li>
</ul><p><strong>Disneyland Hotel &ndash;&nbsp;now open at limited capacity</strong></p>

<ul><li>New DVC tower &ndash; now under construction. No timeline released.</li>
	<li>Steakhouse 55 &ndash; permanently closed. No timeline released for a possible replacement.</li>
</ul></div>

<h3 class="Jump" id="Soon" name="Soon" onclick="testThoseClicks(this.id)">Resort Events</h3>

<p>Check here to see if a large convention, competition, or park event might fall during your next trip to the Disneyland Resort. If you know of any in-park events, official or unofficial, that should be listed here, please send us an <a href="mailto:parkupdates@mouseplanet.com?subject=Resort%20Updates">e-mail</a>.</p>

<h4>New! Just click the year you want to expand (or close).</h4>

<h5 class="collapsible">2022</h5>

<div class="content" id="DL_2021">
<p><strong>2022</strong></p>

<ul><li><strong>Holidays at the Disneyland Resort</strong> &ndash;&nbsp;November 11, 2022 to January 8, 2023</li>
	<li><strong>Candy Canes at Disneyland Candy Palace</strong> &ndash; December 20, 24</li>
	<li><strong>Candy Canes at Disney California Adventure Trolley Treats</strong> &ndash; December 19, 21, 25</li>
</ul><p><strong>2023</strong></p>

<ul><li><strong>Anaheim Ducks Day at Disney California Adventure</strong> &ndash; January 12, 2023.</li>
	<li><strong>Disney100</strong> anniversary celebration &ndash;&nbsp;begins January 27, 2023</li>
	<li><strong>Lunar New Year Celebration</strong> &ndash;&nbsp;January 20 through February 15, 2023.</li>
	<li><strong>Sweethearts' Nite at Disneyland</strong> &ndash;&nbsp;January 31; February 2, 5, 7, 9, 14 and 16, 2023. Tickets on sale at the <a href="https://disneyland.disney.go.com/admission/events/after-dark-sweethearts-nite/purchase/">event website</a>.</li>
	<li><strong>Magic Happens parade</strong> returns to Disneyland &ndash; February 24, 2023.</li>
	<li><strong>Disney California Adventure Food &amp; Wine Festival</strong> &ndash;&nbsp;March 3 to April 25, 2023</li>
	<li><strong>Princess Nite at Disneyland</strong> &ndash;&nbsp;March 7 and 9. Tickets on sale at the <a href="https://disneyland.disney.go.com/admission/events/after-dark-princess-nite/purchase/">event website</a>.</li>
	<li><strong>Mickey's Toontown Reopening Day</strong>&nbsp;&ndash; March 8, 2023</li>
	<li><strong>Dapper Day Expo Weekend </strong>(unofficial event) &ndash; April 15&ndash;16. More information at the <a href="https://dapperday.com/">event website. </a></li>
	<li><strong>Dapper Day Spring Outing at Disneyland </strong>(unofficial event) &ndash; April 16. More information at the <a href="https://dapperday.com/">event website. </a></li>
	<li><strong>Grad Nite</strong> &ndash; May 12, 14, 17, 19, 21, 24, 25, 30, and 31; June 2, 4, 7, 9, 14, and 16</li>
</ul></div>

<p>We also recommend checking the convention calendar at the Anaheim/Orange County Visitor and Convention Bureau <a href="http://meetings.anaheimoc.org/convention-calendar" target="_blank">website</a>. When looking at that site, remember to note both the number of people and the number of rooms resulting from each convention. A gathering of 25,000 people booking few room nights (indicating most will be driving in to the area for their meeting) can impact traffic around the resort much more than a crowd of 25,000 staying in area hotels. Of course, that second group is going to make finding a hotel room more difficult (and possibly more expensive), so it's best to book your own room as early as possible if you see that a big convention is in town during your trip.</p>

<h3 class="Jump" id="ND_Events" name="ND_Events" onclick="testThoseClicks(this.id)">Non-Disney Resort Events</h3>

<p>Notable events at parks and attractions around Southern California. If you know of an event that should be listed here, please send us an <a href="mailto:parkupdates@mouseplanet.com?subject=Non-Disney%20Resort%20Events">e-mail</a>.</p>

<hr><h3 class="Jump" id="Discounts" name="Discounts" onclick="testThoseClicks(this.id)">Current Discounts and Promotions</h3>

<p>Disneyland prices as of October 11, 2022.</p>

<p>Note: MousePlanet does not edit past Updates to reflect price increases; for up-to-date prices, check the most recent Disneyland Resort Update. Several current promotions offer discounted admission to the Disneyland Resort. For your convenience, we have grouped the discount offers based on the number of days the tickets are valid. Check out the category that best matches the amount of time you plan to spend at the resort, and pick the offer that works best for you. And keep those tips coming&mdash;let us know if you find a better or different offer, so we can share it with other readers!</p>

<p>This first section is a list of discounts on ticket-only purchases. Though it has become more common in recent years, Disneyland tickets are rarely offered at deep discounts unless you are a resident of Southern California or Northern Mexico. For residents outside that area, the best discounts available tend to be simple advance purchase discounts. If you know of any additional discounts, offers, promotions, or contests that should be listed in this section, <a href="http://www.mouseplanet.com/contact/w/16/Adrienne-Vincent-Phoenix" target="_blank">drop us a line</a>. Note, we are no longer listing offers from the Anaheim-Orange County Visitor &amp; Convention Bureau, as their convenience fee negates any savings.</p>

<p>Don't get scammed! Never buy tickets from an unofficial or secondary outlet, such as through eBay or Craigslist. Never rent or purchase tickets from people approaching you outside the gates stating they have remaining days or leftover tickets. This practice is against the terms of use for Disneyland admission, and may result in denial of entry. It is also common for criminals to shoplift inactivated Disney theme park tickets from supermarkets to resell them. There is no way to determine if these tickets are valid until you try to use them to enter the parks. Only purchase Disney theme park tickets directly from Disney, an authorized seller, or travel agency like MousePlanet travel partner <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>.</p>

<center><a href="https://www.getawaytoday.com/tickets/orlandotickets?referrerid=5761" target="_blank"><img alt="Get Away Today Logo" src="https://www.mouseplanet.info/gallery/d/285821-2/GAT+Logo+New.jpg" style="max-width: 400px; width: 300px; height: 120px;"></a></center>

<h3 id="TicketSection">Ticket Prices and Promotions</h3>

<h4>New! Just click the number of days or ticket type you want to view.</h4>

<div class="tab"><button class="tablinks" id="OpenMeToo" onclick="openTicket(event, 'One')">1</button><button class="tablinks" onclick="openTicket(event, 'Two')">2</button><button class="tablinks" onclick="openTicket(event, 'Three')">3</button><button class="tablinks" onclick="openTicket(event, 'Four')">4</button><button class="tablinks" onclick="openTicket(event, 'Five')">5</button><button class="tablinks" onclick="openTicket(event, 'Six')">6 or more</button><button class="tablinks" onclick="openTicket(event, 'AP')">Annual Passport</button><button class="tablinks" onclick="openTicket(event, 'City')">So Cal CityPASS</button></div>

<div class="tabcontent" id="One" style="display:block;">
<h5>One Day Tickets</h5>

<table border="1" style="width:100%;" width="556"><thead><tr><th scope="row" style="text-align: left;">Ticket &amp; Season</th>
			<th scope="col">Adult One-Park</th>
			<th scope="col">Adult Park Hopper</th>
			<th scope="col">Child One-Park</th>
			<th scope="col">Child Park Hopper</th>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 0</th>
			<td style="text-align: center;">$104</td>
			<td style="text-align: center;">$169</td>
			<td style="text-align: center;">$98</td>
			<td style="text-align: center;">$163</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 1</th>
			<td style="text-align: center;">$114</td>
			<td style="text-align: center;">$179</td>
			<td style="text-align: center;">$108</td>
			<td style="text-align: center;">$173</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 2</th>
			<td style="text-align: center;">$129</td>
			<td style="text-align: center;">$194</td>
			<td style="text-align: center;">$122</td>
			<td style="text-align: center;">$187</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 3</th>
			<td style="text-align: center;">$144</td>
			<td style="text-align: center;">$209</td>
			<td style="text-align: center;">$136</td>
			<td style="text-align: center;">$201</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 4</th>
			<td style="text-align: center;">$159</td>
			<td style="text-align: center;">$224</td>
			<td style="text-align: center;">$150</td>
			<td style="text-align: center;">$215</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 5</th>
			<td style="text-align: center;">$169</td>
			<td style="text-align: center;">$234</td>
			<td style="text-align: center;">$159</td>
			<td style="text-align: center;">$224</td>
		</tr><tr><th scope="row" style="text-align: left;">One Day &ndash; Tier 6</th>
			<td style="text-align: center;">$179</td>
			<td style="text-align: center;">$244</td>
			<td style="text-align: center;">$169</td>
			<td style="text-align: center;">$234</td>
		</tr></thead><tbody></tbody></table><p>Disney Genie+ Add-On: $25 per day, per ticket when purchased in advance. Demand-based pricing applies to same-day purchases, starting at $25 per ticket.</p>

<p>Check the <a href="https://disneyland.disney.go.com/tickets/?price=guest#about1DayTickets" target="_blank">Disneyland website</a> to see what type of ticket you need for the day you plan to visit. Seasonal pricing applies only to one-day tickets.</p>
</div>

<div class="tabcontent" id="Two">
<h5>Two Day Tickets</h5>

<ul><li>Two-Day, One-Park per Day Ticket &ndash; regularly $285/$270</li>
	<li>Two-Day Park Hopper &ndash; regularly $345/$330</li>
	<li>Disney Genie+ Add-On&nbsp;&ndash; $25 per day, per ticket</li>
	<li>Advance purchase Two-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a></li>
</ul></div>

<div class="tabcontent" id="Three">
<h5>Three Day Tickets</h5>

<ul><li>Three-Day, One-Park per Day Ticket &ndash; regularly $360/$340</li>
	<li>Three-Day Park Hopper &ndash; regularly $420/$400</li>
	<li>Disney Genie+ Add-On&nbsp;&ndash; $25 per day, per ticket</li>
	<li>Advance purchase Three-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a></li>
</ul><h4>SoCal Resident Ticket Offer</h4>

<p>The&nbsp;Southern California Resident Ticket offers residents of Southern California and northern Baja California admission to either Disneyland or Disney California Adventure up to three weekdays between January 9 and May 25, 2023.</p>

<p>You can use every day of this ticket at the same theme park, or visit different parks on different days, but you can't use it to enter both parks on the same day. The ticket is $219 for ages 3 and up, and is valid only Mondays through&nbsp;Fridays. Weekends are not included.</p>

<p>For an additional $60, you can also upgrade the ticket to a park-hopper, which allows entry to both parks each day.</p>

<p>You can also add Disney Genie+ service for an additional $75 for the three days when purchased in advance. Remember that you can also upgrade to Disney Genie+ after you enter the theme park (subject to availability) and pay the then-current daily fee. We recommend going with the latter option for your first experience with Disney Genie+, just to make sure the service provides a value for you. If you love it, you can always add the Genie+ to your remaining days.</p>

<p>Tickets are available through the Disneyland website, or through MousePlanet travel partner <a href="https://www.getawaytoday.com/tickets/disneylandresort/disneylandresortsoutherncaliforniaresidentoffer?referrerid=5761">Get Away Today</a>.</p>
</div>

<div class="tabcontent" id="Four">
<h5>Four Day Tickets</h5>

<ul><li>Four-Day, One-Park per Day Ticket &ndash; regularly $395/$370</li>
	<li>Four-Day Park Hopper &ndash; regularly $455/$430</li>
	<li>Disney Genie+ Add-On&nbsp;&ndash; $25 per day, per ticket</li>
	<li>Advance purchase Four-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>.</li>
</ul></div>

<div class="tabcontent" id="Five">
<h5>Five Day Tickets</h5>

<ul><li>Five-Day, One-Park per Day Ticket &ndash; Regularly $415/$390</li>
	<li>Five-Day Park Hopper &ndash; Regularly $475/$450</li>
	<li>Disney Genie+ Add-On&nbsp;&ndash; $25 per day, per ticket</li>
	<li>Advance purchase Five-Day tickets &ndash; check for current discounts and promotions from <a href="https://www.getawaytoday.com/tickets/disneylandresortarea?referrerid=5761">Get Away Today</a>.</li>
</ul></div>

<div class="tabcontent" id="Six">
<h5>Six Day (or more) Tickets</h5>

<p>No longer offered by Disneyland for domestic customers. Some travel providers may offer tickets for 6 days or longer as part of a package to international customers; residents of Canada, Australia/New Zealand, or the U.K. should check with local travel agencies to see what options may be available.</p>
</div>

<div class="tabcontent" id="AP">
<h5>Disneyland Magic Keys</h5>

<p><strong>Inspire Key</strong> [Available only for renewal from current Magic Key] &ndash; $1,599, or $133.25 per month after down payment.</p>

<p>Details</p>

<ul><li>Blocked out December 21 to January 1 each year.</li>
	<li>Can hold 6 reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>20% merchandise discount</li>
	<li>15% food &amp; beverage discount</li>
	<li>Parking included (excludes blockout dates)</li>
	<li>Unlimited Disney PhotoPass digital downloads</li>
	<li>20% off Disney Genie+ service</li>
</ul><p><strong>Dream Key</strong> [No longer available to renew or purchase] &ndash; $1,399, or $102 per month after down payment.</p>

<p>Details</p>

<ul><li>No blockout dates</li>
	<li>Can hold 6 reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>20% merchandise discount</li>
	<li>15% food &amp; beverage discount</li>
	<li>Parking included</li>
</ul><strong>Believe Key </strong>[Renewals only; not currently available for new purchases] &ndash; $1099, or $91.59 per month after down payment.

<p>Details</p>

<ul><li>~ 48 blockout dates per year</li>
	<li>Can hold 6 reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>10% merchandise discount</li>
	<li>10% food &amp; beverage discount</li>
	<li>50% parking discount</li>
	<li>Unlimited Disney PhotoPass digital downloads</li>
	<li>20% off Disney Genie+ service</li>
</ul><strong>Enchant Key</strong> [Renewals only; not currently available for new purchases] &ndash; Price: $699, or $58.25 per month after down payment.

<p>Details</p>

<ul><li>~ 150 blockout dates</li>
	<li>Can hold 4&nbsp;reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>10% merchandise discount</li>
	<li>10% food &amp; beverage discount</li>
	<li>25% parking discount in Toy Story lots</li>
	<li>20% off Disney Genie+ service</li>
</ul><strong>Imagine Key</strong> [Renewals only; not currently available for new purchases] &ndash; Exclusive to Southern California Residents &ndash; $449, or $37.42 per month after down payment.

<p>Details</p>

<ul><li>~ 235 blockout dates</li>
	<li>Can hold 2 reservations at a time</li>
	<li>Can make reservations 90 days in advance</li>
	<li>10% merchandise discount</li>
	<li>10% food &amp; beverage discount</li>
	<li>25% parking discount in Toy Story lots</li>
	<li>20% off Disney Genie+ service</li>
</ul><p>A monthly payment plan is available to California residents, after a $179 down payment.</p>
</div>

<div class="tabcontent" id="City">Check with your employer, school or credit union to see if any other discounts are available through them.</div>

<p>&nbsp;</p>

<h3>Additional Discounts</h3>

<p>Did we miss an offer? If you know of an authorized discount on Disneyland Resort tickets, standing offers for Annual Passholders from non-Disney vendors, or other promotions which might interest our readers, please drop us a note!</p>

<h4>New! Just click the category you want to expand (or close).</h4>

<h5 class="collapsible" id="ForEveryone">Everyone</h5>

<div class="content" id="Everyone">
<p>Purchase with purchase offers &ndash; Disneyland Resort shops frequently offer a reduced-price souvenir (often a tote bag, watch, or blanket) with a qualifying minimum purchase. These are offered at Disney-operated stores only, and selection may vary by location.</p>

<p>Disney usually allows customers to purchase more than one of the offers in a qualifying transaction, so if you spend $40 or more you can buy both items currently available if you wish. If you're a passholder, the minimum purchase is calculated after your discount, and your discount does not apply to the promotional item.</p>
</div>

<h5 class="collapsible">Magic Key Holders</h5>

<div class="content">
<p>Magic Key Holders receive discounts on food and merchandise at participating locations, based on Magic Key type. Visit the <a href="https://disneyland.disney.go.com/passes/discounts/" target="_blank">Magic Key Discounts</a> website for current details.</p>
</div>

<h5 class="collapsible">Disney Rewards VISA Credit Card Holders</h5>

<div class="content">
<p>See the <a href="https://disneyrewards.com/" target="_blank">Disney Visa website</a> for terms and conditions for all of these promotions.</p>

<p>Disney Magic Shot at Disney California Adventure &ndash; cardholders have access to a private photo opportunity at Disney California Adventure, where a Disney character will be digitally added to your photo. The location is open daily from 10:30am &ndash; 1:30pm., and is adjacent to the Monsters, Inc. attraction in Hollywood Land. Members receive one free image download per visit.</p>

<p>Star Wars Magic Shot at Disneyland &ndash; cardholders have access to a private photo opportunity outside of the Star Wars Launch Bay in Tomorrowland, across from Autopia.</p>

<hr><p>This is open daily from 2:00 to 6:00 p.m. Members receive one free image download per visit, and Star Wars character will be digitally added to your photo.</p>

<hr><p>Disneyland Resort merchandise &ndash; cardholders also receive 10% off qualifying merchandise purchases of $50 or more from Disney-operated retail stores.</p>

<hr><p>Disneyland Resort dining &ndash; 10% off at selected Disneyland Resort restaurants, (River Belle Terrace, French Market, Cocina Cucamonga, Wine Country Trattoria (lunch), Paradise Garden Grill, and Storyteller's Caf&eacute; (lunch).</p>

<p>Downtown Disney District dining and merchandise &ndash; 10% off at Ralph Brennan's Jazz Kitchen (maximum discount of $40, excludes alcohol), Wetzel's Pretzels, and Alamo Rent a Car.</p>

<p>Disneyland Resort Guided Tours &ndash; 15% off the "Welcome to Disneyland," "A Walk in Walt's Footsteps," "Discover the Magic," and "Cultivating the Magic" guided tours.</p>
</div>

<h5 class="collapsible">Southern California Residents</h5>

<div class="content">
<h4>SoCal Resident Ticket Offer</h4>

<p>The&nbsp;Southern California Resident Ticket offers residents of Southern California and northern Baja California admission to either Disneyland or Disney California Adventure up to three weekdays between January 9 and May 25, 2023.</p>

<p>You can use every day of this ticket at the same theme park, or visit different parks on different days, but you can't use it to enter both parks on the same day. The ticket is $219 for ages 3 and up, and is valid only Mondays through&nbsp;Fridays. Weekends are not included.</p>

<p>For an additional $60, you can also upgrade the ticket to a park-hopper, which allows entry to both parks each day.</p>

<p>You can also add Disney Genie+ service for an additional $75 for the three days when purchased in advance. Remember that you can also upgrade to Disney Genie+ after you enter the theme park (subject to availability) and pay the then-current daily fee. We recommend going with the latter option for your first experience with Disney Genie+, just to make sure the service provides a value for you. If you love it, you can always add the Genie+ to your remaining days.</p>

<p>Tickets are available through the Disneyland website, or through MousePlanet travel partner <a href="https://www.getawaytoday.com/tickets/disneylandresort/disneylandresortsoutherncaliforniaresidentoffer?referrerid=5761">Get Away Today</a>.</p>

<p>If you know of an offer that you think most Members don't know about, please <a href="mailto:parkupdates@mouseplanet.com">drop us an email</a> with the details.</p>
</div>

<h5 class="collapsible">Disney Vacation Club Members</h5>

<div class="content">
<p>None currently available</p>

<p>If you know of an offer that you think most Members don't know about, please <a href="mailto:parkupdates@mouseplanet.com">drop us an email</a> with the details.</p>
</div>

<h5 class="collapsible">Service Members</h5>

<div class="content">
<p>Disneyland Resort Military Discounts</p>

<p>Disneyland has not yet announced details of a Military Salute program.</p>

<p>If you purchased a ticket under the 2020 program, the expiration date was through December 16, 2021. Tickets may be used on non-consecutive days.</p>
</div>

<h5 class="collapsible">Hotel &amp; Travel Packages</h5>

<div class="content">
<p>Costco Travel Packages &ndash; many different travel packages including visits to Disneyland and Disneyland hotels are available through <a href="http://www.costcotravel.com/Specialty/Disney/Disneyland-Resort" target="_blank">Costco</a>.</p>

<hr><p>Disney's Resort Magic and Good Neighbor Magic Packages &ndash; these package includes accommodations in one of the three resort hotels or at one of 40 Good Neighbor hotels, along with theme park admission. The packages also come with a variety of extra inclusions and bonuses, usually a souvenir pin and lanyard, and discount coupons for various Downtown Disney merchants.</p>

<p>Contact Disney Travel at <a href="tel:(714)%20520-5050">(714) 520-5050</a>, book on line. through the <a href="https://disneyland.disney.go.com/vacation-packages/good-neighbor-hotel-package/">Disneyland website</a>, or call your favorite travel agent to inquire about these packages.</p>
</div>

<p>If you can't see the categories, please let us know!</p>

<hr><h3 class="Jump" id="ParkHours" name="ParkHours" onclick="testThoseClicks(this.id)">Park Schedule/Blockout Dates</h3>

<ul><li>DL &ndash; Disneyland</li>
	<li>DCA &ndash; Disney California Adventure</li>
	<li>DCA&nbsp;&ndash; Downtown Disney</li>
</ul><p>Early Admission &ndash; full description available on the <a href="https://disneyland.disney.go.com/guest-services/early-admission-options/">Disneyland website</a>:</p>

<ul><li><span style="color: #ff0000;">MM &ndash; (Not currently offered) Magic Mornings for 3-plus day ticket holders and promotional "bonus" tickets.</span></li>
	<li><span style="color: #ff0000;">EMH &ndash; (Not currently offered) Extra Magic Hour for Disneyland Resort Hotel guests.</span></li>
</ul><p>Disneyland Resort Special Events:</p>

<ul><li><strong>LNY</strong> &ndash; Lunar New Year</li>
	<li><strong>F&amp;W</strong> &ndash; Disney California Adventure Food &amp; Wine Festival</li>
	<li><strong>GN</strong> &ndash; Grad Nite.</li>
	<li><strong>OBB</strong> &ndash; Oogie Boogie Bash at Disney California Adventure.</li>
	<li><strong>DaD</strong> &ndash; Disneyland After Dark</li>
</ul><p>The Ticket Tier calendar is published on the <a href="https://disneyland.disney.go.com/tickets/?price=guest#about1DayTickets">Disneyland website</a> for the next eight to 11 months.</p>

<table align="center" border="0" cellspacing="5" style="width:98%;"><tbody><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">12/18</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">12/19</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">12/20</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">12/21</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">12/22</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">12/23</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">12/24</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong><br><br><strong>Candy Canes at DL </strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;11p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong><br><br><strong>Candy Canes at DCA </strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;11p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong><br><br><strong>Candy Canes at DL </strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;11p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong><br><br><strong>Candy Canes at DL</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;11p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;11p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;11p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong></p>

			<p><strong>Candy Canes at DL </strong></p>
			</td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">12/25</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">12/26</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">12/27</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">12/28</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">12/29</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">12/30</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">12/31</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;11p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong></p>

			<p><strong>Candy Canes at DCA </strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;11p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;11p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;11p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong><br>
			&nbsp;</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;11p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;11p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;2a<br>
			DCA: 8a&ndash;1a<br>
			DD: 7a&ndash;3a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong></p>
			</td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/1/2023</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/2/2023</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/3/2023</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/4/2023</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/5/2023</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/6/2023</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/7/2023</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong><br>
			&nbsp;</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;2a<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong></p>
			</td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/8</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/9</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/10</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/11</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/12</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/13</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/14</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Holiday Time</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 0</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br>
			None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 0</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;9p<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;11p</p>

			<p>Special events:&nbsp;<br>
			None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 0</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;10p<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;midnight</p>

			<p>Special events:&nbsp;<br>
			None<br>
			&nbsp;</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 0</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;8p<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;11p</p>

			<p>Special events:&nbsp;<br><strong>Anaheim Ducks Day<br>
			at Disney California<br>
			Adventure</strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br>
			None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br>
			None</p>
			</td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/15</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/16</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/17</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/18</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/19</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/20</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/21</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br>
			None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;10p<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;11p</p>

			<p>Special events:&nbsp;<br>
			None</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 0</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;8p<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;11p</p>

			<p>Special events:&nbsp;<br>
			None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 0</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;9p<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;11p</p>

			<p>Special events:&nbsp;<br>
			None<br><br>
			&nbsp;</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 0</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;8p<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;11p</p>

			<p>Special events:&nbsp;<br>
			None</p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>Lunar New Year<br>
			Celebration </strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 5</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;2a<br>
			DCA: 8a&ndash;1a<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>LNY </strong></p>
			</td>
		</tr><tr><th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/22</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/23</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/24</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/25</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/26</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/27</th>
			<th style="vertical-align: top; background-color: rgb(255, 254, 206);">1/28</th>
		</tr><tr><td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 3</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>LNY </strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 0</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;9p<br>
			DCA: 8a&ndash;9p<br>
			DD: 7a&ndash;10p</p>

			<p>Special events:&nbsp;<br><strong>LNY </strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 0</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;8p<br>
			DCA: 8a&ndash;9p<br>
			DD: 7a&ndash;10p</p>

			<p>Special events:&nbsp;<br><strong>LNY </strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 0</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;8p<br>
			DCA: 8a&ndash;8p<br>
			DD: 7a&ndash;9p</p>

			<p>Special events:&nbsp;<br><strong>LNY </strong><br>
			&nbsp;</p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 0</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;8p<br>
			DCA: 8a&ndash;9p<br>
			DD: 7a&ndash;10p</p>

			<p>Special events:&nbsp;<br><strong>LNY </strong></p>
			</td>
			<td style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>LNY; </strong><strong>Disney100<br>
			anniversary<br>
			celebration begins</strong></p>
			</td>
			<td bgcolor="#cccccc" style="vertical-align: top;">
			<p><strong>Ticket Tier 6</strong></p>

			<p>Hours:<br>
			DL: 8a&ndash;midnight<br>
			DCA: 8a&ndash;10p<br>
			DD: 7a&ndash;1a</p>

			<p>Special events:&nbsp;<br><strong>LNY; Disney100</strong></p>
			</td>
		</tr></tbody><tbody></tbody></table><p>&nbsp;</p>

<h3 class="Jump JumpLast" name="Bottom" onclick="javascript:location.href='#TOPTOP'">Share, Links, Comments &amp; More</h3>

<p><script>
/* First collapse sections that are to be closed on page load */

var y = document.getElementsByClassName("content");
var i;
for (i = 0; i < y.length; i++) {
  y[i].style.display = "none";
}

var z = document.getElementsByClassName("tabcontent");
var i;
for (i = 0; i < z.length; i++) {
  z[i].style.display = "none";
}



/* Next up: Auto Generate the News Headlines */
/* The format is a series of jump links <a href="#LINK">LINK | etc. */

var ListOfHeadlines="";
var JumperIDs=[];
var JumperNews=[];

var BlueJumps=document.getElementsByClassName("jumpNews");
var GreenJumps=document.getElementsByClassName("Jump");

for (i=0; i<BlueJumps.length; i++) {

   if (i||0) ListOfHeadlines=ListOfHeadlines+" | ";

   JumperIDs[i]="#"+BlueJumps[i].id;
   JumperNews[i]=BlueJumps[i].innerHTML;
   
   ListOfHeadlines=ListOfHeadlines+JumperNews[i].link(JumperIDs[i]);
   
  }

document.getElementById("Headlines").innerHTML = ListOfHeadlines;

function openCategory(evt, categoryName) {
    var i, htabcontent, htablinks;
    htabcontent = document.getElementsByClassName("htabcontent");
    for (i = 0; i < htabcontent.length; i++) {
        htabcontent[i].style.display = "none";
    }
    htablinks = document.getElementsByClassName("htablinks");
    for (i = 0; i < htablinks.length; i++) {
        htablinks[i].className = htablinks[i].className.replace(" activeH", "");
    }
    document.getElementById(categoryName).style.display = "block";
    evt.currentTarget.className += " activeH";
}

// Get default elements and click 
document.getElementById("OpenTab").click();

var coll = document.getElementsByClassName("collapsible");
var i;

for (i = 0; i < coll.length; i++) {
    coll[i].addEventListener("click", function() {
        this.classList.toggle("active");
        var content = this.nextElementSibling;
        if (content.style.display === "block") {
            content.style.display = "none";
        } else {
            content.style.display = "block";
        }
    });
}

document.getElementById("ForEveryone").click();
document.getElementById("ThisYear").click();
 
 function openTicket(evt, ticketName) {
    var i, tabcontent, tablinks;
    tabcontent = document.getElementsByClassName("tabcontent");
    for (i = 0; i < tabcontent.length; i++) {
        tabcontent[i].style.display = "none";
    }
    tablinks = document.getElementsByClassName("tablinks");
    for (i = 0; i < tablinks.length; i++) {
        tablinks[i].className = tablinks[i].className.replace(" active", "");
    }
    document.getElementById(ticketName).style.display = "block";
    evt.currentTarget.className += " active";
    
}
 
 // Get the elements with id="OpenMeToo" and click on them
document.getElementById("OpenMeToo").click();
 /* Open One Day Ticket by default */
 
// Get the modal
var modal = document.getElementById('myModal');

// Get the button that opens the modal
var btn = document.getElementById("myBtn");

// Get the <span> element that closes the modal
var span = document.getElementsByClassName("close")[0];

// When the user clicks the button, open the modal 
btn.onclick = function() {
    modal.style.display = "block";
}

// When the user clicks on <span> (x), close the modal
span.onclick = function() {
    modal.style.display = "none";
}

// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
    if (event.target == modal) {
        modal.style.display = "none";
    }
}


var GreenJumps=document.getElementsByClassName("Jump");
var BlueJumps=document.getElementsByClassName("jumpNews");

function testThoseClicks(obj) {

if (obj == undefined) NextID="#TOPTOP";

else {

for (i=0; i<GreenJumps.length; i++) {
if (GreenJumps[i].id==obj)
   NextID="#"+GreenJumps[i+1].id;
} }

location.href=NextID;

}

function testThoseNewsClicks(obj) {

if (obj == undefined) NextID="#news1";

else {

for (i=0; i<BlueJumps.length; i++) {
if (BlueJumps[i].id==obj)
   NextID="#"+BlueJumps[i+1].id;
} }

location.href=NextID;

}

</script></p>
<p>&nbsp</p>
					<p>
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
						<ins class="adsbygoogle"
						     style="display:block"
						     data-ad-format="autorelaxed"
						     data-ad-client="ca-pub-8218384467922636"
						     data-ad-slot="7483507399"></ins>
						<script>
						     (adsbygoogle = window.adsbygoogle || []).push({});
						</script>

					</p>

					</div>
				<div class="social-block">
					<div class="info-share">
						<h4>Share this article</h4>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-514bcc3157fb0a34" async="async"></script>
							<div class="addthis_sharing_toolbox"></div>
					</div>
					<div class="info-tag">
						<h4>Tags</h4>
						<ul class="list-tags">
							<li><a href="/tag/2/Disneyland_Resort_Update/">Disneyland Resort Update</a></li>						</ul>
					</div>
				</div>

				<article class="article-info">
					<h4>Similar Articles</h4>
					<ul class="list-articles">

							<li>	<a href="/13289/Disneyland_Resort_Update_for_December_12__18_2022" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/356199-2/GHCGingerbread2022COVER.jpg" alt="Disneyland Resort Update for December 12 - 18, 2022" width="261" height="193"></a>	<a href="/13289/Disneyland_Resort_Update_for_December_12__18_2022" class="title">Disneyland Resort Update for December 12 - 18, 2022</a>	<br /><span class="author">by <a href="/13289/Disneyland_Resort_Update_for_December_12__18_2022" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2022-12-12">December 12, 2022</time></span>  </li><li>	<a href="/13286/Disneyland_Resort_Update_for_December_5__11_2022" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/331958-2/MagicHappensMM.JPG" alt="Disneyland Resort Update for December 5 - 11, 2022" width="261" height="193"></a>	<a href="/13286/Disneyland_Resort_Update_for_December_5__11_2022" class="title">Disneyland Resort Update for December 5 - 11, 2022</a>	<br /><span class="author">by <a href="/13286/Disneyland_Resort_Update_for_December_5__11_2022" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2022-12-05">December 5, 2022</time></span>  </li><li>	<a href="/13281/Disneyland_Resort_Update_for_November_28__December_4_2022" class="img-holder">	<img src=" https://www.mouseplanet.info/gallery/d/281345-1/Candlelight2017-Cover-120317-AVP.jpg" alt="Disneyland Resort Update for November 28 - December 4, 2022" width="261" height="193"></a>	<a href="/13281/Disneyland_Resort_Update_for_November_28__December_4_2022" class="title">Disneyland Resort Update for November 28 - December 4, 2022</a>	<br /><span class="author">by <a href="/13281/Disneyland_Resort_Update_for_November_28__December_4_2022" class="name">Adrienne Vincent-Phoenix</a> <time datetime="2022-11-28">November 28, 2022</time></span>  </li>


					</ul>					
				</article>
			</div>

			<div class="comment-block">
				<div class="holder">
					<h2>Comments</h2>
					<ol class="list-comments">

						<li><strong class="comment-info"><a href="https://mousepad.mouseplanet.com/showthread.php?t=311328" target="_blank">Discuss this article on MousePad.</a></strong>						
					</ol>
				</div>
			</div>
			<div class="ad-holder has-margin">
					<!-- ros_footer -->
<div id='div-gpt-ad-1324422172992-25' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1324422172992-25'); });
</script>
</div>			</div>
		</main>
		<footer id="footer">
			<div class="footer-area">
				<div class="holder">
					<article class="col-left">
						<h2>About MousePlanet</h2>
						<p>MousePlanet is your independent consumer guide to Disney travel and vacations, covering Disneyland, Walt Disney World and the Disney Cruise Line. Look to MousePlanet for daily news, weekly theme park updates, and detailed travel and resort guides for your favorite Disney destinations. As with any endeavor of this size and complexity, we couldn't hope to succeed without the assistance of our readers. We encourage you to submit news, updates and feedback from your Disney travels.</p>
					</article>
					<article class="col-right">
						<h2>Join Our Newsletter</h2>
						<p>Subscribe to our weekly newsletter for all the latest updates.</p>


							<div class="ctct-embed-signup" style="font: 16px Helvetica Neue, Arial, sans-serif; font: 1rem Helvetica Neue, Arial, sans-serif; line-height: 1.5; -webkit-font-smoothing: antialiased;">
							   <div style="color:#5b5b5b; background-color:#146cba; border-radius:5px;">
							       <span id="success_message" style="display:none;">
							           <div style="text-align:center;"><h3>Thanks for signing up!</h3></div>
							       </span>
							       <form data-id="embedded_signup:form" class="ctct-custom-form Form" name="embedded_signup" method="POST" action="https://visitor2.constantcontact.com/api/signup">
							           <p></p>
							           <div class="email-form">
							           <!-- The following code must be included to ensure your sign-up form works properly. -->
							           <input data-id="ca:input" name="ca" value="37989a29-c267-4e1d-b2a8-6939f994d994" type="hidden">
							           <input data-id="list:input" name="list" value="1" type="hidden">
							           <input data-id="source:input" name="source" value="EFD" type="hidden">
							           <input data-id="required:input" name="required" value="list,email" type="hidden">
							           <input data-id="url:input" name="url" value="" type="hidden">
							           <p data-id="Email Address:p" > <input data-id="Email Address:input" name="email" value="" placeholder="Email Address" maxlength="80" type="text">
							           <input type="submit"  data-enabled="enabled" value="Go">
							           </div>
							       </form>
							   </div>
							</div>
							<script type='text/javascript'>
							   var localizedErrMap = {};
							   localizedErrMap['required'] = 		'This field is required.';
							   localizedErrMap['ca'] = 			'An unexpected error occurred while attempting to send email.';
							   localizedErrMap['email'] = 			'Please enter your email address in name@email.com format.';
							   localizedErrMap['birthday'] = 		'Please enter birthday in MM/DD format.';
							   localizedErrMap['anniversary'] = 	'Please enter anniversary in MM/DD/YYYY format.';
							   localizedErrMap['custom_date'] = 	'Please enter this date in MM/DD/YYYY format.';
							   localizedErrMap['list'] = 			'Please select at least one email list.';
							   localizedErrMap['generic'] = 		'This field is invalid.';
							   localizedErrMap['shared'] = 		'Sorry, we could not complete your sign-up. Please contact us to resolve this.';
							   localizedErrMap['state_mismatch'] = 'Mismatched State/Province and Country.';
								localizedErrMap['state_province'] = 'Select a state/province';
							   localizedErrMap['selectcountry'] = 	'Select a country';
							   var postURL = 'https://visitor2.constantcontact.com/api/signup';
							</script>
							<script type='text/javascript' src='https://static.ctctcdn.com/h/contacts-embedded-signup-assets/1.0.2/js/signup-form.js'></script>
						
						
						<h3>Follow us on</h3>
						<ul class="social-networks">
							<li><a class="facebook" href="https://www.facebook.com/mouseplanet">Facebook</a></li>
							<li><a class="twitter" href="https://twitter.com/MousePlanet">Twitter</a></li>
							<li><a class="youtube" href="https://www.youtube.com/user/MousePlanetVideo">YouTube</a></li>
							<li><a class="instagram" href="https://instagram.com/mouseplanet/">Instagram</a></li>
						</ul>
					</article>
					<div class="info-wrap">
						<ul class="footer-links">
							<li><a href="/misc/16/About_Us">About</a></li>
							<li><a href="/Contact">Contact Us</a></li>
							<li><a href="/misc/41/Linking_to_MousePlanet">Link to Us</a></li>
							<li><a href="/misc/40/Legal_Information__Privacy_Policy">Legal information and privacy policy </a></li>
						</ul>
						<!-- copyright of the page -->
						<span class="copyright">&copy; 2000-2022 MousePlanet</span>
					</div>
				</div>
			</div>
			<div class="footer-bottom">
				<div class="holder">
					<p>MousePlanet is not associated in any official way with the Walt Disney Company, its subsidiaries. or its affiliates. The official Disney site is available at <a class="site-link" href="https://www.disney.com" target="_blank">www.disney.com</a>. This MousePlanet Web site provides independent news articles, commentary, editorials, reviews. and guides about the Walt Disney Co. All information on this site is subject to change. Please contact destinations in advance to confirm the most up-to-date information.</p>
				</div>
			</div>
			<img src="/images/100px.png">			
		</footer>			</div>
	<!-- required stylesheets and scripts -->
	<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script type="text/javascript">window.jQuery || document.write('<script src="/js/jquery-1.11.2.min.js"><\/script>')</script>
	<script type="text/javascript" src="/js/jquery.main.js"></script>

	<script>$(function() {

	    var $allVideos = $("iframe[src*='//player.vimeo.com'], iframe[src*='//www.youtube.com'], object, embed"),
	    $fluidEl = $("p.phototour");

		$allVideos.each(function() {

		  $(this)
		    // jQuery .data does not work on object/embed elements
		    .attr('data-aspectRatio', this.height / this.width)
		    .removeAttr('height')
		    .removeAttr('width');

		});

		$(window).resize(function() {

		  var newWidth = $fluidEl.width();
		  $allVideos.each(function() {

		    var $el = $(this);
		    $el
		        .width(newWidth)
		        .height(newWidth * $el.attr('data-aspectRatio'));

		  });

		}).resize();
	});</script>



</body>
</html>

